

<!doctype html>
<html lang="en" itemscope itemtype="http://schema.org/Article"><head>

	<link href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto:300,400,700|PT+Sans:400,400i,700,700i" rel="stylesheet">
		<link rel="stylesheet" type="text/css" href="https://assets.entrepreneur.com/css/desktop-orion.min-dc35d247.css.gz">


	



	<title>What Happens When AI Meets a Cannabis Grinder</title>

<meta http-equiv="Content-type" content="text/html; charset=utf-8" charset="utf-8" />

	<meta name="copyright" content="Copyright 2018 Entrepreneur Media, Inc. All rights reserved." />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-icon" href="https://assets.entrepreneur.com/green/apple-touch-icon.png" />
	<link rel="shortcut icon" type="image/ico" href="https://assets.entrepreneur.com/green/favicon.ico" />
	<link rel="mask-icon" href="https://assets.entrepreneur.com/green/green-ent-icon.svg" color="#54af03" />

	<meta name="robots" content="index,follow,NOODP" />
	<meta name="googlebot" content="index,follow,NOODP" />
	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.greenentrepreneur.com/article/315405" />
	<meta name="msvalidate.01" content="54B5AAADAA61BB7748D0BA219F04B657" />
	<meta name="msapplication-config" content="none" />
	<!-- <meta name="google-site-verification" content="j89zX5NotAYNRfZwuCAeYpH7TnOCKSFupnj9FrMps0E" /> -->
	<!-- <meta name="linkedin:owner" content="mid:21884750" /> -->
	<meta property="fb:app_id" content="279152967822" />
	<meta property="fb:page_id" content="241306736619644" />
	<meta property="og:site_name" content="GreenEntrepreneur" />
	<!-- <link rel="publisher" href="https://plus.google.com/112642400145469652250" /> -->
	<meta property="article:publisher" content="https://www.facebook.com/GreenEntrprnr" />




					<meta name="edition" content="gn">
	<meta name="contentEdition" content="gn">
	<meta name="adObject" json='{"keywords" : "entrepreneurs,ganjapreneur,cannabisinsider,315405", "objectId" : "315405"}'>

	<meta name="description" content="David Richmond, CEO of Banana Bros, says the OTTO grinds and rolls the perfect joint." />
	<meta name="keywords" itemprop="keywords" content="Entrepreneurs,Ganjapreneur,Cannabis Insider" />

	<meta http-equiv="last-modified" content="2018-06-22@21:20:45 UTC" />

	<meta name="unitName" content="/6280/greenEntrepreneur/article">

	<meta name="author" property="article:author" itemprop="author" content="Green Entrepreneur Staff" />




	<meta name="original-source" content="https://www.greenentrepreneur.com/article/315405" />
	<link rel="canonical" href="https://www.greenentrepreneur.com/article/315405" />

	<link rel="amphtml" href="https://www.greenentrepreneur.com/amphtml/315405" />


	<link rel="standout" href="https://www.greenentrepreneur.com/article/315405" />

	<meta property="og:title" content="What Happens When AI Meets a Cannabis Grinder" />
	<meta property="og:description" itemprop="description" content="David Richmond, CEO of Banana Bros, says the OTTO grinds and rolls the perfect joint." />
	<meta property="og:url" itemprop="url" content="https://www.greenentrepreneur.com/article/315405" />
	<meta itemprop="image" property="og:image" content="https://assets.entrepreneur.com/content/3x2/1300/20180622211154-HEADSHOT-DAVE-996A9563.jpeg" />
	<meta property="og:type" itemprop="genre" content="article" />

	<meta name="sailthru.date" content="2018-06-28T14:12:00Z" />
	<meta name="sailthru.title" content="What Happens When AI Meets a Cannabis Grinder" />
	<meta name="sailthru.tags" content="Entrepreneurs,Ganjapreneur,Cannabis Insider" />
	<meta name="sailthru.author" content="Green Entrepreneur Staff" />
	<meta name="sailthru.vars" content="edition:gn" />

			<meta property="article:published_time" itemprop="datePublished" content="2018-06-28T14:12:00Z" />
		<meta property="article:modified_time" itemprop="dateModified" content="2018-06-22@21:20:45 UTC" />
		<meta property="article:section" itemprop="articleSection" content="" />
		<meta property="article:tag" content="Entrepreneurs,Ganjapreneur,Cannabis Insider" />
		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@GreenEntrprnr">

		
		<meta name="twitter:title" content="What Happens When AI Meets a Cannabis Grinder">
		<meta name="twitter:description" content="David Richmond, CEO of Banana Bros, says the OTTO grinds and rolls the perfect joint.">
		<meta name="twitter:url" content="https://www.greenentrepreneur.com/article/315405">
		<meta name="twitter:image:src" content="https://assets.entrepreneur.com/content/3x2/1300/20180622211154-HEADSHOT-DAVE-996A9563.jpeg">
		<meta name="twitter:domain" content="greenentrepreneur.com">

	

	<link rel="shortlink" href="http://entm.ag/1yn" />

	
	
		<script>
		var viewEdition = "gn";
		var edition = "gn";
		dataLayer = [{'edition': edition}];

		var apiServer = "https://api.entrepreneur.com";

	</script>

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>


	
	<script>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</script>


		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P45HXW9');</script>
</head>

<body>
	<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PNLC48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>
			function isLoggedIn(){ if(localStorage.getItem('ent.check') === "false") return false;if(!!!localStorage.getItem('ent.sessData')) return false;return true;}
			(function(){var u=(isLoggedIn()?'account':'anon'); _objectMetaData={'userType':u};dataLayer.push(_objectMetaData);})();
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNLC48');
		</script>
	
			<div id="nvh" class="tpd">
	<nav>
				<div class="logo-container">
			<a href="#" class="button-collapse gutter-left gutter-right" data-activates="slide-out"><i class="icon-hamburger"></i></a>
			<a class="logo ga-click" href="/" data-ga-action="click" data-ga-category="navigation.top" data-ga-label="logo"><img src="https://assets.entrepreneur.com/static/20180510100747-greenent-logo-white-hz.svg" alt="Green Entrepreneur - edition"></a>
		</div>

				<div class="links-container center">
			<a href="/latest" class="ga-click" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="latest"><span class="label">Latest</span></a>
			<a href="/watch" class="ga-click" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="watch"><span class="label">Video</span></a>
			<a href="https://shop.entrepreneur.com" class="ga-click teal-text" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="shop" target="_blank"><span class="label">Shop</span></a>
		</div>

				<div class="icon-container">
			<span class="entnatv" data-type="site-chrome-promo"></span>
			<span class="nlinks si gcsinit ga-click" data-ga-category="navigation.top" data-ga-action="display" data-ga-label="search" id="scsearch">
				<div class="searchbox"></div>
				<i class="icon-search"></i>
			</span>
			<a href="#" data-target="queue1" id="mobile-queue" class="nlinks qdd modal-trigger si nav-queue ga-click teal-text" data-ga-action="display" data-ga-category="navigation.top" data-ga-label="queue"><i class="icon-queue-unbranded"></i></a>
			<a data-target="login-modal" class="nlinks si nprofile ga-click modal-trigger gutter-right" data-ga-category="navigation.top" data-ga-action="display" data-ga-label="profile" href="#"><i class="icon-user-profile"></i></a>
		</div>
	</nav>

			<div class="entnatv" data-type="nav-live-promo"></div>
	</div>	
	<main class="tpd">
		
		
			<div class="maincontent">
									
	
<div class="fw-container adhesion top-banner-ad">
<div class="banner-ad adbox " 
			data-key="had"
	>
</div>
</div>
				
					<div id="skin" class="adbox" data-key="sad1"></div>

				<article id="art-v2">
	<div id="art-v2-container" class="container">
		<section class="art2-holder" data-word-count="1092">

						<a class="articlekicker ga-click" data-ga-category="article-breadcrumb" data-ga-label="tier.1" data-ga-action="Entrepreneurs" itemprop="articleSection" href="/topic/entrepreneurs">Entrepreneurs</a>
		<span class="articlekicker spacer"> / </span>
	
	<a class="articlekicker ga-click kickertags" href="/topic/cannabis-insider" data-activates="tags" data-ga-category="article-breadcrumb" data-ga-label="tier.2" data-ga-action="Cannabis Insider" itemprop="articleSection">Cannabis Insider<i class="icon-chevron-down"></i></a>

			<ul id="tags" class="dropdown-content">
												<li><a class="ga-click" data-ga-category="article-breadcrumb" data-ga-label="tier.3" data-ga-action="click" href="/topic/ganjapreneur" title="Ganjapreneur">Ganjapreneur</a></li>
																<li><a class="ga-click" data-ga-category="article-breadcrumb" data-ga-label="tier.3" data-ga-action="click" href="/topic/cannabis-insider" title="Cannabis Insider">Cannabis Insider</a></li>
									</ul>
	

			<h1 class="headline" itemprop="headline">
				What Happens When AI Meets a Cannabis Grinder
			</h1>

							<div class="art-deck" itemprop="description">
					David Richmond, CEO of Banana Bros, says the OTTO grinds and rolls the perfect joint.
				</div>
			
			<div class="art-share">
					<div class="socialsharebar" id="share315405article-page" data-ga-category="article-page-share" data-ga-label="share-315405" data-ga-action="display" data-shareid="share315405article-page" data-share-title="What Happens When AI Meets a Cannabis Grinder" data-share-deck="David Richmond, CEO of Banana Bros, says the OTTO grinds and rolls the perfect joint." data-author-handle="" data-share-url="http://entm.ag/1yn">

						<ul>
			<li class="count"><span id="ent-share-count-display">--</span>shares</li>
			<li class="ga-click socialcolor facebook solid" data-ga-category="article-page-share" data-ga-label="share-315405" data-ga-action="facebook" title="Share on Facebook" data-network="facebook"><i class="icon-facebook"></i></li>
			<li class="ga-click socialcolor twitter solid" data-ga-category="article-page-share" data-ga-label="share-315405" data-ga-action="twitter" title="Share on Twitter" data-network="twitter"><i class="icon-twitter"></i></li>
			<li class="ga-click socialcolor linkedin solid" data-ga-category="article-page-share" data-ga-label="share-315405" data-ga-action="linkedin" title="Share on LinkedIn" data-network="linkedin"><i class="icon-linkedin2"></i></li>
			<li class="ga-click black solid sharelink" data-ga-category="article-page-share" data-ga-label="share-315405" data-ga-action="clipboard" title="Copy Link" data-network="sharelink"><i class="icon-link"></i></li>
					</ul>
					<a href="#" class="qs addqueue btn btn-inverse btn-small gutter-left ga-click" title="Add to your queue" data-ga-category="article-page-queue" data-ga-label="queue-315405" data-ga-action="click" data-queueaction="add" data-queueitemid="315405" data-queuetype="article">
				Add to Queue
			</a>
					</div>
			</div>

												<div class="hero-ad">
						
<div class="island-ad adbox  " 
	
			data-key="vad" 
	>
</div>					</div>
				
								<figure class="heroimage">
					<div class="imgcont">
						<img itemprop="image" itemscope itemtype="https://schema.org/ImageObject" alt="What Happens When AI Meets a Cannabis Grinder" src="https://assets.entrepreneur.com/content/3x2/1300/20180622211154-HEADSHOT-DAVE-996A9563.jpeg?width=700&crop=2:1" />
													<div class="credit">
								Image credit:

																	banana bros.
															</div>
											</div>
									</figure>

			
				<div class="author-info  nohero">
		
		<div class="block">
			<a href="/author/green-entrepreneur-staff" rel="author" itemprop="author" itemscope itemtype="https://schema.org/Person" class="authorname ga-click"  data-ga-category="article.author" data-ga-label="name" data-ga-action="click">
				<div itemprop="name">Green Entrepreneur Staff</div>
			</a>

			
			
					</div>
	</div>

			<div class="art-v2-body">
									<div class="fs-h ff-default grey-text">
						<time datetime="2018-06-28 14:12:00" itemprop="datePublished" content="2018-06-28T14:12:00Z">
							June 28, 2018
						</time>
													6 min read
											</div>
				
					<div class="fs-k grey-text light gutter-top">
		Opinions expressed by <em>Green Entrepreneur</em> contributors are their own.
	</div>

				<small class="grey-text text-darken-1">
	</small>
				
				
	
	<h2><b>Tell us what your company does.</b></h2><p>My partner Mark Levine and I founded Banana Bros., which develops, produces, markets, manufactures, and engineers innovative products. We have sold $1.5 billion in products over the span of our career.</p><p>Our latest invention, <a href="https://bananabros.com/collections/otto" rel="nofollow">OTTO</a>, is a motorized, SMART grinder.&nbsp;There is nothing like it. Other people have created motorized devices out there, and I believe that they do a decent job of chopping material up, but they are not able to control the size of the cut and the consistency of the material. OTTO is the only device that does that. And on the non-motorized size, all the hand grinders make you crush the material back and forth, and if you&rsquo;re not extremely careful to do it at the right speed and pressure, there&rsquo;s a potential to have powder or pucks. With OTTO, everybody can roll a perfect joint every single time. There&rsquo;s a romance to rolling your own joint for a lot of people, but there&rsquo;s also a lot of new smokers who don&rsquo;t necessarily have that nostalgia. We want to make the process as easy as possible for those new smokers. We&rsquo;re nostalgic for the old days, but these are the new days.</p><p><b>Related:&nbsp;<a href="https://www.entrepreneur.com/article/312640" rel="follow" target="_self">This Is How to Get Started With AI When the Only Thing You Know Is the Acronym</a></b></p><h2><b>Why did you go into the cannabis business?</b></h2><p>When I was younger, I grew and sold cannabis, and also made pipes and bongs. I sold those to raise capital to launch my &quot;legitimate&rsquo; business.&quot; Sowing my seed, so to say, was in cannabis. It&rsquo;s cool bringing it up now because the laws have finally caught up to my passion. Now I finally get to do what I do best, high-level engineering and innovation in the cannabis space.&nbsp;</p><h2><b>What inspired you to create OTTO?</b></h2><p>I wasn&rsquo;t happy with the hand grinders currently available on the market. In my group of friends, I always roll the joints. I&rsquo;m great at it. I pack it right, and one of the things I have to do is make sure that all the material is ground. I&rsquo;ll even put it back in the grinder if it&rsquo;s not right. I wanted it to be better, so my Director of Innovation, Manny Montano, and I started tinkering. The big &quot;aha moment&quot; was realizing we needed to develop A.I. and make it a SMART grinder. Because everything we tried previously didn&rsquo;t work.</p><p>You can&rsquo;t just motorize a grinder--it won&rsquo;t give you a consistent grind, because the material varies. Some weed is wet and sticky, some is dry, and some is more compressed. If you use the same pressure in the mill for every material, you&rsquo;re going to ruin your flower. You want even cuts so it burns at the same rate so that it draws evenly when you&rsquo;re taking a hit. You want the material to burn evenly in a bong, joint, or a bowl. Cannabis is expensive&mdash;this isn&rsquo;t basil or oregano. Why would you put it in a cheap grinder and waste this precious stuff?</p><h2><b>What was one of the toughest challenges you faced in your business?</b></h2><p>Overcoming the technical challenges of a product that requires software that understands what it takes to make a perfect mill, because of how difficult it is to work with cannabis. And how to create that product within a small enough package at a reasonable enough cost. Another tough thing was navigating the legal patchwork of opposing state and federal laws. We&rsquo;re in a state where it&rsquo;s legal, but in a country that it&rsquo;s not. How to get the company off the ground and funded when the banks are hesitant to even hold your money is a big challenge. From a marketing standpoint, the third challenge is educating the consumer on the difference that a good grind makes. With a good grind, you keep more crystals on the leaf, so you get more out of the material. There are trichomes and chemicals like CBD and THC on the plant, and you want to keep those in the plant. You don&rsquo;t want to damage those structures; you want to preserve them, so people have access to them. OTTO does that, but we need to make sure people understand that.</p><p><b>Related:&nbsp;<a href="https://www.entrepreneur.com/article/310733" rel="follow" target="_self">A Closer Look at the Cannabis Market</a></b></p><h2><b>What&rsquo;s the best advice you can give to people just starting off in the cannabis industry?</b></h2><p>Do your homework. People get very excited about an idea because an idea is a headline or the title of a movie or a new ice cream flavor. Double chocolate with peanut butter sounds amazing, but it&rsquo;s never going to be what it is in your head. Maybe the chocolate is too sweet, or there&rsquo;s too much peanut butter. You can say, &quot;I want to be an attorney or an inventor,&quot; but that dream is always going to be different than reality. The only way you can get to reality is to do your homework, and know what you&rsquo;re getting into as much as you can.</p><h2><b>How has your leadership style evolved?</b></h2><p>When I was&nbsp;in my early 20s and starting my business, I was a lot more of a dictator. I wanted people to do things my way or the highway. Time taught me that was not the best way to lead, and I became more of a collaborator and inspirer by letting my team go down paths, succeed, and fail. Even when they fail, I reward them for trying and making an effort. We need support in our failures rather than discouragement. So my leadership has truly evolved from my thinking I was hot shit to being more humble and more collaborative, and more focused on the team around me, and allow them to raise us all up.</p><h2><b>Is there a quote that you use as personal motivation?&nbsp;</b></h2><p>Winston Churchill said: &quot;Success is not final, and failure is not fatal. It&rsquo;s the courage to continue from failure with enthusiasm that defines true success.&quot; You&rsquo;ll have many more failures than you&rsquo;ll have successes.</p><p><b>Related:&nbsp;<a href="https://www.entrepreneur.com/slideshow/282008" rel="follow" target="_self">9 Business Ideas for People Looking to Cash in on the Marijuana Boom</a></b></p><p>&nbsp;</p><p>&nbsp;</p>


									<div class="entnatv clearfix" data-type="article-footer-promo"></div>
							</div>
		</section>
	</div>
</article>

<div class="art-narrow">
			<!--Smartad # 4110: GreenEntrepreneur.com - Below Article 6 Responsive-->
<div class="">
	<iframe WIDTH="748" HEIGHT="610" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4110"  style="width: 100%; height: 610px; border: none; overflow: hidden;"></iframe>
</div>

	</div>

<div class="container">
	

<div class="hp-book-promo card grey lighten-5">
	<div class="row nm">
		<div class="col s12 l6">
			<a href="https://bookstore.entrepreneur.com/product/start-your-own-cannabis-business/" target="_blank" data-ga-category="books-promo-article" data-ga-label="book-image" data-ga-action="display">
				<img class="hero" src="https://bookstore.entrepreneur.com/wp-content/uploads/2017/04/9781599186320_FC-500x635.jpg" alt="Start Your Own Cannabis Business" />
			</a>
			<div class="grey-text gutter-top xl uppercase fw-bold">Featured Book</div>
			<h3><a class="black-text fs-d fw-bold" href="https://bookstore.entrepreneur.com/product/start-your-own-cannabis-business/" target="_blank" data-ga-category="books-promo-article" data-ga-label="headline" data-ga-action="display">Start Your Own Cannabis Business</a></h3>
			<a href="https://bookstore.entrepreneur.com/product/start-your-own-cannabis-business/" target="_black" class="btn gutter-top" data-target="-book" data-ga-category="books-promo-article" data-ga-label="button" data-ga-action="display">Buy Now</a>

		</div>
		<div class="col l6 hide-on-med-and-down">
			<div class="gutter-top xl black-text fs-k">By Javier Hasse</div>

			<div class="grey-text text-darken-3 ff-serif fs-g gutter-top">From retailers to growers, producers, and suppliers, there’s a seemingly never-ending list of startup opportunities in this emerging market. In Start Your Own Cannabis Business, marijuana, biotech, and entrepreneurship reporter Javier Hasse introduces forward-thinking entrepreneurs like you to the industry and shares hard-earned tips and success stories from pioneers and visionaries in the marijuana industry.</div>

			<a class="btn-flat orange-text" href="https://bookstore.entrepreneur.com/product/start-your-own-cannabis-business/" target="_blank" data-ga-category="books-promo-article" data-ga-label="button-learn" data-ga-action="display">
				Learn More
			</a>
		</div>
	</div>
</div></div>


<section class="art-narrow">
	<div id="more" class="scrollspy">
		<h2 class="heading">Latest on Green Entrepreneur</h2>
		<div class="pl-heroleft ent-iscroll" data-trackingcategory="article-iscroll-315405" data-imagewidth="400" data-imageratio="3:2" data-templateid="listTemplate" data-asyncurl='/async/latest/' data-asyncpage='0'></div>
	</div>
</section>

			</div>
			</main>

			<footer class="page-footer">
			<div class="container">
	<div class="row">
		<div class="col m8 s12 hide-on-small-only">
			<div class="row">
				<div class="col s6">
					<div class="title ltr-space">About Us</div>
					<ul>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="advertise" href="http://entrepreneurmedia.com/?utm_campaign=Entrepreneur&utm_source=Site&utm_medium=SiteFooter&utm_content=MediaKitPromo" target="_blank">Advertise</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="brand-licensing-program" href="https://www.entrepreneur.com/brand-licensing-program">Brand Licensing</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="contact" href="/contact-us">Contact Us</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="staff" href="/staff">Staff</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="contributors" href="https://www.entrepreneur.com/page/276150">Contribute</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="reprints" href="http://www.entrepreneurreprints.com/" target="_blank">Reprints &amp; Licensing</a></li>
					</ul>
				</div>

				<div class="col s6">
					<div class="title ltr-space">Entrepreneur Products</div>
					<ul>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="ent" href="https://www.entrepreneur.com" target="_blank">Entrepreneur.com</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="women" href="https://www.entrepreneur.com/women" target="_blank">Women Entrepreneur</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="network" href="https://www.entrepreneur.com/watch" target="_blank">Network</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="bookstore" href="https://bookstore.entrepreneur.com" target="_blank">Books</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="connect" href="http://connect.entrepreneur.com" target="_blank">Connect</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="shop" href="https://shop.entrepreneur.com" target="_blank">Shop</a></li>
					</ul>
				</div>
			</div>
		</div>

		<div class="col m4 s12">
			<div class="title ltr-space">Get the Magazine</div>
			<div class="magsubs">
									<a target="_blank" class="magcover ga-click"  data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine" href="https://subscribe.hearstmags.com/subscribe/ENT/225367?source=ent_green_footer">
						<img src="https://assets.entrepreneur.com/content/3x4/600/20180509205843-ent18-june-cover.jpeg?width=150"
						class="magazine"
						alt="Edition: June 2018"
						title="Edition: June 2018">
					</a>
								<ul class="subbuttons">
					<li><a target="_blank" class="ga-click svg" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine.appstore" href="http://entm.ag/OxS7Pu"><img src="https://assets.entrepreneur.com/static/20170802101805-app-store-badge.svg" alt="Download on App Store" /></a></li>
					<li><a target="_blank" class="ga-click svg" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine.googleplay" href="http://entm.ag/magappgplay"><img src="https://assets.entrepreneur.com/static/20170822072948-google-play-badge.svg" alt="Download on Play Store" /></a></li>
					<li><a target="_blank" class="ga-click svg" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine.kindle" href="http://entm.ag/kindle"><img src="https://assets.entrepreneur.com/static/20170822093313-amazon-badge.svg" alt="Download on Kindle" /></a></li>
					<li><a target="_blank" class="ga-click btn" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine.subscribe" href="https://subscribe.hearstmags.com/subscribe/ENT/225367?source=ent_green_footer">Subscribe</a></li>
				</ul>
			</div>

			<div class="title ltr-space">Join Our Newsletter</div>
			<form name="h3.0-nlsu" id="v3-newsl-form-nav" class="row" data-parsley-validate>
	<div class="input-field col s12 fnews">
		<input type="email" name="email" placeholder="Email..." required />
		<input type="hidden" name="edition" value="gn"/>
		<input type="hidden" name="source" value="footer"/>
		<input type="hidden" name="nltrs" value="green,third_party"/>
					<button class="btn default ga-click" data-ga-category="navigation.footer" data-ga-label="submit-icon" data-ga-action="click" type="submit"><i class="icon-cta-arrow"></i></button>
			</div>
</form>

<script>
	var formSubmit = function (event) {
		$(event.target).children().hide();
		var $thankYou = $("<div style=\"margin: 0 auto; padding: 1rem; font-size: .8rem;\">Thank you for signing up!</div>");
		$(event.target).append($thankYou);
	}
</script>		</div>
	</div>
	<div class="footer-copyright">
	<div class="row nm">
		<div class="col s12 l6">
			<a href="/" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="logo" class="logo ga-click"><img src="https://assets.entrepreneur.com/static/20180510100747-greenent-logo-white-hz.svg" alt="Entrepreneur"></a>
			<div class="social-icons">
	<div>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="facebook" data-ga-action="click" href="https://www.facebook.com/GreenEntrprnr" target="_blank" title="Facebook"><i class="icon-facebook"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="twitter" data-ga-action="click" href="https://twitter.com/GreenEntrprnr" target="_blank" title="Twitter"><i class="icon-twitter"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="linkedIn" data-ga-action="click" href="https://www.linkedin.com/company/greenentrepreneur" target="_blank" title="LinkedIn"><i class="icon-linkedin2"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="pinterest" data-ga-action="click" href="https://www.pinterest.com/greenentrepreneur" target="_blank" title="Pinterest"><i class="icon-pinterest"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="instagram" data-ga-action="click" href="http://instagram.com/greenentrepreneur" target="_blank" title="Instagram"><i class="icon-instagram"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="uouTube" data-ga-action="click" href="https://www.youtube.com/channel/UCxuCGXNdMml0q-B2hD5kEpw" target="_blank" title="YouTube"><i class="icon-youtube"></i></a>
	</div>
</div>		</div>
		<div class="col s12 l6 right-align">
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="terms-of-service" href="https://www.entrepreneur.com/terms-of-service" class="pipe ga-click">Terms of Use</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="privacy-policy" href="https://www.entrepreneur.com/privacy-policy" class="pipe ga-click">Privacy Policy</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="cookie-policy" href="https://www.entrepreneur.com/cookie-policy" class="pipe ga-click">Cookie Policy</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="sitemaps" href="/sitemaps/main" class="ga-click">Site Map</a>

			<div class="copyslug">
				Copyright &copy; 2018 Entrepreneur Media, Inc. All rights reserved.
			</div>
		</div>
	</div>
	<div class="copyslug">
		The information contained on this website ("Content") represents the views and opinions of the persons or entities expressing them.  The Content does not represent an endorsement by, or the views and opinions of, Entrepreneur Media, Inc. ("EMI"), is intended for informational and educational purposes only, and should in no way be interpreted as medical, legal, or any other advice concerning the cultivation, sale, or any other use of marijuana, which, although legal in some states and local jurisdictions throughout the United States, is currently illegal under federal law, as well as in other states and local jurisdictions.  Because of the variety of laws, regulations, and ordinances concerning marijuana, the Content may not be suitable for your situation.   Consequently, EMI makes no expressed or implied warranties nor assumes any liability whatsoever, concerning the accuracy or reliability of the information contained herein, including warranties about the legality of, or likelihood of success in, conducting a cannabis business.  EMI does not advocate violating applicable law, and therefore strongly recommends that you carefully research applicable laws, and consult with appropriate licensed professionals and other experts, before taking any action in connection with, or based on, such Content.
	</div>
</div></div>

		</footer>
	
	<!-- just for you topics modal -->
	<div class="modal wide modal-fixed-footer" id="jfy-topics">
		<div class="modal-content">
			<h4 class="border-bottom">Select the topics that interest you and click save</h4>
			<div id="justforyou_availabletopics"></div>
		</div>
		<div class="modal-footer">
			<button id="update-foryou" class="modal-action btn modal-close waves-effect waves-teal left ga-click" data-ga-category="just-for-you-modal" data-ga-label="save" data-ga-action="display">Save With These Topics</button>
			<a href="#!" class="modal-action modal-close waves-effect waves-teal btn-flat ga-click" data-ga-category="just-for-you-modal" data-ga-label="close" data-ga-action="display">Cancel</a>
		</div>
	</div>

	
			<!-- Modal Structure -->
<div id="login-modal" class="modal">
	<div class="modal-content">
		<div class="row nm">
			<div id="account-login" class="col s12 active account-frame">
				<div class="row">
					<div class="col s12">
						<a class="btn btn-flat right ga-click" href="#" id="signup-now" data-ga-category="login-modal" data-ga-label="new-account" data-ga-action="display">Create new account</a>
						<h2 class="heading">
							Login
						</h2>

						<div class="clearfix"></div>
						<div class="gutter-bottom">
							<form name="member-signinFb">
								<button type="submit" class="socialogin btn gutter-bottom socialcolor facebook ga-click" data-ga-category="login-modal" data-ga-label="facebook" data-ga-action="click" name="signinFb" value="1"><i class="icon-facebook left"></i> <span class="hide-on-small-and-down">Login with</span> Facebook</button>
							</form>

							<form name="member-signinGp">
								<button type="submit" class="socialogin btn socialcolor google ga-click" data-ga-category="login-modal" data-ga-label="google" data-ga-action="click" name="signinGp" value="1"><i class="icon-google left"></i> <span class="hide-on-small-and-down">Login with</span> Google</button>
							</form>
						</div>
					</div>
				</div>
				<div class="row">
					<form name="member-signin" data-parsley-validate="" autocomplete="off">
						<input type="hidden" name="sId" value="">
						<div class="input-field col s12">
							<input data-parsley-trigger="change" id="loginemail" required name="email" type="email" />
							<label for="loginemail">Email</label>
						</div>
						<div class="input-field col s12">
							<input data-parsley-trigger="change" id="loginpw" required name="password" type="password" />
							<label for="loginpw">Password</label>
						</div>
						<div class="input-field col s12 gutter-top">
							<div class="login-messages login"></div>
							<a href="/dashboard/forgot" id="forgot" class="btn btn-flat right ga-click" data-ga-category="login-modal" data-ga-label="forgot" data-ga-action="click">Forgot password?</a>
							<button type="submit" class="btn ga-click" data-ga-category="login-modal" data-ga-label="login" data-ga-action="display" name="signin" value="1">Login</button>
						</div>
					</form>
				</div>
			</div>

			<div id="account-register" class="account-frame col s12">
				<div class="row">
					<div class="col s12">
						<a class="btn btn-flat login-now right ga-click" data-ga-category="login-modal-register" data-ga-label="login" data-ga-action="display" href="#">Have an account? Login here.</a>
						<h2 class="heading">
							Sign Up
						</h2>
						<div class="clearfix"></div>
						<div class="gutter-bottom">
							<form name="member-signinFb">
								<button type="submit" class="socialogin btn gutter-bottom socialcolor facebook ga-click" data-ga-category="login-modal-register" data-ga-label="facebook" data-ga-action="click" name="signinFb" value="1"><i class="icon-facebook left"></i> <span class="hide-on-small-and-down">Login with</span> Facebook</button>
							</form>
							<form name="member-signinGp">
								<button type="submit" class="socialogin btn socialcolor google ga-click" data-ga-category="login-modal-register" data-ga-label="google" data-ga-action="click" name="signinGp" value="1"><i class="icon-google left"></i> <span class="hide-on-small-and-down">Login with</span> Google</button>
							</form>
						</div>
					</div>
				</div>
				<div class="row">
					<form name="member-newAccount" data-parsley-validate="">
						<div class="col s6 input-field clearfix">
							<input name="first_name" id="regfirstname" maxlength="100" type="text" data-parsley-validation-threshold="4" data-parsley-trigger="change" required/>
							<label for="regfirstname">First Name</label>
						</div>
						<div class="col s6 input-field">
							<input name="last_name" id="reglastname" maxlength="100" type="text" data-parsley-validation-threshold="4" data-parsley-trigger="change" required/>
							<label for="reglastname">Last Name</label>
						</div>
						<div class="col s6 input-field clearfix">
							<input name="email" id="registeremail" type="email" data-parsley-trigger="change" required/>
							<label for="registeremail">Email</label>
						</div>
						<div class="col s6 input-field">
							<input name="email2" id="registeremail2" type="email" data-parsley-equalto="#registeremail" data-parsley-trigger="change" required/>
							<label for="registeremail2">Confirm Email</label>
						</div>
						<div class="col s6 input-field clearfix">
							<input name="password" id="step1pwd" minlength="8" type="password" data-parsley-trigger="change" data-parsley-error-message="Password must be 8 characters or longer" required />
							<label for="step1pwd">Password</label>
						</div>
						<div class="col s6 input-field">
							<input name="password2" id="step2pwd" data-parsley-equalto="#step1pwd" type="password" data-parsley-trigger="change" required />
							<label for="step2pwd">Confirm Password</label>
						</div>

						<div class="col s12 input-field gutter-top">
							<input type="checkbox" id="newsletters" name="nltrs" value="green,third_party" />
							<label for="newsletters">Yes, I want to receive the Green Entrepreneur newsletter.</label>
							<p>
								<input type="checkbox" id="userterms" name="userterms" required />
								<label for="userterms">I agree to the Green Entrepreneur <a class="ga-click" href="/privacy-policy" target="_blank" data-ga-category="login-modal" data-ga-label="privacy" data-ga-action="click">Privacy Policy</a> and <a class="ga-click" data-ga-category="login-modal" data-ga-label="terms" data-ga-action="click" href="/terms-of-service" target="_blank">Terms of Use</a>.</label>
							</p>
							<div class="login-messages"></div>
							<button type="submit" class="btn ga-click gutter-top" data-ga-category="login-modal-register" data-ga-label="create-account" data-ga-action="display" name="newAccount" value="1">Create Account</button>
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
</div>
	
	<ul id="slide-out" class="side-nav">
	<li>
		<ul class="collapsible" data-collapsible="accordion">
			<li>
				<span class="main logo ga-click" href="#" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="logo">
					<a class="sidenav-close" href="#"><i class="icon-close padding-right white-text"></i></a>
					<a href="/"><img class="padding-top padding-bottom" src="https://assets.entrepreneur.com/static/20180510100747-greenent-logo-white-hz.svg"/></a>
				</span>
			</li>

			
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="latest" href="/latest">Latest</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="video" href="/watch">Video</a></li>

			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-news-and-trends" href="/topic/news-and-trends">News and Trends</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-starting-a-business" href="/topic/starting-a-business">Starting A Business</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-running-a-business" href="/topic/running-a-business">Running A Business</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-entrepreneurs" href="/topic/entrepreneurs">Entrepreneurs</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-growth-strategies" href="/topic/growth-strategies">Growth Strategies</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-finance" href="/topic/finance">Finance</a></li>

			<li>
				<div class="main collapsible-header ga-click" data-ga-category="navigation.flyout" data-ga-action="display" data-ga-label="newsletter">Newsletter<i class="icon-chevron-down"></i></div>
				<div class="collapsible-body">
					<ul>
						<li><a class="ga-click modal-trigger" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="newsletter-subscribe" href="#login-modal" target="_blank">Subscribe</a></li>
					</ul>
				</div>
			</li>
			<li>
				<div class="main collapsible-header ga-click" data-ga-category="navigation.flyout" data-ga-action="display" data-ga-label="magazine">Magazine<i class="icon-chevron-down"></i></div>
				<div class="collapsible-body">
					<ul>
						<li><a href="https://www.entrepreneur.com/magazine" target="_blank" class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="magazine-issues">Issues</a></li>
						<li><a href="https://subscribe.hearstmags.com/subscribe/ENT/225367?source=ent_green_flyoutnav_subscribe" target="_blank" class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="magazine-subscribe">Subscribe</a></li>
						<li><a href="https://subscribe.hearstmags.com/subscribe/ENT/225367?source=ent_green_gift_flyout" target="_blank" class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="magazine-gift">Gift Subscription</a></li>
						<li><a href="https://subscription.entrepreneur.com/pubs/EN/ENT/ENT_custcare.jsp?cds_page_id=55998&cds_mag_code=ENT&id=1391478550901&lsid=40341948473027861&vid=3" target="_blank" class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="magazine-services">Subscription Services</a></li>
					</ul>
				</div>
			</li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="www" href="https://www.entrepreneur.com" target="_blank">Entrepreneur.com</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="shop" href="https://shop.entrepreneur.com" target="_blank">Shop Entrepreneur</a></li>

			<li>
				<div class="main collapsible-header ga-click" data-ga-category="navigation.flyout" data-ga-action="display" data-ga-label="other">Other<i class="icon-chevron-down"></i></div>
				<div class="collapsible-body">
					<ul>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-contact" href="/contact">Contact</a></li>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-advertise" href="http://entrepreneurmedia.com/" target="_blank">Advertise</a></li>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-reprints" href="http://www.entrepreneurreprints.com/" target="_blank">Reprints &amp; Licensing</a></li>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-terms" href="/terms-of-service">Terms of Use</a></li>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-privacy" href="/privacy-policy">Privacy Policy</a></li>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-cookies" href="/cookie-policy">Cookies Policy</a></li>
					</ul>
				</div>
			</li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="sitemap" href="/sitemaps/main">Site Map</a></li>
		</ul>
	</li>
</ul>
	<div id="userq">
	<div class="qhead">
		<h6>
			<a href="#" class="queue-close right ga-click" data-ga-category="queue.top" data-ga-action="display" data-ga-label="close"><i class="icon-cross"></i></a>
			My Queue
		</h6>
	</div>
	<ul class="tabs qtabs">
		<li class="tab ga-click" data-ga-category="queue.top" data-ga-action="display" data-ga-label="read" data-queue="qread"><a data-page="1" data-type="article" class="active" href="#qread">Articles</a></li>
		<li class="tab ga-click" data-ga-category="queue.top" data-ga-action="display" data-ga-label="watch" data-queue="qwatch"><a data-page="1" data-type="video" href="#qwatch">Videos</a></li>
		<li class="tab ga-click" data-ga-category="queue.top" data-ga-action="display" data-ga-label="listen" data-queue="qlisten"><a data-page="1" data-type="podcast" href="#qlisten">Podcasts</a></li>
		<li class="tab ga-click" data-ga-category="queue.top" data-ga-action="display" data-ga-label="authors" data-queue="qauthor"><a data-page="1" data-type="author" href="#qauthor">Authors</a></li>
	</ul>
	<div class="qholder">
		<div id="qwatch">
			<div class="qempty">
				<p class="grey-text text-lighten-1">There are no Videos in your queue.</p>
				<p class="grey-text text-lighten-1" style="margin-bottom: 2rem;">Click on the <span class="white-text"><i class="icon-plus"></i>Add to Queue</span> next to any video to save to your queue.</p>
				<div class="center">
					<a href="/watch" data-ga-category="queue.top" data-ga-action="click" data-ga-label="watch-cta" class="btn ga-click">See Latest Videos</a>
				</div>
			</div>
		</div>
		<div id="qread">
			<div class="qempty">
				<p class="grey-text text-lighten-1">There are no Articles in your queue.</p>
				<p class="grey-text text-lighten-1" style="margin-bottom: 2rem;">Click on the <span class="white-text"><i class="icon-plus"></i>Add to Queue</span> next to any article to save to your queue.</p>
				<div class="center">
					<a href="/latest" data-ga-category="queue.top" data-ga-action="click" data-ga-label="read-cta" class="btn ga-click">See Latest Articles</a>
				</div>
			</div>
		</div>
		<div id="qlisten">
			<div class="qempty">
				<p class="grey-text text-lighten-3 fs-h"><em>Podcasts episodes coming soon for GreenEntrepreneur.com</em></p>
				<p class="grey-text text-lighten-1">There are no Podcasts in your queue.</p>
				<p class="grey-text text-lighten-1" style="margin-bottom: 2rem;">Click on the <span class="white-text"><i class="icon-plus"></i>Add to Queue</span> next to any podcast episode on Entrepreneur.com to save to your queue.</p>
				<div class="center">
					<a href="https://www.entrepreneur.com/listen" data-ga-category="queue.top" data-ga-action="click" data-ga-label="podcast-cta" class="btn ga-click">See Latest Podcasts</a>
				</div>
			</div>
		</div>
		<div id="qauthor">
			<div class="qempty">
				<p class="grey-text text-lighten-1">You're not following any authors.</p>
				<p class="grey-text text-lighten-1" style="margin-bottom: 2rem;">Click the <span class="white-text">Follow</span> button on any author page to keep up with the latest content from your favorite authors.</p>
			</div>
		</div>
	</div>
</div>
<div id="queue1" class="modal bottom-sheet"></div>
		<script id="site-chrome-promo" type="x-tmpl-mustache">
		
			<a class="nlinks si pr ga-click" href="{{ link }}" 
				{{ #isExternalLink }}
					target="_blank" 
				{{ /isExternalLink }}
				data-ga-action="click" data-ga-category="navigation.top" data-ga-label="promo">
				<img src="{{ image }}" />
			</a>
		
	</script>

	<script id="nav-live-promo" type="x-tmpl-mustache">
		
			<a class="nticker ga-click" href="{{ link }}" 
				{{ #isExternalLink }}
					target="_blank" 
				{{ /isExternalLink }}
				data-ga-action="click" data-ga-category="navigation.top" data-ga-label="ticker">
				LIVE {{ dateCopy }}:
				<span>{{ linkLegend }} </span>
				<span> | </span> 
				{{ copy }}
			</a>
		
	</script>

			<script id="article-footer-promo" type="x-tmpl-mustache">
			
				<div class='valign-wrapper ga-click' 
					{{ ^isExternalLink }}
						onClick="location.href='{{ link }}';" 
					{{ /isExternalLink }}
					{{ #isExternalLink }}
						onclick="window.open('{{ link }}', '_blank');" 
					{{ /isExternalLink }}

					data-ga-category="article-footer-promo-{{ article.objectId }}" data-ga-label="playlist.0" data-ga-action="click">
					<div class="hero">
						<img width="100%" src='{{ image }}' alt='{{{ title }}}'>
					</div>
					<div class='block'>
						<h3>{{{ title }}}</h3>
						<div class="deck">
							{{{ copy }}} <span class="teal-text">{{{ linkLegend }}}</span>
						</div>
					</div>
				</div>
			
		</script>
	
	
			<script id="listTemplate" type="x-tmpl-mustache">
			
				<div class="pl">
					{{ #rawImageName }}
					<a href="{{ url }}" class="hero ga-click" data-ga-category="{{ trackingCategory }}" data-ga-label="playlist.{{ index }}" data-ga-action="click">
						<img src="https://assets.entrepreneur.com/content/3x2/1300/{{ rawImageName }}?width={{ imageWidth }}&crop={{ imageRatio }}" alt="{{ headline }}">
					</a>
					{{ /rawImageName }}

					<div class="block">
						{{ #kickerName }}
							{{ ^providerType }}
								<a class="kicker ga-click" href="{{ kickerUrl }}" data-ga-category="{{ trackingCategory }}" data-ga-label="playlist.{{ index }}" data-ga-action="click">{{ kickerName }}</a>
							{{ /providerType }}
						{{ /kickerName }}
						<h3><a href="{{ url }}" class="ga-click" data-ga-category="{{ trackingCategory }}" data-ga-label="playlist.{{ index }}" data-ga-action="click">{{{ headline }}}</a></h3>
						<div class="deck">{{{ deck }}}</div>
						<div class="byline">
							{{ #authorName }}
								<a class="name ga-click" href="{{ authorUrl }}" data-ga-category="{{ trackingCategory }}" data-ga-label="playlist.{{ index }}" data-ga-action="click"><span class="name">{{ authorName }}</span></a>
								<span class="spacer">|</span>
							{{ /authorName }}
							<span class="readtime">{{ readTime }} min read</span>
						</div>
					</div>
				</div>
			
		</script>
	
		
<div id="art-nav">
	<a href="/" class="logo"><img src="https://assets.entrepreneur.com/static/20180611091351-icon.jpg" alt="GreenEntrepreneur.com" /></a>
			<a href="/video/315819" data-ga-category="article-next-button-315819" data-ga-label="Next Article Button" data-ga-action="click" class="next btn-flat ga-click">
							Latest <i class="icon-arrow-right right"></i>
					</a>
					<h2><a title="Stephen Colbert Skewers Reefer-Mad Canadians in Hilarious Video" href="/video/315819" data-ga-category="article-next-button-315819" data-ga-label="Latest headline" data-ga-action="click" class="ga-click">Stephen Colbert Skewers Reefer-Mad Canadians in Hilarious Video</a></h2>
			
	<div class="socialnext">
		<div class="socialsharebar" data-ga-category="article-scrollnav-share" data-ga-label="share-315405" data-ga-action="display" data-shareid="share315405article-scrollnav" data-share-title="What Happens When AI Meets a Cannabis Grinder" data-share-deck="David Richmond, CEO of Banana Bros, says the OTTO grinds and rolls the perfect joint." data-author-handle="" data-share-url="http://entm.ag/1yn">
			<ul>
				<li class="count"><span id="share-count-total-nav">--</span>shares</li>
				<li class="ga-click socialcolor-text text-facebook outline" data-ga-category="article-scrollnav-share" data-ga-label="share-315405" data-ga-action="facebook" title="Share on Facebook" data-network="facebook"><i class="icon-facebook"></i></li>
				<li class="ga-click socialcolor-text text-twitter outline" data-ga-category="article-scrollnav-share" data-ga-label="share-315405" data-ga-action="twitter" title="Share on Twitter" data-network="twitter"><i class="icon-twitter"></i></li>
				<li class="ga-click socialcolor-text text-linkedin outline" data-ga-category="article-scrollnav-share" data-ga-label="share-315405" data-ga-action="linkedin" title="Share on LinkedIn" data-network="linkedin"><i class="icon-linkedin2"></i></li>
				<li class="ga-click socialcolor-text text-sharelink sharelink outline" data-ga-category="article-scrollnav-share" data-ga-label="share-315405" data-ga-action="clipboard" title="Copy Link" data-network="sharelink"><i class="icon-link"></i></li>
									<li class="default right gutter-left"><a href="#" class="qs addqueue btn btn-inverse btn-small ga-click" title="Add to your queue" data-ga-category="article-scrollnav-queue" data-ga-label="queue-315405" data-ga-action="click" data-queueaction="add" data-queueitemid="315405" data-queuetype="article">
						Add to Queue
					</a></li>
							</ul>
								</div>
	</div>
</div>
	

	<div id="cookiepolicy">
	<form action="#" id="cookiepolicyconsent">
		<div class="row">
			<div class="col s12">
				<p>Entrepreneur Media, Inc. values your privacy. In order to understand how people use our site generally, and to create more valuable experiences for you, we may collect data about your use of this site (both directly and through our partners). The table below describes in more detail the data being collected. By giving your consent below, you are agreeing to the use of that data. For more information on our data policies, please visit our <a href="https://www.entrepreneur.com/cookie-policy">Cookie Policy</a>.</p>
				<div class="flow">
					<table class="border">
						<thead>
							<tr>
								<th>Name</th>
								<th>Category</th>
							</tr>
						</thead>

						<tbody>
							<tr>
								<td>Google</td>
								<td>Ad Serving, Ad Targeting, Analytics/Measurement, Optimisation</td>
							</tr>
							<tr>
								<td>Rubicon</td>
								<td>Ad Serving</td>
							</tr>
							<tr>
								<td>Teads</td>
								<td>Ad Serving</td>
							</tr>
							<tr>
								<td>Nativo</td>
								<td>Ad Serving</td>
							</tr>

							<tr>
								<td>Teads</td>
								<td>Ad Serving</td>
							</tr>
							<tr>
								<td>New Relic</td>
								<td>Analytics/Measurement</td>
							</tr>
							<tr>
								<td>Log Entries</td>
								<td>Analytics/Measurement</td>
							</tr>
							<tr>
								<td>Sailthru</td>
								<td>Content Customization</td>
							</tr>
						</tbody>
					</table>
				</div>
			</div>
		</div>
		<div class="row">
			<div class="col s12">
				<button class="btn btn-flat right grey-text text-darken-1">Revoke Consent</button>
				<input type="checkbox" id="cookieConsent" />
				<label for="cookieConsent">I confirm that I am over the age of 16 and consent to the collection of the above data.</label>
				<p><button id="cookie-consent-ok" disabled="disabled" class="btn btn-primary">Submit Consent</button></p>
			</div>
		</div>
	</form>
</div>
			<script src="https://assets.entrepreneur.com/js/materialize.0.98.2.04.js"></script>
	<script src="https://assets.entrepreneur.com/js/desktop-orion.min-d5c50fbe.js.gz"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0ed0f24c15","applicationID":"113896786","transactionName":"MlVWMEdXD0FZBxFaVgsfdxFGQg5fFyUXR1AGXFEkUlMV","queueTime":0,"applicationTime":97,"atts":"HhJBRg9NHB4aBUcJQhhN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
