

<!doctype html>
<html lang="en" itemscope itemtype="http://schema.org/Article"><head>

	<link href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto:300,400,700|PT+Sans:400,400i,700,700i" rel="stylesheet">
		<link rel="stylesheet" type="text/css" href="https://assets.entrepreneur.com/css/desktop-orion.min-6642245a.css.gz">


	



	<title>She Took Her Yale MBA Into Cannabis and Now Funds the Industry's Largest Deals</title>

<meta http-equiv="Content-type" content="text/html; charset=utf-8" charset="utf-8" />

	<meta name="copyright" content="Copyright 2018 Entrepreneur Media, Inc. All rights reserved." />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-icon" href="https://assets.entrepreneur.com/green/apple-touch-icon.png" />
	<link rel="shortcut icon" type="image/ico" href="https://assets.entrepreneur.com/green/favicon.ico" />
	<link rel="mask-icon" href="https://assets.entrepreneur.com/green/green-ent-icon.svg" color="#54af03" />

	<meta name="robots" content="index,follow,NOODP" />
	<meta name="googlebot" content="index,follow,NOODP" />
	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.greenentrepreneur.com/article/316812" />
	<meta name="msvalidate.01" content="54B5AAADAA61BB7748D0BA219F04B657" />
	<meta name="msapplication-config" content="none" />
	<!-- <meta name="google-site-verification" content="j89zX5NotAYNRfZwuCAeYpH7TnOCKSFupnj9FrMps0E" /> -->
	<!-- <meta name="linkedin:owner" content="mid:21884750" /> -->
	<meta property="fb:app_id" content="279152967822" />
	<meta property="fb:page_id" content="241306736619644" />
	<meta property="og:site_name" content="GreenEntrepreneur" />
	<!-- <link rel="publisher" href="https://plus.google.com/112642400145469652250" /> -->
	<meta property="article:publisher" content="https://www.facebook.com/GreenEntrprnr" />




					<meta name="edition" content="gn">
	<meta name="contentEdition" content="gn">
	<meta name="adObject" json='{"keywords" : "entrepreneurs,branding,accesstocapital,finance,womenleaders,legalmarijuana,womeningreen,316812", "objectId" : "316812"}'>

	<meta name="description" content="The legal marijuana business is attracting entrepreneurs as interested in social good as they are in profit." />
	<meta name="keywords" itemprop="keywords" content="Entrepreneurs,Branding,Access to Capital,Finance,Women Leaders,Legal Marijuana,Women In Green" />

	<meta http-equiv="last-modified" content="2018-08-02@05:14:47 UTC" />

	<meta name="unitName" content="/6280/greenEntrepreneur/article">

	<meta name="author" property="article:author" itemprop="author" content="Cynthia Salarizadeh" />




	<meta name="original-source" content="https://www.greenentrepreneur.com/article/316812" />
	<link rel="canonical" href="https://www.greenentrepreneur.com/article/316812" />

	<link rel="amphtml" href="https://www.greenentrepreneur.com/amphtml/316812" />


	<link rel="standout" href="https://www.greenentrepreneur.com/article/316812" />

	<meta property="og:title" content="She Took Her Yale MBA Into Cannabis and Now Funds the Industry's Largest Deals" />
	<meta property="og:description" itemprop="description" content="The legal marijuana business is attracting entrepreneurs as interested in social good as they are in profit." />
	<meta property="og:url" itemprop="url" content="https://www.greenentrepreneur.com/article/316812" />
	<meta itemprop="image" property="og:image" content="https://assets.entrepreneur.com/content/3x2/2000/20180801184827-tahira-2.jpeg" />
	<meta property="og:type" itemprop="genre" content="article" />

	<meta name="sailthru.date" content="2018-08-06T9:00:00Z" />
	<meta name="sailthru.title" content="She Took Her Yale MBA Into Cannabis and Now Funds the Industry's Largest Deals" />
	<meta name="sailthru.tags" content="Entrepreneurs,Branding,Access to Capital,Finance,Women Leaders,Legal Marijuana,Women In Green" />
	<meta name="sailthru.author" content="Cynthia Salarizadeh" />
	<meta name="sailthru.vars" content="edition:gn" />

			<meta property="article:published_time" itemprop="datePublished" content="2018-08-06T9:00:00Z" />
		<meta property="article:modified_time" itemprop="dateModified" content="2018-08-02@05:14:47 UTC" />
		<meta property="article:section" itemprop="articleSection" content="" />
		<meta property="article:tag" content="Entrepreneurs,Branding,Access to Capital,Finance,Women Leaders,Legal Marijuana,Women In Green" />
		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@GreenEntrprnr">

		
		<meta name="twitter:title" content="She Took Her Yale MBA Into Cannabis and Now Funds the Industry&#039;s Largest Deals">
		<meta name="twitter:description" content="The legal marijuana business is attracting entrepreneurs as interested in social good as they are in profit.">
		<meta name="twitter:url" content="https://www.greenentrepreneur.com/article/316812">
		<meta name="twitter:image:src" content="https://assets.entrepreneur.com/content/3x2/2000/20180801184827-tahira-2.jpeg">
		<meta name="twitter:domain" content="greenentrepreneur.com">

	

	<link rel="shortlink" href="http://entm.ag/t0p" />

	
	
		<script>
		var viewEdition = "gn";
		var edition = "gn";
		dataLayer = [{'edition': edition}];

		var apiServer = "https://api.entrepreneur.com";

	</script>

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>


	
	<script>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</script>


		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P45HXW9');</script>
</head>

<body>
	<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PNLC48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>
			function isLoggedIn(){ if(localStorage.getItem('ent.check') === "false") return false;if(!!!localStorage.getItem('ent.sessData')) return false;return true;}
			(function(){var u=(isLoggedIn()?'account':'anon'); _objectMetaData={'userType':u};dataLayer.push(_objectMetaData);})();
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PNLC48');
		</script>
	
			<div id="nvh" class="tpd">
	<nav>
				<div class="logo-container">
			<a href="#" class="button-collapse gutter-left gutter-right" data-activates="slide-out"><i class="icon-hamburger"></i></a>
			<a class="logo ga-click" href="/" data-ga-action="click" data-ga-category="navigation.top" data-ga-label="logo"><img src="https://assets.entrepreneur.com/static/20180510100747-greenent-logo-white-hz.svg" alt="Green Entrepreneur - edition"></a>
		</div>

				<div class="links-container center">
			<a href="/latest" class="ga-click" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="latest"><span class="label">Latest</span></a>
			<a href="/watch" class="ga-click" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="watch"><span class="label">Video</span></a>
			<a href="https://shop.entrepreneur.com" class="ga-click teal-text" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="shop" target="_blank"><span class="label">Shop</span></a>
		</div>

				<div class="icon-container">
			<span class="entnatv" data-type="site-chrome-promo"></span>
			<span class="nlinks si gcsinit ga-click" data-ga-category="navigation.top" data-ga-action="display" data-ga-label="search" id="scsearch">
				<div class="searchbox"></div>
				<i class="icon-search"></i>
			</span>
			<a href="#" data-target="queue1" id="mobile-queue" class="nlinks qdd modal-trigger si nav-queue ga-click teal-text" data-ga-action="display" data-ga-category="navigation.top" data-ga-label="queue"><i class="icon-queue-unbranded"></i></a>
			<a data-target="login-modal" class="nlinks si nprofile ga-click modal-trigger gutter-right" data-ga-category="navigation.top" data-ga-action="display" data-ga-label="profile" href="#"><i class="icon-user-profile"></i></a>
		</div>
	</nav>

			<div class="entnatv" data-type="nav-live-promo"></div>
	</div>	
	<main class="tpd">
		
		
			<div class="maincontent">
									
	
<div class="fw-container adhesion top-banner-ad">
<div class="banner-ad adbox " 
			data-key="had"
	>
</div>
</div>
				
					<div id="skin" class="adbox" data-key="sad1"></div>

				<article id="art-v2">
	<div id="art-v2-container" class="container">
		<section class="art2-holder" data-word-count="1345">

						<a class="articlekicker ga-click" data-ga-category="article-breadcrumb" data-ga-label="tier.1" data-ga-action="Entrepreneurs" itemprop="articleSection" href="/topic/entrepreneurs">Entrepreneurs</a>
		<span class="articlekicker spacer"> / </span>
	
	<a class="articlekicker ga-click kickertags" href="/topic/women-in-green" data-activates="tags" data-ga-category="article-breadcrumb" data-ga-label="tier.2" data-ga-action="Women In Green" itemprop="articleSection">Women In Green<i class="icon-chevron-down"></i></a>

			<ul id="tags" class="dropdown-content">
												<li><a class="ga-click" data-ga-category="article-breadcrumb" data-ga-label="tier.3" data-ga-action="click" href="/topic/branding" title="Branding">Branding</a></li>
																<li><a class="ga-click" data-ga-category="article-breadcrumb" data-ga-label="tier.3" data-ga-action="click" href="/topic/access-to-capital" title="Access to Capital">Access to Capital</a></li>
																<li><a class="ga-click" data-ga-category="article-breadcrumb" data-ga-label="tier.3" data-ga-action="click" href="/topic/women-leaders" title="Women Leaders">Women Leaders</a></li>
																<li><a class="ga-click" data-ga-category="article-breadcrumb" data-ga-label="tier.3" data-ga-action="click" href="/topic/legal-marijuana" title="Legal Marijuana">Legal Marijuana</a></li>
																<li><a class="ga-click" data-ga-category="article-breadcrumb" data-ga-label="tier.3" data-ga-action="click" href="/topic/women-in-green" title="Women In Green">Women In Green</a></li>
									</ul>
	

			<h1 class="headline" itemprop="headline">
				She Took Her Yale MBA Into Cannabis and Now Funds the Industry's Largest Deals
			</h1>

							<div class="art-deck" itemprop="description">
					The legal marijuana business is attracting entrepreneurs as interested in social good as they are in profit.
				</div>
			
			<div class="art-share">
					<div class="socialsharebar" id="share316812article-page" data-ga-category="article-page-share" data-ga-label="share-316812" data-ga-action="display" data-shareid="share316812article-page" data-share-title="She Took Her Yale MBA Into Cannabis and Now Funds the Industry&#039;s Largest Deals" data-share-deck="The legal marijuana business is attracting entrepreneurs as interested in social good as they are in profit." data-author-handle="" data-share-url="http://entm.ag/t0p">

					<a href="/article/317384" data-ga-category="article-next-button-317384" data-ga-label="Next Article Button" data-ga-action="click" data-next="/article/317384" class="btn-flat ga-click right uppercase bold">
									Next Article <i class="icon-arrow-right right"></i>
							</a>
						<ul>
			<li class="count"><span id="ent-share-count-display">--</span>shares</li>
			<li class="ga-click socialcolor facebook solid" data-ga-category="article-page-share" data-ga-label="share-316812" data-ga-action="facebook" title="Share on Facebook" data-network="facebook"><i class="icon-facebook"></i></li>
			<li class="ga-click socialcolor twitter solid" data-ga-category="article-page-share" data-ga-label="share-316812" data-ga-action="twitter" title="Share on Twitter" data-network="twitter"><i class="icon-twitter"></i></li>
			<li class="ga-click socialcolor linkedin solid" data-ga-category="article-page-share" data-ga-label="share-316812" data-ga-action="linkedin" title="Share on LinkedIn" data-network="linkedin"><i class="icon-linkedin2"></i></li>
			<li class="ga-click black solid sharelink" data-ga-category="article-page-share" data-ga-label="share-316812" data-ga-action="clipboard" title="Copy Link" data-network="sharelink"><i class="icon-link"></i></li>
					</ul>
					<a href="#" class="qs addqueue btn btn-inverse btn-small gutter-left ga-click" title="Add to your queue" data-ga-category="article-page-queue" data-ga-label="queue-316812" data-ga-action="click" data-queueaction="add" data-queueitemid="316812" data-queuetype="article">
				Add to Queue
			</a>
					</div>
			</div>

												<div class="hero-ad">
						
<div class="island-ad adbox  " 
	
			data-key="vad" 
	>
</div>					</div>
				
								<figure class="heroimage">
					<div class="imgcont">
						<img itemprop="image" itemscope itemtype="https://schema.org/ImageObject" alt="She Took Her Yale MBA Into Cannabis and Now Funds the Industry&#039;s Largest Deals" src="https://assets.entrepreneur.com/content/3x2/2000/20180801184827-tahira-2.jpeg?width=700&crop=2:1" />
													<div class="credit">
								Image credit:

																	MTech Acquisitions
															</div>
											</div>
									</figure>

			
				<div class="author-info  ">
					<a href="/author/cynthia-salarizadeh" rel="author" itemprop="author" itemscope itemtype="https://schema.org/Person" class="hero ga-click"  data-ga-category="article.author" data-ga-label="image" data-ga-action="click">
				<img src="https://assets.entrepreneur.com/content/1x1/300/20180516005353-SalarizadehCynthiaSocialMediaImage308.jpeg?width=100" alt="Cynthia Salarizadeh" />
			</a>
		
		<div class="block">
			<a href="/author/cynthia-salarizadeh" rel="author" itemprop="author" itemscope itemtype="https://schema.org/Person" class="authorname ga-click"  data-ga-category="article.author" data-ga-label="name" data-ga-action="click">
				<div itemprop="name">Cynthia Salarizadeh</div>
			</a>

											<div class="tooltipped tier" data-tooltip="We welcome occasional content submissions from entrepreneurs, CEOs and subject matter experts, who share personal success stories and provide actionable tips and advice.">Guest Writer</div>
			
							<div class="prohead">
					Managing Partner KCSA Strategic Communications &amp; Co-founder of Industry Power Women
				</div>
			
					</div>
	</div>

			<div class="art-v2-body">
									<div class="fs-h ff-default grey-text">
						<time datetime="2018-08-06 09:00:00" itemprop="datePublished" content="2018-08-06T9:00:00Z">
							August 6, 2018
						</time>
													7 min read
											</div>
				
					<div class="fs-k grey-text light gutter-top">
		Opinions expressed by <em>Green Entrepreneur</em> contributors are their own.
	</div>

				<small class="grey-text text-darken-1">
	</small>
				
				
	
	<p><i>She left building a portfolio of affordable housing assets in Washington, DC, working to keep more low- to moderate-income families in the city and entered the cannabis industry. Meet&nbsp;Tahira Rehmatullah,&nbsp;Managing Director and&nbsp;CFO of&nbsp;Hypur Ventures &nbsp;and&nbsp;MTech Acquisition Corp.</i></p><p><b>Years at current company: </b>HV &ndash; 1.5 years, MTech &ndash; six months</p><p><b>Education profile: </b>Yale School of Management (MBA), The Ohio State University (BS)</p><p><b>Most successful professional accomplishment before cannabis:</b> Building a portfolio of affordable housing assets in Washington, DC, working to keep more low- to moderate-income families in the city.</p><p><b>What brought you into the cannabis industry?</b></p><p>Like many people, my intro to cannabis was personal. No, not because I smoked a ton in my youth (maybe a <i>little</i>...hi, mom!), but because my grandfather was suffering from cancer in 2013. In our search for alternative treatments, my family and I kept coming across cannabis. At the same time, I was in business school and hunting for jobs that would put my fancy degree to use and be a change of pace from my previous financial services work. I was also really interested in social impact, but had absolutely no idea what that would look like in a career, especially because it seemed like the career qualities I was most attracted to were often at odds with each other. I reconciled that if I found a job that checked just a few of the proverbial boxes (and paid me a living wage), I&rsquo;d be pretty happy.</p><p>Lucky for me, I got an offer from Privateer Holdings. Going into cannabis seemed absolutely crazy at the time, but I knew it was something I couldn&#39;t pass up. I feared there was a strong chance I could end up unemployed a few months later and perhaps blacklisted from working in other sectors, but counterbalanced that fear with the notion that taking the job could be the most interesting thing I ever do, even if brief. Thankfully, I was right.</p><p>At Privateer, I initially was on the investment team, but transitioned into an operational role, building and launching Marley Natural, the official cannabis brand of Bob Marley. As General Manager, I worked to develop the concept, build and manage the team, and launch the brand into market in early 2016. From there I joined Hypur Ventures, a venture capital fund focused on cannabis ancillary businesses, and then also started working on MTech Acquisition Corp., a special purpose acquisition company (SPAC) that is listed on the NASDAQ. MTech is the first U.S. SPAC launched to focus on cannabis ancillary businesses. Outside of my day to day with Hypur Ventures and MTech, I continue to advise startups, entrepreneurs and investors in cannabis.</p><p><b>Related: </b><b><a href="https://www.entrepreneur.com/article/317053" rel="follow" target="_self">How This Investor Blazed a Path to Success in the&nbsp;Cannabis&nbsp;Industry</a></b></p><p><b>What obstacles and challenges have you experienced operating within this industry?</b></p><p>This industry is not for the faint of heart because everything changes in an instant. You can plan and plan, and then all of a sudden, the world is different, there are new rules, and you have to adjust everything you had been working on. It&rsquo;s one of the primary challenges, but also one of the exciting parts of the industry -- the rules are still being developed, and we&rsquo;re helping to create them. It keeps us all on our toes and in a constant state of learning.</p><p><b>How have you overcome these obstacles?</b></p><p>I lean on my network of colleagues and friends <i>a lot</i>. I&rsquo;ve been fortunate to develop a web of people, both inside and outside of cannabis, who I call on frequently -- whether they want me to or not -- for advice, feedback, or to get their opinion on where the market is heading. And sometimes I just need them to tell me if I&rsquo;m being crazy or not with certain ideas (the answer is often yes). Many of my successes have come through building relationships with others and working collaboratively, and that has made all the difference.</p><p><b>Related:&nbsp;<a href="https://www.greenentrepreneur.com/article/284902" rel="follow" target="_self">Broad Voter Approval for Cannabis Has Likely Ignited Explosive Growth</a></b></p><p><b>As a woman in cannabis, do you feel that you are at an advantage or a disadvantage (or both) and why?</b></p><p>It&rsquo;s been a little of both. My pre-cannabis finance experience has been an advantage in general as there aren&rsquo;t many women on the investment side of cannabis. My cannabis experiences -- operating, investing, brands &ndash; have given me a unique perspective that is often amplified by the fact that I am a woman because there just aren&rsquo;t that many of us across the industry.</p><p>But being a woman, and a woman of color, has its disadvantages because I&rsquo;m often the only one of either category with a seat at the table. And sometimes I feel like I need to keep fighting for that seat when no one else has to, which can be frustrating and exhausting. It is, however, something that continuously motivates me, too.</p><p>Because I very much understand the unequal access to opportunity for women and minorities, I always allocate time to advise female and minority owned businesses in the space, and assist with recruiting and placing people in various roles across the industry. I interact with so many different companies and leadership teams that I&rsquo;m often asked for candidate referrals, which allows me to ensure women and minorities are gaining access to these companies. I have been very fortunate in my experiences and developing good relationships with people across the industry that have propelled me forward, and feel very strongly about helping others in the process as well.</p><p><b>Related:&nbsp;<a href="https://www.entrepreneur.com/article/313910" rel="follow" target="_self">To Rise up the Ranks at Work,&nbsp;Women&nbsp;Can Take These 4 Steps</a></b></p><p><b>What accomplishment are you most proud of&nbsp;in this industry?</b></p><p>I&rsquo;m proud of the experiences I&rsquo;ve been able to collect and learn from and some of the major impacts that have come out of those experiences -- working on investments in &ldquo;early&rdquo; days with no data or historical references, building a brand like Marley Natural at a time when no one else was, and working with entrepreneurs in various cannabis sectors to help them improve their businesses. I have a fairly wide and deep view on what&rsquo;s happening in the industry, who&rsquo;s doing what&nbsp;and how things will progress. That has allowed me to be a utility player in a market that has exploded in the last few years and will continue to change and evolve.</p><p><b>What is your greatest lesson learned?</b></p><p>It&rsquo;s ok to ask for help! There were times when I put so much pressure on myself to carry the weight -- for no other reason than my massive ego -- that I not only hurt myself, but those who worked with me because my decisions impacted everyone. There&rsquo;s no shame in asking for help, and if you&rsquo;re in a place that won&rsquo;t give it to you or punishes you for not being able to go it alone, then you&rsquo;re probably in the wrong spot.</p><p><b>What trait do you rely on most when making business decisions and why is this useful for you?</b></p>I&rsquo;m someone who plays devil&rsquo;s advocate with myself on most decisions (which means I&rsquo;m often that person talking to myself). I try not to go into any decision 100 percent set on what it <i>has to</i> be because I want to be open to what I learn and hear from others. As clich&eacute; as it sounds, I do rely on my gut to lead me the right way, but I also know that my knowledge can be limited (I mean, rarely...) and I must do the work to collect as much info as possible. I also lean on gut instinct when it comes to trusting people and assessing their ability to be good partners.


									<div class="entnatv clearfix" data-type="article-footer-promo"></div>
							</div>
		</section>
	</div>
</article>

<div class="art-narrow">
			<!--Smartad # 4110: GreenEntrepreneur.com - Below Article 6 Responsive-->
<div class="">
	<iframe WIDTH="748" HEIGHT="610" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4110"  style="width: 100%; height: 610px; border: none; overflow: hidden;"></iframe>
</div>

	</div>

<div class="container">
	

<div class="hp-book-promo card grey lighten-5">
	<div class="row nm">
		<div class="col s12 l6">
			<a href="https://bookstore.entrepreneur.com/product/start-your-own-cannabis-business/" target="_blank" data-ga-category="books-promo-article" data-ga-label="book-image" data-ga-action="display">
				<img class="hero" src="https://bookstore.entrepreneur.com/wp-content/uploads/2017/04/9781599186320_FC-500x635.jpg" alt="Start Your Own Cannabis Business" />
			</a>
			<div class="grey-text gutter-top xl uppercase fw-bold">Featured Book</div>
			<h3><a class="black-text fs-d fw-bold" href="https://bookstore.entrepreneur.com/product/start-your-own-cannabis-business/" target="_blank" data-ga-category="books-promo-article" data-ga-label="headline" data-ga-action="display">Start Your Own Cannabis Business</a></h3>
			<a href="https://bookstore.entrepreneur.com/product/start-your-own-cannabis-business/" target="_black" class="btn gutter-top" data-target="-book" data-ga-category="books-promo-article" data-ga-label="button" data-ga-action="display">Buy Now</a>

		</div>
		<div class="col l6 hide-on-med-and-down">
			<div class="gutter-top xl black-text fs-k">By Javier Hasse</div>

			<div class="grey-text text-darken-3 ff-serif fs-g gutter-top">From retailers to growers, producers, and suppliers, there’s a seemingly never-ending list of startup opportunities in this emerging market. In Start Your Own Cannabis Business, marijuana, biotech, and entrepreneurship reporter Javier Hasse introduces forward-thinking entrepreneurs like you to the industry and shares hard-earned tips and success stories from pioneers and visionaries in the marijuana industry.</div>

			<a class="btn-flat orange-text" href="https://bookstore.entrepreneur.com/product/start-your-own-cannabis-business/" target="_blank" data-ga-category="books-promo-article" data-ga-label="button-learn" data-ga-action="display">
				Learn More
			</a>
		</div>
	</div>
</div></div>


<section class="art-narrow">
	<div id="more" class="scrollspy">
		<h2 class="heading">Latest on Green Entrepreneur</h2>
		<div class="pl-heroleft ent-iscroll" data-trackingcategory="article-iscroll-316812" data-imagewidth="400" data-imageratio="3:2" data-templateid="listTemplate" data-asyncurl='/async/latest/' data-asyncpage='0'></div>
	</div>
</section>

			</div>
			</main>

			<footer class="page-footer">
			<div class="container">
	<div class="row">
		<div class="col m8 s12 hide-on-small-only">
			<div class="row">
				<div class="col s6">
					<div class="title ltr-space">About Us</div>
					<ul>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="advertise" href="http://entrepreneurmedia.com/?utm_campaign=Entrepreneur&utm_source=Site&utm_medium=SiteFooter&utm_content=MediaKitPromo" target="_blank">Advertise</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="brand-licensing-program" href="https://www.entrepreneur.com/brand-licensing-program">Brand Licensing</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="contact" href="/contact-us">Contact Us</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="staff" href="/staff">Staff</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="contributors" href="https://www.entrepreneur.com/page/276150">Contribute</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="reprints" href="http://www.entrepreneurreprints.com/" target="_blank">Reprints &amp; Licensing</a></li>
					</ul>
				</div>

				<div class="col s6">
					<div class="title ltr-space">Entrepreneur Products</div>
					<ul>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="ent" href="https://www.entrepreneur.com" target="_blank">Entrepreneur.com</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="women" href="https://www.entrepreneur.com/women" target="_blank">Women Entrepreneur</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="network" href="https://www.entrepreneur.com/watch" target="_blank">Network</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="bookstore" href="https://bookstore.entrepreneur.com" target="_blank">Books</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="connect" href="http://connect.entrepreneur.com" target="_blank">Connect</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="shop" href="https://shop.entrepreneur.com" target="_blank">Shop</a></li>
					</ul>
				</div>
			</div>
		</div>

		<div class="col m4 s12">
			<div class="title ltr-space">Get the Magazine</div>
			<div class="magsubs">
									<a target="_blank" class="magcover ga-click"  data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine" href="https://subscribe.hearstmags.com/subscribe/ENT/225367?source=ent_green_footer">
						<img src="https://assets.entrepreneur.com/content/3x4/600/20180613212806-ent18-julyaugust-cover.jpeg?width=150"
						class="magazine"
						alt="Edition: July 2018"
						title="Edition: July 2018">
					</a>
								<ul class="subbuttons">
					<li><a target="_blank" class="ga-click svg" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine.appstore" href="http://entm.ag/OxS7Pu"><img src="https://assets.entrepreneur.com/static/20170802101805-app-store-badge.svg" alt="Download on App Store" /></a></li>
					<li><a target="_blank" class="ga-click svg" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine.googleplay" href="http://entm.ag/magappgplay"><img src="https://assets.entrepreneur.com/static/20170822072948-google-play-badge.svg" alt="Download on Play Store" /></a></li>
					<li><a target="_blank" class="ga-click svg" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine.kindle" href="http://entm.ag/kindle"><img src="https://assets.entrepreneur.com/static/20170822093313-amazon-badge.svg" alt="Download on Kindle" /></a></li>
					<li><a target="_blank" class="ga-click btn" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine.subscribe" href="https://subscribe.hearstmags.com/subscribe/ENT/225367?source=ent_green_footer">Subscribe</a></li>
				</ul>
			</div>

			<div class="title ltr-space">Join Our Newsletter</div>
			<form name="h3.0-nlsu" id="v3-newsl-form-nav" class="row" data-parsley-validate>
	<div class="input-field col s12 fnews">
		<input type="email" name="email" placeholder="Email..." required />
		<input type="hidden" name="edition" value="gn"/>
		<input type="hidden" name="source" value="footer"/>
		<input type="hidden" name="nltrs" value="green,third_party"/>
					<button class="btn default ga-click" data-ga-category="navigation.footer" data-ga-label="submit-icon" data-ga-action="click" type="submit"><i class="icon-cta-arrow"></i></button>
			</div>
</form>

<script>
	var formSubmit = function (event) {
		$(event.target).children().hide();
		var $thankYou = $("<div style=\"margin: 0 auto; padding: 1rem; font-size: .8rem;\">Thank you for signing up!</div>");
		$(event.target).append($thankYou);
	}
</script>		</div>
	</div>
	<div class="footer-copyright">
	<div class="row nm">
		<div class="col s12 l6">
			<a href="/" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="logo" class="logo ga-click"><img src="https://assets.entrepreneur.com/static/20180510100747-greenent-logo-white-hz.svg" alt="Entrepreneur"></a>
			<div class="social-icons">
	<div>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="facebook" data-ga-action="click" href="https://www.facebook.com/GreenEntrprnr" target="_blank" title="Facebook"><i class="icon-facebook"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="twitter" data-ga-action="click" href="https://twitter.com/GreenEntrprnr" target="_blank" title="Twitter"><i class="icon-twitter"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="linkedIn" data-ga-action="click" href="https://www.linkedin.com/company/greenentrepreneur" target="_blank" title="LinkedIn"><i class="icon-linkedin2"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="pinterest" data-ga-action="click" href="https://www.pinterest.com/greenentrepreneur" target="_blank" title="Pinterest"><i class="icon-pinterest"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="instagram" data-ga-action="click" href="http://instagram.com/greenentrepreneur" target="_blank" title="Instagram"><i class="icon-instagram"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="uouTube" data-ga-action="click" href="https://www.youtube.com/channel/UCxuCGXNdMml0q-B2hD5kEpw" target="_blank" title="YouTube"><i class="icon-youtube"></i></a>
	</div>
</div>		</div>
		<div class="col s12 l6 right-align">
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="terms-of-service" href="https://www.entrepreneur.com/terms-of-service" class="pipe ga-click">Terms of Use</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="privacy-policy" href="https://www.entrepreneur.com/privacy-policy" class="pipe ga-click">Privacy Policy</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="cookie-policy" href="https://www.entrepreneur.com/cookie-policy" class="pipe ga-click">Cookie Policy</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="sitemaps" href="/sitemaps/main" class="ga-click">Site Map</a>

			<div class="copyslug">
				Copyright &copy; 2018 Entrepreneur Media, Inc. All rights reserved.
			</div>
		</div>
	</div>
	<div class="copyslug">
		The information contained on this website ("Content") represents the views and opinions of the persons or entities expressing them.  The Content does not represent an endorsement by, or the views and opinions of, Entrepreneur Media, Inc. ("EMI"), is intended for informational and educational purposes only, and should in no way be interpreted as medical, legal, or any other advice concerning the cultivation, sale, or any other use of marijuana, which, although legal in some states and local jurisdictions throughout the United States, is currently illegal under federal law, as well as in other states and local jurisdictions.  Because of the variety of laws, regulations, and ordinances concerning marijuana, the Content may not be suitable for your situation.   Consequently, EMI makes no expressed or implied warranties nor assumes any liability whatsoever, concerning the accuracy or reliability of the information contained herein, including warranties about the legality of, or likelihood of success in, conducting a cannabis business.  EMI does not advocate violating applicable law, and therefore strongly recommends that you carefully research applicable laws, and consult with appropriate licensed professionals and other experts, before taking any action in connection with, or based on, such Content.
	</div>
</div></div>

		</footer>
	
	<!-- just for you topics modal -->
	<div class="modal wide modal-fixed-footer" id="jfy-topics">
		<div class="modal-content">
			<h4 class="border-bottom">Select the topics that interest you and click save</h4>
			<div id="justforyou_availabletopics"></div>
		</div>
		<div class="modal-footer">
			<button id="update-foryou" class="modal-action btn modal-close waves-effect waves-teal left ga-click" data-ga-category="just-for-you-modal" data-ga-label="save" data-ga-action="display">Save With These Topics</button>
			<a href="#!" class="modal-action modal-close waves-effect waves-teal btn-flat ga-click" data-ga-category="just-for-you-modal" data-ga-label="close" data-ga-action="display">Cancel</a>
		</div>
	</div>

	
			<!-- Modal Structure -->
<div id="login-modal" class="modal">
	<div class="modal-content">
		<div class="row nm">
			<div id="account-login" class="col s12 active account-frame">
				<div class="row">
					<div class="col s12">
						<a class="btn btn-flat right ga-click" href="#" id="signup-now" data-ga-category="login-modal" data-ga-label="new-account" data-ga-action="display">Create new account</a>
						<h2 class="heading">
							Login
						</h2>

						<div class="clearfix"></div>
						<div class="gutter-bottom">
							<form name="member-signinFb">
								<button type="submit" class="socialogin btn gutter-bottom socialcolor facebook ga-click" data-ga-category="login-modal" data-ga-label="facebook" data-ga-action="click" name="signinFb" value="1"><i class="icon-facebook left"></i> <span class="hide-on-small-and-down">Login with</span> Facebook</button>
							</form>

							<form name="member-signinGp">
								<button type="submit" class="socialogin btn socialcolor google ga-click" data-ga-category="login-modal" data-ga-label="google" data-ga-action="click" name="signinGp" value="1"><i class="icon-google left"></i> <span class="hide-on-small-and-down">Login with</span> Google</button>
							</form>
						</div>
					</div>
				</div>
				<div class="row">
					<form name="member-signin" data-parsley-validate="" autocomplete="off">
						<input type="hidden" name="sId" value="">
						<div class="input-field col s12">
							<input data-parsley-trigger="change" id="loginemail" required name="email" type="email" />
							<label for="loginemail">Email</label>
						</div>
						<div class="input-field col s12">
							<input data-parsley-trigger="change" id="loginpw" required name="password" type="password" />
							<label for="loginpw">Password</label>
						</div>
						<div class="input-field col s12 gutter-top">
							<div class="login-messages login"></div>
							<a href="/dashboard/forgot" id="forgot" class="btn btn-flat right ga-click" data-ga-category="login-modal" data-ga-label="forgot" data-ga-action="click">Forgot password?</a>
							<button type="submit" class="btn ga-click" data-ga-category="login-modal" data-ga-label="login" data-ga-action="display" name="signin" value="1">Login</button>
						</div>
					</form>
				</div>
			</div>

			<div id="account-register" class="account-frame col s12">
				<div class="row">
					<div class="col s12">
						<a class="btn btn-flat login-now right ga-click" data-ga-category="login-modal-register" data-ga-label="login" data-ga-action="display" href="#">Have an account? Login here.</a>
						<h2 class="heading">
							Sign Up
						</h2>
						<div class="clearfix"></div>
						<div class="gutter-bottom">
							<form name="member-signinFb">
								<button type="submit" class="socialogin btn gutter-bottom socialcolor facebook ga-click" data-ga-category="login-modal-register" data-ga-label="facebook" data-ga-action="click" name="signinFb" value="1"><i class="icon-facebook left"></i> <span class="hide-on-small-and-down">Login with</span> Facebook</button>
							</form>
							<form name="member-signinGp">
								<button type="submit" class="socialogin btn socialcolor google ga-click" data-ga-category="login-modal-register" data-ga-label="google" data-ga-action="click" name="signinGp" value="1"><i class="icon-google left"></i> <span class="hide-on-small-and-down">Login with</span> Google</button>
							</form>
						</div>
					</div>
				</div>
				<div class="row">
					<form name="member-newAccount" data-parsley-validate="">
						<div class="col s6 input-field clearfix">
							<input name="first_name" id="regfirstname" maxlength="100" type="text" data-parsley-validation-threshold="4" data-parsley-trigger="change" required/>
							<label for="regfirstname">First Name</label>
						</div>
						<div class="col s6 input-field">
							<input name="last_name" id="reglastname" maxlength="100" type="text" data-parsley-validation-threshold="4" data-parsley-trigger="change" required/>
							<label for="reglastname">Last Name</label>
						</div>
						<div class="col s6 input-field clearfix">
							<input name="email" id="registeremail" type="email" data-parsley-trigger="change" required/>
							<label for="registeremail">Email</label>
						</div>
						<div class="col s6 input-field">
							<input name="email2" id="registeremail2" type="email" data-parsley-equalto="#registeremail" data-parsley-trigger="change" required/>
							<label for="registeremail2">Confirm Email</label>
						</div>
						<div class="col s6 input-field clearfix">
							<input name="password" id="step1pwd" minlength="8" type="password" data-parsley-trigger="change" data-parsley-error-message="Password must be 8 characters or longer" required />
							<label for="step1pwd">Password</label>
						</div>
						<div class="col s6 input-field">
							<input name="password2" id="step2pwd" data-parsley-equalto="#step1pwd" type="password" data-parsley-trigger="change" required />
							<label for="step2pwd">Confirm Password</label>
						</div>

						<div class="col s12 input-field gutter-top">
							<input type="checkbox" id="newsletters" name="nltrs" value="green,third_party" />
							<label for="newsletters">Yes, I want to receive the Green Entrepreneur newsletter.</label>
							<p>
								<input type="checkbox" id="userterms" name="userterms" required />
								<label for="userterms">I agree to the Green Entrepreneur <a class="ga-click" href="/privacy-policy" target="_blank" data-ga-category="login-modal" data-ga-label="privacy" data-ga-action="click">Privacy Policy</a> and <a class="ga-click" data-ga-category="login-modal" data-ga-label="terms" data-ga-action="click" href="/terms-of-service" target="_blank">Terms of Use</a>.</label>
							</p>
							<div class="login-messages"></div>
							<button type="submit" class="btn ga-click gutter-top" data-ga-category="login-modal-register" data-ga-label="create-account" data-ga-action="display" name="newAccount" value="1">Create Account</button>
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
</div>
	
	<ul id="slide-out" class="side-nav">
	<li>
		<ul class="collapsible" data-collapsible="accordion">
			<li>
				<span class="main logo ga-click" href="#" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="logo">
					<a class="sidenav-close" href="#"><i class="icon-close padding-right white-text"></i></a>
					<a href="/"><img class="padding-top padding-bottom" src="https://assets.entrepreneur.com/static/20180510100747-greenent-logo-white-hz.svg"/></a>
				</span>
			</li>

			
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="latest" href="/latest">Latest</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="video" href="/watch">Video</a></li>

			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-news-and-trends" href="/topic/news-and-trends">News and Trends</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-starting-a-business" href="/topic/starting-a-business">Starting A Business</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-running-a-business" href="/topic/running-a-business">Running A Business</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-entrepreneurs" href="/topic/entrepreneurs">Entrepreneurs</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-growth-strategies" href="/topic/growth-strategies">Growth Strategies</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-finance" href="/topic/finance">Finance</a></li>

						<li>
				<div class="main collapsible-header ga-click" data-ga-category="navigation.flyout" data-ga-action="display" data-ga-label="magazine">Magazine<i class="icon-chevron-down"></i></div>
				<div class="collapsible-body">
					<ul>
						<li><a href="https://www.entrepreneur.com/magazine" target="_blank" class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="magazine-issues">Issues</a></li>
						<li><a href="https://subscribe.hearstmags.com/subscribe/ENT/225367?source=ent_green_flyoutnav_subscribe" target="_blank" class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="magazine-subscribe">Subscribe</a></li>
						<li><a href="https://subscribe.hearstmags.com/subscribe/ENT/225367?source=ent_green_gift_flyout" target="_blank" class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="magazine-gift">Gift Subscription</a></li>
						<li><a href="https://subscription.entrepreneur.com/pubs/EN/ENT/ENT_custcare.jsp?cds_page_id=55998&cds_mag_code=ENT&id=1391478550901&lsid=40341948473027861&vid=3" target="_blank" class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="magazine-services">Subscription Services</a></li>
					</ul>
				</div>
			</li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="www" href="https://www.entrepreneur.com" target="_blank">Entrepreneur.com</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="shop" href="https://shop.entrepreneur.com" target="_blank">Shop Entrepreneur</a></li>

			<li>
				<div class="main collapsible-header ga-click" data-ga-category="navigation.flyout" data-ga-action="display" data-ga-label="other">Other<i class="icon-chevron-down"></i></div>
				<div class="collapsible-body">
					<ul>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-contact" href="/contact">Contact</a></li>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-advertise" href="http://entrepreneurmedia.com/" target="_blank">Advertise</a></li>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-reprints" href="http://www.entrepreneurreprints.com/" target="_blank">Reprints &amp; Licensing</a></li>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-terms" href="/terms-of-service">Terms of Use</a></li>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-privacy" href="/privacy-policy">Privacy Policy</a></li>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-cookies" href="/cookie-policy">Cookies Policy</a></li>
					</ul>
				</div>
			</li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="sitemap" href="/sitemaps/main">Site Map</a></li>
		</ul>
	</li>
</ul>
	<div id="userq">
	<div class="qhead">
		<h6>
			<a href="#" class="queue-close right ga-click" data-ga-category="queue.top" data-ga-action="display" data-ga-label="close"><i class="icon-cross"></i></a>
			My Queue
		</h6>
	</div>
	<ul class="tabs qtabs">
		<li class="tab ga-click" data-ga-category="queue.top" data-ga-action="display" data-ga-label="read" data-queue="qread"><a data-page="1" data-type="article" class="active" href="#qread">Articles</a></li>
		<li class="tab ga-click" data-ga-category="queue.top" data-ga-action="display" data-ga-label="watch" data-queue="qwatch"><a data-page="1" data-type="video" href="#qwatch">Videos</a></li>
		<li class="tab ga-click" data-ga-category="queue.top" data-ga-action="display" data-ga-label="listen" data-queue="qlisten"><a data-page="1" data-type="podcast" href="#qlisten">Podcasts</a></li>
		<li class="tab ga-click" data-ga-category="queue.top" data-ga-action="display" data-ga-label="authors" data-queue="qauthor"><a data-page="1" data-type="author" href="#qauthor">Authors</a></li>
	</ul>
	<div class="qholder">
		<div id="qwatch">
			<div class="qempty">
				<p class="grey-text text-lighten-1">There are no Videos in your queue.</p>
				<p class="grey-text text-lighten-1" style="margin-bottom: 2rem;">Click on the <span class="white-text"><i class="icon-plus"></i>Add to Queue</span> next to any video to save to your queue.</p>
				<div class="center">
					<a href="/watch" data-ga-category="queue.top" data-ga-action="click" data-ga-label="watch-cta" class="btn ga-click">See Latest Videos</a>
				</div>
			</div>
		</div>
		<div id="qread">
			<div class="qempty">
				<p class="grey-text text-lighten-1">There are no Articles in your queue.</p>
				<p class="grey-text text-lighten-1" style="margin-bottom: 2rem;">Click on the <span class="white-text"><i class="icon-plus"></i>Add to Queue</span> next to any article to save to your queue.</p>
				<div class="center">
					<a href="/latest" data-ga-category="queue.top" data-ga-action="click" data-ga-label="read-cta" class="btn ga-click">See Latest Articles</a>
				</div>
			</div>
		</div>
		<div id="qlisten">
			<div class="qempty">
				<p class="grey-text text-lighten-3 fs-h"><em>Podcasts episodes coming soon for GreenEntrepreneur.com</em></p>
				<p class="grey-text text-lighten-1">There are no Podcasts in your queue.</p>
				<p class="grey-text text-lighten-1" style="margin-bottom: 2rem;">Click on the <span class="white-text"><i class="icon-plus"></i>Add to Queue</span> next to any podcast episode on Entrepreneur.com to save to your queue.</p>
				<div class="center">
					<a href="https://www.entrepreneur.com/listen" data-ga-category="queue.top" data-ga-action="click" data-ga-label="podcast-cta" class="btn ga-click">See Latest Podcasts</a>
				</div>
			</div>
		</div>
		<div id="qauthor">
			<div class="qempty">
				<p class="grey-text text-lighten-1">You're not following any authors.</p>
				<p class="grey-text text-lighten-1" style="margin-bottom: 2rem;">Click the <span class="white-text">Follow</span> button on any author page to keep up with the latest content from your favorite authors.</p>
			</div>
		</div>
	</div>
</div>
<div id="queue1" class="modal bottom-sheet"></div>
		<script id="site-chrome-promo" type="x-tmpl-mustache">
		
			<a class="nlinks si pr ga-click" href="{{ link }}" 
				{{ #isExternalLink }}
					target="_blank" 
				{{ /isExternalLink }}
				data-ga-action="click" data-ga-category="navigation.top" data-ga-label="promo">
				<img src="{{ image }}" />
			</a>
		
	</script>

	<script id="nav-live-promo" type="x-tmpl-mustache">
		
			<a class="nticker ga-click" href="{{ link }}" 
				{{ #isExternalLink }}
					target="_blank" 
				{{ /isExternalLink }}
				data-ga-action="click" data-ga-category="navigation.top" data-ga-label="ticker">
				LIVE {{ dateCopy }}:
				<span>{{ linkLegend }} </span>
				<span> | </span> 
				{{ copy }}
			</a>
		
	</script>

			<script id="article-footer-promo" type="x-tmpl-mustache">
			
				<div class='valign-wrapper ga-click' 
					{{ ^isExternalLink }}
						onClick="location.href='{{ link }}';" 
					{{ /isExternalLink }}
					{{ #isExternalLink }}
						onclick="window.open('{{ link }}', '_blank');" 
					{{ /isExternalLink }}

					data-ga-category="article-footer-promo-{{ article.objectId }}" data-ga-label="playlist.0" data-ga-action="click">
					<div class="hero">
						<img width="100%" src='{{ image }}' alt='{{{ title }}}'>
					</div>
					<div class='block'>
						<h3>{{{ title }}}</h3>
						<div class="deck">
							{{{ copy }}} <span class="teal-text">{{{ linkLegend }}}</span>
						</div>
					</div>
				</div>
			
		</script>
	
	
			<script id="listTemplate" type="x-tmpl-mustache">
			
				<div class="pl">
					{{ #rawImageName }}
					<a href="{{ url }}" class="hero ga-click" data-ga-category="{{ trackingCategory }}" data-ga-label="playlist.{{ index }}" data-ga-action="click">
						<img src="https://assets.entrepreneur.com/content/3x2/2000/{{ rawImageName }}?width={{ imageWidth }}&crop={{ imageRatio }}" alt="{{ headline }}">
					</a>
					{{ /rawImageName }}

					<div class="block">
						{{ #kickerName }}
							{{ ^providerType }}
								<a class="kicker ga-click" href="{{ kickerUrl }}" data-ga-category="{{ trackingCategory }}" data-ga-label="playlist.{{ index }}" data-ga-action="click">{{ kickerName }}</a>
							{{ /providerType }}
						{{ /kickerName }}
						<h3><a href="{{ url }}" class="ga-click" data-ga-category="{{ trackingCategory }}" data-ga-label="playlist.{{ index }}" data-ga-action="click">{{{ headline }}}</a></h3>
						<div class="deck">{{{ deck }}}</div>
						<div class="byline">
							{{ #authorName }}
								<a class="name ga-click" href="{{ authorUrl }}" data-ga-category="{{ trackingCategory }}" data-ga-label="playlist.{{ index }}" data-ga-action="click"><span class="name">{{ authorName }}</span></a>
								<span class="spacer">|</span>
							{{ /authorName }}
							<span class="readtime">{{ readTime }} min read</span>
						</div>
					</div>
				</div>
			
		</script>
	
		
<div id="art-nav">
	<a href="/" class="logo"><img src="https://assets.entrepreneur.com/static/20180611091351-icon.jpg" alt="GreenEntrepreneur.com" /></a>
			<a href="/article/317384" data-ga-category="article-next-button-317384" data-ga-label="Next Article Button" data-ga-action="click" class="next btn-flat ga-click">
							Next Article <i class="icon-arrow-right right"></i>
					</a>
					<h2><a title="Why These Teenage Girls Started a CBD Lifestyle Brand" href="/article/317384" data-ga-category="article-next-button-317384" data-ga-label="Next Article headline" data-ga-action="click" class="ga-click">Why These Teenage Girls Started a CBD Lifestyle Brand</a></h2>
			
	<div class="socialnext">
		<div class="socialsharebar" data-ga-category="article-scrollnav-share" data-ga-label="share-316812" data-ga-action="display" data-shareid="share316812article-scrollnav" data-share-title="She Took Her Yale MBA Into Cannabis and Now Funds the Industry&#039;s Largest Deals" data-share-deck="The legal marijuana business is attracting entrepreneurs as interested in social good as they are in profit." data-author-handle="" data-share-url="http://entm.ag/t0p">
			<ul>
				<li class="count"><span id="share-count-total-nav">--</span>shares</li>
				<li class="ga-click socialcolor-text text-facebook outline" data-ga-category="article-scrollnav-share" data-ga-label="share-316812" data-ga-action="facebook" title="Share on Facebook" data-network="facebook"><i class="icon-facebook"></i></li>
				<li class="ga-click socialcolor-text text-twitter outline" data-ga-category="article-scrollnav-share" data-ga-label="share-316812" data-ga-action="twitter" title="Share on Twitter" data-network="twitter"><i class="icon-twitter"></i></li>
				<li class="ga-click socialcolor-text text-linkedin outline" data-ga-category="article-scrollnav-share" data-ga-label="share-316812" data-ga-action="linkedin" title="Share on LinkedIn" data-network="linkedin"><i class="icon-linkedin2"></i></li>
				<li class="ga-click socialcolor-text text-sharelink sharelink outline" data-ga-category="article-scrollnav-share" data-ga-label="share-316812" data-ga-action="clipboard" title="Copy Link" data-network="sharelink"><i class="icon-link"></i></li>
									<li class="default right gutter-left"><a href="#" class="qs addqueue btn btn-inverse btn-small ga-click" title="Add to your queue" data-ga-category="article-scrollnav-queue" data-ga-label="queue-316812" data-ga-action="click" data-queueaction="add" data-queueitemid="316812" data-queuetype="article">
						Add to Queue
					</a></li>
							</ul>
								</div>
	</div>
</div>
	

	<div id="cookiepolicy">
	<form action="#" id="cookiepolicyconsent">
		<div class="row">
			<div class="col s12">
				<p>Entrepreneur Media, Inc. values your privacy. In order to understand how people use our site generally, and to create more valuable experiences for you, we may collect data about your use of this site (both directly and through our partners). The table below describes in more detail the data being collected. By giving your consent below, you are agreeing to the use of that data. For more information on our data policies, please visit our <a href="https://www.entrepreneur.com/cookie-policy">Cookie Policy</a>.</p>
				<div class="flow">
					<table class="border">
						<thead>
							<tr>
								<th>Name</th>
								<th>Category</th>
							</tr>
						</thead>

						<tbody>
							<tr>
								<td>Google</td>
								<td>Ad Serving, Ad Targeting, Analytics/Measurement, Optimisation</td>
							</tr>
							<tr>
								<td>Rubicon</td>
								<td>Ad Serving</td>
							</tr>
							<tr>
								<td>Teads</td>
								<td>Ad Serving</td>
							</tr>
							<tr>
								<td>Nativo</td>
								<td>Ad Serving</td>
							</tr>

							<tr>
								<td>Teads</td>
								<td>Ad Serving</td>
							</tr>
							<tr>
								<td>New Relic</td>
								<td>Analytics/Measurement</td>
							</tr>
							<tr>
								<td>Log Entries</td>
								<td>Analytics/Measurement</td>
							</tr>
							<tr>
								<td>Sailthru</td>
								<td>Content Customization</td>
							</tr>
						</tbody>
					</table>
				</div>
			</div>
		</div>
		<div class="row">
			<div class="col s12">
				<button class="btn btn-flat right grey-text text-darken-1">Revoke Consent</button>
				<input type="checkbox" id="cookieConsent" />
				<label for="cookieConsent">I confirm that I am over the age of 16 and consent to the collection of the above data.</label>
				<p><button id="cookie-consent-ok" disabled="disabled" class="btn btn-primary">Submit Consent</button></p>
			</div>
		</div>
	</form>
</div>
	<script src="https://assets.entrepreneur.com/js/materialize.0.98.2.04-b86b9e62.js.gz"></script>
	<script src="https://assets.entrepreneur.com/js/desktop-orion.min-287f8da7.js.gz"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0ed0f24c15","applicationID":"113896786","transactionName":"MlVWMEdXD0FZBxFaVgsfdxFGQg5fFyUXR1AGXFEkUlMV","queueTime":0,"applicationTime":90,"atts":"HhJBRg9NHB4aBUcJQhhN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
