

<!doctype html>
<html lang="en" itemscope itemtype="http://schema.org/Article"><head>

	<link href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto:300,400,700|PT+Sans:400,400i,700,700i" rel="stylesheet">

		<link rel="stylesheet" type="text/css" href="https://assets.entrepreneur.com/css/desktop-orion.min-718030c5.css.gz">


	



	<title>Meet the Entrepreneur Selling Weed In Non-Cannabis Stores Across Europe</title>

<meta http-equiv="Content-type" content="text/html; charset=utf-8" charset="utf-8" />

	<meta name="copyright" content="Copyright 2018 Entrepreneur Media, Inc. All rights reserved." />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=1.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-icon" href="https://assets.entrepreneur.com/green/apple-touch-icon.png" />
	<link rel="shortcut icon" type="image/ico" href="https://assets.entrepreneur.com/green/favicon.ico" />
	<link rel="mask-icon" href="https://assets.entrepreneur.com/green/green-ent-icon.svg" color="#54af03" />

	<meta name="robots" content="index,follow,NOODP" />
	<meta name="googlebot" content="index,follow,NOODP" />
	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.greenentrepreneur.com/article/320811" />
	<meta name="msvalidate.01" content="54B5AAADAA61BB7748D0BA219F04B657" />
	<meta name="msapplication-config" content="none" />
	<!-- <meta name="google-site-verification" content="j89zX5NotAYNRfZwuCAeYpH7TnOCKSFupnj9FrMps0E" /> -->
	<!-- <meta name="linkedin:owner" content="mid:21884750" /> -->
	<meta property="fb:app_id" content="279152967822" />
	<meta property="fb:page_id" content="241306736619644" />
	<meta property="og:site_name" content="GreenEntrepreneur" />
	<!-- <link rel="publisher" href="https://plus.google.com/112642400145469652250" /> -->
	<meta property="article:publisher" content="https://www.facebook.com/GreenEntrprnr" />




					<meta name="edition" content="gn">
	<meta name="contentEdition" content="gn">
	<meta name="adObject" json='{"keywords" : "entrepreneurs,retailbusinesses,regulations,legalmarijuana,europe,dispensary,320811", "objectId" : "320811"}'>

	<meta name="description" content="A regulatory quirk opened the door and, inevitably, an entrepreneur stepped in." />
	<meta name="keywords" itemprop="keywords" content="Entrepreneurs,Retail Businesses,Regulations,Legal Marijuana,Europe,dispensary" />

	<meta http-equiv="last-modified" content="2018-10-01@15:02:37 UTC" />

	<meta name="unitName" content="/6280/greenEntrepreneur/article">

	<meta name="author" property="article:author" itemprop="author" content="Javier Hasse" />




	<meta name="original-source" content="https://www.greenentrepreneur.com/article/320811" />
	<link rel="canonical" href="https://www.greenentrepreneur.com/article/320811" />

	<link rel="amphtml" href="https://www.greenentrepreneur.com/amphtml/320811" />


	<link rel="standout" href="https://www.greenentrepreneur.com/article/320811" />

	<meta property="og:title" content="Meet the Entrepreneur Selling Weed In Non-Cannabis Stores Across Europe" />
	<meta property="og:description" itemprop="description" content="A regulatory quirk opened the door and, inevitably, an entrepreneur stepped in." />
	<meta property="og:url" itemprop="url" content="https://www.greenentrepreneur.com/article/320811" />
	<meta itemprop="image" property="og:image" content="https://assets.entrepreneur.com/content/3x2/2000/20181001150232-GettyImages-888179984.jpeg" />
	<meta property="og:type" itemprop="genre" content="article" />

	<meta name="sailthru.date" content="2018-10-01T19:00:00Z" />
	<meta name="sailthru.title" content="Meet the Entrepreneur Selling Weed In Non-Cannabis Stores Across Europe" />
	<meta name="sailthru.tags" content="Entrepreneurs,Retail Businesses,Regulations,Legal Marijuana,Europe,dispensary" />
	<meta name="sailthru.author" content="Javier Hasse" />
	<meta name="sailthru.vars" content="edition:gn" />

			<meta property="article:published_time" itemprop="datePublished" content="2018-10-01T19:00:00Z" />
		<meta property="article:modified_time" itemprop="dateModified" content="2018-10-01@15:02:37 UTC" />
		<meta property="article:section" itemprop="articleSection" content="" />
		<meta property="article:tag" content="Entrepreneurs,Retail Businesses,Regulations,Legal Marijuana,Europe,dispensary" />
		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@GreenEntrprnr">

					<meta name="twitter:creator" content="@javierhasse">
		
		<meta name="twitter:title" content="Meet the Entrepreneur Selling Weed In Non-Cannabis Stores Across Europe">
		<meta name="twitter:description" content="A regulatory quirk opened the door and, inevitably, an entrepreneur stepped in.">
		<meta name="twitter:url" content="https://www.greenentrepreneur.com/article/320811">
		<meta name="twitter:image:src" content="https://assets.entrepreneur.com/content/3x2/2000/20181001150232-GettyImages-888179984.jpeg">
		<meta name="twitter:domain" content="greenentrepreneur.com">

	

	<link rel="shortlink" href="http://entm.ag/13s" />

	
	
		<script>
		var viewEdition = "gn";
		var edition = "gn";
		dataLayer = [{'edition': edition}];
		var apiServer = "https://api.entrepreneur.com";

	</script>

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>

		<script>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</script>
	<script src="https://cdn.adsafeprotected.com/iasPET.1.js"></script>


		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P45HXW9');</script>
</head>

<body>
					<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P45HXW9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
			<div id="nvh" class="tpd">
	<nav>
				<div class="logo-container">
			<a href="#" class="button-collapse gutter-left gutter-right" data-activates="slide-out"><i class="icon-hamburger"></i></a>
			<a class="logo ga-click" href="/" data-ga-action="click" data-ga-category="navigation.top" data-ga-label="logo"><img src="https://assets.entrepreneur.com/static/20180510100747-greenent-logo-white-hz.svg" alt="Green Entrepreneur - edition"></a>
		</div>

				<div class="links-container center">
			<a href="/latest" class="ga-click" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="latest"><span class="label">Latest</span></a>
			<a href="/listen" class="ga-click" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="listen"><span class="label">Listen</span></a>
			<a href="/watch" class="ga-click" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="watch"><span class="label">Video</span></a>
			<a href="https://shop.entrepreneur.com" class="ga-click teal-text" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="shop" target="_blank"><span class="label">Shop</span></a>
		</div>

				<div class="icon-container">
			<span class="entnatv" data-type="site-chrome-promo"> </span>
			<span class="nlinks si gcsinit ga-click" data-ga-category="navigation.top" data-ga-action="display" data-ga-label="search" id="scsearch">
				<div class="searchbox"></div>
				<i class="icon-search"></i>
			</span>
			<a href="#" data-target="queue1" id="mobile-queue" class="nlinks qdd modal-trigger si nav-queue ga-click" data-ga-action="display" data-ga-category="navigation.top" data-ga-label="queue"><i class="icon-queue-unbranded"></i></a>
			<a data-target="login-modal" class="nlinks si nprofile ga-click modal-trigger gutter-right" data-ga-category="navigation.top" data-ga-action="display" data-ga-label="profile" href="#"><i class="icon-user-profile"></i></a>
		</div>
	</nav>

			<div class="entnatv" data-type="nav-live-promo"></div>
	</div>	
	<main class="tpd">
		
		
			<div class="maincontent">
									
	
		<div class="fw-container adhesion top-banner-ad">
		<div class="banner-ad adbox " 
					data-adsync="true"
							data-key="had"
		>
	</div>
		</div>
					
					<div class="adbox" id="skin" data-adsync="true" data-key="skin"></div>

				<article id="art-v2">
	<div id="art-v2-container" class="container " >
		<section class="art2-holder " data-word-count="1212">

						<a class="articlekicker ga-click" data-ga-category="article-breadcrumb" data-ga-label="tier.1" data-ga-action="Entrepreneurs" itemprop="articleSection" href="/topic/entrepreneurs">Entrepreneurs</a>
		<span class="articlekicker spacer"> / </span>
	
	<a class="articlekicker ga-click kickertags" href="/topic/retail-businesses" data-activates="tags" data-ga-category="article-breadcrumb" data-ga-label="tier.2" data-ga-action="Retail Businesses" itemprop="articleSection">Retail Businesses<i class="icon-chevron-down"></i></a>

			<ul id="tags" class="dropdown-content">
												<li><a class="ga-click" data-ga-category="article-breadcrumb" data-ga-label="tier.3" data-ga-action="click" href="/topic/retail-businesses" title="Retail Businesses">Retail Businesses</a></li>
																<li><a class="ga-click" data-ga-category="article-breadcrumb" data-ga-label="tier.3" data-ga-action="click" href="/topic/regulations" title="Regulations">Regulations</a></li>
																<li><a class="ga-click" data-ga-category="article-breadcrumb" data-ga-label="tier.3" data-ga-action="click" href="/topic/legal-marijuana" title="Legal Marijuana">Legal Marijuana</a></li>
																<li><a class="ga-click" data-ga-category="article-breadcrumb" data-ga-label="tier.3" data-ga-action="click" href="/topic/europe" title="Europe">Europe</a></li>
																<li><a class="ga-click" data-ga-category="article-breadcrumb" data-ga-label="tier.3" data-ga-action="click" href="/topic/dispensary" title="dispensary">dispensary</a></li>
									</ul>
	

			<h1 class="headline" itemprop="headline">
				Meet the Entrepreneur Selling Weed In Non-Cannabis Stores Across Europe
			</h1>

							<div class="art-deck" itemprop="description">
					A regulatory quirk opened the door and, inevitably, an entrepreneur stepped in.
				</div>
			
			<div class="art-share">
					<div class="socialsharebar" id="share320811article-share" data-ga-category="article-share-share" data-ga-label="share-320811" data-ga-action="display" data-shareid="share320811article-share" data-share-title="Meet the Entrepreneur Selling Weed In Non-Cannabis Stores Across Europe" data-share-deck="A regulatory quirk opened the door and, inevitably, an entrepreneur stepped in." data-author-handle="@javierhasse" data-share-url="http://entm.ag/13s">
						<ul>
			<li class="count"><span id="ent-share-count-display">--</span>shares</li>			<li class="ga-click socialcolor facebook solid" data-ga-category="article-share-share" data-ga-label="share-320811" data-ga-action="facebook" title="Share on Facebook" data-network="facebook"><i class="icon-facebook"></i></li>
			<li class="ga-click socialcolor twitter solid" data-ga-category="article-share-share" data-ga-label="share-320811" data-ga-action="twitter" title="Share on Twitter" data-network="twitter"><i class="icon-twitter"></i></li>
			<li class="ga-click socialcolor linkedin solid" data-ga-category="article-share-share" data-ga-label="share-320811" data-ga-action="linkedin" title="Share on LinkedIn" data-network="linkedin"><i class="icon-linkedin2"></i></li>
			<li class="ga-click black solid sharelink" data-ga-category="article-share-share" data-ga-label="share-320811" data-ga-action="clipboard" title="Copy Link" data-network="sharelink"><i class="icon-link"></i></li>
					</ul>
		
									<a href="#" class="qs addqueue btn btn-inverse btn-small  gutter-left ga-click " title="Add to your queue" data-ga-category="article-share-queue" data-ga-label="queue-320811" data-ga-action="click" data-queueaction="add" data-queueitemid="320811" data-queuetype="article">
					Add to Queue
				</a>
								</div>
			</div>

												<div class="hero-ad">
						
	<div class="island-ad adbox  " 
							data-adsync="true"
							data-key="vad" 
		>
	</div>
					</div>
				
								<figure class="heroimage">
					<div class="imgcont">
													<img class="lazy lazyload" itemprop="image" itemscope itemtype="https://schema.org/ImageObject" alt="Meet the Entrepreneur Selling Weed In Non-Cannabis Stores Across Europe" data-src="https://assets.entrepreneur.com/content/3x2/2000/20181001150232-GettyImages-888179984.jpeg?width=700&crop=2:1" src="https://assets.entrepreneur.com/content/3x2/2000/20181001150232-GettyImages-888179984.jpeg?width=700&crop=2:1&quality=20" />
																			<div class="credit">
								Image credit:

																	Bloomberg | Getty Images
															</div>
											</div>
									</figure>
			
				<div class="author-info  ">
					<a href="/author/javier-hasse" rel="author" itemprop="author" itemscope itemtype="https://schema.org/Person" class="hero ga-click"  data-ga-category="article.author" data-ga-label="image" data-ga-action="click">
				<img src="https://assets.entrepreneur.com/content/1x1/300/20180425152254-OnTV.jpeg?width=100" alt="Javier Hasse" />
			</a>
		
		<div class="block">
			<a href="/author/javier-hasse" rel="author" itemprop="author" itemscope itemtype="https://schema.org/Person" class="authorname ga-click"  data-ga-category="article.author" data-ga-label="name" data-ga-action="click">
				<div itemprop="name">Javier Hasse</div>
			</a>

											<div class="tooltipped tier" data-tooltip="VIP Contributors are Entrepreneur.com’s content superstars. Be on the lookout for their articles, videos, books, podcasts and more.">VIP Contributor</div>
			
							<div class="prohead">
					cannabis, biotech and entrepreneurship reporter
				</div>
			
							<div class="socialaccounts">
					<a class="facebook ga-click" target="_blank" data-ga-category="article.author.social" data-ga-label="facebook" data-ga-action="click" href="https://www.facebook.com/javier.hasse"><i class="icon-facebook"></i></a>					<a class="twitter ga-click" target="_blank" data-ga-category="article.author.social" data-ga-label="twitter" data-ga-action="click" href="https://twitter.com/javierhasse"><i class="icon-twitter"></i></a>					<a class="linkedin ga-click" target="_blank" data-ga-category="article.author.social" data-ga-label="linkedin" data-ga-action="click" href="https://www.linkedin.com/in/javierhasse/"><i class="icon-linkedin2"></i></a>					<a class="instagram ga-click" target="_blank" data-ga-category="article.author.social" data-ga-label="instagram" data-ga-action="click" href="https://www.instagram.com/javierhasse/"><i class="icon-instagram"></i></a>										<a class="url ga-click" target="_blank" data-ga-category="article.author.social" data-ga-label="url" data-ga-action="click" href="https://muckrack.com/javierhasse"><i class="icon-home"></i></a>					<a class="latestBook ga-click" target="_blank" data-ga-category="article.author.social" data-ga-label="book" data-ga-action="click" href="https://bookstore.entrepreneur.com/product/start-your-own-cannabis-business/"><i class="icon-books"></i></a>				</div>
					</div>
	</div>

						<div class="art-v2-body" id="articleAdd">

									<div class="fs-h grey-text ff-default">
						<time datetime="2018-10-01 19:00:00" itemprop="datePublished" content="2018-10-01T19:00:00Z">
							October
							1, 2018
						</time>
													7 min read
											</div>
				
					<div class="fs-k grey-text light gutter-top">
		Opinions expressed by <em>Green Entrepreneur</em> contributors are their own.
	</div>

				<small class="grey-text text-darken-1">
	</small>
				
				
	
	<p>I remember the first time I heard about&nbsp;<b>CBD420</b>&nbsp;as if it were yesterday. It was a November afternoon last year, and I was conducting my daily cannabis news gathering when I came across an article on The Guardian. &ldquo;<a href="https://www.theguardian.com/science/2017/nov/24/the-swiss-cannabis-farm-aiming-to-supply-legal-weed-across-europe" rel="nofollow" target="_blank">The Swiss cannabis farm aiming to supply &#39;legal weed&#39; across Europe</a>,&rdquo; the title read.</p><p>I wondered: What the hell does this mean, legal weed in Europe?</p><p>I opened the link and read the subhead: &ldquo;With its low-THC and high-CBD products already on sale in Switzerland and France -- and soon the UK -- Swiss business CBD420 are keen to see clearer regulation around the supply of cannabis.&rdquo; I was hooked. It&#39;s not every day that you hear about cannabis companies operating across Europe, navigating all the different regulations found there.</p><p>Over the months that followed, a few other articles emerged. I witnessed the number of stores selling CBD420 products surge from 700, to 1,000, to 1,100&hellip; The premise was pretty bold. Taking advantage of a legal loophole that allows for the legitimate sale of cannabis products with less than 0.2 percent THC levels across multiple countries in Europe, Jonas Duclos, Bruno Studer and Kevin Goetelen, had been offering their weed-based products, and actual pot and concentrates, in &ldquo;regular&rdquo; stores like tobacco shops as well as online.</p><p>Interested in the story, and in understanding more about the cannabis situation beyond North America I decided to reach out to CEO and Co-Founder Jonas Duclos, and ask him a few questions.</p><p><b>Related:&nbsp;<a href="https://www.greenentrepreneur.com/article/318096" rel="follow" target="_self">Italy Accidentally Legalized Pot and Now the Mafia Is Losing Big Money</a></b></p><h3><b>Meet Jonas</b></h3><p>Jonas was born and raised in Switzerland, but his story reminds one of California. Before even mentioning his company, he chooses to define himself as a &ldquo;skater and music lover&rdquo; who grew up in a great environment with two parents working in social jobs.</p><p>When he was 15 years old, a rare genetic disease affecting his skin forced him to quit school and the job he had as a cashier in a supermarket. &ldquo;The pain would become very strong. At the time skating was my way to get away from everything that was happening, but it prevented me even from that,&rdquo; he remembers.</p><p>Jonas&#39; disease would pull him into the world of cannabis.&nbsp;&ldquo;After a couple years fighting the disease, I discovered cannabis was more efficient as a painkiller than any products my doctors would prescribe me. Benefitting from the effects of cannabis, I spent a lot of my time &lsquo;studying&rsquo; cannabis, with a focus on its potential benefits on human health. Due to my own situation our objective has always been to help more people in similar situations,&rdquo; he adds.</p><p>&ldquo;When my health became more stable, I started working in banking. It taught me a whole new set of skills that I used to study the economics of the cannabis industry in my free time. I gave advice to companies for 8 years on how to protect and enhance their wealth, but I was also equipping myself to start in the cannabis business, which I had been tracking attentively.&rdquo;</p><p>Despite his health condition and his work in the financial sector, Jonas didn&#39;t give up on skating. On the contrary, a&nbsp;few years after his diagnosis, he founded the Genevan Skateboarding Association (O.G. Skate), which is the city&#39;s vehicle for organising events and competitions, and represents the skateboarding community.&nbsp;We &ldquo;build skateparks, organize events and raise awareness about skateboarding,&rdquo; he explains.&nbsp;Through O.G. Skate, Jonas managed to get government support to build three skate parks, his experience in banking being key to represent the skate community effectively in front of government officials.</p><p><b>Related:&nbsp;</b><b><a href="https://www.greenentrepreneur.com/article/315458" rel="follow" target="_self">Hangover-Proof Beer Infused With THC and CBDs? Cheers!</a></b></p><h3><b>The Birth Of A &#39;Made in Switzerland&#39; Weed Brand</b></h3><p>Next up, I asked Jonas about his company,&nbsp;<b>JKB Research&nbsp;</b>and its brand CBD420.</p><p>&ldquo;After the change of regulation on THC in Switzerland and the recent &lsquo;confirmation&rsquo; of CBD&rsquo;s potential, I saw an opportunity to start a legitimate business,&rdquo; he says, adding that his partners and him shared a view of what the a cannabis company should look like: &ldquo;safe, serving people&#39;s needs, and with the objective to educate people transparently on cannabis&quot;.</p><p>&ldquo;With JKB we wanted to start by creating a brand that would become a reference in the cannabis industry when it comes to product quality and client service - just like &#39;Swiss made&#39; inspires quality and trust,&rdquo; he adds. &ldquo;We made no compromises when it comes to the selection of our products and made sure to build partnership with experienced growers and manufacturers. Plus, all products are lab-tested again with independent laboratories before put them on the market.&rdquo;</p><p>For Jonas, outward image is key, especially towards the authorities. &quot;Being transparent and absolutely clear during this &#39;grey&#39; phase will be key to accelerate a better transition into a fully legal, regulated cannabis market.&nbsp; As well as tax money, governments have public health in mind, and at this critical time we need to self-promote the highest possible standards.&quot;</p><p>When asked what the future holds, Jonas is quick to go back to the roots of how JKB started. &ldquo;Before being CBD420, our founders have been medical patients for many years, benefitting from cannabis products. We will never stop thinking about those that can benefit next, never stop thinking about improving our products and services, as well as promoting a safe and regulated cannabis industry,&rdquo; he ensures.</p><p>JKB plans to extend its product range and brands as legislation in Europe changes, but change is slow and, according to Jonas, the rules are being tailored to suit the needs of pharma giants. &quot;Our aim is to help people, not to make shareholders rich. For a cannabis industry that truly benefits the consumer we will need to find a way for regulators to start listening to companies such as ours, not just the pharma multinationals.&rdquo;</p><p><b>Related:&nbsp;<a href="https://www.greenentrepreneur.com/article/306962" rel="follow" target="_self">Guess Which Indian Companies are Sailing High On Hemp</a></b></p><h3><b>Don&rsquo;t Miss Out</b></h3><p>By means of conclusion, we asked Duclos to share an inspirational quote he likes. He chose one by Michael Jordan:</p><blockquote><p><i>&quot;I&#39;ve missed more than 9,000 shots in my career. I&#39;ve lost almost 300 games. 26 times, I&#39;ve been trusted to take the game winning shot and missed. I&#39;ve failed over and over and over again in my life. And that is why I succeed.&quot;&nbsp;</i></p></blockquote><p>Duclos said he finds this quote inspiring because, as a skater, &ldquo;it&rsquo;s part of the process to learn how to fall and fail before you succeed at anything.</p><p>&ldquo;I&rsquo;ve always thought this whole process was a great teacher in my life, and I&rsquo;ve been able to obverse that with so many skaters that I met. Cannabis is in this&nbsp;&lsquo;bad kid reputation&rsquo;&nbsp;situation and has to prove everybody wrong. I hope it will! Like so many skaters, awesome human beings but who were meant to be losers in this society, showed everybody wrong and became successful and recognized.&rdquo;</p>


									<div class="entnatv clearfix" data-type="article-footer-promo"></div>
							</div>
		</section>
	</div>
</article>

<div class="container">
	

<div class="hp-book-promo card grey lighten-5">
	<div class="row nm">
		<div class="col s12 l6">
			<a href="https://bookstore.entrepreneur.com/product/start-your-own-cannabis-business/" target="_blank" data-ga-category="books-promo-article" data-ga-label="book-image" data-ga-action="click.9781599186320">
				<img class="hero" src="https://bookstore.entrepreneur.com/wp-content/uploads/2017/04/9781599186320_FC-500x635.jpg" alt="Start Your Own Cannabis Business" />
			</a>
			<div class="grey-text gutter-top xl uppercase fw-bold">Featured Book</div>
			<h3><a class="black-text fs-d fw-bold" href="https://bookstore.entrepreneur.com/product/start-your-own-cannabis-business/" target="_blank" data-ga-category="books-promo-article" data-ga-label="headline" data-ga-action="click.9781599186320">Start Your Own Cannabis Business</a></h3>
			<a href="https://bookstore.entrepreneur.com/product/start-your-own-cannabis-business/" target="_black" class="btn gutter-top" data-target="-book" data-ga-category="books-promo-article" data-ga-label="button" data-ga-action="click.9781599186320">Buy Now</a>

		</div>
		<div class="col l6 hide-on-med-and-down">
			<div class="gutter-top xl black-text fs-k">By Javier Hasse</div>

			<div class="grey-text text-darken-3 ff-serif fs-g gutter-top">From retailers to growers, producers, and suppliers, there’s a seemingly never-ending list of startup opportunities in this emerging market. In Start Your Own Cannabis Business, marijuana, biotech, and entrepreneurship reporter Javier Hasse introduces forward-thinking entrepreneurs like you to the industry and shares hard-earned tips and success stories from pioneers and visionaries in the marijuana industry.</div>

			<a class="btn-flat orange-text" href="https://bookstore.entrepreneur.com/product/start-your-own-cannabis-business/" target="_blank" data-ga-category="books-promo-article" data-ga-label="button-learn" data-ga-action="click.9781599186320">
				Learn More
			</a>
		</div>
	</div>
</div></div>


<div class="art-narrow">
			
<script src="//web-clients.mynativeplatform.com/web-clients/bootloaders/IOkV3u1rrdQxgO5JgyjL2B/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>

<script src="//web-clients.mynativeplatform.com/web-clients/bootloaders/45dL2EHXSCtgHNeUvSlxTp/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>	</div>



		<div class="banner-ad adbox " 
							data-key="had"
		>
	</div>
	
<section class="art-narrow">
	<div id="more" class="scrollspy">
		<h2 class="heading gutter-top xxl">Latest on Green Entrepreneur</h2>
		<div class="pl-heroleft ent-iscroll" data-trackingcategory="article-iscroll-320811" data-imagewidth="400" data-imageratio="3:2" data-templateid="listTemplate" data-asyncurl='/async/latest/' data-asyncpage='0'></div>
	</div>
</section>

			</div>
			</main>

			<footer class="page-footer">
			<div class="container">
	<div class="row">
		<div class="col m8 s12 hide-on-small-only">
			<div class="row">
				<div class="col s6">
					<div class="title ltr-space">About Us</div>
					<ul>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="advertise" href="http://entrepreneurmedia.com/?utm_campaign=Entrepreneur&utm_source=Site&utm_medium=SiteFooter&utm_content=MediaKitPromo" target="_blank">Advertise</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="brand-licensing-program" href="https://www.entrepreneur.com/brand-licensing-program">Brand Licensing</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="contact" href="/contact-us">Contact Us</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="staff" href="/staff">Staff</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="contributors" href="https://www.entrepreneur.com/page/276150">Contribute</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="reprints" href="http://www.entrepreneurreprints.com/" target="_blank">Reprints &amp; Licensing</a></li>
					</ul>
				</div>

				<div class="col s6">
					<div class="title ltr-space">Entrepreneur Products</div>
					<ul>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="ent" href="https://www.entrepreneur.com" target="_blank">Entrepreneur.com</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="women" href="https://www.entrepreneur.com/women" target="_blank">Women Entrepreneur</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="network" href="https://www.entrepreneur.com/watch" target="_blank">Network</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="bookstore" href="https://bookstore.entrepreneur.com" target="_blank">Books</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="connect" href="http://connect.entrepreneur.com" target="_blank">Connect</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="shop" href="https://shop.entrepreneur.com" target="_blank">Shop</a></li>
					</ul>
				</div>
			</div>
		</div>

		<div class="col m4 s12">
			<div class="title ltr-space">Get the Magazine</div>
			<div class="magsubs">
									<a target="_blank" class="magcover ga-click"  data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine" href="https://subscribe.hearstmags.com/subscribe/ENT/225367?source=ent_green_footer">
						<img src="https://assets.entrepreneur.com/content/3x4/600/20180830220614-ent18-oct-cover.jpeg?width=150"
						class="magazine"
						alt="Edition: October 2018"
						title="Edition: October 2018">
					</a>
								<ul class="subbuttons">
					<li><a target="_blank" class="ga-click svg" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine.appstore" href="http://entm.ag/OxS7Pu"><img src="https://assets.entrepreneur.com/static/20170802101805-app-store-badge.svg" alt="Download on App Store" /></a></li>
					<li><a target="_blank" class="ga-click svg" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine.googleplay" href="http://entm.ag/magappgplay"><img src="https://assets.entrepreneur.com/static/20170822072948-google-play-badge.svg" alt="Download on Play Store" /></a></li>
					<li><a target="_blank" class="ga-click svg" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine.kindle" href="http://entm.ag/kindle"><img src="https://assets.entrepreneur.com/static/20180731102717-amazon-badge.svg" alt="Download on Kindle" /></a></li>
					<li><a target="_blank" class="ga-click btn" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine.subscribe" href="https://subscribe.hearstmags.com/subscribe/ENT/225367?source=ent_green_footer">Subscribe</a></li>
				</ul>
			</div>

			<div class="title ltr-space">Join Our Newsletter</div>
			<form name="h3.0-nlsu" id="v3-newsl-form-nav" class="row" data-parsley-validate>
	<div class="input-field col s12 fnews">
		<input type="email" name="email" placeholder="Email..." required />
		<input type="hidden" name="edition" value="gn"/>
		<input type="hidden" name="source" value="footer"/>
		<input type="hidden" name="nltrs" value="green,third_party"/>
					<button class="btn default ga-click" data-ga-category="navigation.footer" data-ga-label="submit-icon" data-ga-action="click" type="submit"><i class="icon-cta-arrow"></i></button>
			</div>
</form>

<script>
	var formSubmit = function (event) {
		$(event.target).children().hide();
		var $thankYou = $("<div style=\"margin: 0 auto; padding: 1rem; font-size: .8rem;\">Thank you for signing up!</div>");
		$(event.target).append($thankYou);
	}
</script>		</div>
	</div>
	<div class="footer-copyright">
	<div class="row nm">
		<div class="col s12 l6">
			<a href="/" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="logo" class="logo ga-click"><img src="https://assets.entrepreneur.com/static/20180510100747-greenent-logo-white-hz.svg" alt="Entrepreneur"></a>
			<div class="social-icons">
	<div>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="facebook" data-ga-action="click" href="https://www.facebook.com/GreenEntrprnr" target="_blank" title="Facebook"><i class="icon-facebook"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="twitter" data-ga-action="click" href="https://twitter.com/GreenEntrprnr" target="_blank" title="Twitter"><i class="icon-twitter"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="linkedIn" data-ga-action="click" href="https://www.linkedin.com/company/greenentrepreneur" target="_blank" title="LinkedIn"><i class="icon-linkedin2"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="pinterest" data-ga-action="click" href="https://www.pinterest.com/greenentrepreneur" target="_blank" title="Pinterest"><i class="icon-pinterest"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="instagram" data-ga-action="click" href="http://instagram.com/greenentrepreneur" target="_blank" title="Instagram"><i class="icon-instagram"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="uouTube" data-ga-action="click" href="https://www.youtube.com/channel/UCxuCGXNdMml0q-B2hD5kEpw" target="_blank" title="YouTube"><i class="icon-youtube"></i></a>
	</div>
</div>		</div>
		<div class="col s12 l6 right-align">
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="terms-of-service" href="https://www.entrepreneur.com/terms-of-service" class="pipe ga-click">Terms of Use</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="privacy-policy" href="https://www.entrepreneur.com/privacy-policy" class="pipe ga-click">Privacy Policy</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="cookie-policy" href="https://www.entrepreneur.com/cookie-policy" class="pipe ga-click">Cookie Policy</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="sitemaps" href="/sitemaps/main" class="ga-click">Site Map</a>

			<div class="copyslug">
				Copyright &copy; 2018 Entrepreneur Media, Inc. All rights reserved.
			</div>
		</div>
	</div>
	<div class="copyslug">
		The information contained on this website ("Content") represents the views and opinions of the persons or entities expressing them.  The Content does not represent an endorsement by, or the views and opinions of, Entrepreneur Media, Inc. ("EMI"), is intended for informational and educational purposes only, and should in no way be interpreted as medical, legal, or any other advice concerning the cultivation, sale, or any other use of marijuana, which, although legal in some states and local jurisdictions throughout the United States, is currently illegal under federal law, as well as in other states and local jurisdictions.  Because of the variety of laws, regulations, and ordinances concerning marijuana, the Content may not be suitable for your situation.   Consequently, EMI makes no expressed or implied warranties nor assumes any liability whatsoever, concerning the accuracy or reliability of the information contained herein, including warranties about the legality of, or likelihood of success in, conducting a cannabis business.  EMI does not advocate violating applicable law, and therefore strongly recommends that you carefully research applicable laws, and consult with appropriate licensed professionals and other experts, before taking any action in connection with, or based on, such Content.
	</div>
</div></div>

		</footer>
	
	<!-- just for you topics modal -->
	<div class="modal wide modal-fixed-footer" id="jfy-topics">
		<div class="modal-content">
			<h4 class="border-bottom">Select the topics that interest you and click save</h4>
			<div id="justforyou_availabletopics"></div>
		</div>
		<div class="modal-footer">
			<button id="update-foryou" class="modal-action btn modal-close waves-effect waves-orange left ga-click" data-ga-category="just-for-you-modal" data-ga-label="save" data-ga-action="display">Save With These Topics</button>
			<a href="#!" class="modal-action modal-close waves-effect waves-orange btn-flat ga-click" data-ga-category="just-for-you-modal" data-ga-label="close" data-ga-action="display">Cancel</a>
		</div>
	</div>

	
			<!-- Modal Structure -->
<div id="login-modal" class="modal">
	<div class="modal-content">
		<div class="row nm">
			<div id="account-login" class="col s12 active account-frame">
				<div class="row">
					<div class="col s12">
						<a class="btn btn-flat right ga-click" href="#" id="signup-now" data-ga-category="login-modal" data-ga-label="new-account" data-ga-action="display">Create new account</a>
						<h2 class="heading">
							Login
						</h2>

						<div class="clearfix"></div>
						<div class="gutter-bottom">
							<form name="member-signinFb">
								<button type="submit" class="socialogin btn gutter-bottom socialcolor facebook ga-click" data-ga-category="login-modal" data-ga-label="facebook" data-ga-action="click" name="signinFb" value="1"><i class="icon-facebook left"></i> <span class="hide-on-small-and-down">Login with</span> Facebook</button>
							</form>

							<form name="member-signinGp">
								<button type="submit" class="socialogin btn socialcolor google ga-click" data-ga-category="login-modal" data-ga-label="google" data-ga-action="click" name="signinGp" value="1"><i class="icon-google left"></i> <span class="hide-on-small-and-down">Login with</span> Google</button>
							</form>
						</div>
					</div>
				</div>
				<div class="row">
					<form name="member-signin" data-parsley-validate="" autocomplete="off">
						<input type="hidden" name="sId" value="">
						<div class="input-field col s12">
							<input data-parsley-trigger="change" id="loginemail" required name="email" type="email" />
							<label for="loginemail">Email</label>
						</div>
						<div class="input-field col s12">
							<input data-parsley-trigger="change" id="loginpw" required name="password" type="password" />
							<label for="loginpw">Password</label>
						</div>
						<div class="input-field col s12 gutter-top">
							<div class="login-messages login"></div>
							<a href="/dashboard/forgot" id="forgot" class="btn btn-flat right ga-click" data-ga-category="login-modal" data-ga-label="forgot" data-ga-action="click">Forgot password?</a>
							<button type="submit" class="btn ga-click" data-ga-category="login-modal" data-ga-label="login" data-ga-action="display" name="signin" value="1">Login</button>
						</div>
					</form>
				</div>
			</div>

			<div id="account-register" class="account-frame col s12">
				<div class="row">
					<div class="col s12">
						<a class="btn btn-flat login-now right ga-click" data-ga-category="login-modal-register" data-ga-label="login" data-ga-action="display" href="#">Have an account? Login here.</a>
						<h2 class="heading">
							Sign Up
						</h2>
						<div class="clearfix"></div>
						<div class="gutter-bottom">
							<form name="member-signinFb">
								<button type="submit" class="socialogin btn gutter-bottom socialcolor facebook ga-click" data-ga-category="login-modal-register" data-ga-label="facebook" data-ga-action="click" name="signinFb" value="1"><i class="icon-facebook left"></i> <span class="hide-on-small-and-down">Login with</span> Facebook</button>
							</form>
							<form name="member-signinGp">
								<button type="submit" class="socialogin btn socialcolor google ga-click" data-ga-category="login-modal-register" data-ga-label="google" data-ga-action="click" name="signinGp" value="1"><i class="icon-google left"></i> <span class="hide-on-small-and-down">Login with</span> Google</button>
							</form>
						</div>
					</div>
				</div>
				<div class="row">
					<form name="member-newAccount" data-parsley-validate="">
						<div class="col s6 input-field clearfix">
							<input name="first_name" id="regfirstname" maxlength="100" type="text" data-parsley-validation-threshold="4" data-parsley-trigger="change" required/>
							<label for="regfirstname">First Name</label>
						</div>
						<div class="col s6 input-field">
							<input name="last_name" id="reglastname" maxlength="100" type="text" data-parsley-validation-threshold="4" data-parsley-trigger="change" required/>
							<label for="reglastname">Last Name</label>
						</div>
						<div class="col s6 input-field clearfix">
							<input name="email" id="registeremail" type="email" data-parsley-trigger="change" required/>
							<label for="registeremail">Email</label>
						</div>
						<div class="col s6 input-field">
							<input name="email2" id="registeremail2" type="email" data-parsley-equalto="#registeremail" data-parsley-trigger="change" required/>
							<label for="registeremail2">Confirm Email</label>
						</div>
						<div class="col s6 input-field clearfix">
							<input name="password" id="step1pwd" minlength="8" type="password" data-parsley-trigger="change" data-parsley-error-message="Password must be 8 characters or longer" required />
							<label for="step1pwd">Password</label>
						</div>
						<div class="col s6 input-field">
							<input name="password2" id="step2pwd" data-parsley-equalto="#step1pwd" type="password" data-parsley-trigger="change" required />
							<label for="step2pwd">Confirm Password</label>
						</div>

						<div class="col s12 input-field gutter-top">
							<input type="checkbox" id="newsletters" name="nltrs" value="green,third_party" />
							<label for="newsletters">Yes, I want to receive the Green Entrepreneur newsletter.</label>
							<p>
								<input type="checkbox" id="userterms" name="userterms" required />
								<label for="userterms">I agree to the Green Entrepreneur <a class="ga-click" href="/privacy-policy" target="_blank" data-ga-category="login-modal" data-ga-label="privacy" data-ga-action="click">Privacy Policy</a> and <a class="ga-click" data-ga-category="login-modal" data-ga-label="terms" data-ga-action="click" href="/terms-of-service" target="_blank">Terms of Use</a>.</label>
							</p>
							<div class="login-messages"></div>
							<button type="submit" class="btn ga-click gutter-top" data-ga-category="login-modal-register" data-ga-label="create-account" data-ga-action="display" name="newAccount" value="1">Create Account</button>
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
</div>
	
	<ul id="slide-out" class="side-nav">
	<li>
		<ul class="collapsible" data-collapsible="accordion">
			<li>
				<span class="main logo ga-click" href="#" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="logo">
					<a class="sidenav-close" href="#"><i class="icon-close padding-right white-text"></i></a>
					<a href="/"><img class="padding-top padding-bottom" src="https://assets.entrepreneur.com/static/20180510100747-greenent-logo-white-hz.svg"/></a>
				</span>
			</li>

			
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="latest" href="/latest">Latest</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="listen" href="/listen">Listen</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="video" href="/watch">Video</a></li>

			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-news-and-trends" href="/topic/news-and-trends">News and Trends</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-starting-a-business" href="/topic/starting-a-business">Starting A Business</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-running-a-business" href="/topic/running-a-business">Running A Business</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-entrepreneurs" href="/topic/entrepreneurs">Entrepreneurs</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-growth-strategies" href="/topic/growth-strategies">Growth Strategies</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-finance" href="/topic/finance">Finance</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-spotlight" href="/spotlight">Spotlight</a></li>

						<li>
				<div class="main collapsible-header ga-click" data-ga-category="navigation.flyout" data-ga-action="display" data-ga-label="magazine">Magazine<i class="icon-chevron-down"></i></div>
				<div class="collapsible-body">
					<ul>
						<li><a href="https://www.entrepreneur.com/magazine" target="_blank" class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="magazine-issues">Issues</a></li>
						<li><a href="https://subscribe.hearstmags.com/subscribe/ENT/225367?source=ent_green_flyoutnav_subscribe" target="_blank" class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="magazine-subscribe">Subscribe</a></li>
						<li><a href="https://subscribe.hearstmags.com/subscribe/ENT/225367?source=ent_green_gift_flyout" target="_blank" class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="magazine-gift">Gift Subscription</a></li>
						<li><a href="https://subscription.entrepreneur.com/pubs/EN/ENT/ENT_custcare.jsp?cds_page_id=55998&cds_mag_code=ENT&id=1391478550901&lsid=40341948473027861&vid=3" target="_blank" class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="magazine-services">Subscription Services</a></li>
					</ul>
				</div>
			</li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="www" href="https://www.entrepreneur.com" target="_blank">Entrepreneur.com</a></li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="shop" href="https://shop.entrepreneur.com" target="_blank">Shop Entrepreneur</a></li>

			<li>
				<div class="main collapsible-header ga-click" data-ga-category="navigation.flyout" data-ga-action="display" data-ga-label="other">Other<i class="icon-chevron-down"></i></div>
				<div class="collapsible-body">
					<ul>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-contact" href="/contact">Contact</a></li>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-advertise" href="http://entrepreneurmedia.com/" target="_blank">Advertise</a></li>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-reprints" href="http://www.entrepreneurreprints.com/" target="_blank">Reprints &amp; Licensing</a></li>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-terms" href="/terms-of-service">Terms of Use</a></li>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-privacy" href="/privacy-policy">Privacy Policy</a></li>
						<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-cookies" href="/cookie-policy">Cookies Policy</a></li>
					</ul>
				</div>
			</li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="sitemap" href="/sitemaps/main">Site Map</a></li>
		</ul>
	</li>
</ul>
	<div id="userq">
	<div class="qhead">
		<h6>
			<a href="#" class="queue-close right ga-click" data-ga-category="queue.top" data-ga-action="display" data-ga-label="close"><i class="icon-cross"></i></a>
			My Queue
		</h6>
	</div>
	<ul class="tabs qtabs">
		<li class="tab ga-click" data-ga-category="queue.top" data-ga-action="display" data-ga-label="read" data-queue="qread"><a data-page="1" data-type="article" class="active" href="#qread">Articles</a></li>
		<li class="tab ga-click" data-ga-category="queue.top" data-ga-action="display" data-ga-label="watch" data-queue="qwatch"><a data-page="1" data-type="video" href="#qwatch">Videos</a></li>
		<li class="tab ga-click" data-ga-category="queue.top" data-ga-action="display" data-ga-label="listen" data-queue="qlisten"><a data-page="1" data-type="podcast" href="#qlisten">Podcasts</a></li>
		<li class="tab ga-click" data-ga-category="queue.top" data-ga-action="display" data-ga-label="authors" data-queue="qauthor"><a data-page="1" data-type="author" href="#qauthor">Authors</a></li>
	</ul>
	<div class="qholder">
		<div id="qwatch">
			<div class="qempty">
				<p class="grey-text text-lighten-1">There are no Videos in your queue.</p>
				<p class="grey-text text-lighten-1" style="margin-bottom: 2rem;">Click on the <span class="white-text"><i class="icon-plus"></i>Add to Queue</span> next to any video to save to your queue.</p>
				<div class="center">
					<a href="/watch" data-ga-category="queue.top" data-ga-action="click" data-ga-label="watch-cta" class="btn ga-click">See Latest Videos</a>
				</div>
			</div>
		</div>
		<div id="qread">
			<div class="qempty">
				<p class="grey-text text-lighten-1">There are no Articles in your queue.</p>
				<p class="grey-text text-lighten-1" style="margin-bottom: 2rem;">Click on the <span class="white-text"><i class="icon-plus"></i>Add to Queue</span> next to any article to save to your queue.</p>
				<div class="center">
					<a href="/latest" data-ga-category="queue.top" data-ga-action="click" data-ga-label="read-cta" class="btn ga-click">See Latest Articles</a>
				</div>
			</div>
		</div>
		<div id="qlisten">
			<div class="qempty">
				<p class="grey-text text-lighten-3 fs-h"><em>Podcasts episodes coming soon for GreenEntrepreneur.com</em></p>
				<p class="grey-text text-lighten-1">There are no Podcasts in your queue.</p>
				<p class="grey-text text-lighten-1" style="margin-bottom: 2rem;">Click on the <span class="white-text"><i class="icon-plus"></i>Add to Queue</span> next to any podcast episode on Entrepreneur.com to save to your queue.</p>
				<div class="center">
					<a href="https://www.entrepreneur.com/listen" data-ga-category="queue.top" data-ga-action="click" data-ga-label="podcast-cta" class="btn ga-click">See Latest Podcasts</a>
				</div>
			</div>
		</div>
		<div id="qauthor">
			<div class="qempty">
				<p class="grey-text text-lighten-1">You're not following any authors.</p>
				<p class="grey-text text-lighten-1" style="margin-bottom: 2rem;">Click the <span class="white-text">Follow</span> button on any author page to keep up with the latest content from your favorite authors.</p>
			</div>
		</div>
	</div>
</div>
<div id="queue1" class="modal bottom-sheet"></div>
		<script id="site-chrome-promo" type="x-tmpl-mustache">
		
			<a class="nlinks si pr ga-click" href="{{ link }}" 
				{{ #isExternalLink }}
					target="_blank" 
				{{ /isExternalLink }}
				data-ga-action="click" data-ga-category="navigation.top" data-ga-label="promo">
				<img src="{{ image }}" />
			</a>
		
	</script>

	<script id="nav-live-promo" type="x-tmpl-mustache">
		
			<a class="nticker ga-click" href="{{ link }}" 
				{{ #isExternalLink }}
					target="_blank" 
				{{ /isExternalLink }}
				data-ga-action="click" data-ga-category="navigation.top" data-ga-label="ticker">
				LIVE {{ dateCopy }}:
				<span>{{ linkLegend }} </span>
				<span> | </span> 
				{{ copy }}
			</a>
		
	</script>

			<script id="article-footer-promo" type="x-tmpl-mustache">
			
				<div class='valign-wrapper ga-click' 
					{{ ^isExternalLink }}
						onClick="location.href='{{ link }}';" 
					{{ /isExternalLink }}
					{{ #isExternalLink }}
						onclick="window.open('{{ link }}', '_blank');" 
					{{ /isExternalLink }}

					data-ga-category="article-footer-promo-{{ article.objectId }}" data-ga-label="playlist.0" data-ga-action="click">
					<div class="hero">
						<img width="100%" src='{{ image }}' alt='{{{ title }}}'>
					</div>
					<div class='block'>
						<h3>{{{ title }}}</h3>
						<div class="deck">
							{{{ copy }}} <span class="teal-text">{{{ linkLegend }}}</span>
						</div>
					</div>
				</div>
			
		</script>
	
	
			<script id="listTemplate" type="x-tmpl-mustache">
			
				<div class="pl">
					{{ #rawImageName }}
					<a href="{{ url }}" class="hero ga-click" data-ga-category="{{ trackingCategory }}" data-ga-label="playlist.{{ index }}" data-ga-action="click">
						<img src="https://assets.entrepreneur.com/content/3x2/2000/{{ rawImageName }}?width={{ imageWidth }}&crop={{ imageRatio }}" alt="{{ headline }}">
					</a>
					{{ /rawImageName }}

					<div class="block">
						{{ #kickerName }}
							<a class="kicker ga-click" href="{{ kickerUrl }}" data-ga-category="{{ trackingCategory }}" data-ga-label="playlist.{{ index }}" data-ga-action="click">{{ kickerName }}</a>
						{{ /kickerName }}
						<h3><a href="{{ url }}" class="ga-click" data-ga-category="{{ trackingCategory }}" data-ga-label="playlist.{{ index }}" data-ga-action="click">{{{ headline }}}</a></h3>
						<div class="deck">{{{ deck }}}</div>
						<div class="byline">
							{{ #authorName }}
								<a class="name ga-click" href="{{ authorUrl }}" data-ga-category="{{ trackingCategory }}" data-ga-label="playlist.{{ index }}" data-ga-action="click"><span class="name">{{ authorName }}</span></a>
								<span class="spacer">|</span>
							{{ /authorName }}
							<span class="readtime">{{ readTime }} min read</span>
						</div>
					</div>
				</div>
			
		</script>
	
		
<div id="art-nav">
	<a href="/" class="logo"><img src="https://assets.entrepreneur.com/static/20180611091351-icon.jpg" alt="GreenEntrepreneur.com" /></a>
			<a href="/article/320811" data-ga-category="article-next-button-320811" data-ga-label="Next Article Button" data-ga-action="click" class="next btn-flat ga-click">
							Latest <i class="icon-arrow-right right"></i>
					</a>
					<h2><a title="Meet the Entrepreneur Selling Weed In Non-Cannabis Stores Across Europe" href="/article/320811" data-ga-category="article-next-button-320811" data-ga-label="Latest headline" data-ga-action="click" class="ga-click">Meet the Entrepreneur Selling Weed In Non-Cannabis Stores Across Europe</a></h2>
			
	<div class="socialnext">
		<div class="socialsharebar" data-ga-category="article-scrollnav-share" data-ga-label="share-320811" data-ga-action="display" data-shareid="share320811article-scrollnav" data-share-title="Meet the Entrepreneur Selling Weed In Non-Cannabis Stores Across Europe" data-share-deck="A regulatory quirk opened the door and, inevitably, an entrepreneur stepped in." data-author-handle="@javierhasse" data-share-url="http://entm.ag/13s">
			<ul>
				<li class="count"><span id="share-count-total-nav">--</span>shares</li>
				<li class="ga-click socialcolor-text text-facebook outline" data-ga-category="article-scrollnav-share" data-ga-label="share-320811" data-ga-action="facebook" title="Share on Facebook" data-network="facebook"><i class="icon-facebook"></i></li>
				<li class="ga-click socialcolor-text text-twitter outline" data-ga-category="article-scrollnav-share" data-ga-label="share-320811" data-ga-action="twitter" title="Share on Twitter" data-network="twitter"><i class="icon-twitter"></i></li>
				<li class="ga-click socialcolor-text text-linkedin outline" data-ga-category="article-scrollnav-share" data-ga-label="share-320811" data-ga-action="linkedin" title="Share on LinkedIn" data-network="linkedin"><i class="icon-linkedin2"></i></li>
				<li class="ga-click socialcolor-text text-sharelink sharelink outline" data-ga-category="article-scrollnav-share" data-ga-label="share-320811" data-ga-action="clipboard" title="Copy Link" data-network="sharelink"><i class="icon-link"></i></li>
									<li class="default right gutter-left"><a href="#" class="qs addqueue btn btn-inverse btn-small ga-click" title="Add to your queue" data-ga-category="article-scrollnav-queue" data-ga-label="queue-320811" data-ga-action="click" data-queueaction="add" data-queueitemid="320811" data-queuetype="article">
						Add to Queue
					</a></li>
							</ul>
								</div>
	</div>
</div>
	

	<div id="cookiepolicy">
	<form action="#" id="cookiepolicyconsent">
		<div class="row">
			<div class="col s12">
				<p>Entrepreneur Media, Inc. values your privacy. In order to understand how people use our site generally, and to create more valuable experiences for you, we may collect data about your use of this site (both directly and through our partners). The table below describes in more detail the data being collected. By giving your consent below, you are agreeing to the use of that data. For more information on our data policies, please visit our <a href="https://www.entrepreneur.com/cookie-policy">Cookie Policy</a>.</p>
				<div class="flow">
					<table class="border">
						<thead>
							<tr>
								<th>Name</th>
								<th>Category</th>
							</tr>
						</thead>

						<tbody>
							<tr>
								<td>Google</td>
								<td>Ad Serving, Ad Targeting, Analytics/Measurement, Optimisation</td>
							</tr>
							<tr>
								<td>Rubicon</td>
								<td>Ad Serving</td>
							</tr>
							<tr>
								<td>Teads</td>
								<td>Ad Serving</td>
							</tr>
							<tr>
								<td>Nativo</td>
								<td>Ad Serving</td>
							</tr>

							<tr>
								<td>Teads</td>
								<td>Ad Serving</td>
							</tr>
							<tr>
								<td>New Relic</td>
								<td>Analytics/Measurement</td>
							</tr>
							<tr>
								<td>Log Entries</td>
								<td>Analytics/Measurement</td>
							</tr>
							<tr>
								<td>Sailthru</td>
								<td>Content Customization</td>
							</tr>
						</tbody>
					</table>
				</div>
			</div>
		</div>
		<div class="row">
			<div class="col s12">
				<button class="btn btn-flat right grey-text text-darken-1">Revoke Consent</button>
				<input type="checkbox" id="cookieConsent" />
				<label for="cookieConsent">I confirm that I am over the age of 16 and consent to the collection of the above data.</label>
				<p><button id="cookie-consent-ok" disabled="disabled" class="btn btn-primary">Submit Consent</button></p>
			</div>
		</div>
	</form>
</div>
	<script src="https://assets.entrepreneur.com/js/slick-0fd10ad545.js.gz"></script>
	<script src="https://assets.entrepreneur.com/js/desktop-orion.min-69c40f2c.js.gz"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0ed0f24c15","applicationID":"113896786","transactionName":"MlVWMEdXD0FZBxFaVgsfdxFGQg5fFyUXR1AGXFEkUlMV","queueTime":0,"applicationTime":83,"atts":"HhJBRg9NHB4aBUcJQhhN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>