	
<!doctype html>
<html lang="en" itemscope itemtype="http://schema.org/Article">
<head>
				<style>
			/* Trim Regular */
			@font-face {
				font-family: 'Trim';
				src: url('https://assets.entrepreneur.com/static/20190418065551-LettersfromSweden-TrimRegular.otf') format('opentype'),
					url('https://assets.entrepreneur.com/static/20200114011955-Trim-Regular.woff') format('woff'),
					url('https://assets.entrepreneur.com/static/20200114010222-Trim-Regular.ttf') format('truetype');
				font-weight: normal;
				font-style: 400;
			}

			/* Trim Light */
			@font-face {
				font-family: 'Trim';
				src: url('https://assets.entrepreneur.com/static/20190418065451-LettersfromSweden-TrimLight.otf') format('opentype'),
					url('https://assets.entrepreneur.com/static/20200114010127-Trim-Light.woff') format('woff'),
					url('https://assets.entrepreneur.com/static/20200114010122-Trim-Light.ttf') format('truetype');
				font-weight: normal;
				font-style: 300;
			}

			/* Trim Medium */
			@font-face {
				font-family: 'Trim';
				src: url('https://assets.entrepreneur.com/static/20190418065451-LettersfromSweden-TrimMedium.otf') format('opentype'),
					url('https://assets.entrepreneur.com/static/20200114010227-Trim-Medium.woff') format('woff'),
					url('https://assets.entrepreneur.com/static/20200114010122-Trim-Medium.ttf') format('truetype');
				font-weight: 500;
			}

			/* Trim Bold */
			@font-face {
				font-family: 'Trim';
				src: url('https://assets.entrepreneur.com/static/20190418065351-LettersfromSweden-TrimBold.otf') format('opentype'),
					url('https://assets.entrepreneur.com/static/20200114010127-Trim-Bold.woff') format('woff'),
					url('https://assets.entrepreneur.com/static/20200114010122-Trim-Bold.ttf') format('truetype');
				font-weight: 700;
				font-style: italic;
			}

			/* Trim Extra Bold */
			@font-face {
				font-family: 'Trim';
				src: url('https://assets.entrepreneur.com/static/20190418065451-LettersfromSweden-TrimExtraBold.otf') format('opentype'),
					url('https://assets.entrepreneur.com/static/20200114010127-Trim-ExtraBold.woff') format('woff'),
					url('https://assets.entrepreneur.com/static/20200114010122-Trim-ExtraBold.ttf') format('truetype');
				font-weight: 900;
			}
		</style>
		
			<link href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto:300,300i,400,400i,500,500i,700|PT+Sans:400,400i,700,700i" rel="stylesheet">
	
				<link rel="stylesheet" type="text/css" href="https://assets.entrepreneur.com/css/desktop-orion-cd0fa19cfc.min.css.gz">


	
	




	
	
	

	<title>Los Angeles Proposes 'Major Course Change' For Cannabis Business Licensing</title>

<meta http-equiv="Content-type" content="text/html; charset=utf-8" charset="utf-8" />

	<meta name="copyright" content="Copyright 2020 Entrepreneur Media, Inc. All rights reserved." />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=3.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />

	<meta name="robots" content="index,follow,NOODP" />
	<meta name="googlebot" content="index,follow,NOODP" />
	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mjbizdaily.com/los-angeles-proposes-major-course-change-for-marijuana-business-licensing-social-equity/" />
	<meta name="msvalidate.01" content="54B5AAADAA61BB7748D0BA219F04B657" />
	<meta name="msapplication-config" content="none" />
	<meta property="article:publisher" content="https://www.facebook.com/GreenEntrprnr" />

		<meta name="theme-color" content="#131318">

	<link rel="apple-touch-icon" href="https://assets.entrepreneur.com/green/apple-touch-icon.png" />
	<link rel="shortcut icon" type="image/ico" href="https://assets.entrepreneur.com/green/favicon.ico" />
	<link rel="mask-icon" href="https://assets.entrepreneur.com/green/green-ent-icon.svg" color="#54af03" />
	<meta property="fb:app_id" content="279152967822" />
	<meta property="fb:page_id" content="241306736619644" />
	<meta property="og:site_name" content="GreenEntrepreneur" />


					<meta name="edition" content="gn">


			<meta name="contentEdition" content="gn">
	
			<meta id="adObject" name="adObject" json='{"keywords" : "licensing,regulations,running-a-business,352365", "objectId" : "352365"}'>
	
	<meta name="description" content="In a series of recommendations to the Los Angeles City Council, the city&#039;s cannabis department proposed an immense overhaul of its business licensing structure and social equity program." />
	<meta name="keywords" itemprop="keywords" content="Licensing,Regulations,Running a Business" />

	<meta http-equiv="last-modified" content="2020-06-26@16:44:10 UTC" />

	<meta name="unitName" content="/6280/greenEntrepreneur/article">

	<meta name="author" property="article:author" itemprop="author" content="John Schroyer" />
	



	<meta name="original-source" content="https://mjbizdaily.com/los-angeles-proposes-major-course-change-for-marijuana-business-licensing-social-equity/" />
	<link rel="canonical" href="https://mjbizdaily.com/los-angeles-proposes-major-course-change-for-marijuana-business-licensing-social-equity/" />

	<link rel="amphtml" href="https://www.greenentrepreneur.com/amphtml/352365" />



	<meta property="og:title" content="Los Angeles Proposes 'Major Course Change' For Cannabis Business Licensing" />
	<meta property="og:description" itemprop="description" content="In a series of recommendations to the Los Angeles City Council, the city&#039;s cannabis department proposed an immense overhaul of its business licensing structure and social equity program." />
	<meta property="og:url" itemprop="url" content="https://www.greenentrepreneur.com/article/352365" />
	<meta itemprop="image" property="og:image" content="https://assets.entrepreneur.com/content/3x2/2000/1593189849-GettyImages-1065790316.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1333" />
	<meta property="og:type" itemprop="genre" content="article" />

	<meta name="sailthru.date" content="2020-06-29T12:00:00Z" />
	<meta name="sailthru.title" content="Los Angeles Proposes 'Major Course Change' For Cannabis Business Licensing" />
	<meta name="sailthru.tags" content="Licensing,Regulations,Running a Business" />
	<meta name="sailthru.author" content="John Schroyer" />
	<meta name="sailthru.vars" content="edition:gn" />

				<meta property="article:published_time" itemprop="datePublished" content="2020-06-29T12:00:00Z" />
		<meta property="article:modified_time" itemprop="dateModified" content="2020-06-26@16:44:10 UTC" />
		<meta property="article:section" itemprop="articleSection" content="" />
		<meta property="article:tag" content="Licensing,Regulations,Running a Business" />
		<meta name="twitter:card" content="summary_large_image">

		<meta name="twitter:site" content="@GreenEntrprnr">
		
		<meta name="twitter:title" content="Los Angeles Proposes &#039;Major Course Change&#039; For Cannabis Business Licensing">
		<meta name="twitter:description" content="In a series of recommendations to the Los Angeles City Council, the city&#039;s cannabis department proposed an immense overhaul of its business licensing structure and social equity program.">
		<meta name="twitter:url" content="https://www.greenentrepreneur.com/article/352365">
		<meta name="twitter:image:src" content="https://assets.entrepreneur.com/content/3x2/2000/1593189849-GettyImages-1065790316.jpg">
		<meta name="twitter:domain" content="greenentrepreneur.com">
	


<link rel="shortlink" href="http://entm.ag/blf1" />


<!-- Sometimes contentID is not what we expect (non-integer) -->
	
	<script>
		let isNative = (("Basic" == 5 || ("Basic" == 8))) ? 1 : 0;
		let templateTypeName = ("Basic") ? "Basic" : 'Basic';
		let authorName = ( "John Schroyer") ?  "John Schroyer" : null;
		let keywords = ("Licensing,Regulations,Running a Business") ? "Licensing,Regulations,Running a Business".split(',') : null;

		window["_objectMetaData"] = {
			'authorName'     : authorName,
			'authorType'     : null,
			'publicationDate': "2020-06-29T12:00:00Z",
			'primaryTopic'   : 'Running a Business',
			'contentId'      : 352365,
			'wordCount'      : "1166",
			'readTime'       : "6",
			'title'          : "Los Angeles Proposes 'Major Course Change' For Cannabis Business Licensing",
			'keywords'       : keywords,
			'provider'       : "true" ? true : false,
			'provider_raw'   : "true",
			'isNative'       : isNative,
			'templateType'   : templateTypeName,
			'articleEdition' : "gn",
			'edition'        : 'gn',
			'paywall'        : 0
		};

		dataLayer = [window["_objectMetaData"]];
	</script>

	<script type="module">
		window.entAnalytics.setArticleDataPermutive(window["_objectMetaData"]);
	</script>


				<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-61172503-15"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());

			gtag('config', 'UA-61172503-15', { 'optimize_id': 'GTM-KT5KB9X'});
		</script>
	
	
		<script>
		var viewEdition = "gn";
		var edition = "gn";
		var apiServer = "https://api.entrepreneur.com";
		var cmsServer = "https://cms.entrepreneur.com";
	</script>
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>

	

	

	<link rel="alternate" hreflang="en" href="https://www.greenentrepreneur.com/article/352365" />










	<script src="https://cdn.adsafeprotected.com/iasPET.1.js"></script>


		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P45HXW9');</script>
</head>

<body >
					<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P45HXW9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
		<div id="top-nav-ad">
		<div class="adbox nomax" id="tna" data-key="tna"></div>
	</div>

			<div id="nvh" class="tpd">
		<nav>
				<div class="logo-container">
			<a href="#" data-ga-action="display" data-ga-category="navigation.top" data-ga-label="hamburger" class="button-collapse gutter-left gutter-right ga-click" data-activates="slide-out"><i class="icon-hamburger"></i></a>
			<a class="logo gn ga-click" href="/" data-ga-action="click" data-ga-category="navigation.top" data-ga-label="logo" aria-label="This is the official logo for Entpreneur.com"><img class="gn" src="https://assets.entrepreneur.com/static/20190722051501-GreenEnt-Logo-HZ-2.svg" alt="Entrepreneur - gn edition"></a>
		</div>

				<div class="links-container center">
			<a href="/latest" class="ga-click" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="latest"><span class="label">Latest</span></a>
<a href="https://greenentrepreneur.dispensaries.com/" class="ga-click" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="marketplace"><span class="label">Marketplace</span></a>
<a href="https://greenentrepreneur.dispensaries.com/b2b" class="ga-click" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="B2B"><span class="label">B2B</span></a>
<a href="https://www.atzcbd.com/" class="ga-click" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="shop-cbd"><span class="label">SHOP CBD</span></a>
		</div>

				<div class="icon-container">
			<span class="entnatv nlinks" data-type="site-chrome-promo"> </span>
			<span class="nlinks gcsinit ga-click" data-ga-category="navigation.top" data-ga-action="display" data-ga-label="search" id="scsearch">
				<div class="searchbox"></div>
				<i class="icon-search"></i>
			</span>
						<a class="nlinks nprofile ga-click" data-ga-category="navigation.top" data-ga-action="display" data-ga-label="profile" href="/login?intended=/article/352365"><i id="lgnchck" class="icon-user-profile icon-spinner icon-spin"></i></a>
		</div>
	</nav>


			</div>



<ul id="profiledd" class="dropdown-content mini ">
	<li class="userinfo">
		<div class="avatar">
			<i class="icon-cool"></i>
		</div>
		<div class="username">My Account</div>
	</li>
			<li><a href="https://www.entrepreneur.com/insider" target="_blank"><i class="icon-insider"></i> Entrepreneur Insider</a></li>
		<li><a href="/dashboard/content" data-target="queue1" id="queue" class="modal-trigger qdd ga-click" data-ga-action="display" data-ga-category="navigation.dropdown" data-ga-label="queue"><i class="icon-queue-unbranded"></i> Saved Content</a></li>
	<li><a href="/dashboard"><i class="icon-account"></i> My Account</a></li>
	<li class="divider"></li>
	<li><a href="#" class="light-blue-text nav-signout-link">Sign Out</a></li>
</ul><ul id="slide-out" class="side-nav">
	<li>
		<ul class="collapsible" data-collapsible="accordion">
			<li>
				<span class="main logo ga-click" href="#" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="logo">
					<a class="sidenav-close" href="#"><i class="icon-close white-text"></i></a>
					<a href="/"><img class="padding-top padding-bottom" src="https://assets.entrepreneur.com/static/20190722051501-GreenEnt-Logo-HZ-2.svg"/></a>
				</span>
			</li>

			
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="latest" href="/latest">Latest</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="marketplace" href="https://greenentrepreneur.dispensaries.com/">Marketplace</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="B2B" href="https://greenentrepreneur.dispensaries.com/b2b">B2B</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="shop-cbd" href="https://www.atzcbd.com/" target="_blank">Shop CBD</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="listen" href="/listen">Listen</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="video" href="/watch">Video</a></li>

<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-news-and-trends" href="/topic/news-and-trends">News and Trends</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-starting-a-business" href="/topic/starting-a-business">Starting A Business</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-running-a-business" href="/topic/running-a-business">Running A Business</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-entrepreneurs" href="/topic/entrepreneurs">Entrepreneurs</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-growth-strategies" href="/topic/growth-strategies">Growth Strategies</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-finance" href="/topic/finance">Finance</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-spotlight" href="/spotlight">Spotlight</a></li>

<li>
	<div class="main collapsible-header ga-click" data-ga-category="navigation.flyout" data-ga-action="display" data-ga-label="magazine">Magazine<i class="icon-chevron-down"></i></div>
	<div class="collapsible-body">
		<ul>
			<li><a href="/magazine" class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="magazine-issues">Issues</a></li>
								</ul>
	</div>
</li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="www" href="https://www.entrepreneur.com" target="_blank">Entrepreneur.com</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="store" href="https://store.entrepreneur.com" target="_blank">Entrepreneur Store</a></li>

<li>
	<div class="main collapsible-header ga-click" data-ga-category="navigation.flyout" data-ga-action="display" data-ga-label="other">Other<i class="icon-chevron-down"></i></div>
	<div class="collapsible-body">
		<ul>
			<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-contact" href="/contact">Contact</a></li>
			<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-advertise" href="http://entrepreneurmedia.com/" target="_blank">Advertise</a></li>
			<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-reprints" href="http://www.entrepreneurreprints.com/" target="_blank">Reprints &amp; Licensing</a></li>
			<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-terms" href="/terms-of-service">Terms of Use</a></li>
			<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-privacy" href="/privacy-policy">Privacy Policy</a></li>
			<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-cookies" href="/cookie-policy">Cookies Policy</a></li>
		</ul>
	</div>
</li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="sitemap" href="/sitemaps/main">Site Map</a></li>
		</ul>
	</li>
</ul>
	
	<main class=" tpd">
		
		
			<div class="maincontent">
									
	
		<div class="fw-container adhesion  top-banner-ad">
		<div class="banner-ad adbox "
					data-adsync="true"
							data-key="had"
		>
	</div>
		</div>
					
					<div class="adbox" id="skin" data-adsync="true" data-key="skin"></div>

				
<article id="art-v2">
	<div id="art-v2-container" class="container " >
		<section class="art2-holder " data-word-count="1166">
				<div class="valign-wrapper">
					
			<a class="articlekicker ga-click kickertags" href="/topic/licensing" data-activates="tags" data-ga-category="article-breadcrumb" data-ga-label="tier.2" data-ga-action="Licensing" itemprop="articleSection" aria-label="Licensing">Licensing</a>

						</div>


			<h1 class="headline" itemprop="headline">
				Los Angeles Proposes 'Major Course Change' For Cannabis Business Licensing
			</h1>

							<div class="art-deck" itemprop="description">
					In a series of recommendations to the Los Angeles City Council, the city's cannabis department proposed an immense overhaul of its business licensing structure and social equity program.
				</div>
			
							<div class="art-share">
						<div class="socialsharebar " id="share352365article-share" data-ga-category="article-share-share" data-ga-label="share-352365" data-ga-action="display" data-shareid="share352365article-share" data-share-title="Los Angeles Proposes &#039;Major Course Change&#039; For Cannabis Business Licensing" data-share-deck="In a series of recommendations to the Los Angeles City Council, the city&amp;#039;s cannabis department proposed an immense overhaul of its busi..." data-author-handle="" data-share-url="http://entm.ag/blf1">
					<a href="/article/335100" data-ga-category="article-next-button-335100" data-ga-label="Next Article Button" data-ga-action="click" data-next="/article/335100" class="btn-flat ga-click right uppercase bold ">
									Next Article <i class="icon-arrow-right right"></i>
							</a>
		
					<ul>
									<li class="count"><span id="ent-share-count-display">--</span>shares</li>
								<li class="ga-click socialcolor facebook solid" data-ga-category="article-share-share" data-ga-label="share-352365" data-ga-action="facebook" title="Share on Facebook" data-network="facebook"><i class="icon-facebook"></i></li>
				<li class="ga-click socialcolor twitter solid" data-ga-category="article-share-share" data-ga-label="share-352365" data-ga-action="twitter" title="Share on Twitter" data-network="twitter"><i class="icon-twitter"></i></li>
				<li class="ga-click socialcolor linkedin solid" data-ga-category="article-share-share" data-ga-label="share-352365" data-ga-action="linkedin" title="Share on LinkedIn" data-network="linkedin"><i class="icon-linkedin"></i></li>
				<li class="ga-click black solid sharelink" data-ga-category="article-share-share" data-ga-label="share-352365" data-ga-action="clipboard" title="Copy Link" data-network="sharelink"><i class="icon-link"></i></li>
							</ul>
							<a href="#" class="qs addqueue btn btn-inverse btn-small hide-on-small-only  gutter-left ga-click " title="Add to your queue" data-ga-category="article-share-queue" data-ga-label="queue-352365" data-ga-action="click" data-queueaction="add" data-queueitemid="352365" data-queuetype="article">
					Add to Queue
				</a>
						</div>
				</div>
			
								<div class="hero-ad">
						
	<div class="island-ad adbox  "
							data-adsync="true"
							data-key="vad"
		>
	</div>
					</div>

								<figure class="heroimage">
					<div class="imgcont">
													<img class="lazy lazyload" itemprop="image" itemscope itemtype="https://schema.org/ImageObject" alt="Los Angeles Proposes &#039;Major Course Change&#039; For Cannabis Business Licensing" data-src="https://assets.entrepreneur.com/content/3x2/2000/1593189849-GettyImages-1065790316.jpg?width=700&crop=2:1" src="https://assets.entrepreneur.com/content/3x2/2000/1593189849-GettyImages-1065790316.jpg?width=700&crop=2:1&blur=50" />
																			<div class="credit">
								Image credit:

																	LeoPatrizi | Getty Images
															</div>
											</div>
									</figure>
			
											
<div class="article-subscribe relative clearfix gutter-top xxl">
	<h3 class="ff-trim fs-d fw-bold"><span class="green-text text-darken-3 block">Free Book Preview</span> Cannabis Capital</h3>
	<div class="ff-serif fs-g gutter-bottom">Learn how to get your business funded in the Cannabis economy!</div>
	<form name="h3.0-nlsu" id="v3-newsl-form-preview-cannabis-capital" class="newsletter-signup gutter-bottom half" data-parsley-validate>
		<div class="valign-wrapper subscribe-newsletter start row nm">
			<div class="input-field full-width field-next-to-btn">
				<input type="hidden" name="edition" value="gn"/>
				<input type="hidden" name="source" value="Article subscribe_widget"/>
				<input type="hidden" name="nltrs" value="Cannabis_Capital_Book_Preview"/>
				<input class="inline nm" type="email" name="email" required />
				<label for="email">Email</label>
			</div>
			<button class="btn default ga-click inline" data-ga-category="Newsletter Sign-up" data-ga-label="Article Widget" data-ga-action="352365" type="submit"><i class="icon-cta-arrow"></i></button>
		</div>
		<small class="ff-default fs-h grey-text text-darken-2 gutter-top xl">Will be used in accordance with our <a href="/privacy-policy">Privacy Policy</a> and in our Book of the Week newsletter</small>
	</form>
</div>			
				<div class="author-info  ">
		
		<div class="block">
			<a href="/author/john-schroyer" rel="author" itemprop="author" itemscope itemtype="https://schema.org/Person" class="authorname ga-click"  data-ga-category="article.author" data-ga-label="name" data-ga-action="click" title="John Schroyer: Article Author">
				<div itemprop="name">John Schroyer</div>
			</a>

			
			
					</div>
	</div>

						<div class="art-v2-body" id="articleAdd">
				<div class="gate-check">
											<div class="fs-h grey-text ff-default">
							<time datetime="2020-06-29 12:00:00" itemprop="datePublished" content="2020-06-29T12:00:00Z">
								June
								29, 2020
							</time>
															6 min read
													</div>
					
					

					<small class="grey-text text-darken-1">
						This story originally appeared on <a href="https://mjbizdaily.com/los-angeles-proposes-major-course-change-for-marijuana-business-licensing-social-equity/" target="_blank">MJBizDaily</a><br />
			</small>
					
					
	
	<p>In a&nbsp;<a href="https://cannabis.lacity.org/blog/dcr-transmits-reports-immediate-council-consideration" rel="noopener noreferrer" target="_blank">series of recommendations</a>&nbsp;to the Los Angeles City Council, L.A.&rsquo;s Department of Cannabis Regulation proposed an immense overhaul of its marijuana business licensing structure and social equity program.</p><p>The DCR&rsquo;s proposals are set to be taken up Tuesday by a City Council committee.</p><p>The recommendations, if adopted, could be far-reaching for many marijuana entrepreneurs hoping to win a city business license. The recommendations were both hailed and derided by industry officials after their release.</p><p>Supporters say the DCR&rsquo;s recommendations represent a fulfillment of the city&rsquo;s widely criticized social equity program.</p><p><b>RELATED:&nbsp;<a href="https://www.greenentrepreneur.com/article/352303" rel="follow" target="_self">Tips For Cannabis Entrepreneurs Navigating The Rules Of Instagram</a></b></p>But critics argue they will wreak further havoc in the industry by disenfranchising legacy operators who don&rsquo;t qualify for social equity and haven&rsquo;t yet obtained city permits.<p>The recommendations, sent to the City Council on June 16, are the first major move made by the DCR since the completion of an&nbsp;<a href="https://mjbizdaily.com/los-angeles-cannabis-licensing-audit-finds-flawed-process-no-corruption/" rel="noopener noreferrer" target="_blank">independent audit in March</a>&nbsp;of its latest licensing round for 100 retail licenses last fall. City licensing has been on hold since then.</p><p>The recommendations include:</p><ul><li>Granting temporary approval for all social equity license applicants.</li><li>Allowing applicants and businesses to relocate within the city; currently, applicants are required to find a location and stick with it through the licensing process.</li><li>Limiting new storefront retail licenses and delivery licenses to social equity applicants until 2025.</li><li>Improving processes to minimize&nbsp;<a href="https://mjbizdaily.com/will-illinois-change-the-social-equity-landscape-for-the-marijuana-industry/" rel="noopener noreferrer" target="_blank">&ldquo;predatory practices&rdquo;</a>&nbsp;in the social equity program.</li></ul><p>The proposals must still be approved by the City Council before being implemented, and it&rsquo;s unclear whether the council will choose to rubber-stamp the changes or approve some and reject others.</p><p>The recommendations will&nbsp;<a href="https://ens.lacity.org/clk/committeeagend/clkcommitteeagend3546141369_06232020.html" rel="noopener noreferrer" target="_blank">first be taken up</a>&nbsp;on Tuesday morning by the council&rsquo;s Rules, Elections and Intergovernmental Relations Committee.</p><p>The DCR declined interview requests from&nbsp;<i>Marijuana Business Daily</i>&nbsp;to clarify or explain many of its recommendations.</p><p>But, asked if the &ldquo;temporary approval&rdquo; for all applicants meant the DCR was suggesting an increase in the number of licenses available, an agency spokesman wrote in an email that &ldquo;many licensing and social equity program stakeholders have expressed support for additional retail licenses to be made available, and the Department agrees that it&rsquo;s an issue worth deliberate consideration by policymakers.&rdquo;</p><p>Still, many observers believe that&rsquo;s a nonstarter based on the political dynamics of the City Council, which has been reluctant to significantly expand the number of legal marijuana business permits.</p><p>The DCR&rsquo;s recommendations were also announced on the heels of a&nbsp;<a href="https://cityclerk.lacity.org/lacityclerkconnect/index.cfm?fa=ccfi.viewrecord&amp;cfnumber=20-0446-S1" rel="noopener noreferrer" target="_blank">motion that, if adopted,</a>&nbsp;would restart the licensing process for the 100 retail winners from last September&rsquo;s social equity retail permit round. The motion was submitted by L.A. City Councilman Marquees Harris-Dawson.</p><p><b>RELATED:&nbsp;<a href="https://www.greenentrepreneur.com/article/352032" rel="follow" target="_self">Cannabis Drinks Are Projected To Make $2 Billion This Year</a></b></p><p>Those 100 have been in limbo for more than nine months while the licensing process has been on hold, meaning they haven&rsquo;t been able to open their stores.</p><p>Harris-Dawson&rsquo;s motion will also be considered Tuesday by the Rules Committee, making it unclear what the full council will do with the DCR&rsquo;s proposals.</p><p>Spokespeople for Harris-Dawson and the other two members of the committee did not respond to a request for comment.</p><p><b>Mixed reactions</b></p><p>&ldquo;I think it&rsquo;s fantastic,&rdquo; industry consultant Lynne Lyman said of the DCR&rsquo;s recommendations. She&rsquo;s been active for years in L.A. cannabis politics and now works with industry clients.</p><p>&ldquo;It&rsquo;s like this big omnibus fix for the whole ordinance, and it really re-creates the social equity program to make it work, because it has not worked.&rdquo;</p><p>Others, however, said the recommendations would disenfranchise anyone who isn&rsquo;t a qualified social equity applicant, since the DCR proposes to give all future retail permits only to social equity recipients.</p><p>That would leave out many legacy dispensary operators who have been waiting for more than two years for their chance at a permit, since the current licensing window &ndash; Phase 3 &ndash; was supposed to have a round open for the general public.</p><p>&ldquo;This is a major course change, because you&rsquo;re saying, if you&rsquo;re not a social equity applicant, you can&rsquo;t get a license, at least until 2025,&rdquo; said attorney Michael Chernis, who has clients both in the social equity program and outside it.</p><p>Chernis emphasized he supports the social equity program but said this approach would &ldquo;cut off any chance for anyone but a social equity applicant to get a retail license, a non-storefront retail license or, as far as I can tell, any license for five years.&rdquo;</p><p>&ldquo;My initial reaction is it&rsquo;s really unfair to people who are not social equity applicants, because there are a lot of people who were waiting patiently to be licensed &hellip; resisting the temptation to operate illegally in the hopes of becoming licensed,&rdquo; Chernis said.</p><p>Adam Spiker, the executive director of the Southern California Coalition, echoed Chernis&rsquo; point and said it would be unfair to ask legacy operators who had run medical marijuana dispensaries in the city for years before 2018 to give up at least 51% ownership in their companies in exchange for a social equity partner &ndash; a requirement to get a permit if the City Council adopts the DCR proposals.</p><p>If that&rsquo;s the case, Lyman said she&rsquo;s fine with it. She said much harm was done to minorities during the war on drugs, so granting permits only to social equity applicants would be tantamount to affirmative action.</p><p>&ldquo;This is what affirmative action looks like in practice, and it&rsquo;s the right thing to do,&rdquo; Lyman said.</p><p><b>Lawsuit still a possible factor</b></p><p>Another issue the council might have to consider while pondering the DCR&rsquo;s recommendations is an&nbsp;<a href="https://mjbizdaily.com/lawsuit-seeks-to-overturn-los-angeles-social-equity-licensing-process/" rel="noopener noreferrer" target="_blank">ongoing lawsuit</a>&nbsp;from one of the social equity applicants who&rsquo;s asking the courts to force L.A. to redo last fall&rsquo;s licensing and throw out the 100 retail winners.</p><p><b>RELATED:&nbsp;</b><a href="https://www.greenentrepreneur.com/article/352255" rel="follow" target="_self"><b>Risk Versus Reality: Here&#39;s What The Current Research On CBD Tells Us</b></a></p><p>That suit has the potential to upend the licensing process in an even more disruptive way if the plaintiff in the case, actor Madison Shockley III, wins.</p><p>Currently, the case is set for a July 9 hearing for a requested preliminary injunction against the city, and an injunction could mean further licensing delays until the case is finished.</p><p>The case is scheduled for a trial conference in September.</p><p>&ldquo;The fact that we have this injunction hearing is &hellip; the first recognition of our argument we&rsquo;ve been making the last eight months &ndash; that this wasn&rsquo;t a fair process,&rdquo; Shockley said.</p><p><i>John Schroyer can be reached at&nbsp;<a href="mailto:johns@mjbizdaily.com" rel="noopener noreferrer" target="_blank">johns@mjbizdaily.com</a></i></p>

				</div>

				
															<div class="entnatv clearfix " data-type="article-footer-promo"></div>
									
							</div>
		</section>
	</div>

	</article>




	<div class="container transparent">
	<div id="ad123"></div>
</div>

<script type="text/javascript">
	window._F20 = window._F20 || [];
	_F20.push({container: 'ad123', placement: '', count: 3});
</script>

<script type="text/javascript">
	window._F20 = window._F20 || [];
	_F20.push({finish: true});
</script>

				

<div class="container transparent">
	<h2 class="heading nb capitalize fs-d">
		More from Green Entrepreneur	</h2>
	<div class="equal-height">
		<div class="row">
												<div class="card hoverable col s12 m12 l4">
						<div class="card-image">
							<a class="ga-click"
								href="/author/kathleen-griffith?utm_campaign=AskAnExpert&amp;utm_source=Entrepreneur&amp;utm_medium=Site&amp;utm_content=ProductPromo"
								data-ga-category="article-product-promo"
								data-ga-label="playlist.1"
								data-ga-action="image">
								<img class="lazyload lazy"
									alt="Book your session with expert Kathleen Griffith"
									data-src="https://assets.entrepreneur.com/static/20181205073810-Ask-an-Expert-Kathleen-Griffith.jpg?format=jpg&width=700&crop=16:9"
									src="https://assets.entrepreneur.com/static/20181205073810-Ask-an-Expert-Kathleen-Griffith.jpg?format=jpg&width=700&crop=16:9"
									aria-label="Kathleen, Founder and CEO of Grayce &amp; Co, a media and marketing consultancy, can help you develop a brand strategy, build marketing campaigns and learn how to balance work and life.">
							</a>
						</div>
						<div class="card-content ff-default gutter-top half">
							Kathleen, Founder and CEO of Grayce &amp; Co, a media and marketing consultancy, can help you develop a brand strategy, build marketing campaigns and learn how to balance work and life.
						</div>
						<div class="card-action">
							<a class="btn btn-flat ga-click ff-default" data-ga-category="article-product-promo"
							data-ga-label="playlist.1"
							data-ga-action="cta"
							href="/author/kathleen-griffith?utm_campaign=AskAnExpert&amp;utm_source=Entrepreneur&amp;utm_medium=Site&amp;utm_content=ProductPromo"
							aria-label="Book your session with expert Kathleen Griffith">
								Book Your Session 
							</a>
						</div>
					</div>
																<div class="card hoverable col s12 m12 l4">
						<div class="card-image">
							<a class="ga-click"
								href="https://podcasts.apple.com/us/podcast/green-entrepreneur/id1459526246"
								data-ga-category="article-product-promo"
								data-ga-label="playlist.1"
								data-ga-action="image">
								<img class="lazyload lazy"
									alt="Green Entrepreneur Podcast Image"
									data-src="https://assets.entrepreneur.com/static/20190830073211-GE-Green-Podcast-Product-Promo-2000x1334-V3.jpg?format=jpg&width=700&crop=16:9"
									src="https://assets.entrepreneur.com/static/20190830073211-GE-Green-Podcast-Product-Promo-2000x1334-V3.jpg?format=jpg&width=700&crop=16:9"
									aria-label="Each week hear inspiring stories of business owners who have taken the cannabis challenge and are now navigating the exciting but unpredictable Green Rush.">
							</a>
						</div>
						<div class="card-content ff-default gutter-top half">
							Each week hear inspiring stories of business owners who have taken the cannabis challenge and are now navigating the exciting but unpredictable Green Rush.
						</div>
						<div class="card-action">
							<a class="btn btn-flat ga-click ff-default" data-ga-category="article-product-promo"
							data-ga-label="playlist.1"
							data-ga-action="cta"
							href="https://podcasts.apple.com/us/podcast/green-entrepreneur/id1459526246"
							aria-label="Listen to the Green Entrepreneur Podcast">
								Listen Now 
							</a>
						</div>
					</div>
																<div class="card hoverable col s12 m12 l4">
						<div class="card-image">
							<a class="ga-click"
								href="/subscribe/newsletter"
								data-ga-category="article-product-promo"
								data-ga-label="playlist.1"
								data-ga-action="image">
								<img class="lazyload lazy"
									alt="Check out the latest Cannabiz News"
									data-src="https://assets.entrepreneur.com/static/20190724094610-GE-Green-Newsletter-Product-Promo-2000x1334.jpg?format=jpg&width=700&crop=16:9"
									src="https://assets.entrepreneur.com/static/20190724094610-GE-Green-Newsletter-Product-Promo-2000x1334.jpg?format=jpg&width=700&crop=16:9"
									aria-label="Sign up for our weekly newsletter for winning strategies, exclusive features and all the tools you need to strike gold in the Green Rush.">
							</a>
						</div>
						<div class="card-content ff-default gutter-top half">
							Sign up for our weekly newsletter for winning strategies, exclusive features and all the tools you need to strike gold in the Green Rush.
						</div>
						<div class="card-action">
							<a class="btn btn-flat ga-click ff-default" data-ga-category="article-product-promo"
							data-ga-label="playlist.1"
							data-ga-action="cta"
							href="/subscribe/newsletter"
							aria-label="Get the Latest Cannabiz News and Trends">
								Subscribe Now 
							</a>
						</div>
					</div>
									</div>
	</div>
</div>	



	

		<div class="banner-ad adbox "
							data-key="had"
		>
	</div>
	
<section class="art-narrow">
	<div id="more" class="scrollspy">
					<h2 class="heading nb capitalize fs-d gutter-top xxl">Latest on Green Entrepreneur</h2>
				<div class="pl-heroleft  ent-iscroll" data-trackingcategory="article-iscroll-352365" data-imagewidth="400" data-imageratio="3:2" data-templateid="listTemplate" data-asyncurl='/async/latest/' data-asyncpage='0'></div>
	</div>
</section>

			</div>
		
			</main>

			<footer class="page-footer ">
			<div class="container">
	<div class="row">
		<div class="col m8 s12 hide-on-small-only">
			<div class="row">
				<div class="col s6">
					<div class="title ltr-space">About Us</div>
					<ul>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="advertise" href="http://entrepreneurmedia.com/?utm_campaign=Entrepreneur&utm_source=Site&utm_medium=SiteFooter&utm_content=MediaKitPromo" target="_blank">Advertise</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="brand-licensing-program" href="https://www.entrepreneur.com/brand-licensing-program">Brand Licensing</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="contact" href="/contact">Contact Us</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="staff" href="/staff">Staff</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="contributors" href="https://www.entrepreneur.com/page/276150">Contribute</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="reprints" href="http://www.entrepreneurreprints.com/" target="_blank">Reprints &amp; Licensing</a></li>
					</ul>
				</div>

				<div class="col s6">
					<div class="title ltr-space">Entrepreneur Products</div>
					<ul>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="ent" href="https://www.entrepreneur.com" target="_blank">Entrepreneur.com</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="women" href="https://www.entrepreneur.com/women" target="_blank">Women Entrepreneur</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="bookstore" href="https://bookstore.entrepreneur.com" target="_blank">Books</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="shop" href="https://shop.entrepreneur.com" target="_blank">Shop</a></li>
					</ul>
				</div>
			</div>
		</div>

		<div class="col m4 s12">
			<div class="title ltr-space">Get the Magazine</div>
			<div class="magsubs">
									<a target="_blank" class="magcover ga-click"  data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=GRN&cds_page_id=237366&cds_response_key=IXXNR9005">
						<img src="https://assets.entrepreneur.com/content/3x4/600/20191125185626-green-winter19-cover.jpeg?width=150"
						class="magazine"
						alt="Edition: December 2019"
						title="Edition: December 2019">
					</a>
								<ul class="subbuttons">
					<li><a target="_blank" class="ga-click svg" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine.appstore" href="https://apps.apple.com/us/app/green-entrepreneur/id1463066530?ign-mpt=uo%3D2"><img src="https://assets.entrepreneur.com/static/20170802101805-app-store-badge.svg" alt="Download on App Store" /></a></li>
					<li><a target="_blank" class="ga-click svg" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine.googleplay" href="https://play.google.com/store/apps/details?id=com.maz.combo1987"><img src="https://assets.entrepreneur.com/static/20170822072948-google-play-badge.svg" alt="Download on Play Store" /></a></li>
									</ul>
			</div>
		</div>
		
	</div>

	<div class="row">
		<div class="col m8 s12 hide-on-small-only"></div>
		<div class="col m4 s12">
			<div class="title np ltr-space">Join Our Newsletter</div>
			<form name="h3.0-nlsu" id="v3-newsl-form-nav-9" class="row newsletter-signup" data-parsley-validate>
	<div class="input-field col s12 fnews">
					<input type="email" name="email" placeholder="Email..." required />
				<input type="hidden" name="edition" value="gn"/>
		<input type="hidden" name="source" value="footer"/>
		<input type="hidden" name="nltrs" value="green,third_party"/>
									<button class="btn default ga-click" data-ga-category="navigation.footer" data-ga-label="submit" data-ga-action="click" type="submit"><i class="icon-cta-arrow"></i></button>
						</div>
</form>
		</div>
	</div>

	<div class="footer-copyright">
	<div class="row nm">
		<div class="col s12">
			<a href="/" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="logo" class="logo ga-click"><img src="https://assets.entrepreneur.com/static/20190722051501-GreenEnt-Logo-HZ-2.svg" alt="Entrepreneur"></a>
			<div class="social-icons">
	<div>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="facebook" data-ga-action="click" href="https://www.facebook.com/GreenEntrprnr" target="_blank" title="Facebook"><i class="icon-facebook"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="twitter" data-ga-action="click" href="https://twitter.com/GreenEntrprnr" target="_blank" title="Twitter"><i class="icon-twitter"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="linkedIn" data-ga-action="click" href="https://www.linkedin.com/company/greenentrepreneur" target="_blank" title="LinkedIn"><i class="icon-linkedin"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="pinterest" data-ga-action="click" href="https://www.pinterest.com/greenentrepreneur" target="_blank" title="Pinterest"><i class="icon-pinterest"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="instagram" data-ga-action="click" href="http://instagram.com/greenentrepreneur" target="_blank" title="Instagram"><i class="icon-instagram"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="uouTube" data-ga-action="click" href="https://www.youtube.com/channel/UCxuCGXNdMml0q-B2hD5kEpw" target="_blank" title="YouTube"><i class="icon-youtube"></i></a>
	</div>
</div>		</div>
	</div>

	<div class="row">
		<div class="col s12 center-align">
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="terms-of-service" href="/terms-of-service" class="pipe ga-click">Terms of Use</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="privacy-policy" href="/privacy-policy" class="pipe ga-click">Privacy Policy</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="cookie-policy" href="/cookie-policy" class="pipe ga-click">Cookies Policy</a>
						<span id="teconsent" class="pipe"></span>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="sitemaps" href="/sitemaps/main" class="ga-click">Site Map</a>
			<div class="copyslug">
				Copyright &copy; 2020 Entrepreneur Media, Inc. All rights reserved.
							</div>
		</div>
	</div>

			<div class="copyslug">
			The information contained on this website ("Content") represents the views and opinions of the persons or entities expressing them.  The Content does not represent an endorsement by, or the views and opinions of, Entrepreneur Media, Inc. ("EMI"), is intended for informational and educational purposes only, and should in no way be interpreted as medical, legal, or any other advice concerning the cultivation, sale, or any other use of marijuana, which, although legal in some states and local jurisdictions throughout the United States, is currently illegal under federal law, as well as in other states and local jurisdictions.  Because of the variety of laws, regulations, and ordinances concerning marijuana, the Content may not be suitable for your situation.   Consequently, EMI makes no expressed or implied warranties nor assumes any liability whatsoever, concerning the accuracy or reliability of the information contained herein, including warranties about the legality of, or likelihood of success in, conducting a cannabis business.  EMI does not advocate violating applicable law, and therefore strongly recommends that you carefully research applicable laws, and consult with appropriate licensed professionals and other experts, before taking any action in connection with, or based on, such Content.
		</div>
	</div></div>		</footer>
	
	
	<!-- login -->
						<!-- Modal Structure FREE -->
<div id="login-modal" class="modal" >
	<div class="modal-content np">
		<div id="account-login" class="active account-frame">
			<div class="grey darken-5 center add-padding xl">
				<img src="https://assets.entrepreneur.com/static/20160721060814-ENT-logo-white.svg" style="max-width: 200px; width: 100%" alt="Entrepreneur membership" />
				<div class="fs-g white-text fw-light gutter-top half">Entrepreneur members get access to exclusive offers, events and more.</div>
			</div>
			<div class="add-padding gutter-top">
				<div class="row">
					<div class="col s12 m10 offset-m1">
						<div class="gutter-bottom xl valign-wrapper justify-center">
								<form method="post" name="member-signinFb">
		<button type="submit" class="socialogin btn socialcolor facebook ga-click" data-ga-category="login-modal" data-ga-label="facebook" data-ga-action="click" name="signinFb" value="1"><i class="icon-facebook left"></i> <span class="hide-on-large-and-down">Login with</span> Facebook</button>
	</form>

	<form method="post" name="member-signinGp">
		<button type="submit" class="socialogin btn socialcolor google ga-click" style="margin: 0;" data-ga-category="login-modal" data-ga-label="google" data-ga-action="click" name="signinGp" value="1"><i class="icon-google left"></i> <span class="hide-on-large-and-down">Login with</span> Google</button>
	</form>


						</div>
						
	<form method="post" name="member-signin" data-parsley-validate="" autocomplete="off">
		<input type="hidden" name="sId" value="">

		<div class="input-field col s12">
			<input data-parsley-trigger="change" id="loginemail" required name="email" type="email" />
			<label for="loginemail">Email</label>
		</div>
		<div class="input-field col s12">
			<input data-parsley-trigger="change" id="loginpw" required name="password" type="password" />
			<label for="loginpw">Password</label>
		</div>
		<div class="input-field col s12">
			<div class="hide login-messages error-callback login white"></div>
			<a href="/dashboard/forgot" id="forgot" class="fs-h right ga-click" data-ga-category="login-modal" data-ga-label="forgot" data-ga-action="click">Forgot password?</a>
		</div>
		<div class="col s12 center">
			<button type="submit" class="btn ga-click" data-ga-category="login-modal" data-ga-label="login" data-ga-action="display" name="signin" value="1">Login</button>
		</div>
					<div class="col s12 m10 offset-m1">
				<div class="border-bottom"></div>
			</div>
			<div class="center col s12">
				Don't have an account? <a class="ga-click" href="#" id="signup-now" data-ga-category="login-modal" data-ga-label="new-account" data-ga-action="display">Sign Up</a>
			</div>
			</form>

					</div>
				</div>
			</div>
		</div>

		<div id="account-register" class="account-frame">
			<div class="grey darken-5 center add-padding xl">
				<img src="https://assets.entrepreneur.com/static/20160721060814-ENT-logo-white.svg" style="max-width: 200px; width: 100%" alt="Entrepreneur membership" />
				<div class="fs-g white-text fw-light gutter-top half">Entrepreneur members get access to exclusive offers, events and more.</div>
			</div>
			<div class="add-padding gutter-top">
				<div class="row">
					<div class="col s12 m10 offset-m1">
						<div class="gutter-bottom xl valign-wrapper justify-center">
								<form method="post" name="member-signinFb">
		<button type="submit" class="socialogin btn socialcolor facebook ga-click" data-ga-category="login-modal" data-ga-label="facebook" data-ga-action="click" name="signinFb" value="1"><i class="icon-facebook left"></i> <span class="hide-on-large-and-down">Login with</span> Facebook</button>
	</form>

	<form method="post" name="member-signinGp">
		<button type="submit" class="socialogin btn socialcolor google ga-click" style="margin: 0;" data-ga-category="login-modal" data-ga-label="google" data-ga-action="click" name="signinGp" value="1"><i class="icon-google left"></i> <span class="hide-on-large-and-down">Login with</span> Google</button>
	</form>


						</div>
						

	<form method="post" name="member-newAccount" data-parsley-validate="">
		<div class="col s6 input-field clearfix">
			<input name="first_name" id="regfirstname" maxlength="100" type="text" data-parsley-validation-threshold="4" data-parsley-trigger="change" required/>
			<label for="regfirstname">First Name</label>
		</div>
		<div class="col s6 input-field">
			<input name="last_name" id="reglastname" maxlength="100" type="text" data-parsley-validation-threshold="4" data-parsley-trigger="change" required/>
			<label for="reglastname">Last Name</label>
		</div>
		<div class="col s6 input-field clearfix">
			<input name="email" id="registeremail" type="email" data-parsley-trigger="change" required/>
			<label for="registeremail">Email</label>
		</div>
		<div class="col s6 input-field">
			<input name="email2" id="registeremail2" type="email" data-parsley-equalto="#registeremail" data-parsley-trigger="change" required/>
			<label for="registeremail2">Confirm Email</label>
		</div>
		<div class="col s6 input-field clearfix">
			<input name="password" id="step1pwd" minlength="8" type="password" data-parsley-trigger="change" data-parsley-error-message="Password must be 8 characters or longer" required />
			<label for="step1pwd">Password</label>
		</div>
		<div class="col s6 input-field">
			<input name="password2" id="step2pwd" data-parsley-equalto="#step1pwd" type="password" data-parsley-trigger="change" required />
			<label for="step2pwd">Confirm Password</label>
		</div>

		<div class="col s12 input-field gutter-top">
			<input type="checkbox" id="newsletters" name="nltrs" value="green,third_party" />
			<label for="newsletters">Yes, I want to receive the Entrepreneur newsletter.</label>
			<p>
				<input type="checkbox" id="userterms" name="userterms" required />
				<label for="userterms">I agree to the Entrepreneur <a class="ga-click" href="/privacy-policy" target="_blank" data-ga-category="login-modal" data-ga-label="privacy" data-ga-action="click">Privacy Policy</a> and <a class="ga-click" data-ga-category="login-modal" data-ga-label="terms" data-ga-action="click" href="/terms-of-service" target="_blank">Terms of Use</a>.</label>
			</p>
			<div class="hide login-messages error-callback white"></div>
			<button type="submit" class="btn ga-click gutter-top" data-ga-category="login-modal-register" data-ga-label="create-account" data-ga-action="display" name="newAccount" value="1">Create Account</button>
		</div>
	</form>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
			<!-- end login -->

		<script id="site-chrome-promo" type="x-tmpl-mustache">
		
			<a class="ga-click" href="{{ link }}"
				{{ #isExternalLink }}
					target="_blank"
				{{ /isExternalLink }}
				data-ga-action="click" data-ga-category="navigation.top" data-ga-label="promo">
				<img src="{{ image }}" />
			</a>
		
	</script>

	<script id="nav-live-promo" type="x-tmpl-mustache">
		
			<a class="nticker ga-click" href="{{ link }}"
				{{ #isExternalLink }}
					target="_blank"
				{{ /isExternalLink }}
				data-ga-action="click" data-ga-category="navigation.top" data-ga-label="ticker">
				LIVE {{ dateCopy }}:
				<span>{{ linkLegend }} </span>
				<span> | </span>
				{{ copy }}
			</a>
		
	</script>

			<script id="article-footer-promo" type="x-tmpl-mustache">
			
				<div class='ga-click pr-holder hoverable'
						{{ ^isExternalLink }}
							onClick="location.href='{{ link }}';"
						{{ /isExternalLink }}
						{{ #isExternalLink }}
							onclick="window.open('{{ link }}', '_blank');"
						{{ /isExternalLink }}

						data-ga-category="article-footer-promo-{{ article.objectId }}" data-ga-label="playlist.0" data-ga-action="click">
					<div class='row nm'>
						<div class="col m2 hide-on-small-only">
							<img class='gutter-top' src='https://assets.entrepreneur.com/static/20180827111639-megaphone-yellow.png' alt='{{{ title }}}'>
						</div>
						<div class='col s12 m10'>
							<h3>{{{ title }}}</h3>
							<div class="deck">
								{{{ copy }}}
							</div>
							<br />
							<span class="btn-inverse">{{{ linkLegend }}}</span>
						</div>
					</div>
				</div>
			
		</script>
	
	
	
			<script id="listTemplate" type="x-tmpl-mustache">
							
					<div class="pl">
						{{ #rawImageName }}
						<a href="{{ url }}" class="hero ga-click" data-ga-category="{{ trackingCategory }}" data-ga-label="playlist.{{ index }}" data-ga-action="click">
							<img src="https://assets.entrepreneur.com/content/3x2/2000/{{ rawImageName }}?width={{ imageWidth }}&crop={{ imageRatio }}" alt="{{ headline }}">
						</a>
						{{ /rawImageName }}

						<div class="block">
							{{ #kickerName }}
								<a class="kicker ga-click" href="{{ kickerUrl }}" data-ga-category="{{ trackingCategory }}" data-ga-label="playlist.{{ index }}" data-ga-action="click">{{ kickerName }}</a>
							{{ /kickerName }}
							<h3><a href="{{ url }}" class="ga-click" data-ga-category="{{ trackingCategory }}" data-ga-label="playlist.{{ index }}" data-ga-action="click">{{{ headline }}}</a></h3>
							<div class="deck">{{{ deck }}}</div>
							<div class="byline">
								{{ #authorName }}
									<a class="authorbyline ga-click" href="{{ authorUrl }}" data-ga-category="{{ trackingCategory }}" data-ga-label="playlist.{{ index }}" data-ga-action="click"><span class="name">{{ authorName }}</span></a>
									<span class="spacer">|</span>
								{{ /authorName }}
								<span class="readtime">{{ readTime }} min read </span>
							</div>
						</div>
					</div>
				
					</script>
	


					<script type="text/javascript" src="https://s.skimresources.com/js/143769X1608443.skimlinks.js"></script>
					<div id="pr-ticker">
		<div class="pl-heroleft row">
												<div class="col">
						<div id=''>
							





<div id="" class="pl  " >
					
	<div class="block">
				
															<a class="kicker  ga-click " href="/topic/cbd" data-ga-category="article-ticker" data-ga-label="playlist.1" data-ga-action="kicker">CBD</a>
									
		<h3 ><a href="/article/335100" class="ga-click "  data-ga-category="article-ticker" data-ga-label="playlist.1" data-ga-action="headline">Licensing Cannabis: A Giant Step Forward</a></h3>

		
		
		
		
		
			</div>
</div>						</div>
					</div>
																<div class="col">
						<div id=''>
							





<div id="" class="pl  " >
					
	<div class="block">
				
															<a class="kicker  ga-click " href="/topic/growth-strategies" data-ga-category="article-ticker" data-ga-label="playlist.2" data-ga-action="kicker">Growth Strategies</a>
									
		<h3 ><a href="/article/322753" class="ga-click "  data-ga-category="article-ticker" data-ga-label="playlist.2" data-ga-action="headline">5 Steps for Dispensary Owners Thinking of Partnering With a Franchisor or Licensor</a></h3>

		
		
		
		
		
			</div>
</div>						</div>
					</div>
																<div class="col">
						<div id='nativo-t1'>
							





<div id="" class="pl  " >
					
	<div class="block">
				
															<a class="kicker  ga-click " href="/topic/podcast" data-ga-category="article-ticker" data-ga-label="playlist.3" data-ga-action="kicker">Podcast</a>
									
		<h3 ><a href="/article/352413" class="ga-click "  data-ga-category="article-ticker" data-ga-label="playlist.3" data-ga-action="headline">These Are The Best Cannabis Investments Right Now</a></h3>

		
		
		
		
		
			</div>
</div>						</div>
					</div>
																<div class="col">
						<div id=''>
							





<div id="" class="pl  " >
					
	<div class="block">
				
															<a class="kicker  ga-click " href="/topic/cbd-time" data-ga-category="article-ticker" data-ga-label="playlist.4" data-ga-action="kicker">CBD Time</a>
									
		<h3 ><a href="/article/352255" class="ga-click "  data-ga-category="article-ticker" data-ga-label="playlist.4" data-ga-action="headline">Risk Versus Reality: Here's What The Current Research On CBD Tells Us</a></h3>

		
		
		
		
		
			</div>
</div>						</div>
					</div>
																<div class="col">
						<div id='nativo-t2'>
							





<div id="" class="pl  " >
					
	<div class="block">
				
															<a class="kicker  ga-click " href="/topic/advice" data-ga-category="article-ticker" data-ga-label="playlist.5" data-ga-action="kicker">Advice</a>
									
		<h3 ><a href="/article/352385" class="ga-click "  data-ga-category="article-ticker" data-ga-label="playlist.5" data-ga-action="headline">5 Ways Cannabis Can Help With Common Summertime Ailments</a></h3>

		
		
		
		
		
			</div>
</div>						</div>
					</div>
									</div>
	</div>
			
	
	<script src="https://assets.entrepreneur.com/js/slick-0fd10ad545.js.gz"></script>
	<script src="https://assets.entrepreneur.com/js/desktop-orion-9043d556e7.min.js.gz"></script>





<div id="consent_blackbar"></div>
<script async="async" src="//consent.truste.com/notice?domain=entrepreneur.com&c=teconsent&js=nj&noticeType=bb&text=true"></script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0ed0f24c15","applicationID":"113896786","transactionName":"MlVWMEdXD0FZBxFaVgsfdxFGQg5fFyUXR1AGXFEkUlMV","queueTime":0,"applicationTime":165,"atts":"HhJBRg9NHB4aBUcJQhhN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
