<!doctype html>
<html class="h-full" lang="en">
	<head>
		<!-- Google Consent Code -->
		<script>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</script>

		<script>
			/* Wait for ccpa bar to load. Hide it after interacting */
			var load = function () {
				let ccpa = document.getElementsByClassName('fc-ccpa-root')[0];

				if (ccpa) {
					if (sessionStorage.getItem("ccpaInteracted") === '1') {
						ccpa.setAttribute('style', 'left:-100% !important');
					}
					else {
						ccpa.addEventListener('click', function(e) {
							ccpa.setAttribute('style', 'left:-100% !important');
							sessionStorage.setItem("ccpaInteracted", "1");
						});
					}
				}

			}

			waitForElementToDisplay(".fc-ccpa-root", load, 1000, 9000);

			function waitForElementToDisplay(selector, callback, checkFrequencyInMs, timeoutInMs) {
				var startTimeInMs = Date.now();
				(function loopSearch() {
					if (document.querySelector(selector) != null) {
						callback();
						return;
					}
					else {
						setTimeout(function () {
							if (timeoutInMs && Date.now() - startTimeInMs > timeoutInMs)
								return;
							
							loopSearch();
						}, checkFrequencyInMs);
					}
				})();
			}
		</script>

		





	<title>Kevin O&#8217;Leary Sparks a Battle of Cat vs. DOGE While Promoting Little-Known Pawthereum Crypto</title>

<meta http-equiv="Content-type" content="text/html; charset=utf-8" />
<link rel="preconnect" href="https://assets.entrepreneur.com">
<link rel="dns-prefetch" href="https://assets.entrepreneur.com">

		<link rel="preload" href="https://z.moatads.com/entrepreneurheader80032136674/moatheader.js" as="script">
	<link rel="preconnect" href="https://mb.moatads.com">
	<script async src="https://z.moatads.com/entrepreneurheader80032136674/moatheader.js"></script>

	<meta name="copyright" content="Copyright 2021 Entrepreneur Media, Inc. All rights reserved." />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=3.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />

	<meta name="robots" content="index,follow,NOODP,max-image-preview:large" />
	<meta name="googlebot" content="index,follow,NOODP" />

	<meta name="msvalidate.01" content="54B5AAADAA61BB7748D0BA219F04B657" />
	<meta name="msapplication-config" content="none" />
	<meta property="article:publisher" content="https://www.facebook.com/entmagazine" />

		<meta name="theme-color" content="#131318">

	<link rel="apple-touch-icon" href="https://assets.entrepreneur.com/green/apple-touch-icon.png" />
	<link rel="shortcut icon" type="image/ico" href="https://assets.entrepreneur.com/green/favicon.ico" />
	<link rel="mask-icon" href="https://assets.entrepreneur.com/green/green-ent-icon.svg" color="#54af03" />
	<meta property="fb:pages" content="241306736619644" />
	<meta property="og:site_name" content="GreenEntrepreneur" />

<meta property="fb:app_id" content="1819515551625402" />

<meta name="edition" content="United States">

	<meta name="contentEdition" content="United States,us">

	<meta id="adObject" name="adObject" json='{"keywords" : "stocks,finance,brenden-rearick-via-investorplace,investorplace,397573", "objectId" : "397573"}'>

<meta name="description" content="InvestorPlace - Stock Market News, Stock Advice &amp;amp; Trading Tips
The Pawthereum crypto is coming to investors&#039; attention as Shark Tank star Kevin O&#039;Leary pumps the coin and beefs with..." />
<meta name="keywords" property="schema:keywords" content="Stocks,Finance" />


	<meta name="author" property="article:author" content="Brenden Rearick" />




<meta name="original-source" content="https://investorplace.com/2021/11/kevin-oleary-sparks-a-battle-of-cat-vs-doge-while-promoting-little-known-pawthereum-crypto/" />
<link rel="canonical" href="https://investorplace.com/2021/11/kevin-oleary-sparks-a-battle-of-cat-vs-doge-while-promoting-little-known-pawthereum-crypto/" />



<meta property="schema:url" content="https://www.entrepreneur.com/article/397573" />
<meta property="og:title" content="Kevin O&#8217;Leary Sparks a Battle of Cat vs. DOGE While Promoting Little-Known Pawthereum Crypto" />
<meta property="og:description" content="InvestorPlace - Stock Market News, Stock Advice &amp;amp; Trading Tips
The Pawthereum crypto is coming to investors&#039; attention as Shark Tank star Kevin O&#039;Leary pumps the coin and beefs with..." />
<meta property="og:url" property="schema:url" content="https://www.entrepreneur.com/article/397573" />
<meta property="og:image" content="https://assets.entrepreneur.com/providers/investorplace/hero-image-investorplace-397573.jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta property="og:type" content="article" />

	<meta name="robots" content="max-image-preview:large">

<meta name="sailthru.date" content="" />
<meta name="sailthru.title" content="Kevin O&#8217;Leary Sparks a Battle of Cat vs. DOGE While Promoting Little-Known Pawthereum Crypto" />
<meta name="sailthru.tags" content="Stocks,Finance" />
<meta name="sailthru.author" content="Brenden Rearick" />
<meta name="sailthru.vars" content="edition:United States" />

			<meta property="article:published_time" content="" />
		<meta property="article:modified_time" content="2021-11-17 10:04:03" />
		<meta property="article:section" content="Kevin O&amp;#8217;Leary Sparks a Battle of Cat vs. DOGE While Promoting Little-Known Pawthereum Crypto" />
		<meta property="article:tag" content="Stocks,Finance" />
		<meta name="twitter:card" content="summary_large_image">

	<meta name="twitter:site" content="@Entrepreneur">
	
	<meta name="twitter:title" content="Kevin O&amp;#8217;Leary Sparks a Battle of Cat vs. DOGE While Promoting Little-Known Pawthereum Crypto">
	<meta name="twitter:description" content="InvestorPlace - Stock Market News, Stock Advice &amp;amp; Trading Tips
The Pawthereum crypto is coming to investors&#039; attention as Shark Tank star Kevin O&#039;Leary pumps the coin and beefs with...">
	<meta name="twitter:url" content="https://www.entrepreneur.com/article/397573">
	<meta name="twitter:image:src" content="https://assets.entrepreneur.com/providers/investorplace/hero-image-investorplace-397573.jpeg">
	<meta name="twitter:domain" content="greenentrepreneur.com">


<link rel="shortlink" href="http://entm.ag/IeWhWA" />

<!-- Sometimes contentID is not what we expect (non-integer) -->
	
	<script>
		let isNative = (("Basic" == 5 || ("Basic" == 8))) ? 1 : 0;
		let templateTypeName = ("Basic") ? "Basic" : 'Basic';
		let authorName = ( "Brenden Rearick") ?  "Brenden Rearick" : null;
		let keywords = ("Stocks,Finance") ? "Stocks,Finance".split(',') : null;

		window["_objectMetaData"] = {
			'authorName'     : authorName,
			'authorType'     : null,
			'publicationDate': null,
			'primaryTopic'   : '',
			'contentId'      : 397573,
			'wordCount'      : 720,
			'readTime'       : "4",
			'title'          : "Kevin O&#8217;Leary Sparks a Battle of Cat vs. DOGE While Promoting Little-Known Pawthereum Crypto",
			'keywords'       : keywords,
			'provider'       : "InvestorPlace",
			'provider_raw'   : "InvestorPlace",
			'isNative'       : isNative,
			'templateType'   : templateTypeName,
			'articleEdition' : "United States",
			'edition'        : 'gn',
			'paywall'        : 0,
			'autoPublished'       : 1,
			'aiTranslation'       : "",
			'aiTranslationSource' : "",
		};

		dataLayer = [window["_objectMetaData"]];
	</script>

	<script type="module">
		if (window.hasOwnProperty('entAnalytics')) {
			window.entAnalytics.setArticleDataPermutive(window["_objectMetaData"]);
		}
	</script>

	<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "Organization",
			"url": "https://www.greenentrepreneur.com",
			"logo": "https://assets.entrepreneur.com/static/20190722051401-GreenEnt-Logo-HZ-1.svg"
		}
	</script>

					
	
	<style>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</style>
				
		
		<script>
			var viewEdition = "gn";
			var edition = "gn";
			var apiServer = "https://api.entrepreneur.com";
			var cmsServer = "https://cms.entrepreneur.com";
		</script>

		<script async src="https://cdn.adsafeprotected.com/iasPET.1.js"></script>

		
			<script type="application/ld+json">
{
	"@context": "https://schema.org",
	"@type": "NewsArticle",
	"mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.entrepreneur.com/article/397573"
	},
	"headline": "Kevin O&amp;#8217;Leary Sparks a Battle of Cat vs. DOGE While Promoting Little-Known Pawthereum Crypto",
	"description" : "InvestorPlace - Stock Market News, Stock Advice &amp;amp; Trading Tips
The Pawthereum crypto is coming to investors&#039; attention as Shark Tank star Kevin O&#039;Leary pumps the coin and beefs with...",
		"image": [
		"https://assets.entrepreneur.com/providers/investorplace/hero-image-investorplace-397573.jpeg?crop=1:1",
		"https://assets.entrepreneur.com/providers/investorplace/hero-image-investorplace-397573.jpeg?crop=4:3",
		"https://assets.entrepreneur.com/providers/investorplace/hero-image-investorplace-397573.jpeg?crop=16:9"
	],
		"datePublished": "2021-11-15T19:27:42Z",
	"dateModified": "2021-11-17T10:04:03Z",
	"keywords" : "Stocks,Finance",
		"author": {
		"@type" : "Person",
		"name" : "Brenden Rearick",
		"url" : "/author/brenden-rearick-via-investorplace"
	},
			"publisher": {
		"@type": "Organization",
		"name": "Green Entrepreneur",
		"logo": {
			"@type": "ImageObject",
			"url": "https://assets.entrepreneur.com/static/20190722051401-GreenEnt-Logo-HZ-1.svg"
		}
	}
}
</script>
<script type="application/ld+json">
{
	"@context": "https://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
		{
		"@type": "ListItem",
		"position": 1,
		"name": "Finance",
		"item": "https://www.greenentrepreneur.com/topic/finance"
	},		{
		"@type": "ListItem",
		"position": 2,
		"name": "Stocks",
		"item": "https://www.greenentrepreneur.com/topic/stocks"
	}		]
}
</script>

	
			<script id="dianomi_context_script" async src="https://www.dianomi.com/js/contextfeed.js"></script>
	
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P45HXW9');</script>

		<!-- Glimpse -->
                    <script async src="https://cdn.glimpseportal.io/scripts/latest/connect.js"></script>
            <script>
                window.glimpse = window.glimpse || { cmd: [] }
            </script>
        	</head>

	<body class="flex flex-col h-full bg-white">

		<div id="mainDomContainer" x-data="{ scrollTop: true, shareBar: false }" class="flex flex-col h-full">
											<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P45HXW9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			
					<div class="bg-gray-200 pl-4 sm:text-center text-sm flex items-center justify-between sm:justify-center">
		<div>
			Subscribe to Entrepreneur for $5
		</div>

					


					


		
	


	<span   class="rounded-none w-auto  ">
		<a href=/insider/learnmore?utm_campaign=Insider&amp;utm_source=Entrepreneur&amp;utm_medium=Article&amp;utm_content=Banner      class="ga-click border-transparent text-black bg-yellow-300 hover:bg-yellow-200 focus:outline-none focus:border-yellow-200 focus:ring-indigo-100 active:bg-yellow-400 w-auto flex items-center btn rounded-none small ml-6" data-ga-category="topnav-promo" data-ga-label="topnav-promo" data-ga-action="click"   >
			
						<span class=" " >
				Subscribe
			</span>

		</a>
	</span>
			</div>
							<nav role="navigation" aria-label="Site Navigation" id="sitenav" class="bg-white shadow z-10000 w-full">
	<div class="mx-auto px-4 sm:px-6 lg:px-8">
		<div class="flex justify-between h-14">
			<div class="flex">
				<div class="flex-shrink-0 flex items-center">
					<a href="/">
													<img class="block h-8 w-auto" src="https://assets.entrepreneur.com/static/20190722051401-GreenEnt-Logo-HZ-1.svg" alt="Green Entrepreneur" />
											</a>
				</div>
			</div>

			<div class="-mr-2 flex items-center">
				<a href="#mainDom" class="text-xs sm:text-base text-right sr-only focus:not-sr-only" alt="skip to content">Skip to content</a>

								<div id="profiledd" class="w-10 h-10 inline-flex items-center justify-center profiledd">
					<a href="/login" name="Login" class="sso-intended-dest w-10 h-10 inline-flex items-center justify-center p-2 rounded-md text-gray-700 hover:text-gray-600 hover:bg-gray-100 focus:outline focus:bg-gray-100 focus:text-gray-500 transition duration-150 ease-in-out">
						<svg xmlns="http://www.w3.org/2000/svg" fill="currentColor" class="block h-6 w-6 nprofile" viewBox="0 0 24 24">
							<title>Profile Avatar</title>
							<path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"/>
						</svg>
					</a>
				</div>

				<a href="/search" name="search" class="ml-1 sm:ml-3 inline-flex items-center justify-center p-2 rounded-md text-gray-700 hover:text-gray-600 hover:bg-gray-100 focus:outline focus:bg-gray-100 focus:text-gray-500 transition duration-150 ease-in-out">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="currentColor" class="h-6 w-6">
						<title>Search</title>
						<path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/>
					</svg>
				</a>
				<div 
					x-data="{ flyout: false }" 
					@click.away="flyout = false"
					x-init = "
						$watch('flyout', value => {
							if (value == true) {
								document.body.classList.add('overflow-hidden');
								document.getElementsByTagName('html')[0].classList.add('overflow-hidden');
							}
							else {
								document.body.classList.remove('overflow-hidden');
								document.getElementsByTagName('html')[0].classList.remove('overflow-hidden');
							}
						});
					"
				>
					<!-- Mobile menu button -->
					<button @click="flyout = !flyout; moreMenuOpen = false;" :class="{ 'text-gray-900': flyout, 'text-gray-500': !flyout }" class="ml-1 sm:ml-3 inline-flex items-center justify-center p-2 rounded-md text-gray-700 hover:text-gray-600 hover:bg-gray-100 focus:outline focus:bg-gray-100 focus:text-gray-500 transition duration-150 ease-in-out">
						<!-- Menu open: "hidden", Menu closed: "block" -->
						<svg :class="{ 'hidden': flyout, 'block': !flyout }" class="block h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
							<title>Menu</title>
							<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h16M4 18h16" />
						</svg>
						<!-- Menu open: "block", Menu closed: "hidden" -->
						<svg :class="{ 'block': flyout, 'hidden': !flyout }" class="hidden h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
							<title>Close Menu</title>
							<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12" />
						</svg>

					</button>
					
<div 	class="inset-x-0 transform shadow-lg fixed w-full z-10000 overflow-x-auto bottom-0 lg:bottom-auto sm:h-auto bg-white flex flex-col top-y-flyout "
	x-show="flyout"
	x-transition:enter="transition ease-out duration-200"
	x-transition:enter-start="opacity-0 -translate-y-1"
	x-transition:enter-end="opacity-100 translate-y-0"
	x-transition:leave="transition ease-in duration-150"
	x-transition:leave-start="opacity-100 translate-y-0"
	x-transition:leave-end="opacity-0 -translate-y-1"
	x-cloak
	>
	<div class="bg-white flex flex-col flex-1 overflow-x-auto">
		<div class="relative max-w-screen-xl mx-auto w-full sm:gap-8 sm:px-6 sm:py-8 lg:px-8 lg:py-12 xl:py-16 overflow-x-auto">
			<div
								x-data="{selected:null}"
				
				class="grid gap-y-0 sm:gap-y-6 sm:grid-cols-2 lg:grid-cols-4 sm:mb-8 sm:gap-x-6"
			>

			
									<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0">
															<h2
																		@click="selected !== 1 ? selected = 1 : selected = null"
																		class="text-2xl font-black leading-6 text-gray-900 py-3"
								>
									Starting Up
								</h2>
													<div
							class="sm:block pb-6 pt-2 sm:pb-2 px-1 transform ease-out duration-200 overflow-hidden"
														x-show="selected == 1"
							x-transition:enter-start="max-h-0"
							x-transition:enter-end="max-h-48"
							x-transition:leave-start="max-h-48"
							x-transition:leave-end="max-h-0"
													>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/starting-a-business" name="Starting a Business"  data-ga-category="navigation-top" data-ga-label="Starting a Business" data-ga-action="click">Starting a Business</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/syob?utm_source=entrepreneur.com&amp;utm_medium=digital&amp;utm_campaign=syob-course-topnav&amp;utm_content=free" name="Start Your Own Business Course"  data-ga-category="navigation-top" data-ga-label="Start Your Own Business Course" data-ga-action="click">Start Your Own Business Course</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="https://store.entrepreneur.com/" name="Browse Business Tools"  target="_blank" rel="noopener" data-ga-category="navigation-top" data-ga-label="Browse Business Tools" data-ga-action="click">Browse Business Tools</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/finance" name="Finance"  data-ga-category="navigation-top" data-ga-label="Finance" data-ga-action="click">Finance</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="https://www.thesidehustleaccelerator.com/50" name="Side Hustle Accelerator"  target="_blank" rel="noopener" data-ga-category="navigation-top" data-ga-label="Side Hustle Accelerator" data-ga-action="click">Side Hustle Accelerator</a>
													</div>
					</div>
									<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0">
															<h2
																		@click="selected !== 2 ? selected = 2 : selected = null"
																		class="text-2xl font-black leading-6 text-gray-900 py-3"
								>
									Growing a Business
								</h2>
													<div
							class="sm:block pb-6 pt-2 sm:pb-2 px-1 transform ease-out duration-200 overflow-hidden"
														x-show="selected == 2"
							x-transition:enter-start="max-h-0"
							x-transition:enter-end="max-h-48"
							x-transition:leave-start="max-h-48"
							x-transition:leave-end="max-h-0"
													>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/growth-strategies" name="Growth Strategies"  data-ga-category="navigation-top" data-ga-label="Growth Strategies" data-ga-action="click">Growth Strategies</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/marketing" name="Marketing"  data-ga-category="navigation-top" data-ga-label="Marketing" data-ga-action="click">Marketing</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/sales" name="Sales"  data-ga-category="navigation-top" data-ga-label="Sales" data-ga-action="click">Sales</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/customer-service" name="Customer Service"  data-ga-category="navigation-top" data-ga-label="Customer Service" data-ga-action="click">Customer Service</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/social-media" name="Social Media"  data-ga-category="navigation-top" data-ga-label="Social Media" data-ga-action="click">Social Media</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="https://entrepreneur.boldpenguin.com/" name="Entrepreneur Insurance"  data-ga-category="navigation-top" data-ga-label="Entrepreneur Insurance" data-ga-action="click">Entrepreneur Insurance</a>
													</div>
					</div>
									<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0">
															<h2
																		@click="selected !== 3 ? selected = 3 : selected = null"
																		class="text-2xl font-black leading-6 text-gray-900 py-3"
								>
									Inspiration
								</h2>
													<div
							class="sm:block pb-6 pt-2 sm:pb-2 px-1 transform ease-out duration-200 overflow-hidden"
														x-show="selected == 3"
							x-transition:enter-start="max-h-0"
							x-transition:enter-end="max-h-48"
							x-transition:leave-start="max-h-48"
							x-transition:leave-end="max-h-0"
													>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/success-stories" name="Success Stories"  data-ga-category="navigation-top" data-ga-label="Success Stories" data-ga-action="click">Success Stories</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/leadership" name="Leadership"  data-ga-category="navigation-top" data-ga-label="Leadership" data-ga-action="click">Leadership</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/entrepreneurs" name="Entrepreneurs"  data-ga-category="navigation-top" data-ga-label="Entrepreneurs" data-ga-action="click">Entrepreneurs</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/branding" name="Branding"  data-ga-category="navigation-top" data-ga-label="Branding" data-ga-action="click">Branding</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/time-management" name="Time Management"  data-ga-category="navigation-top" data-ga-label="Time Management" data-ga-action="click">Time Management</a>
													</div>
					</div>
							</div>
			<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0 mb-6">
				<h2 class="text-xl leading-6 font-bold py-3">Browse By</h2>
									
	


<a href="/video"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Video" data-ga-action="click">

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Video
</span>

</a>
									
	


<a href="/listen"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Podcast" data-ga-action="click">

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Podcast
</span>

</a>
									
	


<a href="/latest"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Latest News" data-ga-action="click">

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Latest News
</span>

</a>
									
	


<a href="/popular"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Popular Articles" data-ga-action="click">

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Popular Articles
</span>

</a>
									
	


<a href="https://bookstore.entrepreneur.com"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Books" data-ga-action="click">

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Books
</span>

</a>
									
	


<a href="/spotlight"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Spotlight" data-ga-action="click">

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Spotlight
</span>

</a>
							</div>

					</div>
	</div>
	<div class="bg-gray-100">
		<div class="max-w-screen-xl mx-auto w-full flex">
			<div class="space-y-6 px-4 py-5 sm:flex sm:space-y-0 sm:space-x-10 sm:px-6 lg:px-8 flex-grow">
									<div class="flow-root">
					<a href="/insider/learnmore" class="-m-3 p-3 space-x-3 flex items-center rounded-md text-base leading-6 font-medium text-gray-900 bg-yellow-300 hover:bg-yellow-200 transition ease-in-out duration-150" data-ga-category="navigation-top" data-ga-label="Subscribe to Entrepreneur" data-ga-action="click">
															<svg xmlns="http://www.w3.org/2000/svg" fill="currentColor" class="flex-shrink-0 h-6 w-6 text-gray-900" viewBox="0 0 24 24"><g><rect fill="none" height="24" width="24"/></g><g><path d="M23,12l-2.44-2.79l0.34-3.69l-3.61-0.82L15.4,1.5L12,2.96L8.6,1.5L6.71,4.69L3.1,5.5L3.44,9.2L1,12l2.44,2.79l-0.34,3.7 l3.61,0.82L8.6,22.5l3.4-1.47l3.4,1.46l1.89-3.19l3.61-0.82l-0.34-3.69L23,12z M10.09,16.72l-3.8-3.81l1.48-1.48l2.32,2.33 l5.85-5.87l1.48,1.48L10.09,16.72z"/></g></svg>
														<span>Subscribe to Entrepreneur</span>
						</a>
					</div>
									<div class="flow-root">
					<a href="/dashboard" class="-m-3 p-3 space-x-3 flex items-center rounded-md text-base leading-6 font-medium text-gray-900 hover:bg-gray-200 transition ease-in-out duration-150" data-ga-category="navigation-top" data-ga-label="Newsletters" data-ga-action="click">
															<svg xmlns="http://www.w3.org/2000/svg" fill="currentColor" class="flex-shrink-0 h-6 w-6 text-gray-900" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"/><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"/></svg>
														<span>Newsletters</span>
						</a>
					</div>
									<div class="flow-root">
					<a href="https://greenentrepreneur.dispensaries.com/b2b" class="-m-3 p-3 space-x-3 flex items-center rounded-md text-base leading-6 font-medium text-gray-900 hover:bg-gray-200 transition ease-in-out duration-150" data-ga-category="navigation-top" data-ga-label="B2B" data-ga-action="click">
															<svg xmlns="http://www.w3.org/2000/svg" fill="currentColor" class="flex-shrink-0 h-6 w-6 text-gray-900" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"/><path d="M20 4H4v2h16V4zm1 10v-2l-1-5H4l-1 5v2h1v6h10v-6h4v6h2v-6h1zm-9 4H6v-4h6v4z"/></svg>
														<span>B2B</span>
						</a>
					</div>
									<div class="flow-root">
					<a href="https://greenentrepreneurshop.com" class="-m-3 p-3 space-x-3 flex items-center rounded-md text-base leading-6 font-medium text-gray-900 hover:bg-gray-200 transition ease-in-out duration-150" data-ga-category="navigation-top" data-ga-label="Shop CBD" data-ga-action="click">
															<svg xmlns="http://www.w3.org/2000/svg" fill="currentColor" class="flex-shrink-0 h-6 w-6 text-gray-900" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"/><path d="M7 18c-1.1 0-1.99.9-1.99 2S5.9 22 7 22s2-.9 2-2-.9-2-2-2zM1 2v2h2l3.6 7.59-1.35 2.45c-.16.28-.25.61-.25.96 0 1.1.9 2 2 2h12v-2H7.42c-.14 0-.25-.11-.25-.25l.03-.12.9-1.63h7.45c.75 0 1.41-.41 1.75-1.03l3.58-6.49c.08-.14.12-.31.12-.48 0-.55-.45-1-1-1H5.21l-.94-2H1zm16 16c-1.1 0-1.99.9-1.99 2s.89 2 1.99 2 2-.9 2-2-.9-2-2-2z"/></svg>
														<span>Shop CBD</span>
						</a>
					</div>
							</div>
			<div class="hidden lg:flex ml-12 px-4 items-center bg-gray-800 hover:bg-gray-600 w-36">
				<span id="site-chrome-promo" class="entnatv" data-type="site-chrome-promo"></span>
			</div>
		</div>
	</div>
</div>
				</div>
			</div>
		</div>
	</div>
</nav>
	
<div id="logoutNotification" aria-live="assertive" style="display: none;" class="z-250000 fixed inset-0 flex items-end px-4 py-6 pointer-events-none sm:p-6 sm:items-start">
	<div class="w-full flex flex-col items-center space-y-4 sm:items-end">
		<div class="max-w-sm w-full bg-gray-800 text-gray-100 shadow-lg rounded-lg pointer-events-auto ring-1 ring-black ring-opacity-5 overflow-hidden">
			<div class="p-4">
				<div class="flex items-center">
					<div class="flex-shrink-0" id="logoutNotification-icon">
						<svg class="h-6 w-6 text-green-300 mr-1" xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M9 12l2 2 4-4m6 2a9 9 0 11-18 0 9 9 0 0118 0z" /></svg>
					</div>
					<div class="ml-3 w-0 flex-1 pt-0.5">
						<p class="text-sm font-medium" id="logoutNotification-message">
							Signing out of account, Standby...
						</p>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

<script>
	function signout_click() {
		var toast = document.getElementById('logoutNotification');
		var toastMessage = document.getElementById('logoutNotification-message');
		var toastIcon = document.getElementById('logoutNotification-icon');

		toast.style.display = "block";

		setTimeout(() => {
			toast.style.display = "none";
		}, 3000);
	}
</script>
<script>
var ssologinobserver = new MutationObserver(function(mutations) {

	let ssobuttons = document.querySelectorAll(".sso-intended-dest");

	ssobuttons.forEach(function(button){

		// clear previous listeners
		button.removeEventListener("click",null);

		// attach listener
		button.addEventListener("click", function() {
			sessionStorage.setItem('intended', window.location.pathname);
		});
	});

});

ssologinobserver.observe(document, {attributes: false, childList: true, characterData: false, subtree:true});
</script>			
			<main id="mainDom" class="flex-1 bg-white">
				<div class="w-full mx-auto">
												
											<div id="containerDom" class=" bg-white">
							<div id="childContainerDom" class="relative  max-w-5xl px-4 sm:px-6 lg:px-8  mx-auto ">
										
										
<article class="max-w-3xl mx-auto mb-16 mt-2">
	<section data-word-count="720">

		
		

<div class="   mt-4 mb-3 ">
			<h1  class="tracking-tight font-extrabold text-gray-900 sm:leading-none text-3xl md:text-5xl  ">
			Kevin O&#8217;Leary Sparks a Battle of Cat vs. DOGE While Promoting Little-Known Pawthereum Crypto
		</h1>

					<p class="mt-3 text-base text-gray-500 sm:mt-5 sm:text-lg  sm:max-w-3xl md:mt-5 md:text-xl ">InvestorPlace - Stock Market News, Stock Advice &amp; Trading Tips
The Pawthereum crypto is coming to investors' attention as Shark Tank star Kevin O'Leary pumps the coin and beefs with...</p>
		
		
	
	</div>
					<div class="mb-8 text-base text-gray-500">
															By
										<a rel="author" href="/author/brenden-rearick-via-investorplace" class="hover:underline text-blue-700 mr-6">
						Brenden Rearick
					</a>
				
															<time datetime="2021-11-15 19:27:42" content="2021-11-15T19:27:42Z">
							November
							15, 2021
						</time>
												</div>
		
		<div class="relative">
			
<div class="text-sm italic text-gray-600 mb-4">
	
			You're reading Entrepreneur United States, an international franchise of Entrepreneur Media.
	
			This story originally appeared on <a href="https://investorplace.com/2021/11/kevin-oleary-sparks-a-battle-of-cat-vs-doge-while-promoting-little-known-pawthereum-crypto/" class="text-blue-700 hover:underline" target="_blank">InvestorPlace</a>
	</div>			<div class="max-w-3xl prose prose-blue text-lg leading-8 mb-8">
									
			<p><a rel="nofollow" href="https://investorplace.com">InvestorPlace - Stock Market News, Stock Advice &amp; Trading Tips</a></p>

					<div class="mx-auto max-w-2xl">
				

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=16:9&width=675&height=379.6875"
			width="675" height="379.6875"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

			alt=""
			class="lazyload rounded-lg shadow mx-auto heroImage "
	data-src="https://assets.entrepreneur.com/providers/investorplace/hero-image-investorplace-397573.jpeg?auto=webp&quality=95&amp;crop=16:9&amp;width=675"	
/>									<div class="text-xs text-gray-600 text-right mb-2">Investorplace.com - InvestorPlace</div>
											</div>
		
				</heroimage><p>Wars between crypto fanbases are to be expected. Just as nearly every electric vehicle (EV) investor has a hard stance on whether they prefer <strong>Tesla </strong>(NASDAQ:<span><a href="https://investorplace.com/stock-quotes/tsla-stock-quote/"><strong><u>TSLA</u></strong></a></span>) or <strong>Lucid</strong> (NASDAQ:<span><a href="https://investorplace.com/stock-quotes/lcid-stock-quote/"><strong><u>LCID</u></strong></a></span>), every crypto bull has an opinion on <strong>Ethereum</strong> (CCC:<span><a href="https://investorplace.com/cryptocurrency/eth-usd/"><strong><u>ETH-USD</u></strong></a></span>) versus <strong>Bitcoin</strong> (CCC:<span><a href="https://investorplace.com/cryptocurrency/btc-usd/"><strong><u>BTC-USD</u></strong></a></span>). But a new, lesser-known animal crypto and its celebrity endorser are stirring up trouble with the pupcoin camp. <strong>Pawthereum</strong> (CCC:<span><strong>PAWTH-USD</strong></span>) is a token promising to help animals in need. Kevin O’Leary is its most famous backer, and he is taking on <strong>Dogecoin</strong> (CCC:<span><a href="https://investorplace.com/cryptocurrency/doge-usd/"><strong><u>DOGE-USD</u></strong></a></span>) in his bullish tweet on the Pawthereum crypto.</p><div id="2050245"><img loading="lazy" src="https://investorplace.com/wp-content/uploads/2021/08/kevinoleary1600-1-2-300x169.jpg" alt="Kevin O'Leary smiles at an event" width="300" height="169"></img><div>Source: Shutterstock</div></div><p><em>Shark Tank</em> star and well-known crypto fanatic Kevin O’Leary is causing a ruckus on his Twitter account this morning. The celebrity investor is making public his affinity for the new Pawthereum crypto, an animal coin which launched at the end of October. In doing this, O’Leary is also taking jabs at the Dogecoin community.</p><blockquote data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Hey <a href="https://twitter.com/dogecoin?ref_src=twsrc%5Etfw" rel="nofollow">@dogecoin</a> and <a href="https://twitter.com/dogecoin_devs?ref_src=twsrc%5Etfw" rel="nofollow">@dogecoin_devs</a> why are you not supporting the very animals of your namesake? <a href="https://twitter.com/hashtag/Dogs?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#Dogs</a> At least <a href="https://twitter.com/pawthereum?ref_src=twsrc%5Etfw" rel="nofollow">@pawthereum</a> gives back to the <a href="https://twitter.com/hashtag/Cat?src=hash&amp;ref_src=twsrc%5Etfw" rel="nofollow">#Cat</a> and animal community. Everyone that holds <a href="https://twitter.com/search?q=%24DOGE&amp;src=ctag&amp;ref_src=twsrc%5Etfw" rel="nofollow">$DOGE</a> should be ashamed of themselves. I'm outraged! <a href="https://t.co/Y3AbTAtHpa" rel="nofollow">https://t.co/Y3AbTAtHpa</a></p>
<p>— Kevin O'Leary aka Mr. Wonderful (@kevinolearytv) <a href="https://twitter.com/kevinolearytv/status/1460287880648179718?ref_src=twsrc%5Etfw" rel="nofollow">November 15, 2021</a></p></blockquote><p></p><div class="adbox a2ad py-4 sm:py-6" data-key="a2ad"></div><p>O’Leary is calling out Dogecoin for its lack of charitable action for animals, even as it uses an animal theme. The tweet, which features largely unprompted digs at Dogecoin, bullishly advocates for PAWTH. O’Leary says the Pawthereum crypto benefits the cat community.</p><p>Naturally, the Dogecoin community is clapping back at O’Leary for <a href="https://twitter.com/spacstreetboy/status/1460293741525225480" rel="nofollow">pumping what they deem to be a “shitcoin,”</a> crypto lingo for a currency that lacks any meaningful value. O’Leary’s response to this, in which he <a href="https://twitter.com/kevinolearytv/status/1460294691971375111" rel="nofollow">employs an ad hominem attack</a> on the user, is also drawing the ire of a figure meaningful to this debate: Billy Markus.</p><p></p><h3>The Pawthereum Crypto Gets Attention From Spat Between Kevin O’Leary and Dogecoin Founder</h3><p>Markus, one of the two founders of Dogecoin, is responding to O’Leary’s tweets. And as it turns out, he doesn’t have much to say about PAWTH that’s very nice. Beyond calling to O’Leary’s attention that Dogecoin <a href="https://twitter.com/BillyM2k/status/1460296962163363843" rel="nofollow">does in fact rally around charitable action</a>, Markus is also calling out the tokenomics of the Pawthereum crypto, much to the chagrin of its bulls.</p><p>Pawthereum, unlike Dogecoin, doesn’t rely on its users feeling charitable to find funds to donate. Rather, the <a href="https://pawthereum.com/shared-files/2097/?Pawpaper.pdf" rel="nofollow">Pawthereum white paper</a> explains that a 2% tax on transactions of PAWTH goes to a charity wallet address. Users decide where to donate the money each month, and users automatically fill the wallet through the systemic fees.</p><div class="adbox a2ad py-4 sm:py-6" data-key="a2ad"></div><p>Some users will like that the system ensures donation each month, so long as users are trading the token. Obviously, O’Leary and Markus stand at odds on this opinion. Markus is responding to O’Leary’s critiques of the Dogecoin ecosystem by slamming Pawthereum’s method of sourcing donations through what he calls “a hard-coded tax.”</p><p>The Pawthereum community is showing its strength just weeks after launch with its massive response to Markus. Users are calling Markus’ comments <a href="https://twitter.com/Christo21599531/status/1460297915830784004" rel="nofollow">“FUD,”</a> meant to sow negative emotions toward PAWTH. Other users are <a href="https://twitter.com/bitchekout/status/1460301272318455811" rel="nofollow">lauding the charitable contributions</a> the network is already allegedly making.</p><div role="group" data-qa="reaction_bar" aria-label="Reactions" data-stringify-ignore="true">
<div>
<p>As this spat takes place between crypto influences, PAWTH is seeing some interesting action. Trading volume in the token is up over 50% from yesterday. Meanwhile, the price of the token is dropping nearly 8%.</p>
<p><i>On the date of publication, Brenden Rearick did not have (either directly or indirectly) any positions in the securities mentioned in this article. The opinions expressed in this article are those of the writer, subject to the InvestorPlace.com </i><a href="https://investorplace.com/corporate/investorplace-publishing-guidelines/"><i>Publishing Guidelines</i></a><i>.</i></p>
<h3>More From InvestorPlace</h3>
<ul><li id="ipm-internal-ad-item-1">
				<a href="https://investorplace.com/2021/02/silicon-valley-whiz-kid-reveals-top-tech-stock/?cid=MKT516215&amp;eid=MKT524303">Stock Prodigy Who Found NIO at $2… Says Buy THIS Now</a>
			</li>
<li id="ipm-internal-ad-item-2">
				<a href="https://investorplace.com/2021/10/man-who-called-black-monday-says-prepare-now/?cid=MKT561437&amp;eid=MKT585824">Man Who Called Black Monday: “Prepare Now.”</a>
			</li>
<li id="ipm-internal-ad-item-3">
				<a href="https://investorplace.com/2021/07/ev-stock-still-flying-under-the-radar/?cid=MKT552011&amp;eid=MKT562751">#1 EV Stock Still Flying Under the Radar</a>
			</li>
<li id="ipm-internal-ad-item-4">
				<a href="https://investorplace.com/2021/11/interested-in-crypto-read-this-first/?cid=MKT555962&amp;eid=MKT589180">Interested in Crypto? Read This First...</a>
			</li>
</ul></div>
</div><div>
<div>
<div></div>
<div></div>
</div>
</div><p>The post <a rel="nofollow" href="https://investorplace.com/2021/11/kevin-oleary-sparks-a-battle-of-cat-vs-doge-while-promoting-little-known-pawthereum-crypto/">Kevin O’Leary Sparks a Battle of Cat vs. DOGE While Promoting Little-Known Pawthereum Crypto</a> appeared first on <a rel="nofollow" href="https://investorplace.com">InvestorPlace</a>.</p>


								</div>

							
									</div>
	</section>
</article>

<div class="max-w-3xl mx-auto mb-16">
  
<div id="lazy-load-container" class="lazy">
  <div id="lazy-load-wrapper" class="hidden"></div>
</div>

<script type="text/javascript">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</script>
      <div id="posDianomi" class="dianomi_context" data-dianomi-context-id="445"></div>
  </div>

	<div class="mb-16">
		

<div class="  ">
			<h2  class="text-2xl sm:text-3xl font-extrabold tracking-tight text-gray-900  mb-6  sm:max-w-4xl">
			More About Stocks
		</h2>

			
	
	</div>
		<div class="grid grid-cols-1 gap-y-12 sm:gap-y-16 gap-x-6 md:grid-cols-2 lg:grid-cols-3 mb-6">
							
  

        
        

  
<div class="slotPopular-1 flex flex-col lg:col-span-1 bg-white rounded-lg shadow-lg">
      <div class="">
      <a href="/article/397769" aria-label="Is Tempur Sealy (TPX) Stock Undervalued Right Now?" class="relative block ga-click " data-ga-category="topic-397573" data-ga-label="playlist.1" data-ga-action="image">
                

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=5:2&width=400&height=160"
			width="400" height="160"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

				role="presentation" alt="" 
		class="lazyload  w-full rounded-t hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/providers/zacks/hero-image-zacks-397769.jpeg?auto=webp&quality=95&amp;crop=5:2&amp;width=400"	
/>      </a>
    </div>
  
  <div class="flex flex-col h-full">
    <div class="flex-1 pt-4 pb-2 flex flex-col px-6">
              <div class="mb-2">
          
	


<a href="/topic/stocks"  class="inline-block ga-click" data-ga-category="topic-397573" data-ga-label="playlist.1" data-ga-action="badge">

<span class="inline-flex relative items-center rounded-full px-2.5 py-0.5 text-xs font-medium leading-4 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Stocks
</span>

</a>
        </div>
            <h3 class="text-xl leading-7 font-semibold text-gray-900 hover:text-gray-700 focus:text-black mb-2">
        <a href="/article/397769" class="block ga-click" data-ga-category="topic-397573" data-ga-label="playlist.1" data-ga-action="headline">
          Is Tempur Sealy (TPX) Stock Undervalued Right Now?
        </a>
      </h3>
          </div>
    
          <div class="flex-none px-6 py-4 border-t border-gray-100">
        

<div class="flex  md:text-left ">
		<div class="">
		<p class="text-base leading-5 font-medium">
							<a href="/author/zacks-equity-research-via-zacks" class="text-gray-900 hover:text-gray-700 focus:text-black ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					Zacks Equity Research
				</a>
					</p>
		<div class="flex text-sm leading-5 font-light text-gray-700">
												<time datetime="2021-11-17 16:11:16">
						Nov 17, 2021
					</time>
							
					</div>
	</div>
</div>      </div>
      </div>
</div>
							
  

        
        

  
<div class="slotPopular-2 flex flex-col lg:col-span-1 bg-white rounded-lg shadow-lg">
      <div class="">
      <a href="/article/397770" aria-label="Is Best Buy (BBY) Stock Undervalued Right Now?" class="relative block ga-click " data-ga-category="topic-397573" data-ga-label="playlist.2" data-ga-action="image">
                

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=5:2&width=400&height=160"
			width="400" height="160"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

				role="presentation" alt="" 
		class="lazyload  w-full rounded-t hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/providers/zacks/hero-image-zacks-397770.jpeg?auto=webp&quality=95&amp;crop=5:2&amp;width=400"	
/>      </a>
    </div>
  
  <div class="flex flex-col h-full">
    <div class="flex-1 pt-4 pb-2 flex flex-col px-6">
              <div class="mb-2">
          
	


<a href="/topic/stocks"  class="inline-block ga-click" data-ga-category="topic-397573" data-ga-label="playlist.2" data-ga-action="badge">

<span class="inline-flex relative items-center rounded-full px-2.5 py-0.5 text-xs font-medium leading-4 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Stocks
</span>

</a>
        </div>
            <h3 class="text-xl leading-7 font-semibold text-gray-900 hover:text-gray-700 focus:text-black mb-2">
        <a href="/article/397770" class="block ga-click" data-ga-category="topic-397573" data-ga-label="playlist.2" data-ga-action="headline">
          Is Best Buy (BBY) Stock Undervalued Right Now?
        </a>
      </h3>
          </div>
    
          <div class="flex-none px-6 py-4 border-t border-gray-100">
        

<div class="flex  md:text-left ">
		<div class="">
		<p class="text-base leading-5 font-medium">
							<a href="/author/zacks-equity-research-via-zacks" class="text-gray-900 hover:text-gray-700 focus:text-black ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					Zacks Equity Research
				</a>
					</p>
		<div class="flex text-sm leading-5 font-light text-gray-700">
												<time datetime="2021-11-17 16:11:15">
						Nov 17, 2021
					</time>
							
					</div>
	</div>
</div>      </div>
      </div>
</div>
							
  

        
        

  
<div class="slotPopular-3 flex flex-col lg:col-span-1 bg-white rounded-lg shadow-lg">
      <div class="">
      <a href="/article/397771" aria-label="Is Safe Bulkers (SB) Stock Undervalued Right Now?" class="relative block ga-click " data-ga-category="topic-397573" data-ga-label="playlist.3" data-ga-action="image">
                

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=5:2&width=400&height=160"
			width="400" height="160"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

				role="presentation" alt="" 
		class="lazyload  w-full rounded-t hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/providers/zacks/hero-image-zacks-397771.jpeg?auto=webp&quality=95&amp;crop=5:2&amp;width=400"	
/>      </a>
    </div>
  
  <div class="flex flex-col h-full">
    <div class="flex-1 pt-4 pb-2 flex flex-col px-6">
              <div class="mb-2">
          
	


<a href="/topic/stocks"  class="inline-block ga-click" data-ga-category="topic-397573" data-ga-label="playlist.3" data-ga-action="badge">

<span class="inline-flex relative items-center rounded-full px-2.5 py-0.5 text-xs font-medium leading-4 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Stocks
</span>

</a>
        </div>
            <h3 class="text-xl leading-7 font-semibold text-gray-900 hover:text-gray-700 focus:text-black mb-2">
        <a href="/article/397771" class="block ga-click" data-ga-category="topic-397573" data-ga-label="playlist.3" data-ga-action="headline">
          Is Safe Bulkers (SB) Stock Undervalued Right Now?
        </a>
      </h3>
          </div>
    
          <div class="flex-none px-6 py-4 border-t border-gray-100">
        

<div class="flex  md:text-left ">
		<div class="">
		<p class="text-base leading-5 font-medium">
							<a href="/author/zacks-equity-research-via-zacks" class="text-gray-900 hover:text-gray-700 focus:text-black ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					Zacks Equity Research
				</a>
					</p>
		<div class="flex text-sm leading-5 font-light text-gray-700">
												<time datetime="2021-11-17 16:11:15">
						Nov 17, 2021
					</time>
							
					</div>
	</div>
</div>      </div>
      </div>
</div>
					</div>

		


					


		
	


	<span   class="rounded-md w-auto  ">
		<a href=/topic/stocks      class="ga-click border-transparent text-black bg-yellow-300 hover:bg-yellow-200 focus:outline-none focus:border-yellow-200 focus:ring-indigo-100 active:bg-yellow-400 w-auto flex items-center btn rounded-md  " data-ga-category="article-read-more" data-ga-label="/topic/stocks" data-ga-action="click"   >
			
						<span class=" " >
				Read More
			</span>

		</a>
	</span>
	</div>


		
<div class="mb-16">
	

<div class="  ">
			<h2  class="text-2xl sm:text-3xl font-extrabold tracking-tight text-gray-900  mb-6  sm:max-w-4xl">
			Latest on Entrepreneur
		</h2>

			
	
	</div>
	<div class="grid grid-cols-1 gap-y-12 sm:gap-y-16 gap-x-6 md:grid-cols-2 lg:grid-cols-3 mb-6">
					
  

        
        

  
<div class="slotPopular-1 flex flex-col lg:col-span-1 bg-white rounded-lg shadow-lg">
      <div class="">
      <a href="/article/397065" aria-label="How to Build Trust With EB-5 Investors" class="relative block ga-click " data-ga-category="topic-397573" data-ga-label="playlist.1" data-ga-action="image">
                

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=5:2&width=400&height=160"
			width="400" height="160"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

				role="presentation" alt="" 
		class="lazyload  w-full rounded-t hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/content/3x2/2000/1637008510-GettyImages-1180036882.jpg?auto=webp&quality=95&amp;crop=5:2&amp;width=400"	
/>      </a>
    </div>
  
  <div class="flex flex-col h-full">
    <div class="flex-1 pt-4 pb-2 flex flex-col px-6">
              <div class="mb-2">
          
	


<a href="/topic/future-of-entrepreneurship"  class="inline-block ga-click" data-ga-category="topic-397573" data-ga-label="playlist.1" data-ga-action="badge">

<span class="inline-flex relative items-center rounded-full px-2.5 py-0.5 text-xs font-medium leading-4 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Future of Entrepreneurship
</span>

</a>
        </div>
            <h3 class="text-xl leading-7 font-semibold text-gray-900 hover:text-gray-700 focus:text-black mb-2">
        <a href="/article/397065" class="block ga-click" data-ga-category="topic-397573" data-ga-label="playlist.1" data-ga-action="headline">
          How to Build Trust With EB-5 Investors
        </a>
      </h3>
          </div>
    
          <div class="flex-none px-6 py-4 border-t border-gray-100">
        

<div class="flex  md:text-left ">
			<div class="flex-shrink-0 mr-3">
							<a href="/author/sam-silverman" class="ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=1:1&width=50&height=50"
			width="50" height="50"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

			alt="Sam  Silverman"
			class="lazyload h-10 w-10 rounded-full hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/content/1x1/300/1632870598-Headshots-Sam-forbescropped.jpg?auto=webp&quality=95&amp;crop=1:1&amp;width=50"	
/>				</a>
					</div>
		<div class="">
		<p class="text-base leading-5 font-medium">
							<a href="/author/sam-silverman" class="text-gray-900 hover:text-gray-700 focus:text-black ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					Sam  Silverman
				</a>
					</p>
		<div class="flex text-sm leading-5 font-light text-gray-700">
												<time datetime="2021-11-17 18:11:00">
						Nov 17, 2021
					</time>
							
					</div>
	</div>
</div>      </div>
      </div>
</div>
					
  

        
        

  
<div class="slotPopular-2 flex flex-col lg:col-span-1 bg-white rounded-lg shadow-lg">
      <div class="">
      <a href="/article/397780" aria-label="Why is reinvention the way to the immediate future?" class="relative block ga-click " data-ga-category="topic-397573" data-ga-label="playlist.2" data-ga-action="image">
                

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=5:2&width=400&height=160"
			width="400" height="160"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

				role="presentation" alt="" 
		class="lazyload  w-full rounded-t hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/content/3x2/2000/1637171834-cambio.jpg?auto=webp&quality=95&amp;crop=5:2&amp;width=400"	
/>      </a>
    </div>
  
  <div class="flex flex-col h-full">
    <div class="flex-1 pt-4 pb-2 flex flex-col px-6">
              <div class="mb-2">
          
	


<a href="/topic/entrepreneurial-life"  class="inline-block ga-click" data-ga-category="topic-397573" data-ga-label="playlist.2" data-ga-action="badge">

<span class="inline-flex relative items-center rounded-full px-2.5 py-0.5 text-xs font-medium leading-4 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Entrepreneurial Life
</span>

</a>
        </div>
            <h3 class="text-xl leading-7 font-semibold text-gray-900 hover:text-gray-700 focus:text-black mb-2">
        <a href="/article/397780" class="block ga-click" data-ga-category="topic-397573" data-ga-label="playlist.2" data-ga-action="headline">
          Why is reinvention the way to the immediate future?
        </a>
      </h3>
          </div>
    
          <div class="flex-none px-6 py-4 border-t border-gray-100">
        

<div class="flex  md:text-left ">
			<div class="flex-shrink-0 mr-3">
							<a href="/author/great-place-to-work" class="ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=1:1&width=50&height=50"
			width="50" height="50"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

			alt="Great Place to Work México"
			class="lazyload h-10 w-10 rounded-full hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/content/1x1/300/20200206161450-logoGPTW.png?auto=webp&quality=95&amp;crop=1:1&amp;width=50"	
/>				</a>
					</div>
		<div class="">
		<p class="text-base leading-5 font-medium">
							<a href="/author/great-place-to-work" class="text-gray-900 hover:text-gray-700 focus:text-black ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					Great Place to Work México
				</a>
					</p>
		<div class="flex text-sm leading-5 font-light text-gray-700">
												<time datetime="2021-11-17 18:11:53">
						Nov 17, 2021
					</time>
							
					</div>
	</div>
</div>      </div>
      </div>
</div>
					
  

        
        

  
<div class="slotPopular-3 flex flex-col lg:col-span-1 bg-white rounded-lg shadow-lg">
      <div class="">
      <a href="/article/394083" aria-label="Entrepreneurs Should Embrace Web 3.0" class="relative block ga-click " data-ga-category="topic-397573" data-ga-label="playlist.3" data-ga-action="image">
                

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=5:2&width=400&height=160"
			width="400" height="160"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

				role="presentation" alt="" 
		class="lazyload  w-full rounded-t hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/content/3x2/2000/1636643257-GettyImages-1349287115.jpg?auto=webp&quality=95&amp;crop=5:2&amp;width=400"	
/>      </a>
    </div>
  
  <div class="flex flex-col h-full">
    <div class="flex-1 pt-4 pb-2 flex flex-col px-6">
              <div class="mb-2">
          
	


<a href="/topic/technology"  class="inline-block ga-click" data-ga-category="topic-397573" data-ga-label="playlist.3" data-ga-action="badge">

<span class="inline-flex relative items-center rounded-full px-2.5 py-0.5 text-xs font-medium leading-4 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Technology
</span>

</a>
        </div>
            <h3 class="text-xl leading-7 font-semibold text-gray-900 hover:text-gray-700 focus:text-black mb-2">
        <a href="/article/394083" class="block ga-click" data-ga-category="topic-397573" data-ga-label="playlist.3" data-ga-action="headline">
          Entrepreneurs Should Embrace Web 3.0
        </a>
      </h3>
          </div>
    
          <div class="flex-none px-6 py-4 border-t border-gray-100">
        

<div class="flex  md:text-left ">
			<div class="flex-shrink-0 mr-3">
							<a href="/author/ryan-boder" class="ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=1:1&width=50&height=50"
			width="50" height="50"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

			alt="Ryan Boder"
			class="lazyload h-10 w-10 rounded-full hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/content/1x1/300/1635447996-RaynBoderHeadshot1120.jpg?auto=webp&quality=95&amp;crop=1:1&amp;width=50"	
/>				</a>
					</div>
		<div class="">
		<p class="text-base leading-5 font-medium">
							<a href="/author/ryan-boder" class="text-gray-900 hover:text-gray-700 focus:text-black ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					Ryan Boder
				</a>
					</p>
		<div class="flex text-sm leading-5 font-light text-gray-700">
												<time datetime="2021-11-17 18:11:00">
						Nov 17, 2021
					</time>
							
					</div>
	</div>
</div>      </div>
      </div>
</div>
			</div>

	


					


		
	


	<span   class="rounded-md w-auto  ">
		<a href=/latest      class="ga-click border-transparent text-black bg-yellow-300 hover:bg-yellow-200 focus:outline-none focus:border-yellow-200 focus:ring-indigo-100 active:bg-yellow-400 w-auto flex items-center btn rounded-md  " data-ga-category="article-read-more" data-ga-label="latest" data-ga-action="click"   >
			
						<span class=" " >
				Read More
			</span>

		</a>
	</span>
</div>
							</div>
						</div>
									</div>
											</main>

			
							<footer id="footer" class="flex-shrink-0 text-gray-600 text-xs text-center border-t border-gray-200 bg-gray-200 fullwidth pt-8 pb-24">
	<div class="container">
		<div class="mb-2">
			<span class="leading-6 font-bold py-3 mr-2 inline-block">International Editions:</span>
					</div>
		<div class="mb-4">
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="terms-of-service" href="/terms-of-service" class="mx-2 ga-click">Terms of Use</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="privacy-policy" href="/privacy-policy" class="mx-2 ga-click">Privacy Policy</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="cookie-policy" href="/cookie-policy" class="mx-2 ga-click">Cookies Policy</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="sitemaps" href="/sitemaps/main" class="mx-2 ga-click">Site Map</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="sitemaps" href="https://help.entrepreneur.com/hc/en-us" target="_blank" class="mx-2 ga-click">Contact Support</a>
		</div>
		<div class="mb-2">
			Copyright &copy; 2021 Entrepreneur Media, Inc. All rights reserved.
			<div>Entrepreneur&reg; and its related marks are registered trademarks of Entrepreneur Media Inc.</div>
					</div>
		
					<div class="my-4">
				The information contained on this website ("Content") represents the views and opinions of the persons or entities expressing them. The Content does not represent an endorsement by, or the views and opinions of, Entrepreneur Media, Inc. ("EMI"), is intended for informational and educational purposes only, and should in no way be interpreted as medical, legal, or any other advice concerning the cultivation, sale, or any other use of marijuana, which, although legal in some states and local jurisdictions throughout the United States, is currently illegal under federal law, as well as in other states and local jurisdictions. Because of the variety of laws, regulations, and ordinances concerning marijuana, the Content may not be suitable for your situation. Consequently, EMI makes no expressed or implied warranties nor assumes any liability whatsoever, concerning the accuracy or reliability of the information contained herein, including warranties about the legality of, or likelihood of success in, conducting a cannabis business. EMI does not advocate violating applicable law, and therefore strongly recommends that you carefully research applicable laws, and consult with appropriate licensed professionals and other experts, before taking any action in connection with, or based on, such Content.
			</div>
			</div>
</footer>			
							<script src="https://s.skimresources.com/js/143769X1608443.skimlinks.js"></script>
	
	
	
	<script>
		// logic for viewable ads
		window.onload = function () {
			if (window.googletag && googletag.apiReady) {

				googletag.pubads().addEventListener('slotRenderEnded', function(e) {
					var slot =  e.slot.getSlotElementId(),
						slotWidth  = (!Array.isArray(e.size)) ? null : e.size[0],
						slotHeight = (!Array.isArray(e.size)) ? null : e.size[1],
						adslot = document.getElementById(e.slot.getSlotElementId());

					var adType = adslot.getAttribute("data-key");

					if(adType == 'a2ad' && slotWidth == 970) {
						adslot.style.width = '100vw';
						adslot.style.marginLeft = 'calc(50% - 50vw)';
					}
				});

				googletag.pubads().addEventListener('impressionViewable', function(e) {
					var slot = e.slot;
					// console.log('Impression for slot', slot.getSlotElementId(), 'became viewable.');

					var adslot = document.getElementById(slot.getSlotElementId());

					if(adslot.classList.contains('stickyTopAd'))
						adslot.classList.remove('sticky');
					if(adslot.classList.contains('stickyBottomAd')) {
						setTimeout(() => {
							// adslot.remove();
						}, 3000);
					}
				});
			}
		}
	</script>

				<script async src="https://assets.entrepreneur.com/js/alpine/alpine.2.8.0.js"></script>

			<script async src="https://assets.entrepreneur.com/js/scriptbuild-74f99a8953.min.js"></script>
	
	<script>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</script>

	

			<script>
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:601377,hjsv:6};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
				<nav role="navigation" aria-label="Share Navigation" 
	style="display: none";
	id="socialnav" 
	class="bg-white shadow z-50 fixed top-0 w-full transition ease-out duration-300 inset-x-0"
	data-shareid="share397573"
	data-share-title="Kevin O&amp;#8217;Leary Sparks a Battle of Cat vs. DOGE While Promoting Little-Known Pawthereum Crypto"
	data-share-deck="InvestorPlace - Stock Market News, Stock Advice &amp;amp;amp; Trading Tips
The Pawthereum crypto is coming to investors&amp;#039; attention as Shark..."
	data-author-handle=""
	data-share-url="http://entm.ag/IeWhWA"
	x-show="shareBar"
	@scroll.window="shareBar = (window.scrollY > 250) ? true : false"
	x-cloak
>
	<div class="mx-auto px-4 sm:px-6 lg:px-8">
		<div class="flex justify-between h-14">
			<div class="inline-flex items-center justify-center text-sm text-gray-700">
									


					


		
	


	<span   id="397573-h"  class="rounded-md w-auto  ">
		<a href=/insider/learnmore  id="397573"      class="ga-click border-transparent text-black bg-yellow-300 hover:bg-yellow-200 focus:outline-none focus:border-yellow-200 focus:ring-indigo-100 active:bg-yellow-400 w-auto flex items-center btn rounded-md small " data-ga-category="" data-ga-label="0" data-ga-action="click"   >
			
						<span class=" " >
				Subscribe to Entrepreneur
			</span>

		</a>
	</span>
							</div>
			<div class="-mr-2 flex items-center">
				<style>
.website {background-color: #60A5FA;}
.facebook {background-color: #1877f2;}
.twitter {background-color: #1d9bf0;}
.linkedin {background-color: #2867b2;}
.instagram {background-color: #833ab4;}
.youtube {background-color: #ff0000;}
.snapchat {background-color: #fffc00;}
.rss {background-color: #EA580C;}
.email {background-color: #4b5563;}
.book {background-color: #1E293B;}
.copy {background-color: #1E293B;}
</style>
		











	<a onclick="shareThis(this)"  title="facebook" target="_blank" class="sharethis cursor-pointer rounded-full mr-2 text-white h-10 w-10 facebook inline-flex justify-center items-center shadow hover:shadow-lg hover:opacity-75">
		<svg aria-label="Facebook icon" class="h-5 w-5" fill="currentColor" viewBox="0 0 20 20" aria-hidden="true"><title>Facebook</title><path d="M15.24,3.985h2.191V0.169C17.053,0.117,15.753,0,14.239,0C11.08,0,8.916,1.987,8.916,5.639V9H5.43v4.266h3.486V24h4.274  V13.267h3.345l0.531-4.266h-3.877V6.062C13.19,4.829,13.522,3.985,15.24,3.985L15.24,3.985z"></path></svg>
	</a>
	<a onclick="shareThis(this)"  title="twitter" target="_blank" class="sharethis cursor-pointer rounded-full mr-2 text-white h-10 w-10 twitter inline-flex justify-center items-center shadow hover:shadow-lg hover:opacity-75">
		<svg aria-label="Twitter icon" class="h-5 w-5" fill="currentColor" viewBox="0 0 20 20" aria-hidden="true"><title>Twitter</title><path d="M6.29 18.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.348 8.348 0 0020 3.92a8.19 8.19 0 01-2.357.646 4.118 4.118 0 001.804-2.27 8.224 8.224 0 01-2.605.996 4.107 4.107 0 00-6.993 3.743 11.65 11.65 0 01-8.457-4.287 4.106 4.106 0 001.27 5.477A4.073 4.073 0 01.8 7.713v.052a4.105 4.105 0 003.292 4.022 4.095 4.095 0 01-1.853.07 4.108 4.108 0 003.834 2.85A8.233 8.233 0 010 16.407a11.616 11.616 0 006.29 1.84" /></svg>
	</a>
	<a onclick="shareThis(this)"  title="linkedin" target="_blank" class="sharethis cursor-pointer rounded-full mr-2 text-white h-10 w-10 linkedin inline-flex justify-center items-center shadow hover:shadow-lg hover:opacity-75">
		<svg aria-label="LinkedIn icon" class="h-5 w-5" fill="currentColor" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 24" xml:space="preserve"><title>LinkedIn</title><path d="M21.829,0H2.171C0.972,0,0,0.972,0,2.171v19.658C0,23.028,0.972,24,2.171,24h19.658C23.028,24,24,23.028,24,21.829V2.171  C24,0.972,23.028,0,21.829,0z M7.427,20.723c0,0.349-0.283,0.632-0.632,0.632H4.105c-0.349,0-0.632-0.283-0.632-0.632V9.449  c0-0.349,0.283-0.632,0.632-0.632h2.689c0.349,0,0.632,0.283,0.632,0.632V20.723z M5.45,7.755c-1.411,0-2.555-1.144-2.555-2.555  S4.039,2.645,5.45,2.645S8.005,3.789,8.005,5.2S6.861,7.755,5.45,7.755z M21.481,20.774c0,0.321-0.26,0.581-0.581,0.581h-2.886  c-0.321,0-0.581-0.26-0.581-0.581v-5.288c0-0.789,0.231-3.457-2.062-3.457c-1.779,0-2.139,1.826-2.212,2.646v6.099  c0,0.321-0.26,0.581-0.581,0.581H9.788c-0.321,0-0.581-0.26-0.581-0.581V9.399c0-0.321,0.26-0.581,0.581-0.581h2.791  c0.321,0,0.581,0.26,0.581,0.581v0.984c0.659-0.99,1.64-1.754,3.726-1.754c4.621,0,4.595,4.317,4.595,6.689L21.481,20.774  L21.481,20.774z" /></svg>
	</a>
	<a onclick="shareThis(this)"  title="copy" target="_blank" class="sharethis cursor-pointer rounded-full mr-2 text-white h-10 w-10 copy inline-flex justify-center items-center shadow hover:shadow-lg hover:opacity-75">
		<svg aria-label="Copy link icon" xmlns="http://www.w3.org/2000/svg" class="h-5 w-5" viewBox="0 0 24 24" fill="currentColor"><path d="M0 0h24v24H0z" fill="none"/><path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"/></svg>
	</a>
			</div>
		</div>
	</div>
</nav>

	
<div id="shareNotification" aria-live="assertive" style="display: none;" class="z-250000 fixed inset-0 flex items-end px-4 py-6 pointer-events-none sm:p-6 sm:items-start">
	<div class="w-full flex flex-col items-center space-y-4 sm:items-end">
		<div class="max-w-sm w-full bg-gray-800 text-gray-100 shadow-lg rounded-lg pointer-events-auto ring-1 ring-black ring-opacity-5 overflow-hidden">
			<div class="p-4">
				<div class="flex items-center">
					<div class="flex-shrink-0" id="shareNotification-icon">
						<svg class="h-6 w-6 text-green-300 mr-1" xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M9 12l2 2 4-4m6 2a9 9 0 11-18 0 9 9 0 0118 0z" /></svg>
					</div>
					<div class="ml-3 w-0 flex-1 pt-0.5">
						<p class="text-sm font-medium" id="shareNotification-message">
							Successfully copied link
						</p>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>


<script>
function shareThis(elem){

	var shareUrl = "http://entm.ag/IeWhWA",
		shareCanonicalUrl = "https://www.entrepreneur.com/article/397573",
		shareAuthorHandle = "",
		shareDeck = "InvestorPlace - Stock Market News, Stock Advice &amp;amp;amp; Trading Tips
The Pawthereum crypto is coming to investors&amp;#039; attention as Shark...",
		shareTitle = "Kevin O&amp;#8217;Leary Sparks a Battle of Cat vs. DOGE While Promoting Little-Known Pawthereum Crypto",
		twitterHandle = "GreenEntrprnr"
		twitterBool = "us",
		edition = "us",
		socialUrl;


	if (!elem.getAttribute("title"))
		return;

	var network = elem.getAttribute("title").toLowerCase();
	var viaText = (edition == 'es') ? ' vía @' : ' via @'; // U+00ED code for í

	console.log('network');
	console.log(network);
	switch (network) {
		case "twitter":
			socialUrl = "https://twitter.com/intent/tweet?text=" + encodeURI(shareTitle).replace(/#/g, '%23').replace(/&/g, '%26') + viaText + twitterHandle + " " + shareAuthorHandle + ' ' + shareUrl;
		break;

		case "facebook":
			socialUrl = "https://www.facebook.com/sharer/sharer.php?u=" + shareUrl
		break;

		case "linkedin":
			var socialUrl = "https://www.linkedin.com/sharing/share-offsite/?url=" + shareUrl;
		break;

		case "copy":
			var toast = document.getElementById('shareNotification');
			var toastMessage = document.getElementById('shareNotification-message');
			var toastIcon = document.getElementById('shareNotification-icon');

			navigator.clipboard.writeText(shareUrl).then(function() {
				toast.style.display = "block";

				setTimeout(() => {
					toast.style.display = "none";
				}, 3000);

			}, function(err) {
				toast.style.display = 'block';
				toastMessage.innerHTML = 'An error has occurred in trying to copy the link';
				toastIcon.innerHTML = '<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6 text-red-500 mr-1" viewBox="0 0 24 24" fill="currentColor"><path d="M0 0h24v24H0z" fill="none"/><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm1 15h-2v-2h2v2zm0-4h-2V7h2v6z"/></svg>';

				setTimeout(() => {
					toast.style.display = "none";
				}, 3000);
			});

		break;

		default:
			return false;
	}

	if(!socialUrl)
		return false;

	window.dataLayer = window.dataLayer || [];
	window.dataLayer.push({
		'event' : 'social-share',
		'social_platform': network
	});

	newwindow = window.open(socialUrl,'name','height=600, width=650, top=0, right=0, toolbar=0, location=0, menubar=0, directories=0, scrollbars=0');
	if (window.focus) 
		{newwindow.focus()}

	return false;
};
</script>

	<script>
		var sailthru_overlay_settings = {
			'edition' : 'gn',
			'newsletter_targetable' : 'true'
		}
	</script>

			<script>
window.addEventListener('load', function() {
    // Set permutive if not already set
	if (window.hasOwnProperty('entAnalytics')) {
        window.entAnalytics.setArticleDataPermutive(window["_objectMetaData"]);
        window.entAnalytics.setUserDataPermutive();
        window.entAnalytics.setPermutiveAnalyticsObj();
    }
    
	if( ["71a16ed2d4c0531acf76af5a793a0638","cb9825426eb2cb8cbaf6a72027f5508a"].includes( entCookie.get('SSO') ))
	{
		window.location.href = '/signout';
	}
			entThirdparty.init();
	});
</script>

		</div>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"0ed0f24c15","applicationID":"113896786","transactionName":"MlVWMEdXD0FZBxFaVgsfdxFGQg5fFyUXR1AGXFEnQkAhVV0Q","queueTime":0,"applicationTime":128,"atts":"HhJVRg9NHE8=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>