<!doctype html>
<html class="h-full" lang="en">
	<head>
		<!-- Google Consent Code -->
		<script>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</script>

		<script>
			/* Wait for ccpa bar to load. Hide it after interacting */
			var load = function () {
				let ccpa = document.getElementsByClassName('fc-ccpa-root')[0];

				if (ccpa) {
					if (sessionStorage.getItem("ccpaInteracted") === '1') {
						ccpa.setAttribute('style', 'left:-100% !important');
					}
					else {
						ccpa.addEventListener('click', function(e) {
							ccpa.setAttribute('style', 'left:-100% !important');
							sessionStorage.setItem("ccpaInteracted", "1");
						});
					}
				}

			}

			waitForElementToDisplay(".fc-ccpa-root", load, 1000, 9000);

			function waitForElementToDisplay(selector, callback, checkFrequencyInMs, timeoutInMs) {
				var startTimeInMs = Date.now();
				(function loopSearch() {
					if (document.querySelector(selector) != null) {
						callback();
						return;
					}
					else {
						setTimeout(function () {
							if (timeoutInMs && Date.now() - startTimeInMs > timeoutInMs)
								return;
							
							loopSearch();
						}, checkFrequencyInMs);
					}
				})();
			}
		</script>

		





	<title>Verint Systems (VRNT) Beats Q3 Earnings and Revenue Estimates</title>

<meta http-equiv="Content-type" content="text/html; charset=utf-8" />
<link rel="preconnect" href="https://assets.entrepreneur.com">
<link rel="dns-prefetch" href="https://assets.entrepreneur.com">

		<link rel="preload" href="https://z.moatads.com/entrepreneurheader80032136674/moatheader.js" as="script">
	<link rel="preconnect" href="https://mb.moatads.com">
	<script async src="https://z.moatads.com/entrepreneurheader80032136674/moatheader.js"></script>

	<meta name="copyright" content="Copyright 2021 Entrepreneur Media, Inc. All rights reserved." />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=3.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />

	<meta name="robots" content="index,follow,NOODP,max-image-preview:large" />
	<meta name="googlebot" content="index,follow,NOODP" />

	<meta name="msvalidate.01" content="54B5AAADAA61BB7748D0BA219F04B657" />
	<meta name="msapplication-config" content="none" />
	<meta property="article:publisher" content="https://www.facebook.com/entmagazine" />

		<meta name="theme-color" content="#131318">

	<link rel="apple-touch-icon" href="https://assets.entrepreneur.com/green/apple-touch-icon.png" />
	<link rel="shortcut icon" type="image/ico" href="https://assets.entrepreneur.com/green/favicon.ico" />
	<link rel="mask-icon" href="https://assets.entrepreneur.com/green/green-ent-icon.svg" color="#54af03" />
	<meta property="fb:pages" content="241306736619644" />
	<meta property="og:site_name" content="GreenEntrepreneur" />

<meta property="fb:app_id" content="1819515551625402" />

<meta name="edition" content="United States">

	<meta name="contentEdition" content="United States,us">

	<meta id="adObject" name="adObject" json='{"keywords" : "stocks,finance,zacks-equity-research-via-zacks,zacks,400558", "objectId" : "400558"}'>

<meta name="description" content="Verint (VRNT) delivered earnings and revenue surprises of 30.19% and 4.06%, respectively, for the quarter ended October 2021. Do the numbers hold clues to what lies ahead for the stock?" />
<meta name="keywords" property="schema:keywords" content="Stocks,Finance" />


	<meta name="author" property="article:author" content="Zacks Equity Research" />




<meta name="original-source" content="http://www.zacks.com/stock/news/1834803/verint-systems-vrnt-beats-q3-earnings-and-revenue-estimates?cid=CS-ENTREPRENEUR-FT-tale_of_the_tape|yseop_template_4-1834803" />
<link rel="canonical" href="http://www.zacks.com/stock/news/1834803/verint-systems-vrnt-beats-q3-earnings-and-revenue-estimates?cid=CS-ENTREPRENEUR-FT-tale_of_the_tape|yseop_template_4-1834803" />



<meta property="schema:url" content="https://www.entrepreneur.com/article/400558" />
<meta property="og:title" content="Verint Systems (VRNT) Beats Q3 Earnings and Revenue Estimates" />
<meta property="og:description" content="Verint (VRNT) delivered earnings and revenue surprises of 30.19% and 4.06%, respectively, for the quarter ended October 2021. Do the numbers hold clues to what lies ahead for the stock?" />
<meta property="og:url" property="schema:url" content="https://www.entrepreneur.com/article/400558" />
<meta property="og:image" content="https://assets.entrepreneur.com/providers/zacks/hero-image-zacks-400558.jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta property="og:type" content="article" />

	<meta name="robots" content="max-image-preview:large">

<meta name="sailthru.date" content="" />
<meta name="sailthru.title" content="Verint Systems (VRNT) Beats Q3 Earnings and Revenue Estimates" />
<meta name="sailthru.tags" content="Stocks,Finance" />
<meta name="sailthru.author" content="Zacks Equity Research" />
<meta name="sailthru.vars" content="edition:United States" />

			<meta property="article:published_time" content="" />
		<meta property="article:modified_time" content="2021-12-03 06:00:51" />
		<meta property="article:section" content="Verint Systems (VRNT) Beats Q3 Earnings and Revenue Estimates" />
		<meta property="article:tag" content="Stocks,Finance" />
		<meta name="twitter:card" content="summary_large_image">

	<meta name="twitter:site" content="@Entrepreneur">
	
	<meta name="twitter:title" content="Verint Systems (VRNT) Beats Q3 Earnings and Revenue Estimates">
	<meta name="twitter:description" content="Verint (VRNT) delivered earnings and revenue surprises of 30.19% and 4.06%, respectively, for the quarter ended October 2021. Do the numbers hold clues to what lies ahead for the stock?">
	<meta name="twitter:url" content="https://www.entrepreneur.com/article/400558">
	<meta name="twitter:image:src" content="https://assets.entrepreneur.com/providers/zacks/hero-image-zacks-400558.jpeg">
	<meta name="twitter:domain" content="greenentrepreneur.com">


<link rel="shortlink" href="http://entm.ag/GKrLCG" />

<!-- Sometimes contentID is not what we expect (non-integer) -->
	
	<script>
		let isNative = (("Basic" == 5 || ("Basic" == 8))) ? 1 : 0;
		let templateTypeName = ("Basic") ? "Basic" : 'Basic';
		let authorName = ( "Zacks Equity Research") ?  "Zacks Equity Research" : null;
		let keywords = ("Stocks,Finance") ? "Stocks,Finance".split(',') : null;

		window["_objectMetaData"] = {
			'authorName'     : authorName,
			'authorType'     : null,
			'publicationDate': null,
			'primaryTopic'   : '',
			'contentId'      : 400558,
			'wordCount'      : 724,
			'readTime'       : "4",
			'title'          : "Verint Systems (VRNT) Beats Q3 Earnings and Revenue Estimates",
			'keywords'       : keywords,
			'provider'       : "Zacks",
			'provider_raw'   : "Zacks",
			'isNative'       : isNative,
			'templateType'   : templateTypeName,
			'articleEdition' : "United States",
			'edition'        : 'gn',
			'paywall'        : 0,
			'autoPublished'       : 1,
			'aiTranslation'       : "",
			'aiTranslationSource' : "",
		};

		dataLayer = [window["_objectMetaData"]];
	</script>

	<script type="module">
		if (window.hasOwnProperty('entAnalytics')) {
			window.entAnalytics.setArticleDataPermutive(window["_objectMetaData"]);
		}
	</script>

	<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "Organization",
			"url": "https://www.greenentrepreneur.com",
			"logo": "https://assets.entrepreneur.com/static/20190722051401-GreenEnt-Logo-HZ-1.svg"
		}
	</script>

					
	
	<style>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</style>
				
		
		<script>
			var viewEdition = "gn";
			var edition = "gn";
			var apiServer = "https://api.entrepreneur.com";
			var cmsServer = "https://cms.entrepreneur.com";
		</script>

		<script async src="https://cdn.adsafeprotected.com/iasPET.1.js"></script>

		
			<script type="application/ld+json">
{
	"@context": "https://schema.org",
	"@type": "NewsArticle",
	"mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.entrepreneur.com/article/400558"
	},
	"headline": "Verint Systems (VRNT) Beats Q3 Earnings and Revenue Estimates",
	"description" : "Verint (VRNT) delivered earnings and revenue surprises of 30.19% and 4.06%, respectively, for the quarter ended October 2021. Do the numbers hold clues to what lies ahead for the stock?",
		"image": [
		"https://assets.entrepreneur.com/providers/zacks/hero-image-zacks-400558.jpeg?crop=1:1",
		"https://assets.entrepreneur.com/providers/zacks/hero-image-zacks-400558.jpeg?crop=4:3",
		"https://assets.entrepreneur.com/providers/zacks/hero-image-zacks-400558.jpeg?crop=16:9"
	],
		"datePublished": "2021-12-03T00:10:00Z",
	"dateModified": "2021-12-03T06:00:51Z",
	"keywords" : "Stocks,Finance",
		"author": {
		"@type" : "Person",
		"name" : "Zacks Equity Research",
		"url" : "/author/zacks-equity-research-via-zacks"
	},
			"publisher": {
		"@type": "Organization",
		"name": "Green Entrepreneur",
		"logo": {
			"@type": "ImageObject",
			"url": "https://assets.entrepreneur.com/static/20190722051401-GreenEnt-Logo-HZ-1.svg"
		}
	}
}
</script>
<script type="application/ld+json">
{
	"@context": "https://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
		{
		"@type": "ListItem",
		"position": 1,
		"name": "Finance",
		"item": "https://www.greenentrepreneur.com/topic/finance"
	},		{
		"@type": "ListItem",
		"position": 2,
		"name": "Stocks",
		"item": "https://www.greenentrepreneur.com/topic/stocks"
	}		]
}
</script>

	
			<script id="dianomi_context_script" async src="https://www.dianomi.com/js/contextfeed.js"></script>
	
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P45HXW9');</script>

		<!-- Glimpse -->
                    <script async src="https://cdn.glimpseportal.io/scripts/latest/connect.js"></script>
            <script>
                window.glimpse = window.glimpse || { cmd: [] }
            </script>
        	</head>

	<body class="flex flex-col h-full bg-white">

		<div id="mainDomContainer" x-data="{ scrollTop: true, shareBar: false }" class="flex flex-col h-full">
											<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P45HXW9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			
					<div class="bg-gray-200 pl-4 sm:text-center text-sm flex items-center justify-between sm:justify-center">
		<div>
			Subscribe to Entrepreneur for $5
		</div>

					


					


		
	


	<span   class="rounded-none w-auto  ">
		<a href=/insider/learnmore?utm_campaign=Insider&amp;utm_source=Entrepreneur&amp;utm_medium=Article&amp;utm_content=Banner      class="ga-click border-transparent text-black bg-yellow-300 hover:bg-yellow-200 focus:outline-none focus:border-yellow-200 focus:ring-indigo-100 active:bg-yellow-400 w-auto flex items-center btn rounded-none small ml-6" data-ga-category="topnav-promo" data-ga-label="topnav-promo" data-ga-action="click"   >
			
						<span class=" " >
				Subscribe
			</span>

		</a>
	</span>
			</div>
							<nav role="navigation" aria-label="Site Navigation" id="sitenav" class="bg-white shadow z-10000 fullwidth">
	<div class="container px-4 sm:px-6 lg:px-8">
		<div class="flex justify-between h-14">
			<div class="flex">
				<div class="flex-shrink-0 flex items-center">
					<a href="/">
													<img class="block h-8 w-auto" src="https://assets.entrepreneur.com/static/20190722051401-GreenEnt-Logo-HZ-1.svg" alt="Green Entrepreneur" />
											</a>
				</div>
			</div>

			<div class="-mr-2 flex items-center">
				<a href="#mainDom" class="text-xs sm:text-base text-right sr-only focus:not-sr-only" alt="skip to content">Skip to content</a>

								<div id="profiledd" class="w-10 h-10 inline-flex items-center justify-center profiledd">
					<a href="/login" name="Login" class="sso-intended-dest w-10 h-10 inline-flex items-center justify-center p-2 rounded-md text-gray-700 hover:text-gray-600 hover:bg-gray-100 focus:outline focus:bg-gray-100 focus:text-gray-500 transition duration-150 ease-in-out">
						<svg xmlns="http://www.w3.org/2000/svg" fill="currentColor" class="block h-6 w-6 nprofile" viewBox="0 0 24 24">
							<title>Profile Avatar</title>
							<path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"/>
						</svg>
					</a>
				</div>

				<a href="/search" name="search" class="ml-1 sm:ml-3 inline-flex items-center justify-center p-2 rounded-md text-gray-700 hover:text-gray-600 hover:bg-gray-100 focus:outline focus:bg-gray-100 focus:text-gray-500 transition duration-150 ease-in-out">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="currentColor" class="h-6 w-6">
						<title>Search</title>
						<path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/>
					</svg>
				</a>
				<div
					x-data="{ flyout: false }"
					@click.away="flyout = false"
					x-init = "
						$watch('flyout', value => {
							if (value == true) {
								document.body.classList.add('overflow-hidden');
								document.getElementsByTagName('html')[0].classList.add('overflow-hidden');
							}
							else {
								document.body.classList.remove('overflow-hidden');
								document.getElementsByTagName('html')[0].classList.remove('overflow-hidden');
							}
						});
					"
				>
					<!-- Mobile menu button -->
					<button @click="flyout = !flyout; moreMenuOpen = false;" :class="{ 'text-gray-900': flyout, 'text-gray-500': !flyout }" class="ml-1 sm:ml-3 inline-flex items-center justify-center p-2 rounded-md text-gray-700 hover:text-gray-600 hover:bg-gray-100 focus:outline focus:bg-gray-100 focus:text-gray-500 transition duration-150 ease-in-out">
						<!-- Menu open: "hidden", Menu closed: "block" -->
						<svg :class="{ 'hidden': flyout, 'block': !flyout }" class="block h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
							<title>Menu</title>
							<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h16M4 18h16" />
						</svg>
						<!-- Menu open: "block", Menu closed: "hidden" -->
						<svg :class="{ 'block': flyout, 'hidden': !flyout }" class="hidden h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
							<title>Close Menu</title>
							<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12" />
						</svg>

					</button>
					
<div 	class="inset-x-0 transform shadow-lg fixed w-full z-10000 overflow-x-auto bottom-0 lg:bottom-auto sm:h-auto bg-white flex flex-col top-y-flyout "
	x-show="flyout"
	x-transition:enter="transition ease-out duration-200"
	x-transition:enter-start="opacity-0 -translate-y-1"
	x-transition:enter-end="opacity-100 translate-y-0"
	x-transition:leave="transition ease-in duration-150"
	x-transition:leave-start="opacity-100 translate-y-0"
	x-transition:leave-end="opacity-0 -translate-y-1"
	x-cloak
	>
	<div class="bg-white flex flex-col flex-1 overflow-x-auto">
		<div class="relative max-w-screen-xl mx-auto w-full sm:gap-8 sm:px-6 sm:py-8 lg:px-8 lg:py-12 xl:py-16 overflow-x-auto">
			<div
								x-data="{selected:null}"
				
				class="grid gap-y-0 sm:gap-y-6 sm:grid-cols-2 lg:grid-cols-4 sm:mb-8 sm:gap-x-6"
			>

			
									<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0">
															<h2
																		@click="selected !== 1 ? selected = 1 : selected = null"
																		class="text-2xl font-black leading-6 text-gray-900 py-3"
								>
									Starting Up
								</h2>
													<div
							class="sm:block pb-6 pt-2 sm:pb-2 px-1 transform ease-out duration-200 overflow-hidden"
														x-show="selected == 1"
							x-transition:enter-start="max-h-0"
							x-transition:enter-end="max-h-48"
							x-transition:leave-start="max-h-48"
							x-transition:leave-end="max-h-0"
													>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/starting-a-business" name="Starting a Business"  data-ga-category="navigation-top" data-ga-label="Starting a Business" data-ga-action="click">Starting a Business</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/syob?utm_source=entrepreneur.com&amp;utm_medium=digital&amp;utm_campaign=syob-course-topnav&amp;utm_content=free" name="Start Your Own Business Course"  data-ga-category="navigation-top" data-ga-label="Start Your Own Business Course" data-ga-action="click">Start Your Own Business Course</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="https://store.entrepreneur.com/" name="Browse Business Tools"  target="_blank" rel="noopener" data-ga-category="navigation-top" data-ga-label="Browse Business Tools" data-ga-action="click">Browse Business Tools</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/finance" name="Finance"  data-ga-category="navigation-top" data-ga-label="Finance" data-ga-action="click">Finance</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="https://www.thesidehustleaccelerator.com/50" name="Side Hustle Accelerator"  target="_blank" rel="noopener" data-ga-category="navigation-top" data-ga-label="Side Hustle Accelerator" data-ga-action="click">Side Hustle Accelerator</a>
													</div>
					</div>
									<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0">
															<h2
																		@click="selected !== 2 ? selected = 2 : selected = null"
																		class="text-2xl font-black leading-6 text-gray-900 py-3"
								>
									Growing a Business
								</h2>
													<div
							class="sm:block pb-6 pt-2 sm:pb-2 px-1 transform ease-out duration-200 overflow-hidden"
														x-show="selected == 2"
							x-transition:enter-start="max-h-0"
							x-transition:enter-end="max-h-48"
							x-transition:leave-start="max-h-48"
							x-transition:leave-end="max-h-0"
													>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/growth-strategies" name="Growth Strategies"  data-ga-category="navigation-top" data-ga-label="Growth Strategies" data-ga-action="click">Growth Strategies</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/marketing" name="Marketing"  data-ga-category="navigation-top" data-ga-label="Marketing" data-ga-action="click">Marketing</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/sales" name="Sales"  data-ga-category="navigation-top" data-ga-label="Sales" data-ga-action="click">Sales</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/customer-service" name="Customer Service"  data-ga-category="navigation-top" data-ga-label="Customer Service" data-ga-action="click">Customer Service</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/social-media" name="Social Media"  data-ga-category="navigation-top" data-ga-label="Social Media" data-ga-action="click">Social Media</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="https://entrepreneur.boldpenguin.com/" name="Entrepreneur Insurance"  data-ga-category="navigation-top" data-ga-label="Entrepreneur Insurance" data-ga-action="click">Entrepreneur Insurance</a>
													</div>
					</div>
									<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0">
															<h2
																		@click="selected !== 3 ? selected = 3 : selected = null"
																		class="text-2xl font-black leading-6 text-gray-900 py-3"
								>
									Inspiration
								</h2>
													<div
							class="sm:block pb-6 pt-2 sm:pb-2 px-1 transform ease-out duration-200 overflow-hidden"
														x-show="selected == 3"
							x-transition:enter-start="max-h-0"
							x-transition:enter-end="max-h-48"
							x-transition:leave-start="max-h-48"
							x-transition:leave-end="max-h-0"
													>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/success-stories" name="Success Stories"  data-ga-category="navigation-top" data-ga-label="Success Stories" data-ga-action="click">Success Stories</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/leadership" name="Leadership"  data-ga-category="navigation-top" data-ga-label="Leadership" data-ga-action="click">Leadership</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/entrepreneurs" name="Entrepreneurs"  data-ga-category="navigation-top" data-ga-label="Entrepreneurs" data-ga-action="click">Entrepreneurs</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/branding" name="Branding"  data-ga-category="navigation-top" data-ga-label="Branding" data-ga-action="click">Branding</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/time-management" name="Time Management"  data-ga-category="navigation-top" data-ga-label="Time Management" data-ga-action="click">Time Management</a>
													</div>
					</div>
							</div>
			<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0 mb-6">
				<h2 class="text-xl leading-6 font-bold py-3">Browse By</h2>
									
	


<a href="/video"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Video" data-ga-action="click">

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Video
</span>

</a>
									
	


<a href="/listen"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Podcast" data-ga-action="click">

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Podcast
</span>

</a>
									
	


<a href="/latest"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Latest News" data-ga-action="click">

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Latest News
</span>

</a>
									
	


<a href="/popular"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Popular Articles" data-ga-action="click">

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Popular Articles
</span>

</a>
									
	


<a href="https://bookstore.entrepreneur.com"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Books" data-ga-action="click">

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Books
</span>

</a>
									
	


<a href="/spotlight"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Spotlight" data-ga-action="click">

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Spotlight
</span>

</a>
							</div>

					</div>
	</div>
	<div class="bg-gray-100">
		<div class="max-w-screen-xl mx-auto w-full flex">
			<div class="space-y-6 px-4 py-5 sm:flex sm:space-y-0 sm:space-x-10 sm:px-6 lg:px-8 flex-grow">
									<div class="flow-root">
					<a href="https://greenentrepreneurshop.com" target="_blank" rel="noopener" class="-m-3 p-3 space-x-3 flex items-center rounded-md text-base leading-6 font-medium text-gray-900 bg-yellow-300 hover:bg-yellow-200 transition ease-in-out duration-150" data-ga-category="navigation-top" data-ga-label="Shop CBD" data-ga-action="click">
															<svg xmlns="http://www.w3.org/2000/svg" fill="currentColor" class="flex-shrink-0 h-6 w-6 text-gray-900" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"/><path d="M7 18c-1.1 0-1.99.9-1.99 2S5.9 22 7 22s2-.9 2-2-.9-2-2-2zM1 2v2h2l3.6 7.59-1.35 2.45c-.16.28-.25.61-.25.96 0 1.1.9 2 2 2h12v-2H7.42c-.14 0-.25-.11-.25-.25l.03-.12.9-1.63h7.45c.75 0 1.41-.41 1.75-1.03l3.58-6.49c.08-.14.12-.31.12-.48 0-.55-.45-1-1-1H5.21l-.94-2H1zm16 16c-1.1 0-1.99.9-1.99 2s.89 2 1.99 2 2-.9 2-2-.9-2-2-2z"/></svg>
														<span>Shop CBD</span>
						</a>
					</div>
									<div class="flow-root">
					<a href="/dashboard"  class="-m-3 p-3 space-x-3 flex items-center rounded-md text-base leading-6 font-medium text-gray-900 hover:bg-gray-200 transition ease-in-out duration-150" data-ga-category="navigation-top" data-ga-label="Newsletters" data-ga-action="click">
															<svg xmlns="http://www.w3.org/2000/svg" fill="currentColor" class="flex-shrink-0 h-6 w-6 text-gray-900" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"/><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"/></svg>
														<span>Newsletters</span>
						</a>
					</div>
									<div class="flow-root">
					<a href="https://greenentrepreneur.dispensaries.com/b2b" target="_blank" rel="noopener" class="-m-3 p-3 space-x-3 flex items-center rounded-md text-base leading-6 font-medium text-gray-900 hover:bg-gray-200 transition ease-in-out duration-150" data-ga-category="navigation-top" data-ga-label="B2B" data-ga-action="click">
															<svg xmlns="http://www.w3.org/2000/svg" fill="currentColor" class="flex-shrink-0 h-6 w-6 text-gray-900" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"/><path d="M20 4H4v2h16V4zm1 10v-2l-1-5H4l-1 5v2h1v6h10v-6h4v6h2v-6h1zm-9 4H6v-4h6v4z"/></svg>
														<span>B2B</span>
						</a>
					</div>
							</div>
			<div class="hidden lg:flex ml-12 px-4 items-center bg-gray-800 hover:bg-gray-600 w-36">
				<span id="site-chrome-promo" class="entnatv" data-type="site-chrome-promo"></span>
			</div>
		</div>
	</div>
</div>
				</div>
			</div>
		</div>
	</div>
</nav>
	
<div id="logoutNotification" aria-live="assertive" style="display: none;" class="z-250000 fixed inset-0 flex items-end px-4 py-6 pointer-events-none sm:p-6 sm:items-start">
	<div class="w-full flex flex-col items-center space-y-4 sm:items-end">
		<div class="max-w-sm w-full bg-gray-800 text-gray-100 shadow-lg rounded-lg pointer-events-auto ring-1 ring-black ring-opacity-5 overflow-hidden">
			<div class="p-4">
				<div class="flex items-center">
					<div class="flex-shrink-0" id="logoutNotification-icon">
						<svg class="h-6 w-6 text-green-300 mr-1" xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M9 12l2 2 4-4m6 2a9 9 0 11-18 0 9 9 0 0118 0z" /></svg>
					</div>
					<div class="ml-3 w-0 flex-1 pt-0.5">
						<p class="text-sm font-medium" id="logoutNotification-message">
							Signing out of account, Standby...
						</p>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

<script>
	function signout_click() {
		var toast = document.getElementById('logoutNotification');
		var toastMessage = document.getElementById('logoutNotification-message');
		var toastIcon = document.getElementById('logoutNotification-icon');

		toast.style.display = "block";

		setTimeout(() => {
			toast.style.display = "none";
		}, 3000);
	}
</script>
<script>
var ssologinobserver = new MutationObserver(function(mutations) {

	let ssobuttons = document.querySelectorAll(".sso-intended-dest");

	ssobuttons.forEach(function(button){

		// clear previous listeners
		button.removeEventListener("click",null);

		// attach listener
		button.addEventListener("click", function() {
			sessionStorage.setItem('intended', window.location.pathname);
		});
	});

});

ssologinobserver.observe(document, {attributes: false, childList: true, characterData: false, subtree:true});
</script>			
			<main id="mainDom" class="flex-1 bg-white">
				<div class="w-full mx-auto">
												
											<div id="containerDom" class=" bg-white">
							<div id="childContainerDom" class="relative  max-w-5xl px-4 sm:px-6 lg:px-8  mx-auto ">
										
										
<article class="max-w-3xl mx-auto mb-16 mt-2">
	<section data-word-count="724">

		
		

<div class="   mt-4 mb-3 ">
			<h1  class="tracking-tight font-extrabold text-gray-900 sm:leading-none text-3xl md:text-5xl  ">
			Verint Systems (VRNT) Beats Q3 Earnings and Revenue Estimates
		</h1>

					<p class="mt-3 text-base text-gray-600 sm:mt-5 sm:text-lg  sm:max-w-3xl md:mt-5 md:text-xl ">Verint (VRNT) delivered earnings and revenue surprises of 30.19% and 4.06%, respectively, for the quarter ended October 2021. Do the numbers hold clues to what lies ahead for the stock?</p>
		
		
	
	</div>
					<div class="mb-8 text-base text-gray-500">
															By
										<a rel="author" href="/author/zacks-equity-research-via-zacks" class="hover:underline text-blue-700 mr-6">
						Zacks Equity Research
					</a>
				
															<time datetime="2021-12-03 00:10:00" content="2021-12-03T00:10:00Z">
							December
							3, 2021
						</time>
												</div>
		
		<div class="relative">
			
<div class="text-sm italic text-gray-600 mb-4">
	
			You're reading Entrepreneur United States, an international franchise of Entrepreneur Media.
	
			This story originally appeared on <a href="http://www.zacks.com/stock/news/1834803/verint-systems-vrnt-beats-q3-earnings-and-revenue-estimates?cid=CS-ENTREPRENEUR-FT-tale_of_the_tape|yseop_template_4-1834803" class="text-blue-700 hover:underline" target="_blank">Zacks</a>
	</div>			<div class="max-w-3xl prose prose-blue text-lg leading-8 mb-8">
									
			<p>Verint Systems (VRNT) came out with quarterly earnings of $0.69 per share, beating the Zacks Consensus Estimate of $0.53 per share. This compares to earnings of $1.02 per share a year ago. These figures are adjusted for non-recurring items.</p>

					<div class="mx-auto max-w-2xl">
				

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=16:9&width=675&height=379.6875"
			width="675" height="379.6875"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

			alt=""
			class="lazyload rounded-lg shadow mx-auto heroImage "
	data-src="https://assets.entrepreneur.com/providers/zacks/hero-image-zacks-400558.jpeg?auto=webp&quality=95&amp;crop=16:9&amp;width=675"	
/>									<div class="text-xs text-gray-600 text-right mb-2"> - Zacks</div>
											</div>
		
				</heroimage><p>This quarterly report represents an earnings surprise of 30.19%. A quarter ago, it was expected that this maker of software for analyzing intercepted communications would post earnings of $0.44 per share when it actually produced earnings of $0.58, delivering a surprise of 31.82%.</p><p>Over the last four quarters, the company has surpassed consensus EPS estimates four times.</p><p>Verint<no-break-space>, which belongs to the Zacks Computer - Software industry, posted revenues of $226.93 million for the quarter ended October 2021, surpassing the Zacks Consensus Estimate by 4.06%. This compares to year-ago revenues of $331.12 million. The company has topped consensus revenue estimates four times over the last four quarters.</no-break-space></p><div id="art-natv1" class="art-natv"></div><p>The sustainability of the stock's immediate price movement based on the recently-released numbers and future earnings expectations will mostly depend on management's commentary on the earnings call.</p><p>Verint shares have lost about 30.4% since the beginning of the year versus the S&amp;P 500's gain of 20.2%.</p><div class="adbox a2ad py-4 sm:py-6" data-key="a2ad"></div><p><b>What's Next for Verint?</b></p><p>While Verint has underperformed the market so far this year, the question that comes to investors' minds is: what's next for the stock?</p><p>There are no easy answers to this key question, but one reliable measure that can help investors address this is the company's earnings outlook. Not only does this include current consensus earnings expectations for the coming quarter(s), but also how these expectations have changed lately.</p><p>Empirical research shows a strong correlation between near-term stock movements and trends in earnings estimate revisions. Investors can track such revisions by themselves or rely on a tried-and-tested rating tool like the Zacks Rank, which has an impressive track record of harnessing the power of earnings estimate revisions.</p><p>Ahead of this <a href="https://www.zacks.com/stock/research/VRNT/earnings-calendar" target="_blank">earnings release</a>, the estimate revisions trend for Verint: mixed. While the magnitude and direction of estimate revisions could change following the company's just-released earnings report, the current status translates into a Zacks Rank #3 (Hold) for the stock. So, the shares are expected to perform in line with the market in the near future. You can see <a href="https://www.zacks.com/stocks/buy-list/?ADID=zp_1link&amp;ICID=zpi_1link" target="_blank">the complete list of today's Zacks #1 Rank (Strong Buy) stocks here</a>.</p><div class="adbox a2ad py-4 sm:py-6" data-key="a2ad"></div><p>It will be interesting to see how estimates for the coming quarters and current fiscal year change in the days ahead. The current consensus EPS estimate is $0.70 on $236.36 million in revenues for the coming quarter and $2.25 on $872.26 million in revenues for the current fiscal year.</p><p>Investors should be mindful of the fact that the outlook for the industry can have a material impact on the performance of the stock as well. In terms of the Zacks Industry Rank, Computer - Software is currently in the bottom 36% of the 250 plus Zacks industries. Our research shows that the top 50% of the Zacks-ranked industries outperform the bottom 50% by a factor of more than 2 to 1.</p><p>Oracle (ORCL), another stock in the same industry, has yet to report results for the quarter ended November 2021.</p><p>This software maker is expected to post quarterly earnings of $1.11 per share in its upcoming report, which represents a year-over-year change of +4.7%. The consensus EPS estimate for the quarter has been revised 0.1% higher over the last 30 days to the current level.</p><p>Oracle's revenues are expected to be $10.21 billion, up 4.2% from the year-ago quarter.</p><div class="adbox a2ad py-4 sm:py-6" data-key="a2ad"></div><br></br><p>
	<strong>Infrastructure Stock Boom to Sweep America </strong></p><p>
	A massive push to rebuild the crumbling U.S. infrastructure will soon be underway. It’s bipartisan, urgent, and inevitable. Trillions will be spent. Fortunes will be made.</p><p>
	The only question is “Will you get into the right stocks early when their growth potential is greatest?”</p><div class="adbox a2ad py-4 sm:py-6" data-key="a2ad"></div><p>
	Zacks has released a Special Report to help you do just that, and today it’s free. Discover 7 special companies that look to gain the most from construction and repair to roads, bridges, and buildings, plus cargo hauling and energy transformation on an almost unimaginable scale.</p><a href="https://www.zacks.com/registration/ultimatetrader/welcome/eoffer/3b9f?add=1728&amp;adid=ENTREPRENEUR_CONTENT_ZU_INFRASTRUCTUREREPORT_TALEOFTAPE_513_12022021&amp;cid=CS-ENTREPRENEUR-FT-tale_of_the_tape%7Cyseop_template_4-1834803">Download FREE: How to Profit from Trillions on Spending for Infrastructure &gt;&gt;</a><br></br><p>Want the latest recommendations from Zacks Investment Research? Today, you can download 7 Best Stocks for the Next 30 Days. <a href="http://www.zacks.com/registration/pfp/?ALERT=RPT_7BST_LP194&amp;ADID=ENTREPRENEUR_CONTENT_ZER_ARTCAT_TALEOFTAPE_513&amp;cid=CS-ENTREPRENEUR-FT-tale_of_the_tape%7Cyseop_template_4-1834803" target="_blank">Click to get this free report</a><br></br> <br></br><a href="http://www.zacks.com/registration/pfp?ALERT=ZR_LINK&amp;d_alert=rd_final_rank&amp;t=VRNT&amp;ADID=ENTREPRENEUR_CONTENT_ZR_ARTCAT_TALEOFTAPE_513&amp;cid=CS-ENTREPRENEUR-FT-tale_of_the_tape%7Cyseop_template_4-1834803">Verint Systems Inc. (VRNT): Free Stock Analysis Report</a><br></br> <br></br><a href="http://www.zacks.com/registration/pfp?ALERT=ZER_LINK&amp;d_alert=ZER_CONF&amp;t=ORCL&amp;ADID=ENTREPRENEUR_CONTENT_ZER_ARTCAT_TALEOFTAPE_513&amp;cid=CS-ENTREPRENEUR-FT-tale_of_the_tape%7Cyseop_template_4-1834803">Oracle Corporation (ORCL): Free Stock Analysis Report</a><br></br> <br></br><a href="http://www.zacks.com/stock/news/1834803/verint-systems-vrnt-beats-q3-earnings-and-revenue-estimates?cid=CS-ENTREPRENEUR-FT-tale_of_the_tape%7Cyseop_template_4-1834803">To read this article on Zacks.com click here.</a><br></br> <br></br><a href="http://www.zacks.com/">Zacks Investment Research</a></p>


								</div>

							
									</div>
	</section>
</article>

<div class="max-w-3xl mx-auto mb-16">
	
<div id="lazy-load-container" class="lazy">
  <div id="lazy-load-wrapper" class="hidden"></div>
</div>

<script type="text/javascript">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</script>
			<div id="posDianomi" class="dianomi_context" data-dianomi-context-id="445"></div>
	</div>

	<div class="mb-16">
		

<div class="  ">
			<h2  class="text-2xl sm:text-3xl font-extrabold tracking-tight text-gray-900  mb-6  sm:max-w-4xl">
			More About Stocks
		</h2>

			
	
	</div>
		<div class="grid grid-cols-1 gap-y-12 sm:gap-y-16 gap-x-6 md:grid-cols-2 lg:grid-cols-3 mb-6">
							
  

          
          

  
<div class="slotPopular-1 flex flex-col lg:col-span-1 bg-white rounded-lg shadow-lg">
      <div class="">
      <a href="/article/400549" aria-label="The Cooper Companies (COO) Q4 Earnings Lag Estimates" class="relative block ga-click " data-ga-category="topic-400558" data-ga-label="playlist.1" data-ga-action="image">
                

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=5:2&width=400&height=160"
			width="400" height="160"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

				role="presentation" alt="" 
		class="lazyload w-full hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/providers/zacks/hero-image-zacks-400549.jpeg?auto=webp&quality=95&amp;crop=5:2&amp;width=400"	
/>      </a>
    </div>
  
  <div class="flex flex-col h-full">
    <div class="flex-1 pt-4 pb-2 flex flex-col px-6">
              <div class="mb-2">
          
	


<a href="/topic/stocks"  class="inline-block ga-click" data-ga-category="topic-400558" data-ga-label="playlist.1" data-ga-action="badge">

<span class="inline-flex relative items-center rounded-full px-2.5 py-0.5 text-xs font-medium leading-4 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Stocks
</span>

</a>
        </div>
            <h3 class="text-xl leading-7 font-semibold text-gray-900 hover:text-gray-700 focus:text-black mb-2">
        <a href="/article/400549" class="block ga-click" data-ga-category="topic-400558" data-ga-label="playlist.1" data-ga-action="headline">
          The Cooper Companies (COO) Q4 Earnings Lag Estimates
        </a>
      </h3>
          </div>
    
          <div class="flex-none px-6 py-4 border-t border-gray-100">
        

<div class="flex  md:text-left ">
		<div class="">
		<p class="text-base leading-5 font-medium">
							<a href="/author/zacks-equity-research-via-zacks" class="text-gray-900 hover:text-gray-700 focus:text-black ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					Zacks Equity Research
				</a>
					</p>
		<div class="flex text-sm leading-5 font-light text-gray-700">
												<time datetime="2021-12-03 00:12:00">
						Dec 3, 2021
					</time>
							
					</div>
	</div>
</div>      </div>
      </div>
</div>
							
  

          
          

  
<div class="slotPopular-2 flex flex-col lg:col-span-1 bg-white rounded-lg shadow-lg">
      <div class="">
      <a href="/article/400550" aria-label="DocuSign (DOCU) Q3 Earnings and Revenues Top Estimates" class="relative block ga-click " data-ga-category="topic-400558" data-ga-label="playlist.2" data-ga-action="image">
                

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=5:2&width=400&height=160"
			width="400" height="160"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

				role="presentation" alt="" 
		class="lazyload w-full hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/providers/zacks/hero-image-zacks-400550.jpeg?auto=webp&quality=95&amp;crop=5:2&amp;width=400"	
/>      </a>
    </div>
  
  <div class="flex flex-col h-full">
    <div class="flex-1 pt-4 pb-2 flex flex-col px-6">
              <div class="mb-2">
          
	


<a href="/topic/stocks"  class="inline-block ga-click" data-ga-category="topic-400558" data-ga-label="playlist.2" data-ga-action="badge">

<span class="inline-flex relative items-center rounded-full px-2.5 py-0.5 text-xs font-medium leading-4 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Stocks
</span>

</a>
        </div>
            <h3 class="text-xl leading-7 font-semibold text-gray-900 hover:text-gray-700 focus:text-black mb-2">
        <a href="/article/400550" class="block ga-click" data-ga-category="topic-400558" data-ga-label="playlist.2" data-ga-action="headline">
          DocuSign (DOCU) Q3 Earnings and Revenues Top Estimates
        </a>
      </h3>
          </div>
    
          <div class="flex-none px-6 py-4 border-t border-gray-100">
        

<div class="flex  md:text-left ">
		<div class="">
		<p class="text-base leading-5 font-medium">
							<a href="/author/zacks-equity-research-via-zacks" class="text-gray-900 hover:text-gray-700 focus:text-black ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					Zacks Equity Research
				</a>
					</p>
		<div class="flex text-sm leading-5 font-light text-gray-700">
												<time datetime="2021-12-03 00:12:00">
						Dec 3, 2021
					</time>
							
					</div>
	</div>
</div>      </div>
      </div>
</div>
							
  

          
          

  
<div class="slotPopular-3 flex flex-col lg:col-span-1 bg-white rounded-lg shadow-lg">
      <div class="">
      <a href="/article/400551" aria-label="Ollie&#039;s Bargain Outlet (OLLI) Q3 Earnings and Revenues Miss Estimates" class="relative block ga-click " data-ga-category="topic-400558" data-ga-label="playlist.3" data-ga-action="image">
                

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=5:2&width=400&height=160"
			width="400" height="160"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

				role="presentation" alt="" 
		class="lazyload w-full hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/providers/zacks/hero-image-zacks-400551.jpeg?auto=webp&quality=95&amp;crop=5:2&amp;width=400"	
/>      </a>
    </div>
  
  <div class="flex flex-col h-full">
    <div class="flex-1 pt-4 pb-2 flex flex-col px-6">
              <div class="mb-2">
          
	


<a href="/topic/stocks"  class="inline-block ga-click" data-ga-category="topic-400558" data-ga-label="playlist.3" data-ga-action="badge">

<span class="inline-flex relative items-center rounded-full px-2.5 py-0.5 text-xs font-medium leading-4 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Stocks
</span>

</a>
        </div>
            <h3 class="text-xl leading-7 font-semibold text-gray-900 hover:text-gray-700 focus:text-black mb-2">
        <a href="/article/400551" class="block ga-click" data-ga-category="topic-400558" data-ga-label="playlist.3" data-ga-action="headline">
          Ollie's Bargain Outlet (OLLI) Q3 Earnings and Revenues Miss Estimates
        </a>
      </h3>
          </div>
    
          <div class="flex-none px-6 py-4 border-t border-gray-100">
        

<div class="flex  md:text-left ">
		<div class="">
		<p class="text-base leading-5 font-medium">
							<a href="/author/zacks-equity-research-via-zacks" class="text-gray-900 hover:text-gray-700 focus:text-black ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					Zacks Equity Research
				</a>
					</p>
		<div class="flex text-sm leading-5 font-light text-gray-700">
												<time datetime="2021-12-03 00:12:00">
						Dec 3, 2021
					</time>
							
					</div>
	</div>
</div>      </div>
      </div>
</div>
					</div>

		


					


		
	


	<span   class="rounded-md w-auto  ">
		<a href=/topic/stocks      class="ga-click border-transparent text-black bg-yellow-300 hover:bg-yellow-200 focus:outline-none focus:border-yellow-200 focus:ring-indigo-100 active:bg-yellow-400 w-auto flex items-center btn rounded-md  " data-ga-category="article-read-more" data-ga-label="/topic/stocks" data-ga-action="click"   >
			
						<span class=" " >
				Read More
			</span>

		</a>
	</span>
	</div>


		
<div class="mb-16">
	

<div class="  ">
			<h2  class="text-2xl sm:text-3xl font-extrabold tracking-tight text-gray-900  mb-6  sm:max-w-4xl">
			Latest on Entrepreneur
		</h2>

			
	
	</div>
	<div class="grid grid-cols-1 gap-y-12 sm:gap-y-16 gap-x-6 md:grid-cols-2 lg:grid-cols-3 mb-6">
					
  

          
          

  
<div class="slotPopular-1 flex flex-col lg:col-span-1 bg-white rounded-lg shadow-lg">
      <div class="">
      <a href="/article/400562" aria-label="College doesn&#039;t prepare you for work life" class="relative block ga-click " data-ga-category="topic-400558" data-ga-label="playlist.1" data-ga-action="image">
                

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=5:2&width=400&height=160"
			width="400" height="160"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

				role="presentation" alt="" 
		class="lazyload w-full hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/content/3x2/2000/1638388466-universidad.jpeg?auto=webp&quality=95&amp;crop=5:2&amp;width=400"	
/>      </a>
    </div>
  
  <div class="flex flex-col h-full">
    <div class="flex-1 pt-4 pb-2 flex flex-col px-6">
              <div class="mb-2">
          
	


<a href="/topic/career"  class="inline-block ga-click" data-ga-category="topic-400558" data-ga-label="playlist.1" data-ga-action="badge">

<span class="inline-flex relative items-center rounded-full px-2.5 py-0.5 text-xs font-medium leading-4 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Career
</span>

</a>
        </div>
            <h3 class="text-xl leading-7 font-semibold text-gray-900 hover:text-gray-700 focus:text-black mb-2">
        <a href="/article/400562" class="block ga-click" data-ga-category="topic-400558" data-ga-label="playlist.1" data-ga-action="headline">
          College doesn't prepare you for work life
        </a>
      </h3>
          </div>
    
          <div class="flex-none px-6 py-4 border-t border-gray-100">
        

<div class="flex  md:text-left ">
			<div class="flex-shrink-0 mr-3">
							<a href="/author/bruno-molina" class="ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=1:1&width=50&height=50"
			width="50" height="50"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

			alt="Bruno Molina"
			class="lazyload h-10 w-10 rounded-full hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/content/1x1/300/1638394045-FotoBM.png?auto=webp&quality=95&amp;crop=1:1&amp;width=50"	
/>				</a>
					</div>
		<div class="">
		<p class="text-base leading-5 font-medium">
							<a href="/author/bruno-molina" class="text-gray-900 hover:text-gray-700 focus:text-black ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					Bruno Molina
				</a>
					</p>
		<div class="flex text-sm leading-5 font-light text-gray-700">
												<time datetime="2021-12-03 05:12:00">
						Dec 3, 2021
					</time>
							
					</div>
	</div>
</div>      </div>
      </div>
</div>
					
  

          
          

  
<div class="slotPopular-2 flex flex-col lg:col-span-1 bg-white rounded-lg shadow-lg">
      <div class="">
      <a href="/article/394294" aria-label="How SMBs Can Attract Talent in a Tight Labor Market" class="relative block ga-click " data-ga-category="topic-400558" data-ga-label="playlist.2" data-ga-action="image">
                

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=5:2&width=400&height=160"
			width="400" height="160"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

				role="presentation" alt="" 
		class="lazyload w-full hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/content/3x2/2000/1638505164-GettyImages-1144541711.jpg?auto=webp&quality=95&amp;crop=5:2&amp;width=400"	
/>      </a>
    </div>
  
  <div class="flex flex-col h-full">
    <div class="flex-1 pt-4 pb-2 flex flex-col px-6">
              <div class="mb-2">
          
	


<a href="/topic/work-smarter"  class="inline-block ga-click" data-ga-category="topic-400558" data-ga-label="playlist.2" data-ga-action="badge">

<span class="inline-flex relative items-center rounded-full px-2.5 py-0.5 text-xs font-medium leading-4 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Work Smarter
</span>

</a>
        </div>
            <h3 class="text-xl leading-7 font-semibold text-gray-900 hover:text-gray-700 focus:text-black mb-2">
        <a href="/article/394294" class="block ga-click" data-ga-category="topic-400558" data-ga-label="playlist.2" data-ga-action="headline">
          How SMBs Can Attract Talent in a Tight Labor Market
        </a>
      </h3>
          </div>
    
          <div class="flex-none px-6 py-4 border-t border-gray-100">
        

<div class="flex  md:text-left ">
			<div class="flex-shrink-0 mr-3">
							<a href="/author/raj-mukherjee" class="ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=1:1&width=50&height=50"
			width="50" height="50"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

			alt="Raj Mukherjee"
			class="lazyload h-10 w-10 rounded-full hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/content/1x1/300/1635522791-ScreenShot2021-10-29at85247AM.png?auto=webp&quality=95&amp;crop=1:1&amp;width=50"	
/>				</a>
					</div>
		<div class="">
		<p class="text-base leading-5 font-medium">
							<a href="/author/raj-mukherjee" class="text-gray-900 hover:text-gray-700 focus:text-black ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					Raj Mukherjee
				</a>
					</p>
		<div class="flex text-sm leading-5 font-light text-gray-700">
												<time datetime="2021-12-03 04:12:29">
						Dec 3, 2021
					</time>
							
					</div>
	</div>
</div>      </div>
      </div>
</div>
					
  

          
          

  
<div class="slotPopular-3 flex flex-col lg:col-span-1 bg-white rounded-lg shadow-lg">
      <div class="">
      <a href="/article/400559" aria-label="Can’t Keep Up? 4 Best Practices to Simplify Your Small Business" class="relative block ga-click " data-ga-category="topic-400558" data-ga-label="playlist.3" data-ga-action="image">
                

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=5:2&width=400&height=160"
			width="400" height="160"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

				role="presentation" alt="" 
		class="lazyload w-full hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/providers/nerdwallet/hero-image-nerdwallet-400559.jpeg?auto=webp&quality=95&amp;crop=5:2&amp;width=400"	
/>      </a>
    </div>
  
  <div class="flex flex-col h-full">
    <div class="flex-1 pt-4 pb-2 flex flex-col px-6">
              <div class="mb-2">
          
	


<a href="/topic/finance"  class="inline-block ga-click" data-ga-category="topic-400558" data-ga-label="playlist.3" data-ga-action="badge">

<span class="inline-flex relative items-center rounded-full px-2.5 py-0.5 text-xs font-medium leading-4 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Finance
</span>

</a>
        </div>
            <h3 class="text-xl leading-7 font-semibold text-gray-900 hover:text-gray-700 focus:text-black mb-2">
        <a href="/article/400559" class="block ga-click" data-ga-category="topic-400558" data-ga-label="playlist.3" data-ga-action="headline">
          Can’t Keep Up? 4 Best Practices to Simplify Your Small Business
        </a>
      </h3>
          </div>
    
          <div class="flex-none px-6 py-4 border-t border-gray-100">
        

<div class="flex  md:text-left ">
		<div class="">
		<p class="text-base leading-5 font-medium">
							<a href="/author/katherine-fan-via-nerdwallet" class="text-gray-900 hover:text-gray-700 focus:text-black ga-click" data-ga-category="" data-ga-label="" data-ga-action="author">
					Katherine Fan
				</a>
					</p>
		<div class="flex text-sm leading-5 font-light text-gray-700">
												<time datetime="2021-12-03 01:12:56">
						Dec 3, 2021
					</time>
							
					</div>
	</div>
</div>      </div>
      </div>
</div>
			</div>

	


					


		
	


	<span   class="rounded-md w-auto  ">
		<a href=/latest      class="ga-click border-transparent text-black bg-yellow-300 hover:bg-yellow-200 focus:outline-none focus:border-yellow-200 focus:ring-indigo-100 active:bg-yellow-400 w-auto flex items-center btn rounded-md  " data-ga-category="article-read-more" data-ga-label="latest" data-ga-action="click"   >
			
						<span class=" " >
				Read More
			</span>

		</a>
	</span>
</div>
							</div>
						</div>
									</div>
											</main>

			
							<footer id="footer" class="flex-shrink-0 text-gray-600 text-xs text-center border-t border-gray-200 bg-gray-200 fullwidth pt-8 pb-24">
	<div class="container">
		<div class="mb-2">
			<span class="leading-6 font-bold py-3 mr-2 inline-block">International Editions:</span>
					</div>
		<div class="mb-4">
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="terms-of-service" href="/terms-of-service" class="mx-2 ga-click">Terms of Use</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="privacy-policy" href="/privacy-policy" class="mx-2 ga-click">Privacy Policy</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="cookie-policy" href="/cookie-policy" class="mx-2 ga-click">Cookies Policy</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="sitemaps" href="/sitemaps/main" class="mx-2 ga-click">Site Map</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="sitemaps" href="https://help.entrepreneur.com/hc/en-us" target="_blank" class="mx-2 ga-click">Contact Support</a>
		</div>
		<div class="mb-2">
			Copyright &copy; 2021 Entrepreneur Media, Inc. All rights reserved.
			<div>Entrepreneur&reg; and its related marks are registered trademarks of Entrepreneur Media Inc.</div>
					</div>
		
					<div class="my-4">
				The information contained on this website ("Content") represents the views and opinions of the persons or entities expressing them. The Content does not represent an endorsement by, or the views and opinions of, Entrepreneur Media, Inc. ("EMI"), is intended for informational and educational purposes only, and should in no way be interpreted as medical, legal, or any other advice concerning the cultivation, sale, or any other use of marijuana, which, although legal in some states and local jurisdictions throughout the United States, is currently illegal under federal law, as well as in other states and local jurisdictions. Because of the variety of laws, regulations, and ordinances concerning marijuana, the Content may not be suitable for your situation. Consequently, EMI makes no expressed or implied warranties nor assumes any liability whatsoever, concerning the accuracy or reliability of the information contained herein, including warranties about the legality of, or likelihood of success in, conducting a cannabis business. EMI does not advocate violating applicable law, and therefore strongly recommends that you carefully research applicable laws, and consult with appropriate licensed professionals and other experts, before taking any action in connection with, or based on, such Content.
			</div>
			</div>
</footer>			
							<script src="https://s.skimresources.com/js/143769X1608443.skimlinks.js"></script>
	
	
	
	<script>
		// logic for viewable ads
		window.onload = function () {
			if (window.googletag && googletag.apiReady) {

				googletag.pubads().addEventListener('slotRenderEnded', function(e) {
					var slot =  e.slot.getSlotElementId(),
						slotWidth  = (!Array.isArray(e.size)) ? null : e.size[0],
						slotHeight = (!Array.isArray(e.size)) ? null : e.size[1],
						adslot = document.getElementById(e.slot.getSlotElementId());

					var adType = adslot.getAttribute("data-key");

					if(adType == 'a2ad' && slotWidth == 970) {
						adslot.style.width = '100vw';
						adslot.style.marginLeft = 'calc(50% - 50vw)';
					}
				});

				googletag.pubads().addEventListener('impressionViewable', function(e) {
					var slot = e.slot;
					// console.log('Impression for slot', slot.getSlotElementId(), 'became viewable.');

					var adslot = document.getElementById(slot.getSlotElementId());

					if(adslot.classList.contains('stickyTopAd'))
						adslot.classList.remove('sticky');
					if(adslot.classList.contains('stickyBottomAd')) {
						setTimeout(() => {
							// adslot.remove();
						}, 3000);
					}
				});
			}
		}
	</script>

				<script async src="https://assets.entrepreneur.com/js/alpine/alpine.2.8.0.js"></script>

			<script async src="https://assets.entrepreneur.com/js/scriptbuild-74f99a8953.min.js"></script>
	
	<script>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</script>

	

			<script>
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:601377,hjsv:6};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
				<nav role="navigation" aria-label="Share Navigation" 
	style="display: none";
	id="socialnav" 
	class="bg-white shadow z-50 fixed top-0 w-full transition ease-out duration-300 inset-x-0"
	data-shareid="share400558"
	data-share-title="Verint Systems (VRNT) Beats Q3 Earnings and Revenue Estimates"
	data-share-deck="Verint (VRNT) delivered earnings and revenue surprises of 30.19% and 4.06%, respectively, for the quarter ended October 2021. Do the numbers..."
	data-author-handle=""
	data-share-url="http://entm.ag/GKrLCG"
	x-show="shareBar"
	@scroll.window="shareBar = (window.scrollY > 250) ? true : false"
	x-cloak
>
	<div class="mx-auto px-4 sm:px-6 lg:px-8">
		<div class="flex justify-between h-14">
			<div class="inline-flex items-center justify-center text-sm text-gray-700">
									


					


		
	


	<span   id="400558-h"  class="rounded-md w-auto  ">
		<a href=/insider/learnmore  id="400558"      class="ga-click border-transparent text-black bg-yellow-300 hover:bg-yellow-200 focus:outline-none focus:border-yellow-200 focus:ring-indigo-100 active:bg-yellow-400 w-auto flex items-center btn rounded-md small " data-ga-category="" data-ga-label="0" data-ga-action="click"   >
			
						<span class=" " >
				Subscribe to Entrepreneur
			</span>

		</a>
	</span>
							</div>
			<div class="-mr-2 flex items-center">
				<style>
.website {background-color: #60A5FA;}
.facebook {background-color: #1877f2;}
.twitter {background-color: #1d9bf0;}
.linkedin {background-color: #2867b2;}
.instagram {background-color: #833ab4;}
.youtube {background-color: #ff0000;}
.snapchat {background-color: #fffc00;}
.rss {background-color: #EA580C;}
.email {background-color: #4b5563;}
.book {background-color: #1E293B;}
.copy {background-color: #1E293B;}
</style>
		











	<a onclick="shareThis(this)"  title="facebook" target="_blank" class="sharethis cursor-pointer rounded-full mr-2 text-white h-10 w-10 facebook inline-flex justify-center items-center shadow hover:shadow-lg hover:opacity-75">
		<svg aria-label="Facebook icon" class="h-5 w-5" fill="currentColor" viewBox="0 0 20 20" aria-hidden="true"><title>Facebook</title><path d="M15.24,3.985h2.191V0.169C17.053,0.117,15.753,0,14.239,0C11.08,0,8.916,1.987,8.916,5.639V9H5.43v4.266h3.486V24h4.274  V13.267h3.345l0.531-4.266h-3.877V6.062C13.19,4.829,13.522,3.985,15.24,3.985L15.24,3.985z"></path></svg>
	</a>
	<a onclick="shareThis(this)"  title="twitter" target="_blank" class="sharethis cursor-pointer rounded-full mr-2 text-white h-10 w-10 twitter inline-flex justify-center items-center shadow hover:shadow-lg hover:opacity-75">
		<svg aria-label="Twitter icon" class="h-5 w-5" fill="currentColor" viewBox="0 0 20 20" aria-hidden="true"><title>Twitter</title><path d="M6.29 18.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.348 8.348 0 0020 3.92a8.19 8.19 0 01-2.357.646 4.118 4.118 0 001.804-2.27 8.224 8.224 0 01-2.605.996 4.107 4.107 0 00-6.993 3.743 11.65 11.65 0 01-8.457-4.287 4.106 4.106 0 001.27 5.477A4.073 4.073 0 01.8 7.713v.052a4.105 4.105 0 003.292 4.022 4.095 4.095 0 01-1.853.07 4.108 4.108 0 003.834 2.85A8.233 8.233 0 010 16.407a11.616 11.616 0 006.29 1.84" /></svg>
	</a>
	<a onclick="shareThis(this)"  title="linkedin" target="_blank" class="sharethis cursor-pointer rounded-full mr-2 text-white h-10 w-10 linkedin inline-flex justify-center items-center shadow hover:shadow-lg hover:opacity-75">
		<svg aria-label="LinkedIn icon" class="h-5 w-5" fill="currentColor" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 24" xml:space="preserve"><title>LinkedIn</title><path d="M21.829,0H2.171C0.972,0,0,0.972,0,2.171v19.658C0,23.028,0.972,24,2.171,24h19.658C23.028,24,24,23.028,24,21.829V2.171  C24,0.972,23.028,0,21.829,0z M7.427,20.723c0,0.349-0.283,0.632-0.632,0.632H4.105c-0.349,0-0.632-0.283-0.632-0.632V9.449  c0-0.349,0.283-0.632,0.632-0.632h2.689c0.349,0,0.632,0.283,0.632,0.632V20.723z M5.45,7.755c-1.411,0-2.555-1.144-2.555-2.555  S4.039,2.645,5.45,2.645S8.005,3.789,8.005,5.2S6.861,7.755,5.45,7.755z M21.481,20.774c0,0.321-0.26,0.581-0.581,0.581h-2.886  c-0.321,0-0.581-0.26-0.581-0.581v-5.288c0-0.789,0.231-3.457-2.062-3.457c-1.779,0-2.139,1.826-2.212,2.646v6.099  c0,0.321-0.26,0.581-0.581,0.581H9.788c-0.321,0-0.581-0.26-0.581-0.581V9.399c0-0.321,0.26-0.581,0.581-0.581h2.791  c0.321,0,0.581,0.26,0.581,0.581v0.984c0.659-0.99,1.64-1.754,3.726-1.754c4.621,0,4.595,4.317,4.595,6.689L21.481,20.774  L21.481,20.774z" /></svg>
	</a>
	<a onclick="shareThis(this)"  title="copy" target="_blank" class="sharethis cursor-pointer rounded-full mr-2 text-white h-10 w-10 copy inline-flex justify-center items-center shadow hover:shadow-lg hover:opacity-75">
		<svg aria-label="Copy link icon" xmlns="http://www.w3.org/2000/svg" class="h-5 w-5" viewBox="0 0 24 24" fill="currentColor"><path d="M0 0h24v24H0z" fill="none"/><path d="M3.9 12c0-1.71 1.39-3.1 3.1-3.1h4V7H7c-2.76 0-5 2.24-5 5s2.24 5 5 5h4v-1.9H7c-1.71 0-3.1-1.39-3.1-3.1zM8 13h8v-2H8v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1s-1.39 3.1-3.1 3.1h-4V17h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"/></svg>
	</a>
			</div>
		</div>
	</div>
</nav>

	
<div id="shareNotification" aria-live="assertive" style="display: none;" class="z-250000 fixed inset-0 flex items-end px-4 py-6 pointer-events-none sm:p-6 sm:items-start">
	<div class="w-full flex flex-col items-center space-y-4 sm:items-end">
		<div class="max-w-sm w-full bg-gray-800 text-gray-100 shadow-lg rounded-lg pointer-events-auto ring-1 ring-black ring-opacity-5 overflow-hidden">
			<div class="p-4">
				<div class="flex items-center">
					<div class="flex-shrink-0" id="shareNotification-icon">
						<svg class="h-6 w-6 text-green-300 mr-1" xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M9 12l2 2 4-4m6 2a9 9 0 11-18 0 9 9 0 0118 0z" /></svg>
					</div>
					<div class="ml-3 w-0 flex-1 pt-0.5">
						<p class="text-sm font-medium" id="shareNotification-message">
							Successfully copied link
						</p>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>


<script>
function shareThis(elem){

	var shareUrl = "http://entm.ag/GKrLCG",
		shareCanonicalUrl = "https://www.entrepreneur.com/article/400558",
		shareAuthorHandle = "",
		shareDeck = "Verint (VRNT) delivered earnings and revenue surprises of 30.19% and 4.06%, respectively, for the quarter ended October 2021. Do the numbers...",
		shareTitle = "Verint Systems (VRNT) Beats Q3 Earnings and Revenue Estimates",
		twitterHandle = "GreenEntrprnr"
		twitterBool = "us",
		edition = "us",
		socialUrl;


	if (!elem.getAttribute("title"))
		return;

	var network = elem.getAttribute("title").toLowerCase();
	var viaText = (edition == 'es') ? ' vía @' : ' via @'; // U+00ED code for í

	console.log('network');
	console.log(network);
	switch (network) {
		case "twitter":
			socialUrl = "https://twitter.com/intent/tweet?text=" + encodeURI(shareTitle).replace(/#/g, '%23').replace(/&/g, '%26') + viaText + twitterHandle + " " + shareAuthorHandle + ' ' + shareUrl;
		break;

		case "facebook":
			socialUrl = "https://www.facebook.com/sharer/sharer.php?u=" + shareUrl
		break;

		case "linkedin":
			var socialUrl = "https://www.linkedin.com/sharing/share-offsite/?url=" + shareUrl;
		break;

		case "copy":
			var toast = document.getElementById('shareNotification');
			var toastMessage = document.getElementById('shareNotification-message');
			var toastIcon = document.getElementById('shareNotification-icon');

			navigator.clipboard.writeText(shareUrl).then(function() {
				toast.style.display = "block";

				setTimeout(() => {
					toast.style.display = "none";
				}, 3000);

			}, function(err) {
				toast.style.display = 'block';
				toastMessage.innerHTML = 'An error has occurred in trying to copy the link';
				toastIcon.innerHTML = '<svg xmlns="http://www.w3.org/2000/svg" class="h-6 w-6 text-red-500 mr-1" viewBox="0 0 24 24" fill="currentColor"><path d="M0 0h24v24H0z" fill="none"/><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm1 15h-2v-2h2v2zm0-4h-2V7h2v6z"/></svg>';

				setTimeout(() => {
					toast.style.display = "none";
				}, 3000);
			});

		break;

		default:
			return false;
	}

	if(!socialUrl)
		return false;

	window.dataLayer = window.dataLayer || [];
	window.dataLayer.push({
		'event' : 'social-share',
		'social_platform': network
	});

	newwindow = window.open(socialUrl,'name','height=600, width=650, top=0, right=0, toolbar=0, location=0, menubar=0, directories=0, scrollbars=0');
	if (window.focus) 
		{newwindow.focus()}

	return false;
};
</script>

	<script>
		var sailthru_overlay_settings = {
			'edition' : 'gn',
			'newsletter_targetable' : 'true'
		}
	</script>

			<script>
window.addEventListener('load', function() {
    // Set permutive if not already set
	if (window.hasOwnProperty('entAnalytics')) {
        window.entAnalytics.setArticleDataPermutive(window["_objectMetaData"]);
        window.entAnalytics.setUserDataPermutive();
        window.entAnalytics.setPermutiveAnalyticsObj();
    }
    
	if( ["71a16ed2d4c0531acf76af5a793a0638","cb9825426eb2cb8cbaf6a72027f5508a"].includes( entCookie.get('SSO') ))
	{
		window.location.href = '/signout';
	}
			entThirdparty.init();
	});
</script>

		</div>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"0ed0f24c15","applicationID":"113896786","transactionName":"MlVWMEdXD0FZBxFaVgsfdxFGQg5fFyUXR1AGXFEnQkAhVV0Q","queueTime":0,"applicationTime":85,"atts":"HhJVRg9NHE8=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>