<!doctype html>
<html class="h-full" lang="en">
	<head>
		





	<title>Frantisek Hrinkanic - Author Biography</title>

<meta http-equiv="Content-type" content="text/html; charset=utf-8" />
<link rel="preconnect" href="https://assets.entrepreneur.com">
<link rel="dns-prefetch" href="https://assets.entrepreneur.com">

		<link rel="preload" href="https://z.moatads.com/entrepreneurheader80032136674/moatheader.js" as="script">
	<link rel="preconnect" href="https://mb.moatads.com">
	<script async src="https://z.moatads.com/entrepreneurheader80032136674/moatheader.js"></script>

	<meta name="copyright" content="Copyright 2022 Entrepreneur Media, Inc. All rights reserved." />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=3.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />

	<meta name="robots" content="index,follow,NOODP,max-image-preview:large" />
	<meta name="googlebot" content="index,follow,NOODP" />

	<meta name="msvalidate.01" content="54B5AAADAA61BB7748D0BA219F04B657" />
	<meta name="msapplication-config" content="none" />
	<meta property="article:publisher" content="https://www.facebook.com/entmagazine" />

		<meta name="theme-color" content="#131318">

	<link rel="apple-touch-icon" href="https://assets.entrepreneur.com/green/apple-touch-icon.png" />
	<link rel="shortcut icon" type="image/ico" href="https://assets.entrepreneur.com/green/favicon.ico" />
	<meta property="fb:pages" content="241306736619644" />
	<meta property="og:site_name" content="Green Entrepreneur" />
	<link rel="mask-icon" href="https://assets.entrepreneur.com/green/green-ent-icon.svg" color="#54af03" />

<meta property="fb:app_id" content="1819515551625402" />

<meta name="edition" content="gn">

	<meta name="contentEdition" content="gn">

	<meta id="adObject" name="adObject" json='{"keywords" : "frantisek-hrikanic,author21180", "objectId" : "author21180"}'>

<meta name="description" content="The latest articles written by Frantisek Hrinkanic you will find only on Green Entrepreneur" />
<meta name="keywords" property="schema:keywords" content="author,Frantisek Hrinkanic" />


	<meta name="author" property="article:author" content="Frantisek Hrinkanic" />




<meta name="original-source" content="https://www.greenentrepreneur.com/author/frantisek-hrikanic" />
<link rel="canonical" href="https://www.greenentrepreneur.com/author/frantisek-hrikanic" />


	<link rel="alternate" type="application/rss+xml" title="Latest from Frantisek Hrinkanic" href="https://www.greenentrepreneur.com/author/frantisek-hrikanic.rss" />

<meta property="schema:url" content="https://www.greenentrepreneur.com/author/frantisek-hrikanic" />
<meta property="og:title" content="Frantisek Hrinkanic" />
<meta property="og:description" content="The latest articles written by Frantisek Hrinkanic you will find only on Green Entrepreneur" />
<meta property="og:url" property="schema:url" content="https://www.greenentrepreneur.com/author/frantisek-hrikanic" />
<meta property="og:image" content="https://assets.entrepreneur.com/content/1x1/300/1627961796-FrantisekHrikanic.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta property="og:type" content="website" />

	<meta name="robots" content="max-image-preview:large">

<meta name="sailthru.date" content="" />
<meta name="sailthru.title" content="Frantisek Hrinkanic" />
<meta name="sailthru.tags" content="author,Frantisek Hrinkanic" />
<meta name="sailthru.author" content="Frantisek Hrinkanic" />
<meta name="sailthru.vars" content="edition:gn" />



<link rel="shortlink" href="https://www.greenentrepreneur.com/author/frantisek-hrikanic" />

<!-- Sometimes contentID is not what we expect (non-integer) -->

	<script>
		let isNative = (("Basic" == 5 || ("Basic" == 8))) ? 1 : 0;
		let templateTypeName = ("Basic") ? "Basic" : 'Basic';
		let authorName = ( "Frantisek Hrinkanic") ?  "Frantisek Hrinkanic" : null;
		let keywords = ("author,Frantisek Hrinkanic") ? "author,Frantisek Hrinkanic".split(',') : null;

		window["_objectMetaData"] = {
			'authorName'     : authorName,
			'authorType'     : null,
			'publicationDate': null,
			'primaryTopic'   : '',
			'contentId'      : null,
			'wordCount'      : null,
			'readTime'       : null,
			'title'          : "Frantisek Hrinkanic",
			'keywords'       : keywords,
			'provider'       : null,
			'provider_raw'   : null,
			'isNative'       : isNative,
			'templateType'   : templateTypeName,
			'articleEdition' : "gn",
			'edition'        : 'gn',
			'paywall'        : 0,
			'autoPublished'       : 0,
			'aiTranslation'       : "",
			'aiTranslationSource' : "",
		};

		dataLayer = [window["_objectMetaData"]];
	</script>

	<script type="module">
		if (window.hasOwnProperty('entAnalytics')) {
			window.entAnalytics.setArticleDataPermutive(window["_objectMetaData"]);
		}
	</script>

	<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "Organization",
			"url": "https://www.greenentrepreneur.com",
			"logo": "https://assets.entrepreneur.com/static/20190722051401-GreenEnt-Logo-HZ-1.svg"
		}
	</script>

					
	<style>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</style>
				
		
		<script>
			var viewEdition = "gn";
			var edition = "gn";
			var apiServer = "https://api.entrepreneur.com";
			var cmsServer = "https://cms.entrepreneur.com";
		</script>

		<script async src="https://cdn.adsafeprotected.com/iasPET.1.js"></script>

							<script>
	function ybGPTHook(w,advIds){if (!advIds||advIds.length===0)return;w.googletag=w.googletag||{cmd:[]};w.googletag.cmd.unshift=function(cb){w.googletag.cmd.splice(1,0,cb)};w.googletag.cmd.push(function(){var ves=['slotRequested','slotResponseReceived','slotRenderEnded','slotOnload','impressionViewable','slotVisibilityChanged'];var ies=ves.slice(1);var srv=w.googletag.pubads();srv.__hook_version=2;srv.setTargeting('in2w_key15','u0');function frc(c){return 'u'+(c<11?c:c<26?'10-':c<51?'25-':c<101?'50-':'100-')}function ge(s){return w.document.getElementById(s.getSlotElementId())}function iye(s){var i=s.__getResponseInformation?s.__getResponseInformation():s.getResponseInformation();return (i&&i.advertiserId&&advIds.indexOf(i.advertiserId)!==-1);}function fs(s,l){try{var e=ge(s);if(l){if(!e.style['min-width']&&!e.style['min-height']){e.style['min-width']=e.offsetWidth+'px';e.style['min-height']=e.offsetHeight+'px';s.__keepSize=1;}}else if(s.__keepSize){e.style['min-width']='';e.style['min-height']='';delete s.__keepSize;}}catch(er){}}srv.__refresh=srv.refresh;srv.refresh=function refreshProxy(slots){var args=[];for(var i in arguments)args.push(arguments[i]);try{if(!slots)slots=this.getSlots();for(var i in slots){var slot=slots[i];slot.setTargeting('in2w_key15', frc(slot.__refreshCount||0));}}catch(er){}srv.__refresh.apply(srv,args);}.bind(srv);srv.__reportEvents=function(type,event){if(srv.__eventProxy && srv.__eventProxy[type]){for(var i in srv.__eventProxy[type]){try{srv.__eventProxy[type][i](event)}catch(er){}}}};srv.__addEventListener=srv.addEventListener;srv.addEventListener=function eventListenerProxy(type,listener){if(ves.indexOf(type)!==-1){try{this.__eventProxy=this.__eventProxy||{};if(!this.__eventProxy[type]){this.__eventProxy[type]=[listener];return srv.__addEventListener(type,function proxy(event){var slot=event.slot;if(slot.__skipEvent&&slot.__skipEvent[type]&&(new Date().getTime()-slot.__skipEvent[type]<3000)){delete slot.__skipEvent[type];return;}else{if(ies.indexOf(type)!==-1&&iye(slot)){return}for(var i in srv.__eventProxy[type]){try{srv.__eventProxy[type][i](event)}catch(er){}}}});}else{if(this.__eventProxy[type].indexOf(listener)===-1){this.__eventProxy[type].push(listener);}return srv;}}catch(er){}}return srv.__addEventListener(type,listener);}.bind(srv);srv.addEventListener('slotRequested',function(event){var slot=event.slot;delete slot.__responseInfo;slot.__refreshCount=slot.__refreshCount||0;++slot.__refreshCount;fs(slot,true);});srv.addEventListener('slotRenderEnded',function(event){fs(event.slot,false)});srv.__addEventListener('slotRequested',function(event){var slot=event.slot;try{var e=ge(slot);e.children[0].style.display='none';slot.__hide=1;}catch(er){}});srv.__addEventListener('slotRenderEnded',function(event){var slot = event.slot;if(slot.__hide){var e = ge(slot);if(iye(slot)){e.children[0].children[0].style.display='none';}if(e.children[0].style.width&&e.children[0].style['text-align']!=='center'){e.children[0].style.display='inline-block';}else{e.children[0].style.display = '';}delete slot.__hide;}});srv.__removeEventListener=srv.removeEventListener;srv.removeEventListener=function removeEventListenerProxy(type,listener){try{var proxy=this.__eventProxy;if(proxy&&proxy[type]){if(proxy[type].indexOf(listener)!==-1){proxy[type].splice(proxy[type].indexOf(listener),1);return true;}else{return false;}}}catch(er){}return srv.__removeEventListener(type,listener);}.bind(srv);});}
	ybGPTHook(window, [5140587351]); // 5140587351 is intowowNonBillable advertiser id
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>			
		
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P45HXW9');</script>
		<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
		<script charset="utf-8" type="text/javascript" src="https://js.hscta.net/cta/current.js"></script>
        <!-- Glimpse -->
                    <script async src='https://cdn.glimpseportal.io/scripts/latest/connect.js'></script>
            <script>
                window.glimpse = window.glimpse || {cmd: []}
            </script>
            </head>

	<body class="flex flex-col h-full bg-gray-50">

		<!-- Begin comScore Tag -->
<script>
  // called after we have GFC results.
  window.comscoreCCPA = function(data){

    console.log('comscoreCCPA:' , data);

    var payload={
      c1: "2",
      c2: "9564200",
      cs_ucfr: data // 1 (explicit consent) or 0 (lack of consent)
    };

    window._comscore = window._comscore || [];
    window._comscore.push(payload);

    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = "https://sb.scorecardresearch.com/cs/9564200/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  }
</script>

<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=19118822&amp;cv=3.6.0&amp;cj=1&c4=https://www.entrepreneur.com" alt="comscore" /></noscript>
<!-- End comScore Tag -->


<script>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</script>
		<div id="mainDomContainer" x-data="{ scrollTop: true,  }" class="flex flex-col h-full">
											<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P45HXW9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			
													<nav id="sitenav" class="bg-white shadow z-10000 fullwidth">
	<div class="container px-4 sm:px-6 lg:px-8">
		<div class="flex justify-between h-14">
			<div class="flex">
				<div class="flex-shrink-0 flex items-center">
					<a href="/">
													<img class="block h-8 w-auto" src="https://assets.entrepreneur.com/static/20190722051401-GreenEnt-Logo-HZ-1.svg" alt="Green Entrepreneur" />
											</a>
				</div>
			</div>

			<div class="-mr-2 flex items-center">
				<a href="#mainDom" class="text-xs sm:text-base text-right sr-only focus:not-sr-only" aria-label="skip to content">Skip to content</a>

								<div id="profiledd" class="inline-flex items-center justify-center profiledd">
					<a href="/login" name="Login" class="sso-intended-dest inline-flex items-center justify-center px-3 py-4 mx-1 text-gray-700 hover:text-gray-600 hover:bg-gray-100 focus:outline focus:bg-gray-100 focus:text-gray-500 transition duration-150 ease-in-out">
						<svg xmlns="http://www.w3.org/2000/svg" fill="currentColor" class="block h-6 w-6 nprofile" viewBox="0 0 24 24">
							<title>Profile Avatar</title>
							<path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"/>
						</svg>
					</a>
				</div>

				<a href="/search" name="search" class="inline-flex items-center justify-center px-3 py-4 mx-1 text-gray-700 hover:text-gray-600 hover:bg-gray-100 focus:outline focus:bg-gray-100 focus:text-gray-500 transition duration-150 ease-in-out">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="currentColor" class="h-6 w-6">
						<title>Search</title>
						<path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/>
					</svg>
				</a>

				
									<div
						role="button"
						x-data="{ flyout: false }"
						@click.away="flyout = false"
						:aria-expanded="flyout"
						x-init = "
							$watch('flyout', value => {
								if (value == true) {
									document.body.classList.add('overflow-hidden');
									document.getElementsByTagName('html')[0].classList.add('overflow-hidden');
								}
								else {
									document.body.classList.remove('overflow-hidden');
									document.getElementsByTagName('html')[0].classList.remove('overflow-hidden');
								}
							});
						"
					>
						<!-- Mobile menu button -->
						<button @click="flyout = !flyout; moreMenuOpen = false;" :class="{ 'text-gray-900': flyout, 'text-gray-500': !flyout }" class="ml-1 p-3 h-14 inline-flex items-center justify-center text-gray-700 hover:text-gray-600 hover:bg-gray-100 focus:outline focus:bg-gray-100 focus:text-gray-500 transition duration-150 ease-in-out">
							<!-- Menu open: "hidden", Menu closed: "block" -->
							<svg :class="{ 'hidden': flyout, 'block': !flyout }" class="block h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
								<title>Menu</title>
								<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h16M4 18h16" />
							</svg>
							<!-- Menu open: "block", Menu closed: "hidden" -->
							<svg :class="{ 'block': flyout, 'hidden': !flyout }" class="hidden h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
								<title>Close Menu</title>
								<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12" />
							</svg>

						</button>
						<div class="inset-x-0 transform shadow-lg fixed w-full z-10000 overflow-x-auto bottom-0 lg:bottom-auto sm:h-auto bg-white flex flex-col top-n-flyout "
	x-show="flyout"
	x-transition:enter="transition ease-out duration-200"
	x-transition:enter-start="opacity-0 -translate-y-1"
	x-transition:enter-end="opacity-100 translate-y-0"
	x-transition:leave="transition ease-in duration-150"
	x-transition:leave-start="opacity-100 translate-y-0"
	x-transition:leave-end="opacity-0 -translate-y-1"
	x-cloak
>
	<div class="bg-white flex flex-col flex-1 overflow-x-auto">
		<div class="relative max-w-screen-xl mx-auto w-full sm:gap-8 sm:px-6 sm:py-8 lg:px-8 lg:py-12 xl:py-16 overflow-x-auto">
			<div x-data="{selected:null}" class="grid gap-y-0 sm:gap-y-6 sm:grid-cols-2 lg:grid-cols-4 sm:mb-8 sm:gap-x-6">
				

									<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0">
						<h2 @click="selected !== 1 ? selected = 1 : selected = null" class="text-2xl font-black leading-6 text-gray-900 py-3">
							Starting Up
						</h2>
						<div
							class="sm:block pb-6 pt-2 sm:pb-2 px-1 transform ease-out duration-200 overflow-hidden"
							x-show="selected == 1"
							x-transition:enter-start="max-h-0"
							x-transition:enter-end="max-h-48"
							x-transition:leave-start="max-h-48"
							x-transition:leave-end="max-h-0"
						>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/starting-a-business" name="Starting a Business"  data-ga-category="navigation-top" data-ga-label="Starting a Business" data-ga-action="click">Starting a Business</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/syob?utm_source=entrepreneur.com&amp;utm_medium=digital&amp;utm_campaign=syob-course-topnav&amp;utm_content=free" name="Start Your Own Business Course"  data-ga-category="navigation-top" data-ga-label="Start Your Own Business Course" data-ga-action="click">Start Your Own Business Course</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/finance" name="Finance"  data-ga-category="navigation-top" data-ga-label="Finance" data-ga-action="click">Finance</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="https://www.thesidehustleaccelerator.com/50" name="Side Hustle Accelerator"  target="_blank" rel="noopener" data-ga-category="navigation-top" data-ga-label="Side Hustle Accelerator" data-ga-action="click">Side Hustle Accelerator</a>
													</div>
					</div>
									<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0">
						<h2 @click="selected !== 2 ? selected = 2 : selected = null" class="text-2xl font-black leading-6 text-gray-900 py-3">
							Growing a Business
						</h2>
						<div
							class="sm:block pb-6 pt-2 sm:pb-2 px-1 transform ease-out duration-200 overflow-hidden"
							x-show="selected == 2"
							x-transition:enter-start="max-h-0"
							x-transition:enter-end="max-h-48"
							x-transition:leave-start="max-h-48"
							x-transition:leave-end="max-h-0"
						>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/growth-strategies" name="Growth Strategies"  data-ga-category="navigation-top" data-ga-label="Growth Strategies" data-ga-action="click">Growth Strategies</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/marketing" name="Marketing"  data-ga-category="navigation-top" data-ga-label="Marketing" data-ga-action="click">Marketing</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/sales" name="Sales"  data-ga-category="navigation-top" data-ga-label="Sales" data-ga-action="click">Sales</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/customer-service" name="Customer Service"  data-ga-category="navigation-top" data-ga-label="Customer Service" data-ga-action="click">Customer Service</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/social-media" name="Social Media"  data-ga-category="navigation-top" data-ga-label="Social Media" data-ga-action="click">Social Media</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="https://entrepreneur.boldpenguin.com/" name="Entrepreneur Insurance"  data-ga-category="navigation-top" data-ga-label="Entrepreneur Insurance" data-ga-action="click">Entrepreneur Insurance</a>
													</div>
					</div>
									<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0">
						<h2 @click="selected !== 3 ? selected = 3 : selected = null" class="text-2xl font-black leading-6 text-gray-900 py-3">
							Inspiration
						</h2>
						<div
							class="sm:block pb-6 pt-2 sm:pb-2 px-1 transform ease-out duration-200 overflow-hidden"
							x-show="selected == 3"
							x-transition:enter-start="max-h-0"
							x-transition:enter-end="max-h-48"
							x-transition:leave-start="max-h-48"
							x-transition:leave-end="max-h-0"
						>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/success-stories" name="Success Stories"  data-ga-category="navigation-top" data-ga-label="Success Stories" data-ga-action="click">Success Stories</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/leadership" name="Leadership"  data-ga-category="navigation-top" data-ga-label="Leadership" data-ga-action="click">Leadership</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/entrepreneurs" name="Entrepreneurs"  data-ga-category="navigation-top" data-ga-label="Entrepreneurs" data-ga-action="click">Entrepreneurs</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/branding" name="Branding"  data-ga-category="navigation-top" data-ga-label="Branding" data-ga-action="click">Branding</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/time-management" name="Time Management"  data-ga-category="navigation-top" data-ga-label="Time Management" data-ga-action="click">Time Management</a>
													</div>
					</div>
							</div>
			<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0 mb-6">
				<h2 class="text-xl leading-6 font-bold py-3">Follow Us</h2>
				<!-- <div class="grid grid-cols-6 gap-4 sm:grid-cols-none sm:flex"> -->
				<div class="">
											<a href="https://www.facebook.com/GreenEntrprnr" title="facebook" target="_blank" class="w-10 h-10 mb-3 inline-block mr-3 " data-ga-category="" data-ga-label="facebook" data-ga-action="click">
							<span class="inline-flex justify-center items-center  rounded-full text-gray-800 h-10 w-10 bg-gray-100 hover:bg-gray-200 hover:text-gray-700">
								<svg class="h-5 w-5" fill="currentColor" viewBox="0 0 20 20" aria-hidden="true"><title>Facebook</title><path d="M15.24,3.985h2.191V0.169C17.053,0.117,15.753,0,14.239,0C11.08,0,8.916,1.987,8.916,5.639V9H5.43v4.266h3.486V24h4.274  V13.267h3.345l0.531-4.266h-3.877V6.062C13.19,4.829,13.522,3.985,15.24,3.985L15.24,3.985z"></path></svg>							</span>
						</a>
											<a href="https://twitter.com/GreenEntrprnr" title="twitter" target="_blank" class="w-10 h-10 mb-3 inline-block mr-3 " data-ga-category="" data-ga-label="twitter" data-ga-action="click">
							<span class="inline-flex justify-center items-center  rounded-full text-gray-800 h-10 w-10 bg-gray-100 hover:bg-gray-200 hover:text-gray-700">
								<svg class="h-5 w-5" fill="currentColor" viewBox="0 0 20 20" aria-hidden="true" aria-hidden="true"><title>Twitter</title><path d="M6.29 18.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.348 8.348 0 0020 3.92a8.19 8.19 0 01-2.357.646 4.118 4.118 0 001.804-2.27 8.224 8.224 0 01-2.605.996 4.107 4.107 0 00-6.993 3.743 11.65 11.65 0 01-8.457-4.287 4.106 4.106 0 001.27 5.477A4.073 4.073 0 01.8 7.713v.052a4.105 4.105 0 003.292 4.022 4.095 4.095 0 01-1.853.07 4.108 4.108 0 003.834 2.85A8.233 8.233 0 010 16.407a11.616 11.616 0 006.29 1.84" /></svg>							</span>
						</a>
											<a href="https://www.linkedin.com/company/greenentrepreneur" title="linkedin" target="_blank" class="w-10 h-10 mb-3 inline-block mr-3 " data-ga-category="" data-ga-label="linkedin" data-ga-action="click">
							<span class="inline-flex justify-center items-center  rounded-full text-gray-800 h-10 w-10 bg-gray-100 hover:bg-gray-200 hover:text-gray-700">
								<svg class="h-5 w-5" fill="currentColor" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 24" xml:space="preserve" aria-hidden="true"><title>LinkedIn</title><path d="M21.829,0H2.171C0.972,0,0,0.972,0,2.171v19.658C0,23.028,0.972,24,2.171,24h19.658C23.028,24,24,23.028,24,21.829V2.171  C24,0.972,23.028,0,21.829,0z M7.427,20.723c0,0.349-0.283,0.632-0.632,0.632H4.105c-0.349,0-0.632-0.283-0.632-0.632V9.449  c0-0.349,0.283-0.632,0.632-0.632h2.689c0.349,0,0.632,0.283,0.632,0.632V20.723z M5.45,7.755c-1.411,0-2.555-1.144-2.555-2.555  S4.039,2.645,5.45,2.645S8.005,3.789,8.005,5.2S6.861,7.755,5.45,7.755z M21.481,20.774c0,0.321-0.26,0.581-0.581,0.581h-2.886  c-0.321,0-0.581-0.26-0.581-0.581v-5.288c0-0.789,0.231-3.457-2.062-3.457c-1.779,0-2.139,1.826-2.212,2.646v6.099  c0,0.321-0.26,0.581-0.581,0.581H9.788c-0.321,0-0.581-0.26-0.581-0.581V9.399c0-0.321,0.26-0.581,0.581-0.581h2.791  c0.321,0,0.581,0.26,0.581,0.581v0.984c0.659-0.99,1.64-1.754,3.726-1.754c4.621,0,4.595,4.317,4.595,6.689L21.481,20.774  L21.481,20.774z" /></svg>							</span>
						</a>
											<a href="https://www.instagram.com/greenentrepreneur/" title="instagram" target="_blank" class="w-10 h-10 mb-3 inline-block mr-3 " data-ga-category="" data-ga-label="instagram" data-ga-action="click">
							<span class="inline-flex justify-center items-center  rounded-full text-gray-800 h-10 w-10 bg-gray-100 hover:bg-gray-200 hover:text-gray-700">
								<svg class="h-5 w-5" fill="currentColor" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 24" xml:space="preserve" aria-hidden="true"><title>Instagram</title><g><g><g><path d="M16.5,0h-9C3.359,0,0,3.359,0,7.5v9C0,20.641,3.359,24,7.5,24h9c4.141,0,7.5-3.359,7.5-7.5v-9C24,3.359,20.641,0,16.5,0z M21.75,16.5c0,2.895-2.355,5.25-5.25,5.25h-9c-2.895,0-5.25-2.355-5.25-5.25v-9c0-2.895,2.355-5.25,5.25-5.25h9 c2.895,0,5.25,2.355,5.25,5.25V16.5z" /></g></g><g><g><path d="M12,6c-3.314,0-6,2.686-6,6s2.686,6,6,6s6-2.687,6-6S15.313,6,12,6z M12,15.75c-2.067,0-3.75-1.683-3.75-3.75 c0-2.068,1.683-3.75,3.75-3.75s3.75,1.682,3.75,3.75C15.75,14.067,14.067,15.75,12,15.75z" /></g></g><g><g><circle cx="18.45" cy="5.55" r="0.799" /></g></g></g></svg>							</span>
						</a>
											<a href="https://www.youtube.com/channel/UCxuCGXNdMml0q-B2hD5kEpw" title="youtube" target="_blank" class="w-10 h-10 mb-3 inline-block mr-3 " data-ga-category="" data-ga-label="youtube" data-ga-action="click">
							<span class="inline-flex justify-center items-center  rounded-full text-gray-800 h-10 w-10 bg-gray-100 hover:bg-gray-200 hover:text-gray-700">
								<svg class="h-5 w-5" fill="currentColor" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 24" xml:space="preserve" aria-hidden="true"><title>Youtube</title><g><g><path d="M22.971,5.346c-0.651-1.158-1.357-1.371-2.796-1.452c-1.437-0.097-5.05-0.138-8.181-0.138 c-3.136,0-6.751,0.04-8.187,0.136c-1.435,0.082-2.143,0.294-2.8,1.453c-0.67,1.156-1.015,3.148-1.015,6.655 c0,0.003,0,0.004,0,0.004c0,0.003,0,0.005,0,0.005v0.003c0,3.492,0.345,5.499,1.015,6.643c0.657,1.158,1.363,1.368,2.799,1.465 c1.437,0.084,5.052,0.133,8.188,0.133c3.13,0,6.744-0.049,8.182-0.132c1.438-0.097,2.145-0.307,2.796-1.465 c0.676-1.144,1.018-3.151,1.018-6.643c0,0,0-0.005,0-0.008c0,0,0-0.003,0-0.004C23.991,8.494,23.649,6.502,22.971,5.346z M8.992,16.505v-9l7.5,4.5L8.992,16.505z" /></g></g></svg>							</span>
						</a>
											<a href="https://www.greenentrepreneur.com/latest.rss" title="rss" target="_blank" class="w-10 h-10 mb-3 inline-block  " data-ga-category="" data-ga-label="rss" data-ga-action="click">
							<span class="inline-flex justify-center items-center  rounded-full text-gray-800 h-10 w-10 bg-gray-100 hover:bg-gray-200 hover:text-gray-700">
								<svg class="h-5 w-5" viewBox="0 0 20 20" fill="currentColor" aria-hidden="true"><title>RSS</title><path d="M5 3a1 1 0 000 2c5.523 0 10 4.477 10 10a1 1 0 102 0C17 8.373 11.627 3 5 3z" /><path d="M4 9a1 1 0 011-1 7 7 0 017 7 1 1 0 11-2 0 5 5 0 00-5-5 1 1 0 01-1-1zM3 15a2 2 0 114 0 2 2 0 01-4 0z" /></svg>							</span>
						</a>
									</div>
			</div>
			<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0 mb-6">
				<h2 class="text-xl leading-6 font-bold py-3">Browse By</h2>
									
	



<a  href="/video"   class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Video" data-ga-action="click" aria-label="learn more about Video" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Video
</span>

</a>
									
	



<a  href="/listen"   class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Podcast" data-ga-action="click" aria-label="learn more about Podcast" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Podcast
</span>

</a>
									
	



<a  href="/latest"   class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Latest News" data-ga-action="click" aria-label="learn more about Latest News" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Latest News
</span>

</a>
									
	



<a  href="/popular"   class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Popular Articles" data-ga-action="click" aria-label="learn more about Popular Articles" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Popular Articles
</span>

</a>
									
	



<a  href="/bookstore"   class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Books" data-ga-action="click" aria-label="learn more about Books" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Books
</span>

</a>
									
	



<a  href="/spotlight"   class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Spotlight" data-ga-action="click" aria-label="learn more about Spotlight" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Spotlight
</span>

</a>
							</div>

					</div>
	</div>

			<div class="bg-gray-100">
			<div class="max-w-screen-xl mx-auto w-full flex">
				<div class="space-y-6 px-4 py-5 sm:flex sm:space-y-0 sm:space-x-10 sm:px-6 lg:px-8 flex-grow">
											<div class="flow-root">
							<a href="/dashboard"  class="-m-3 p-3 space-x-3 flex items-center rounded-md text-base leading-6 font-medium text-gray-900 hover:bg-gray-200 transition ease-in-out duration-150" data-ga-category="navigation-top" data-ga-label="Newsletters" data-ga-action="click">
																	<svg xmlns="http://www.w3.org/2000/svg" fill="currentColor" class="flex-shrink-0 h-6 w-6 text-gray-900" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"/><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"/></svg>
																<span>Newsletters</span>
							</a>
						</div>
											<div class="flow-root">
							<a href="https://greenentrepreneur.dispensaries.com/b2b" target="_blank" rel="noopener" class="-m-3 p-3 space-x-3 flex items-center rounded-md text-base leading-6 font-medium text-gray-900 hover:bg-gray-200 transition ease-in-out duration-150" data-ga-category="navigation-top" data-ga-label="B2B" data-ga-action="click">
																	<svg xmlns="http://www.w3.org/2000/svg" fill="currentColor" class="flex-shrink-0 h-6 w-6 text-gray-900" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"/><path d="M20 4H4v2h16V4zm1 10v-2l-1-5H4l-1 5v2h1v6h10v-6h4v6h2v-6h1zm-9 4H6v-4h6v4z"/></svg>
																<span>B2B</span>
							</a>
						</div>
									</div>
				<div class="hidden lg:flex ml-12 px-4 items-center bg-gray-800 hover:bg-gray-600 w-36">
					<span id="site-chrome-promo" class="entnatv" data-type="site-chrome-promo"></span>
				</div>
			</div>
		</div>
	</div>

<script>

let navEditionSwitch = document.getElementsByClassName("edition-switch");

for(let i = 0; i < navEditionSwitch.length; i++) {
	navEditionSwitch[i].onclick = function (e) {
		const switchEdition = this.dataset.edition;
		const d = new Date();
		const exdays = 7;
		d.setTime(d.getTime() + (exdays*24*60*60*1000));
		let expires = "expires="+ d.toUTCString();
		document.cookie = "edition=" + switchEdition + ";" + expires + ";path=/";
	}
}
</script>					</div>
							</div>
		</div>
	</div>


	

</nav>
	
<div id="logoutNotification" aria-live="assertive" style="display: none;" class="z-250000 fixed inset-0 flex items-end px-4 py-6 pointer-events-none sm:p-6 sm:items-start">
	<div class="w-full flex flex-col items-center space-y-4 sm:items-end">
		<div class="max-w-sm w-full bg-gray-800 text-gray-100 shadow-lg rounded-lg pointer-events-auto ring-1 ring-black ring-opacity-5 overflow-hidden">
			<div class="p-4">
				<div class="flex items-center">
					<div class="flex-shrink-0" id="logoutNotification-icon">
						<svg class="h-6 w-6 text-green-300 mr-1" xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M9 12l2 2 4-4m6 2a9 9 0 11-18 0 9 9 0 0118 0z" /></svg>
					</div>
					<div class="ml-3 w-0 flex-1 pt-0.5">
						<p class="text-sm font-medium" id="logoutNotification-message">
							Signing out of account, Standby...
						</p>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

<script>
	function signout_click() {
		var toast = document.getElementById('logoutNotification');
		var toastMessage = document.getElementById('logoutNotification-message');
		var toastIcon = document.getElementById('logoutNotification-icon');

		toast.style.display = "block";

		setTimeout(() => {
			toast.style.display = "none";
		}, 3000);
	}
</script>
<script>
var ssologinobserver = new MutationObserver(function(mutations) {

	let ssobuttons = document.querySelectorAll(".sso-intended-dest");

	ssobuttons.forEach(function(button){

		// clear previous listeners
		button.removeEventListener("click",null);

		// attach listener
		button.addEventListener("click", function() {
			sessionStorage.setItem('intended', window.location.pathname);
		});
	});

});

ssologinobserver.observe(document, {attributes: false, childList: true, characterData: false, subtree:true});
</script>			
			<main id="mainDom" class="flex-1 bg-gray-50">
				<div class="w-full mx-auto">
										
											<div id="containerDom" class=" bg-gray-50">
							<div id="childContainerDom" class="relative  max-w-screen-xl px-4 sm:px-6 lg:px-8  mx-auto  pt-6 sm:pt-8 ">
											<div id="outofpage"></div>
		<div class="adbox" id="skin" data-key="skin"></div>
	
								
<div class="max-w-4xl mx-auto mb-6">
	<div class="sm:flex sm:flex-row-reverse sm:justify-between text-center sm:text-left">
					

	
<span class="">
	
			<img src="https://assets.entrepreneur.com/content/1x1/300/1627961796-FrantisekHrikanic.jpg?auto=webp&quality=95&amp;crop=1:1&amp;width=150"
							width="150" height="150"
										alt="Frantisek Hrinkanic"
									class="sm:ml-6 rounded-full shadow w-36 h-36 mb-6 sm:mb-0 mx-auto sm:mx-0 "
			
		/>
	</span>
				<div>
			




<div class="text-center sm:text-left   mb-6  mb-6" >
			<h1  class="tracking-tight leading-9 font-extrabold text-gray-900 sm:leading-none text-4xl sm:text-5xl md:text-6xl    sm:max-w-4xl">
			Frantisek Hrinkanic
		</h1>

					<p class="mt-3 text-base text-gray-600 sm:mt-5 sm:text-lg  sm:max-w-3xl md:mt-5 md:text-xl ">Entrepreneur, author and investor</p>
					
	
			<div class="mt-6   text-center sm:text-left ">
								</div>
	</div>
							<div class="prose-blue prose prose-lg mb-6">
					<p>Frantisek Hrinkanic is a young entrepreneur, author and investor whose hard-work paved his way from Slovakia to Miami within a couple of years.</p>
His first venture, &lsquo;Crypto Tips Academy&rsquo; was established in 2017 in Prague to help beginners learn about digital assets. From there, he has been working on many ventures to fulfill his dreams of helping others. Even though he is a self-made millionaire, Frantisek believes in humility and growing together as a community.

									</div>
			
					</div>
	</div>
</div>

						
					
			<div class="adbox   py-4 sm:py-6"
									data-key="had"
											>
			</div>
						
<div class="max-w-4xl mx-auto">
	
		




<div class="   " >
			<h2  class=" text-2xl sm:text-3xl font-extrabold tracking-tight inline-block text-gray-900  mb-6  sm:max-w-4xl">
			Latest
		</h2>

			
	
	</div>
	
							
		
  

                  
  



  
<div class=" flex bg-white overflow-hidden shadow-sm border border-gray-100 sm:rounded-lg p-4 sm:p-6 mb-4 flex-row-reverse">
      <div class="flex-none hidden sm:block ml-6">
      <a href="https://www.entrepreneur.com/article/379154" aria-label="read more about 5 Successful Entrepreneurs To Follow In 2021" class="relative block ga-click " data-ga-category="author" data-ga-label="playlist.1" data-ga-action="image"  rel="nofollow">
                

	
<span class="">
	
			<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=1:1&width=200&height=200"
							width="200" height="200"
				style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
						loading="lazy"

										role="presentation" alt="" 
						class="lazyload shadow sm:rounded-lg hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
			data-src="https://assets.entrepreneur.com/content/3x2/2000/1627962360-Entreprenership1.jpg?auto=webp&quality=95&amp;crop=1:1&amp;height=200"
			
		/>
	</span>
      </a>
    </div>
  
  <div class="flex-grow flex-1">
    <div class="">
              <div class="mb-1">
          
	

	

<a  href="/topic/sponsored-content"  rel=&quot;nofollow&quot; class="inline-block ga-click" data-ga-category="author" data-ga-label="playlist.1" data-ga-action="badge" aria-label="learn more about Promoted content" >

<span class="inline-flex relative items-center rounded-full px-2.5 py-0.5 text-xs font-medium leading-4 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Promoted content
</span>

</a>
        </div>
      
      
      <h3 class="text-xl leading-7 font-semibold text-gray-800 hover:underline focus:text-black sm:text-2xl">
        <a href="https://www.entrepreneur.com/article/379154" class="block ga-click" data-ga-category="author" data-ga-label="playlist.1" data-ga-action="headline" aria-label="read more about 5 Successful Entrepreneurs To Follow In 2021" rel="nofollow">
          5 Successful Entrepreneurs To Follow In 2021
        </a>
      </h3>
	                <p class="mb-4 mt-2 text-base leading-6 text-gray-500">
          Their hardship provides inspiration to strive through and each milestone provides motivation to achieve higher
        </p>
      	      </div>
          <div class="mt-5 max-w-md md:mt-8 lg:mx-0">
        

		
	
				


	<a  href=/article/379154  rel="nofollow" name="Continue Reading" class="sso-intended-dest font-medium text-blue-600 hover:text-blue-500 transition ease-in-out duration-150 ga-click cursor-pointer" data-ga-category="author" data-ga-label="playlist.1" data-ga-action="click" aria-label="" >
		Continue Reading
	</a>
      </div>
    
      </div>
</div>

			</div>

	
			<div class="my-16">
						
<div class="mx-auto max-w-screen-xl " >
	<div class=" space-y-8 sm:space-y-12 ">
		<div class=" sm:mx-auto sm:max-w-xl lg:max-w-5xl  space-y-5 sm:space-y-4">
			
	



<div class="   " >
			<h2  class=" text-2xl sm:text-3xl font-extrabold tracking-tight inline-block text-gray-900  mb-6  sm:max-w-4xl">
			More Authors You Might Like
		</h2>

			
	
	</div>		</div>
		<div class="lg:col-span-2">
					</div>
	</div>
</div>		</div>
								</div>
						</div>
									</div>
											</main>

			
			

							<footer id="footer" class="flex-shrink-0 text-gray-800 text-xs border-t border-gray-200 bg-gray-100 pb-24">
  <div class="fullwidth">
    <div class="container py-4">
      <ul class="lg:flex lg:justify-center">
        <li class="my-1 lg:mx-1">
          
	



<a  href="/terms-of-service"   class="inline-block ga-click" data-ga-category="navigation.footer" data-ga-label="terms-of-service" data-ga-action="badge" aria-label="learn more about Terms of Use" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Terms of Use
</span>

</a>
        </li>
        <li class="my-1 lg:mx-1">
          
	



<a  href="/privacy-policy"   class="inline-block ga-click" data-ga-category="navigation.footer" data-ga-label="privacy-policy" data-ga-action="badge" aria-label="learn more about Privacy Policy" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Privacy Policy
</span>

</a>
        </li>
        <li class="my-1 lg:mx-1">
          
	



<a  href="/cookie-policy"   class="inline-block ga-click" data-ga-category="navigation.footer" data-ga-label="cookie-policy" data-ga-action="badge" aria-label="learn more about Cookies Policy" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Cookies Policy
</span>

</a>
        </li>
        <li class="my-1 lg:mx-1">
          
	



<a  href="/sitemap"   class="inline-block ga-click" data-ga-category="navigation.footer" data-ga-label="sitemap" data-ga-action="badge" aria-label="learn more about Site Map" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Site Map
</span>

</a>
        </li>
        <li class="my-1 lg:mx-1">
          
	



<a  href="https://help.entrepreneur.com/hc/en-us"   class="inline-block ga-click" data-ga-category="navigation.footer" data-ga-label="contact-support" data-ga-action="badge" aria-label="learn more about Contact Support" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Contact Support
</span>

</a>
        </li>
        <li class="my-1 lg:mx-1">
          
	



<a  href="/media-kit"   class="inline-block ga-click" data-ga-category="navigation.footer" data-ga-label="advertise" data-ga-action="badge" aria-label="learn more about Advertise" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		Advertise
</span>

</a>
        </li>
      </ul>
    </div>
  </div>
  
  <div class="fullwidth border-t border-gray-200">
    <div class="container">
      <div class="py-6 lg:flex lg:justify-between lg:flex-row-reverse">
        <div class="mb-6 lg:ml-6 flex flex-wrap">
                      <a href="https://www.facebook.com/GreenEntrprnr" title="facebook" target="_blank" class="w-10 h-10  flex items-center justify-center" data-ga-category="" data-ga-label="facebook" data-ga-action="click">
              <span class="inline-flex justify-center items-center  rounded-full text-gray-800 h-10 w-10 bg-gray-100 hover:bg-gray-200 hover:text-gray-700">
                <svg class="h-5 w-5" fill="currentColor" viewBox="0 0 20 20" aria-hidden="true"><title>Facebook</title><path d="M15.24,3.985h2.191V0.169C17.053,0.117,15.753,0,14.239,0C11.08,0,8.916,1.987,8.916,5.639V9H5.43v4.266h3.486V24h4.274  V13.267h3.345l0.531-4.266h-3.877V6.062C13.19,4.829,13.522,3.985,15.24,3.985L15.24,3.985z"></path></svg>              </span>
            </a>
                      <a href="https://twitter.com/GreenEntrprnr" title="twitter" target="_blank" class="w-10 h-10 ml-3 flex items-center justify-center" data-ga-category="" data-ga-label="twitter" data-ga-action="click">
              <span class="inline-flex justify-center items-center  rounded-full text-gray-800 h-10 w-10 bg-gray-100 hover:bg-gray-200 hover:text-gray-700">
                <svg class="h-5 w-5" fill="currentColor" viewBox="0 0 20 20" aria-hidden="true" aria-hidden="true"><title>Twitter</title><path d="M6.29 18.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.348 8.348 0 0020 3.92a8.19 8.19 0 01-2.357.646 4.118 4.118 0 001.804-2.27 8.224 8.224 0 01-2.605.996 4.107 4.107 0 00-6.993 3.743 11.65 11.65 0 01-8.457-4.287 4.106 4.106 0 001.27 5.477A4.073 4.073 0 01.8 7.713v.052a4.105 4.105 0 003.292 4.022 4.095 4.095 0 01-1.853.07 4.108 4.108 0 003.834 2.85A8.233 8.233 0 010 16.407a11.616 11.616 0 006.29 1.84" /></svg>              </span>
            </a>
                      <a href="https://www.linkedin.com/company/greenentrepreneur" title="linkedin" target="_blank" class="w-10 h-10 ml-3 flex items-center justify-center" data-ga-category="" data-ga-label="linkedin" data-ga-action="click">
              <span class="inline-flex justify-center items-center  rounded-full text-gray-800 h-10 w-10 bg-gray-100 hover:bg-gray-200 hover:text-gray-700">
                <svg class="h-5 w-5" fill="currentColor" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 24" xml:space="preserve" aria-hidden="true"><title>LinkedIn</title><path d="M21.829,0H2.171C0.972,0,0,0.972,0,2.171v19.658C0,23.028,0.972,24,2.171,24h19.658C23.028,24,24,23.028,24,21.829V2.171  C24,0.972,23.028,0,21.829,0z M7.427,20.723c0,0.349-0.283,0.632-0.632,0.632H4.105c-0.349,0-0.632-0.283-0.632-0.632V9.449  c0-0.349,0.283-0.632,0.632-0.632h2.689c0.349,0,0.632,0.283,0.632,0.632V20.723z M5.45,7.755c-1.411,0-2.555-1.144-2.555-2.555  S4.039,2.645,5.45,2.645S8.005,3.789,8.005,5.2S6.861,7.755,5.45,7.755z M21.481,20.774c0,0.321-0.26,0.581-0.581,0.581h-2.886  c-0.321,0-0.581-0.26-0.581-0.581v-5.288c0-0.789,0.231-3.457-2.062-3.457c-1.779,0-2.139,1.826-2.212,2.646v6.099  c0,0.321-0.26,0.581-0.581,0.581H9.788c-0.321,0-0.581-0.26-0.581-0.581V9.399c0-0.321,0.26-0.581,0.581-0.581h2.791  c0.321,0,0.581,0.26,0.581,0.581v0.984c0.659-0.99,1.64-1.754,3.726-1.754c4.621,0,4.595,4.317,4.595,6.689L21.481,20.774  L21.481,20.774z" /></svg>              </span>
            </a>
                      <a href="https://www.instagram.com/greenentrepreneur/" title="instagram" target="_blank" class="w-10 h-10 ml-3 flex items-center justify-center" data-ga-category="" data-ga-label="instagram" data-ga-action="click">
              <span class="inline-flex justify-center items-center  rounded-full text-gray-800 h-10 w-10 bg-gray-100 hover:bg-gray-200 hover:text-gray-700">
                <svg class="h-5 w-5" fill="currentColor" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 24" xml:space="preserve" aria-hidden="true"><title>Instagram</title><g><g><g><path d="M16.5,0h-9C3.359,0,0,3.359,0,7.5v9C0,20.641,3.359,24,7.5,24h9c4.141,0,7.5-3.359,7.5-7.5v-9C24,3.359,20.641,0,16.5,0z M21.75,16.5c0,2.895-2.355,5.25-5.25,5.25h-9c-2.895,0-5.25-2.355-5.25-5.25v-9c0-2.895,2.355-5.25,5.25-5.25h9 c2.895,0,5.25,2.355,5.25,5.25V16.5z" /></g></g><g><g><path d="M12,6c-3.314,0-6,2.686-6,6s2.686,6,6,6s6-2.687,6-6S15.313,6,12,6z M12,15.75c-2.067,0-3.75-1.683-3.75-3.75 c0-2.068,1.683-3.75,3.75-3.75s3.75,1.682,3.75,3.75C15.75,14.067,14.067,15.75,12,15.75z" /></g></g><g><g><circle cx="18.45" cy="5.55" r="0.799" /></g></g></g></svg>              </span>
            </a>
                      <a href="https://www.youtube.com/channel/UCxuCGXNdMml0q-B2hD5kEpw" title="youtube" target="_blank" class="w-10 h-10 ml-3 flex items-center justify-center" data-ga-category="" data-ga-label="youtube" data-ga-action="click">
              <span class="inline-flex justify-center items-center  rounded-full text-gray-800 h-10 w-10 bg-gray-100 hover:bg-gray-200 hover:text-gray-700">
                <svg class="h-5 w-5" fill="currentColor" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 24 24" xml:space="preserve" aria-hidden="true"><title>Youtube</title><g><g><path d="M22.971,5.346c-0.651-1.158-1.357-1.371-2.796-1.452c-1.437-0.097-5.05-0.138-8.181-0.138 c-3.136,0-6.751,0.04-8.187,0.136c-1.435,0.082-2.143,0.294-2.8,1.453c-0.67,1.156-1.015,3.148-1.015,6.655 c0,0.003,0,0.004,0,0.004c0,0.003,0,0.005,0,0.005v0.003c0,3.492,0.345,5.499,1.015,6.643c0.657,1.158,1.363,1.368,2.799,1.465 c1.437,0.084,5.052,0.133,8.188,0.133c3.13,0,6.744-0.049,8.182-0.132c1.438-0.097,2.145-0.307,2.796-1.465 c0.676-1.144,1.018-3.151,1.018-6.643c0,0,0-0.005,0-0.008c0,0,0-0.003,0-0.004C23.991,8.494,23.649,6.502,22.971,5.346z M8.992,16.505v-9l7.5,4.5L8.992,16.505z" /></g></g></svg>              </span>
            </a>
                      <a href="https://www.greenentrepreneur.com/latest.rss" title="rss" target="_blank" class="w-10 h-10 ml-3 flex items-center justify-center" data-ga-category="" data-ga-label="rss" data-ga-action="click">
              <span class="inline-flex justify-center items-center  rounded-full text-gray-800 h-10 w-10 bg-gray-100 hover:bg-gray-200 hover:text-gray-700">
                <svg class="h-5 w-5" viewBox="0 0 20 20" fill="currentColor" aria-hidden="true"><title>RSS</title><path d="M5 3a1 1 0 000 2c5.523 0 10 4.477 10 10a1 1 0 102 0C17 8.373 11.627 3 5 3z" /><path d="M4 9a1 1 0 011-1 7 7 0 017 7 1 1 0 11-2 0 5 5 0 00-5-5 1 1 0 01-1-1zM3 15a2 2 0 114 0 2 2 0 01-4 0z" /></svg>              </span>
            </a>
                  </div>
        <div class="px-4 lg:px-0 flex items-center">
          <div>
            <p class="mb-4">Copyright &copy; 2022 Entrepreneur Media, Inc. All rights reserved.<p>
            <p class="mb-4">Green Entrepreneur&reg; and its related marks are registered trademarks of Entrepreneur Media Inc.</p>

          </div>
        </div>
      </div>
              <p class="px-4 lg:px-0 mb-4">The information contained on this website ("Content") represents the views and opinions of the persons or entities expressing them. The Content does not represent an endorsement by, or the views and opinions of, Entrepreneur Media, Inc. ("EMI"), is intended for informational and educational purposes only, and should in no way be interpreted as medical, legal, or any other advice concerning the cultivation, sale, or any other use of marijuana, which, although legal in some states and local jurisdictions throughout the United States, is currently illegal under federal law, as well as in other states and local jurisdictions. Because of the variety of laws, regulations, and ordinances concerning marijuana, the Content may not be suitable for your situation. Consequently, EMI makes no expressed or implied warranties nor assumes any liability whatsoever, concerning the accuracy or reliability of the information contained herein, including warranties about the legality of, or likelihood of success in, conducting a cannabis business. EMI does not advocate violating applicable law, and therefore strongly recommends that you carefully research applicable laws, and consult with appropriate licensed professionals and other experts, before taking any action in connection with, or based on, such Content.</p>
          </div>
  </div>
</footer>			
			
				<script async src="https://assets.entrepreneur.com/js/alpine/alpine.2.8.0.js"></script>

						<script async src="https://assets.entrepreneur.com/js/scriptbuild-greenent-2e0d855336.min.js" type="text/javascript"></script>
			
	<script>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</script>


			<script>
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:601377,hjsv:6};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
			
			<script>
window.addEventListener('load', function() {
	// Set permutive if not already set
	if (window.hasOwnProperty('entAnalytics')) {
		window.entAnalytics.setArticleDataPermutive(window["_objectMetaData"]);
		window.entAnalytics.setUserDataPermutive();
		window.entAnalytics.setPermutiveAnalyticsObj();
	}
	
	if( ["71a16ed2d4c0531acf76af5a793a0638","cb9825426eb2cb8cbaf6a72027f5508a"].includes( entCookie.get('SSO') ))
	{
		window.location.href = '/signout';
	}
						entThirdpartygreen.init();
			});
</script>

		</div>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"0ed0f24c15","applicationID":"113896786","transactionName":"MlVWMEdXD0FZBxFaVgsfdxFGQg5fFyUQR1EKQnQDUEI=","queueTime":0,"applicationTime":74,"atts":"HhJVRg9NHE8=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>