<!doctype html>
<html class="h-full" lang="en">
	<head>
		<!-- Google Consent Code -->
<script>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</script>

<script>
  // Make sure that the googlefc property exists on the window.
  window.googlefc = window.googlefc || {};
  googlefc.callbackQueue = googlefc.callbackQueue || [];
  googlefc.callbackQueue.push({
    'AD_BLOCK_DATA_READY': function() {

    /**
      ad blocker detection
    */
    switch (googlefc.getAdBlockerStatus()) {
      case googlefc.AdBlockerStatusEnum.EXTENSION_LEVEL_AD_BLOCKER:
      case googlefc.AdBlockerStatusEnum.NETWORK_LEVEL_AD_BLOCKER:
      console.log('ad blocker detected!!!');
      break;
      case googlefc.AdBlockerStatusEnum.UNKNOWN:
      case googlefc.AdBlockerStatusEnum.NO_AD_BLOCKER:
      console.log('no ad blocker :)');
      break;
    }
    console.log("googlefc.AdBlockerStatusEnum: ",googlefc.AdBlockerStatusEnum);


    let ccpa = document.getElementsByClassName('fc-ccpa-root')[0];

    if(ccpa) {
      ccpa.addEventListener('click', function(e) {
        ccpa.setAttribute('style', 'left:-100% !important');
        sessionStorage.setItem("ccpaInteracted", "1");
      });

      if (sessionStorage.getItem("ccpaInteracted") === '1') {
        ccpa.setAttribute('style', 'left:-100% !important');
      }
      else {
        ccpa.addEventListener('click', function(e) {
          ccpa.setAttribute('style', 'left:-100% !important');
          sessionStorage.setItem("ccpaInteracted", "1");
        });
      }
    }
  }});
</script>
		





	<title>Ismaeel Yunusa - Author Biography</title>

<meta http-equiv="Content-type" content="text/html; charset=utf-8" />
<link rel="preconnect" href="https://assets.entrepreneur.com">
<link rel="dns-prefetch" href="https://assets.entrepreneur.com">

		<link rel="preload" href="https://z.moatads.com/entrepreneurheader80032136674/moatheader.js" as="script">
	<link rel="preconnect" href="https://mb.moatads.com">
	<script async src="https://z.moatads.com/entrepreneurheader80032136674/moatheader.js"></script>

	<meta name="copyright" content="Copyright 2022 Entrepreneur Media, Inc. All rights reserved." />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=3.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />

	<meta name="robots" content="index,follow,NOODP,max-image-preview:large" />
	<meta name="googlebot" content="index,follow,NOODP" />

	<meta name="msvalidate.01" content="54B5AAADAA61BB7748D0BA219F04B657" />
	<meta name="msapplication-config" content="none" />
	<meta property="article:publisher" content="https://www.facebook.com/entmagazine" />

		<meta name="theme-color" content="#131318">

	<link rel="apple-touch-icon" href="https://assets.entrepreneur.com/green/apple-touch-icon.png" />
	<link rel="shortcut icon" type="image/ico" href="https://assets.entrepreneur.com/green/favicon.ico" />
	<meta property="fb:pages" content="241306736619644" />
	<meta property="og:site_name" content="Green Entrepreneur" />
	<link rel="mask-icon" href="https://assets.entrepreneur.com/green/green-ent-icon.svg" color="#54af03" />

<meta property="fb:app_id" content="1819515551625402" />

<meta name="edition" content="gn">

	<meta name="contentEdition" content="gn">

	<meta id="adObject" name="adObject" json='{"keywords" : "ismaeel-yunusa-via-the-conversation,author22283", "objectId" : "author22283"}'>

<meta name="description" content="The latest articles written by Ismaeel Yunusa you will find only on Green Entrepreneur" />
<meta name="keywords" property="schema:keywords" content="author,Ismaeel Yunusa" />


	<meta name="author" property="article:author" content="Ismaeel Yunusa" />




<meta name="original-source" content="https://www.greenentrepreneur.com/author/ismaeel-yunusa-via-the-conversation" />
<link rel="canonical" href="https://www.greenentrepreneur.com/author/ismaeel-yunusa-via-the-conversation" />


	<link rel="alternate" type="application/rss+xml" title="Latest from Ismaeel Yunusa" href="https://www.greenentrepreneur.com/author/ismaeel-yunusa-via-the-conversation.rss" />

<meta property="schema:url" content="https://www.greenentrepreneur.com/author/ismaeel-yunusa-via-the-conversation" />
<meta property="og:title" content="Ismaeel Yunusa" />
<meta property="og:description" content="The latest articles written by Ismaeel Yunusa you will find only on Green Entrepreneur" />
<meta property="og:url" property="schema:url" content="https://www.greenentrepreneur.com/author/ismaeel-yunusa-via-the-conversation" />
<meta property="og:image" content="https://assets.entrepreneur.com/content/3x2/2000/20180601215956-green-entrepreneur-hero.jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta property="og:type" content="website" />


<meta name="sailthru.date" content="" />
<meta name="sailthru.title" content="Ismaeel Yunusa" />
<meta name="sailthru.tags" content="author,Ismaeel Yunusa" />
<meta name="sailthru.author" content="Ismaeel Yunusa" />
<meta name="sailthru.vars" content="edition:gn" />



<link rel="shortlink" href="https://www.greenentrepreneur.com/author/ismaeel-yunusa-via-the-conversation" />

<!-- Sometimes contentID is not what we expect (non-integer) -->

	<script>
		let isNative = (("Basic" == 5 || ("Basic" == 8))) ? 1 : 0;
		let templateTypeName = ("Basic") ? "Basic" : 'Basic';
		let authorName = ( "Ismaeel Yunusa") ?  "Ismaeel Yunusa" : null;
		let keywords = ("author,Ismaeel Yunusa") ? "author,Ismaeel Yunusa".split(',') : null;

		window["_objectMetaData"] = {
			'authorName'     : authorName,
			'authorType'     : null,
			'publicationDate': null,
			'primaryTopic'   : '',
			'contentId'      : null,
			'wordCount'      : null,
			'readTime'       : null,
			'title'          : "Ismaeel Yunusa",
			'keywords'       : keywords,
			'provider'       : null,
			'provider_raw'   : null,
			'isNative'       : isNative,
			'templateType'   : templateTypeName,
			'articleEdition' : "gn",
			'edition'        : 'gn',
			'paywall'        : 0,
			'autoPublished'       : 0,
			'aiTranslation'       : "",
			'aiTranslationSource' : "",
		};

		dataLayer = [window["_objectMetaData"]];
	</script>

	<script type="module">
		if (window.hasOwnProperty('entAnalytics')) {
			window.entAnalytics.setArticleDataPermutive(window["_objectMetaData"]);
		}
	</script>

	<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "Organization",
			"url": "https://www.greenentrepreneur.com",
			"logo": "https://assets.entrepreneur.com/static/20190722051401-GreenEnt-Logo-HZ-1.svg"
		}
	</script>

					
	<style>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</style>
				
		
		<script>
			var viewEdition = "gn";
			var edition = "gn";
			var apiServer = "https://api.entrepreneur.com";
			var cmsServer = "https://cms.entrepreneur.com";
		</script>

		<script async src="https://cdn.adsafeprotected.com/iasPET.1.js"></script>

							<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
			
		
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P45HXW9');</script>

		<!-- Glimpse -->
					<script async src="https://cdn.glimpseportal.io/scripts/latest/connect.js"></script>
			<script>
				window.glimpse = window.glimpse || { cmd: [] }
			</script>
			</head>

	<body class="flex flex-col h-full bg-gray-50">

		<div id="mainDomContainer" x-data="{ scrollTop: true,  }" class="flex flex-col h-full">
											<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P45HXW9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			
													<nav role="navigation" aria-label="Site Navigation" id="sitenav" class="bg-white shadow z-10000 fullwidth">
	<div class="container px-4 sm:px-6 lg:px-8">
		<div class="flex justify-between h-14">
			<div class="flex">
				<div class="flex-shrink-0 flex items-center">
					<a href="/">
													<img class="block h-8 w-auto" src="https://assets.entrepreneur.com/static/20190722051401-GreenEnt-Logo-HZ-1.svg" alt="Green Entrepreneur" />
											</a>
				</div>
			</div>

			<div class="-mr-2 flex items-center">
				<a href="#mainDom" class="text-xs sm:text-base text-right sr-only focus:not-sr-only" aria-label="skip to content">Skip to content</a>

								<div id="profiledd" class="inline-flex items-center justify-center profiledd">
					<a href="/login" name="Login" class="sso-intended-dest inline-flex items-center justify-center px-3 py-4 mx-1 text-gray-700 hover:text-gray-600 hover:bg-gray-100 focus:outline focus:bg-gray-100 focus:text-gray-500 transition duration-150 ease-in-out">
						<svg xmlns="http://www.w3.org/2000/svg" fill="currentColor" class="block h-6 w-6 nprofile" viewBox="0 0 24 24">
							<title>Profile Avatar</title>
							<path d="M12 12c2.21 0 4-1.79 4-4s-1.79-4-4-4-4 1.79-4 4 1.79 4 4 4zm0 2c-2.67 0-8 1.34-8 4v2h16v-2c0-2.66-5.33-4-8-4z"/>
						</svg>
					</a>
				</div>

				<a href="/search" name="search" class="inline-flex items-center justify-center px-3 py-4 mx-1 text-gray-700 hover:text-gray-600 hover:bg-gray-100 focus:outline focus:bg-gray-100 focus:text-gray-500 transition duration-150 ease-in-out">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="currentColor" class="h-6 w-6">
						<title>Search</title>
						<path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/>
					</svg>
				</a>

				
									<div
						role="button"
						x-data="{ flyout: false }"
						@click.away="flyout = false"
						:aria-expanded="flyout"
						x-init = "
							$watch('flyout', value => {
								if (value == true) {
									document.body.classList.add('overflow-hidden');
									document.getElementsByTagName('html')[0].classList.add('overflow-hidden');
								}
								else {
									document.body.classList.remove('overflow-hidden');
									document.getElementsByTagName('html')[0].classList.remove('overflow-hidden');
								}
							});
						"
					>
						<!-- Mobile menu button -->
						<button @click="flyout = !flyout; moreMenuOpen = false;" :class="{ 'text-gray-900': flyout, 'text-gray-500': !flyout }" class="ml-1 p-3 h-14 inline-flex items-center justify-center text-gray-700 hover:text-gray-600 hover:bg-gray-100 focus:outline focus:bg-gray-100 focus:text-gray-500 transition duration-150 ease-in-out">
							<!-- Menu open: "hidden", Menu closed: "block" -->
							<svg :class="{ 'hidden': flyout, 'block': !flyout }" class="block h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
								<title>Menu</title>
								<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h16M4 18h16" />
							</svg>
							<!-- Menu open: "block", Menu closed: "hidden" -->
							<svg :class="{ 'block': flyout, 'hidden': !flyout }" class="hidden h-6 w-6" stroke="currentColor" fill="none" viewBox="0 0 24 24">
								<title>Close Menu</title>
								<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12" />
							</svg>

						</button>
						<div class="inset-x-0 transform shadow-lg fixed w-full z-10000 overflow-x-auto bottom-0 lg:bottom-auto sm:h-auto bg-white flex flex-col top-n-flyout "
	x-show="flyout"
	x-transition:enter="transition ease-out duration-200"
	x-transition:enter-start="opacity-0 -translate-y-1"
	x-transition:enter-end="opacity-100 translate-y-0"
	x-transition:leave="transition ease-in duration-150"
	x-transition:leave-start="opacity-100 translate-y-0"
	x-transition:leave-end="opacity-0 -translate-y-1"
	x-cloak
>
	<div class="bg-white flex flex-col flex-1 overflow-x-auto">
		<div class="relative max-w-screen-xl mx-auto w-full sm:gap-8 sm:px-6 sm:py-8 lg:px-8 lg:py-12 xl:py-16 overflow-x-auto">
			<div
								x-data="{selected:null}"
				
				class="grid gap-y-0 sm:gap-y-6 sm:grid-cols-2 lg:grid-cols-4 sm:mb-8 sm:gap-x-6"
			>
									<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0">
								<h2
																		@click="selected !== 1 ? selected = 1 : selected = null"
																		class="text-2xl font-black leading-6 text-gray-900 py-3"
								>
									Starting Up
								</h2>
						<div
							class="sm:block pb-6 pt-2 sm:pb-2 px-1 transform ease-out duration-200 overflow-hidden"
														x-show="selected == 1"
							x-transition:enter-start="max-h-0"
							x-transition:enter-end="max-h-48"
							x-transition:leave-start="max-h-48"
							x-transition:leave-end="max-h-0"
													>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/starting-a-business" name="Starting a Business"  data-ga-category="navigation-top" data-ga-label="Starting a Business" data-ga-action="click">Starting a Business</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/syob?utm_source=entrepreneur.com&amp;utm_medium=digital&amp;utm_campaign=syob-course-topnav&amp;utm_content=free" name="Start Your Own Business Course"  data-ga-category="navigation-top" data-ga-label="Start Your Own Business Course" data-ga-action="click">Start Your Own Business Course</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/finance" name="Finance"  data-ga-category="navigation-top" data-ga-label="Finance" data-ga-action="click">Finance</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="https://www.thesidehustleaccelerator.com/50" name="Side Hustle Accelerator"  target="_blank" rel="noopener" data-ga-category="navigation-top" data-ga-label="Side Hustle Accelerator" data-ga-action="click">Side Hustle Accelerator</a>
													</div>
					</div>
									<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0">
								<h2
																		@click="selected !== 2 ? selected = 2 : selected = null"
																		class="text-2xl font-black leading-6 text-gray-900 py-3"
								>
									Growing a Business
								</h2>
						<div
							class="sm:block pb-6 pt-2 sm:pb-2 px-1 transform ease-out duration-200 overflow-hidden"
														x-show="selected == 2"
							x-transition:enter-start="max-h-0"
							x-transition:enter-end="max-h-48"
							x-transition:leave-start="max-h-48"
							x-transition:leave-end="max-h-0"
													>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/growth-strategies" name="Growth Strategies"  data-ga-category="navigation-top" data-ga-label="Growth Strategies" data-ga-action="click">Growth Strategies</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/marketing" name="Marketing"  data-ga-category="navigation-top" data-ga-label="Marketing" data-ga-action="click">Marketing</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/sales" name="Sales"  data-ga-category="navigation-top" data-ga-label="Sales" data-ga-action="click">Sales</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/customer-service" name="Customer Service"  data-ga-category="navigation-top" data-ga-label="Customer Service" data-ga-action="click">Customer Service</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/social-media" name="Social Media"  data-ga-category="navigation-top" data-ga-label="Social Media" data-ga-action="click">Social Media</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="https://entrepreneur.boldpenguin.com/" name="Entrepreneur Insurance"  data-ga-category="navigation-top" data-ga-label="Entrepreneur Insurance" data-ga-action="click">Entrepreneur Insurance</a>
													</div>
					</div>
									<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0">
								<h2
																		@click="selected !== 3 ? selected = 3 : selected = null"
																		class="text-2xl font-black leading-6 text-gray-900 py-3"
								>
									Inspiration
								</h2>
						<div
							class="sm:block pb-6 pt-2 sm:pb-2 px-1 transform ease-out duration-200 overflow-hidden"
														x-show="selected == 3"
							x-transition:enter-start="max-h-0"
							x-transition:enter-end="max-h-48"
							x-transition:leave-start="max-h-48"
							x-transition:leave-end="max-h-0"
													>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/success-stories" name="Success Stories"  data-ga-category="navigation-top" data-ga-label="Success Stories" data-ga-action="click">Success Stories</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/leadership" name="Leadership"  data-ga-category="navigation-top" data-ga-label="Leadership" data-ga-action="click">Leadership</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/entrepreneurs" name="Entrepreneurs"  data-ga-category="navigation-top" data-ga-label="Entrepreneurs" data-ga-action="click">Entrepreneurs</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/branding" name="Branding"  data-ga-category="navigation-top" data-ga-label="Branding" data-ga-action="click">Branding</a>
															<a class="text-base font-light block leading-8 text-gray-600 hover:text-blue-700" href="/topic/time-management" name="Time Management"  data-ga-category="navigation-top" data-ga-label="Time Management" data-ga-action="click">Time Management</a>
													</div>
					</div>
							</div>
			<div class="border-t border-gray-200 sm:border-0 px-4 sm:px-0 mb-6">
				<h2 class="text-xl leading-6 font-bold py-3">Browse By</h2>
									
	


<a  href="/video"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Video" data-ga-action="click" aria-label="learn more about Video" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Video
</span>

</a>
									
	


<a  href="/listen"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Podcast" data-ga-action="click" aria-label="learn more about Podcast" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Podcast
</span>

</a>
									
	


<a  href="/latest"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Latest News" data-ga-action="click" aria-label="learn more about Latest News" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Latest News
</span>

</a>
									
	


<a  href="/popular"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Popular Articles" data-ga-action="click" aria-label="learn more about Popular Articles" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Popular Articles
</span>

</a>
									
	


<a  href="https://bookstore.entrepreneur.com"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Books" data-ga-action="click" aria-label="learn more about Books" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Books
</span>

</a>
									
	


<a  href="/spotlight"  class="inline-block ga-click" data-ga-category="navigation-top" data-ga-label="Spotlight" data-ga-action="click" aria-label="learn more about Spotlight" >

<span class="inline-flex relative items-center rounded-full px-4 py-1 text-sm font-medium leading-6 bg-gray-100 text-gray-800 mr-3 mb-3  hover:bg-gray-200 hover:text-gray-700">
		Spotlight
</span>

</a>
							</div>

					</div>
	</div>

			<div class="bg-gray-100">
			<div class="max-w-screen-xl mx-auto w-full flex">
				<div class="space-y-6 px-4 py-5 sm:flex sm:space-y-0 sm:space-x-10 sm:px-6 lg:px-8 flex-grow">
											<div class="flow-root">
							<a href="/dashboard"  class="-m-3 p-3 space-x-3 flex items-center rounded-md text-base leading-6 font-medium text-gray-900 hover:bg-gray-200 transition ease-in-out duration-150" data-ga-category="navigation-top" data-ga-label="Newsletters" data-ga-action="click">
																	<svg xmlns="http://www.w3.org/2000/svg" fill="currentColor" class="flex-shrink-0 h-6 w-6 text-gray-900" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"/><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"/></svg>
																<span>Newsletters</span>
							</a>
						</div>
											<div class="flow-root">
							<a href="https://greenentrepreneur.dispensaries.com/b2b" target="_blank" rel="noopener" class="-m-3 p-3 space-x-3 flex items-center rounded-md text-base leading-6 font-medium text-gray-900 hover:bg-gray-200 transition ease-in-out duration-150" data-ga-category="navigation-top" data-ga-label="B2B" data-ga-action="click">
																	<svg xmlns="http://www.w3.org/2000/svg" fill="currentColor" class="flex-shrink-0 h-6 w-6 text-gray-900" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"/><path d="M20 4H4v2h16V4zm1 10v-2l-1-5H4l-1 5v2h1v6h10v-6h4v6h2v-6h1zm-9 4H6v-4h6v4z"/></svg>
																<span>B2B</span>
							</a>
						</div>
									</div>
				<div class="hidden lg:flex ml-12 px-4 items-center bg-gray-800 hover:bg-gray-600 w-36">
					<span id="site-chrome-promo" class="entnatv" data-type="site-chrome-promo"></span>
				</div>
			</div>
		</div>
	</div>

<script>

let navEditionSwitch = document.getElementsByClassName("edition-switch");

for(let i = 0; i < navEditionSwitch.length; i++) {
	navEditionSwitch[i].onclick = function (e) {
		const switchEdition = this.dataset.edition;
		const d = new Date();
		const exdays = 7;
		d.setTime(d.getTime() + (exdays*24*60*60*1000));
		let expires = "expires="+ d.toUTCString();
		document.cookie = "edition=" + switchEdition + ";" + expires + ";path=/";
	}
}
</script>					</div>
							</div>
		</div>
	</div>
</nav>
	
<div id="logoutNotification" aria-live="assertive" style="display: none;" class="z-250000 fixed inset-0 flex items-end px-4 py-6 pointer-events-none sm:p-6 sm:items-start">
	<div class="w-full flex flex-col items-center space-y-4 sm:items-end">
		<div class="max-w-sm w-full bg-gray-800 text-gray-100 shadow-lg rounded-lg pointer-events-auto ring-1 ring-black ring-opacity-5 overflow-hidden">
			<div class="p-4">
				<div class="flex items-center">
					<div class="flex-shrink-0" id="logoutNotification-icon">
						<svg class="h-6 w-6 text-green-300 mr-1" xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M9 12l2 2 4-4m6 2a9 9 0 11-18 0 9 9 0 0118 0z" /></svg>
					</div>
					<div class="ml-3 w-0 flex-1 pt-0.5">
						<p class="text-sm font-medium" id="logoutNotification-message">
							Signing out of account, Standby...
						</p>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

<script>
	function signout_click() {
		var toast = document.getElementById('logoutNotification');
		var toastMessage = document.getElementById('logoutNotification-message');
		var toastIcon = document.getElementById('logoutNotification-icon');

		toast.style.display = "block";

		setTimeout(() => {
			toast.style.display = "none";
		}, 3000);
	}
</script>
<script>
var ssologinobserver = new MutationObserver(function(mutations) {

	let ssobuttons = document.querySelectorAll(".sso-intended-dest");

	ssobuttons.forEach(function(button){

		// clear previous listeners
		button.removeEventListener("click",null);

		// attach listener
		button.addEventListener("click", function() {
			sessionStorage.setItem('intended', window.location.pathname);
		});
	});

});

ssologinobserver.observe(document, {attributes: false, childList: true, characterData: false, subtree:true});
</script>			
			<main id="mainDom" class="flex-1 bg-gray-50">
				<div class="w-full mx-auto">
										
											<div id="containerDom" class=" bg-gray-50">
							<div id="childContainerDom" class="relative  max-w-screen-xl px-4 sm:px-6 lg:px-8  mx-auto  pt-6 sm:pt-8 ">
											<div id="outofpage"></div>
		<div class="adbox" id="skin" data-key="skin"></div>
	
								
<div class="max-w-4xl mx-auto mb-6">
	<div class=" text-center sm:text-left">
				<div>
			

<div class="text-center sm:text-left  ">
			<h1  class="tracking-tight leading-9 font-extrabold text-gray-900 sm:leading-none text-4xl sm:text-5xl md:text-6xl  mb-6  sm:max-w-4xl">
			Ismaeel Yunusa
		</h1>

					
	
			<div class="mt-6  text-center sm:text-left ">
								</div>
	</div>
			
					</div>
	</div>
</div>

						
					
			<div class="adbox   py-4 sm:py-6"
									data-key="had"
											>
			</div>
						
<div class="max-w-4xl mx-auto">
	
		

<div class="  ">
			<h2  class="text-2xl sm:text-3xl font-extrabold tracking-tight text-gray-900  mb-6  sm:max-w-4xl">
			Latest
		</h2>

			
	
	</div>
	
							
		
  

                  
  



  
<div class=" flex bg-white overflow-hidden shadow-sm border border-gray-100 sm:rounded-lg p-4 sm:p-6 mb-4 flex-row-reverse">
      <div class="flex-none hidden sm:block ml-6">
      <a href="https://www.entrepreneur.com/article/397050" aria-label="read more about Fewer diabetes patients are picking up their insulin prescriptions – another way the pandemic has delayed health care for many" class="relative block ga-click " data-ga-category="author" data-ga-label="playlist.1" data-ga-action="image">
                

	
<img src="https://assets.entrepreneur.com/static/20210702091022-gray100x100.gif?quality=5&amp;crop=1:1&width=200&height=200"
			width="200" height="200"
		style="-webkit-user-select: none; background-color: hsl(0, 0%, 90%);"
				
	loading="lazy"

				role="presentation" alt="" 
		class="lazyload shadow sm:rounded-lg hover:opacity-75 transition ease-in-out duration-150 cursor-pointer"
	data-src="https://assets.entrepreneur.com/providers/the-conversation/hero-image-the-conversation-397050.jpeg?auto=webp&quality=95&amp;crop=1:1&amp;height=200"	
/>      </a>
    </div>
  
  <div class="flex-grow flex-1">
    <div class="">
              <div class="mb-2">
          
	


<a  href="/topic/news-and-trends"  class="inline-block ga-click" data-ga-category="author" data-ga-label="playlist.1" data-ga-action="badge" aria-label="learn more about News and Trends" >

<span class="inline-flex relative items-center rounded-full px-2.5 py-0.5 text-xs font-medium leading-4 bg-gray-100 text-gray-800   hover:bg-gray-200 hover:text-gray-700">
		News and Trends
</span>

</a>
        </div>
      
      
      <h3 class="text-xl leading-7 font-semibold text-gray-900 hover:text-gray-700 focus:text-black sm:text-2xl">
        <a href="https://www.entrepreneur.com/article/397050" class="block ga-click" data-ga-category="author" data-ga-label="playlist.1" data-ga-action="headline" aria-label="read more about Fewer diabetes patients are picking up their insulin prescriptions – another way the pandemic has delayed health care for many">
          Fewer diabetes patients are picking up their insulin prescriptions – another way the pandemic has delayed health care for many
        </a>
      </h3>
              <p class="mb-4 mt-2 text-base leading-6 text-gray-500">
          World Diabetes Day on Nov. 14 marks an increase in diabetes deaths and new diagnoses as the COVID-19 pandemic continues to hinder care for chronic conditions.
        </p>
          </div>
          <div class="mt-5 max-w-md md:mt-8 lg:mx-0">
        




		
	


	<a  href=/article/397050  name="Continue Reading" class="sso-intended-dest font-medium text-blue-600 hover:text-blue-500 transition ease-in-out duration-150 ga-click cursor-pointer" data-ga-category="author" data-ga-label="playlist.1" data-ga-action="click" >
		Continue Reading
	</a>
      </div>
    
      </div>
</div>

			</div>

	
			<div class="my-16">
						
<div class="mx-auto max-w-screen-xl " >
	<div class=" space-y-8 sm:space-y-12 ">
		<div class=" sm:mx-auto sm:max-w-xl lg:max-w-5xl  space-y-5 sm:space-y-4">
			

<div class="  ">
			<h2  class="text-2xl sm:text-3xl font-extrabold tracking-tight text-gray-900  mb-6  sm:max-w-4xl">
			More Authors You Might Like
		</h2>

			
	
	</div>		</div>
		<div class="lg:col-span-2">
					</div>
	</div>
</div>		</div>
								</div>
						</div>
									</div>
											</main>

			
			

							<footer id="footer" class="flex-shrink-0 text-gray-600 text-xs text-center border-t border-gray-200 bg-gray-200 fullwidth pt-8 pb-24">
	<div class="container">
		<div class="mb-4">
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="terms-of-service" href="/terms-of-service" class="mx-2 ga-click">Terms of Use</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="privacy-policy" href="/privacy-policy" class="mx-2 ga-click">Privacy Policy</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="cookie-policy" href="/cookie-policy" class="mx-2 ga-click">Cookies Policy</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="sitemaps" href="/sitemap" class="mx-2 ga-click">Site Map</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="sitemaps" href="https://help.entrepreneur.com/hc/en-us" target="_blank" class="mx-2 ga-click">Contact Support</a>
		</div>
		<div class="mb-2">
			Copyright &copy; 2022 Entrepreneur Media, Inc. All rights reserved.
			<div>Green Entrepreneur&reg; and its related marks are registered trademarks of Entrepreneur Media Inc.</div>
		</div>
		
					<div class="my-4">
				The information contained on this website ("Content") represents the views and opinions of the persons or entities expressing them. The Content does not represent an endorsement by, or the views and opinions of, Entrepreneur Media, Inc. ("EMI"), is intended for informational and educational purposes only, and should in no way be interpreted as medical, legal, or any other advice concerning the cultivation, sale, or any other use of marijuana, which, although legal in some states and local jurisdictions throughout the United States, is currently illegal under federal law, as well as in other states and local jurisdictions. Because of the variety of laws, regulations, and ordinances concerning marijuana, the Content may not be suitable for your situation. Consequently, EMI makes no expressed or implied warranties nor assumes any liability whatsoever, concerning the accuracy or reliability of the information contained herein, including warranties about the legality of, or likelihood of success in, conducting a cannabis business. EMI does not advocate violating applicable law, and therefore strongly recommends that you carefully research applicable laws, and consult with appropriate licensed professionals and other experts, before taking any action in connection with, or based on, such Content.
			</div>
			</div>
</footer>			
			
				<script async src="https://assets.entrepreneur.com/js/alpine/alpine.2.8.0.js"></script>

						<script async src="https://assets.entrepreneur.com/js/scriptbuild-greenent-9d2aec4ea6.min.js" type="text/javascript"></script>
			
	<script>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</script>


			<script>
	(function(h,o,t,j,a,r){
		h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
		h._hjSettings={hjid:601377,hjsv:6};
		a=o.getElementsByTagName('head')[0];
		r=o.createElement('script');r.async=1;
		r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
		a.appendChild(r);
	})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
			
	<style>
		body #bookingoverlay {margin-top: 40px;}
	</style>

		

			<script>
window.addEventListener('load', function() {
	// Set permutive if not already set
	if (window.hasOwnProperty('entAnalytics')) {
		window.entAnalytics.setArticleDataPermutive(window["_objectMetaData"]);
		window.entAnalytics.setUserDataPermutive();
		window.entAnalytics.setPermutiveAnalyticsObj();
	}
	
	if( ["71a16ed2d4c0531acf76af5a793a0638","cb9825426eb2cb8cbaf6a72027f5508a"].includes( entCookie.get('SSO') ))
	{
		window.location.href = '/signout';
	}
						entThirdpartygreen.init();
			});
</script>

		</div>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"0ed0f24c15","applicationID":"113896786","transactionName":"MlVWMEdXD0FZBxFaVgsfdxFGQg5fFyUQR1EKQnQDUEI=","queueTime":0,"applicationTime":128,"atts":"HhJVRg9NHE8=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>