	
<!doctype html>
<html lang="en">
<head>
		
	<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

			<link href="https://fonts.googleapis.com/css?family=PT+Serif:400,400i,700,700i|Roboto:300,300i,400,400i,500,500i,700|PT+Sans:400,400i,700,700i" rel="stylesheet">
	
				<link rel="stylesheet" type="text/css" href="https://assets.entrepreneur.com/css/desktop-orion-05c1fc0fcf.min.css.gz">


	
	




	
	
	

	<title>Baby care News &amp; Topics  - Green Entrepreneur</title>

<meta http-equiv="Content-type" content="text/html; charset=utf-8" charset="utf-8" />

	<meta name="copyright" content="Copyright 2020 Entrepreneur Media, Inc. All rights reserved." />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width,initial-scale=1.0,maximum-scale=3.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />

	<meta name="robots" content="index,follow,NOODP" />
	<meta name="googlebot" content="index,follow,NOODP" />
	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.greenentrepreneur.com/topic/baby-care" />
	<meta name="msvalidate.01" content="54B5AAADAA61BB7748D0BA219F04B657" />
	<meta name="msapplication-config" content="none" />
	<meta property="article:publisher" content="https://www.facebook.com/GreenEntrprnr" />

		<meta name="theme-color" content="#131318">

	<link rel="apple-touch-icon" href="https://assets.entrepreneur.com/green/apple-touch-icon.png" />
	<link rel="shortcut icon" type="image/ico" href="https://assets.entrepreneur.com/green/favicon.ico" />
	<link rel="mask-icon" href="https://assets.entrepreneur.com/green/green-ent-icon.svg" color="#54af03" />
	<meta property="fb:app_id" content="279152967822" />
	<meta property="fb:page_id" content="241306736619644" />
	<meta property="og:site_name" content="GreenEntrepreneur" />


					<meta name="edition" content="gn">


			<meta name="contentEdition" content="gn">
	
			<meta id="adObject" name="adObject" json='{"keywords" : "baby-care,22231", "objectId" : "22231"}'>
	
	<meta name="description" content="The latest news, videos, and discussion topics on Baby care - Green Entrepreneur" />
	<meta name="keywords" itemprop="keywords" content="Baby care,latest,articles,new,recent" />







	<meta name="original-source" content="https://www.greenentrepreneur.com/topic/baby-care" />
	<link rel="canonical" href="https://www.greenentrepreneur.com/topic/baby-care" />


	<link rel="alternate" type="application/rss+xml" title="Green Entrepreneur: Latest Baby care Articles" href="https://www.greenentrepreneur.com/topic/baby-care.rss" />


	<meta property="og:title" content="Baby care" />
	<meta property="og:description" itemprop="description" content="The latest news, videos, and discussion topics on Baby care - Green Entrepreneur" />
	<meta property="og:url" itemprop="url" content="https://www.greenentrepreneur.com/topic/baby-care" />
	<meta itemprop="image" property="og:image" content="https://assets.entrepreneur.com/content/3x2/2000/20160408155709-default-hero-entrepreneur.png" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1333" />
	<meta property="og:type" itemprop="genre" content="website" />

	<meta name="sailthru.date" content="" />
	<meta name="sailthru.title" content="Baby care" />
	<meta name="sailthru.tags" content="Baby care,latest,articles,new,recent" />
	<meta name="sailthru.author" content="" />
	<meta name="sailthru.vars" content="edition:gn" />

		


<link rel="shortlink" href="https://www.greenentrepreneur.com/topic/baby-care" />


<!-- Sometimes contentID is not what we expect (non-integer) -->
	
	<script>
		let isNative = (("Basic" == 5 || ("Basic" == 8))) ? 1 : 0;
		let templateTypeName = ("Basic") ? "Basic" : 'Basic';
		let authorName = ( null) ?  null : null;
		let keywords = ("Baby care,latest,articles,new,recent") ? "Baby care,latest,articles,new,recent".split(',') : null;

		window["_objectMetaData"] = {
			'authorName'     : authorName,
			'authorType'     : null,
			'publicationDate': null,
			'primaryTopic'   : '',
			'contentId'      : 22231,
			'wordCount'      : null,
			'readTime'       : null,
			'title'          : "Baby care",
			'keywords'       : keywords,
			'provider'       : null ? true : false,
			'provider_raw'   : null,
			'isNative'       : isNative,
			'templateType'   : templateTypeName,
			'articleEdition' : "gn",
			'edition'        : 'gn',
			'paywall'        : 0
		};

		dataLayer = [window["_objectMetaData"]];
	</script>

    <script type="module">
        window.entAnalytics.setArticleDataPermutive(window["_objectMetaData"]);
    </script>


	

	
		<script>
		var viewEdition = "gn";
		var edition = "gn";
		var apiServer = "https://api.entrepreneur.com";
		var cmsServer = "https://cms.entrepreneur.com";
	</script>
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>

						<!-- Advangelists Pixel Code --> 
			<script src="https://pixel01e3e3f62c24556.advangelists.com/v1/audiences/insights?account_id=304&segment_key=01e3e3f62c24556&vars[advid]=1980"></script>
			<noscript>
			<img src="https://pixel01e3e3f62c24556.advangelists.com/v1/audiences?account_id=304&segment_key=01e3e3f62c24556&vars[advid]=1980" width="1" height="1" />
			</noscript>
				<script src="https://cdn.adsafeprotected.com/iasPET.1.js"></script>


		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P45HXW9');</script>

	</head>

<body >
					<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P45HXW9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	
		
			<div id="nvh" class="">
		<nav>
				<div class="logo-container">
			<a href="#" data-ga-action="display" data-ga-category="navigation.top" data-ga-label="hamburger" class="button-collapse gutter-left gutter-right ga-click" data-activates="slide-out"><i class="material-icons menu-icon">menu</i></a>
			<a class="logo gn ga-click" href="/" data-ga-action="click" data-ga-category="navigation.top" data-ga-label="logo" aria-label="This is the official logo for Entpreneur.com"><img class="gn" src="https://assets.entrepreneur.com/static/20190722051501-GreenEnt-Logo-HZ-2.svg" alt="Entrepreneur - gn edition"></a>
		</div>

				<div class="links-container center">
			<a href="/latest" class="ga-click" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="latest"><span class="label">Latest</span></a>
<a href="https://greenentrepreneur.dispensaries.com/" class="ga-click" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="marketplace"><span class="label">Marketplace</span></a>
<a href="https://greenentrepreneur.dispensaries.com/b2b" class="ga-click" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="B2B"><span class="label">B2B</span></a>
<a href="https://www.purespectrumcbd.com/" class="ga-click" data-ga-category="navigation.top" data-ga-action="click" data-ga-label="shop-cbd" target="_blank"><span class="label">Shop CBD</span></a>
		</div>

				<div class="icon-container">
			<span class="entnatv nlinks" data-type="site-chrome-promo"> </span>
			<span class="nlinks gcsinit ga-click" data-ga-category="navigation.top" data-ga-action="display" data-ga-label="search" id="scsearch">
				<div class="searchbox"></div>
				<i class="material-icons">search</i>
			</span>
						<a class="nlinks nprofile ga-click" data-ga-category="navigation.top" data-ga-action="display" data-ga-label="profile" href="/login?intended=/topic/baby-care">
			<i id="lgnchck" class="material-icons">person</i></a>
		</div>
	</nav>


			</div>



<ul id="profiledd" class="dropdown-content mini fixed">
	<li class="userinfo">
		<div class="avatar">
			<i class="material-icons">insert_emoticon</i>
		</div>
		<div class="username">My Account</div>
	</li>
		<li><a href="https://www.entrepreneur.com/insider" target="_blank"><i class="icon-insider"></i> Entrepreneur Insider</a></li>
		<li id="eln-access"><a href="https://cms.entrepreneur.com/articles/create?type=12" target="_blank"><i class="icon-contributor"></i>Submit Article</a></li>
	<li><a href="/dashboard/content" data-target="queue1" id="queue" class="modal-trigger qdd ga-click" data-ga-action="display" data-ga-category="navigation.dropdown" data-ga-label="queue"><i class="icon-queue-unbranded"></i> Saved Content</a></li>
	<li><a href="/dashboard"><i class="icon-account"></i> My Account</a></li>
	<li class="divider"></li>
	<li><a href="#" class="light-blue-text nav-signout-link">Sign Out</a></li>
</ul><ul id="slide-out" class="side-nav">
	<li>
		<ul class="collapsible" data-collapsible="accordion">
			<li>
				<span class="main logo ga-click" href="#" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="logo">
					<a class="sidenav-close" href="#"><i class="material-icons clear-icon">clear</i></a>
					<a href="/"><img class="padding-top padding-bottom" src="https://assets.entrepreneur.com/static/20190722051501-GreenEnt-Logo-HZ-2.svg" alt="Entrepreneur - gn edition"/></a>
				</span>
			</li>

			
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="latest" href="/latest">Latest</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="marketplace" href="https://greenentrepreneur.dispensaries.com/">Marketplace</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="B2B" href="https://greenentrepreneur.dispensaries.com/b2b">B2B</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="shop-cbd" href="https://www.purespectrumcbd.com/" target="_blank">Shop CBD</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="listen" href="/listen">Listen</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="video" href="/watch">Video</a></li>

<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-news-and-trends" href="/topic/news-and-trends">News and Trends</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-starting-a-business" href="/topic/starting-a-business">Starting A Business</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-running-a-business" href="/topic/running-a-business">Running A Business</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-entrepreneurs" href="/topic/entrepreneurs">Entrepreneurs</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-growth-strategies" href="/topic/growth-strategies">Growth Strategies</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-finance" href="/topic/finance">Finance</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="topic-spotlight" href="/spotlight">Spotlight</a></li>

<li>
	<div class="main collapsible-header ga-click" data-ga-category="navigation.flyout" data-ga-action="display" data-ga-label="magazine">Magazine<i class="icon-chevron-down"></i></div>
	<div class="collapsible-body">
		<ul>
			<li><a href="/magazine" class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="magazine-issues">Issues</a></li>
								</ul>
	</div>
</li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="www" href="https://www.entrepreneur.com" target="_blank">Entrepreneur.com</a></li>
<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="store" href="https://store.entrepreneur.com" target="_blank">Entrepreneur Store</a></li>

<li>
	<div class="main collapsible-header ga-click" data-ga-category="navigation.flyout" data-ga-action="display" data-ga-label="other">Other<i class="icon-chevron-down"></i></div>
	<div class="collapsible-body">
		<ul>
			<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="help-center" href="https://help.entrepreneur.com/hc/en-us?source=ent_navbar" target="_blank">Help Center</a></li>
			<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="entrepreneur-media-departments" href="https://help.entrepreneur.com/hc/en-us/categories/360003772932-Entrepreneur-Media-Departments?source=ent_navbar" target="_blank">Entrepreneur Media Departments</a></li>
			<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-advertise" href="http://entrepreneurmedia.com/" target="_blank">Advertise</a></li>
			<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-reprints" href="http://www.entrepreneurreprints.com/" target="_blank">Reprints &amp; Licensing</a></li>
			<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-terms" href="/terms-of-service">Terms of Use</a></li>
			<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-privacy" href="/privacy-policy">Privacy Policy</a></li>
			<li><a class="ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="other-cookies" href="/cookie-policy">Cookies Policy</a></li>
		</ul>
	</div>
</li>
			<li><a class="main ga-click" data-ga-category="navigation.flyout" data-ga-action="click" data-ga-label="sitemap" href="/sitemaps/main">Site Map</a></li>
		</ul>
	</li>
</ul>
	
	<main class=" ">
					<div class="topcontent">
										
	
					</div>
		
		
			<div class="maincontent">
									
	
		<div class="fw-container adhesion  top-banner-ad">
		<div class="banner-ad adbox "
					data-adsync="true"
							data-key="had"
		>
	</div>
		</div>
					
					<div class="adbox" id="skin" data-adsync="true" data-key="skin"></div>

								
	
	
	<div class="container">
					<h1 class="heading fs-d ">
															Baby care
													<div class="clearfix"></div>
			</h1>
			<div id="latest">
	<div class="withright nm">
		<div class="pl-heroleft feature content ">
								
	
	



<div id="" class="pl  " >
							<div class="hero ">
				<a class="ga-click" href="/article/356192"  data-ga-category="topic-baby-care-playlist-latest-feature" data-ga-label="playlist.1" data-ga-action="image">
					<img class="lazyload lazy " data-src="https://assets.entrepreneur.com/content/3x2/2000/1600161403-MalikaSadaniFounderCEOTheMomsCo.jpg?format=jpg&amp;width=500&amp;crop=16:9" src="https://assets.entrepreneur.com/content/3x2/2000/1600161403-MalikaSadaniFounderCEOTheMomsCo.jpg?format=jpg&amp;width=500&amp;crop=16:9&blur=50" alt="Mom and Baby Care Brand The Moms Co Bags $8 Mn In Series B Round" />
				</a>
							</div>
			
	<div class="block">
				
															<a class="kicker  ga-click " href="/topic/funding" data-ga-category="topic-baby-care-playlist-latest-feature" data-ga-label="playlist.1" data-ga-action="kicker">Funding</a>
									
		<h3 ><a href="/article/356192" class="ga-click "  data-ga-category="topic-baby-care-playlist-latest-feature" data-ga-label="playlist.1" data-ga-action="headline">Mom and Baby Care Brand The Moms Co Bags $8 Mn In Series B Round</a></h3>

		
								<div class="deck">The Delhi-based startup will utilize the fresh fund to reach 5 million consumers to become one of India's fastest-growing D2C brands to reach the INR 100 crore mark</div>
					
		
				<div class="byline">
					<a class="ga-click" href="/author/debarghya-sil" data-ga-category="topic-baby-care-playlist-latest-feature" data-ga-label="playlist.1" data-ga-action="authorname">
				
				<span class="name">Debarghya Sil</span>
			</a>
		
		
					<span class="spacer">|</span>			<span class="readtime">3 min read</span>
			</div>

		
			</div>
</div>					</div>
		<div class="rightside">
			<div class="rtcontent">
				
	<div class="island-ad adbox  "
							data-adsync="true"
							data-key="one-off"
			data-sizes='{ "sizes" : [[300,250]] }'
		>
	</div>
			</div>
		</div>
	</div>

	<div class="pl-heroabove row ">
			</div>
</div>
			</div>


	
		
	
	
			</div>
		
			</main>

			<footer class="page-footer ">
			<div class="container">
	<div class="row">
		<div class="col m8 s12 hide-on-small-only">
			<div class="row">
				<div class="col s6">
					<div class="title ltr-space">About Us</div>
					<ul>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="advertise" href="http://entrepreneurmedia.com/?utm_campaign=Entrepreneur&utm_source=Site&utm_medium=SiteFooter&utm_content=MediaKitPromo" target="_blank">Advertise</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="brand-licensing-program" href="https://www.entrepreneur.com/brand-licensing-program">Brand Licensing</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="contact" href="/contact">Contact Us</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="staff" href="/staff">Staff</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="contributors" href="https://www.entrepreneur.com/page/276150">Contribute</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="reprints" href="http://www.entrepreneurreprints.com/" target="_blank">Reprints &amp; Licensing</a></li>
					</ul>
				</div>

				<div class="col s6">
					<div class="title ltr-space">Entrepreneur Products</div>
					<ul>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="ent" href="https://www.entrepreneur.com" target="_blank">Entrepreneur.com</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="women" href="https://www.entrepreneur.com/women" target="_blank">Women Entrepreneur</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="bookstore" href="https://bookstore.entrepreneur.com" target="_blank">Books</a></li>
						<li><a class="flink ga-click" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="shop" href="https://shop.entrepreneur.com" target="_blank">Shop</a></li>
					</ul>
				</div>
			</div>
		</div>

		<div class="col m4 s12">
			<div class="title ltr-space">Get the Magazine</div>
			<div class="magsubs">
									<a target="_blank" class="magcover ga-click"  data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=GRN&cds_page_id=237366&cds_response_key=IXXNR9005">
						<img src="https://assets.entrepreneur.com/content/3x4/600/20191125185626-green-winter19-cover.jpeg?width=150"
						class="magazine"
						alt="Edition: December 2019"
						title="Edition: December 2019">
					</a>
								<ul class="subbuttons">
					<li><a target="_blank" class="ga-click svg" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine.appstore" href="https://apps.apple.com/us/app/green-entrepreneur/id1463066530?ign-mpt=uo%3D2"><img src="https://assets.entrepreneur.com/static/20170802101805-app-store-badge.svg" alt="Download on App Store" /></a></li>
					<li><a target="_blank" class="ga-click svg" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="magazine.googleplay" href="https://play.google.com/store/apps/details?id=com.maz.combo1987"><img src="https://assets.entrepreneur.com/static/20170822072948-google-play-badge.svg" alt="Download on Play Store" /></a></li>
									</ul>
			</div>
		</div>
	</div>

	<div class="row">
		<div class="col m8 s12 hide-on-small-only"></div>
		<div class="col m4 s12">
			<label for="newsletter_email" class="title np ltr-space">Join Our Newsletter</label>
			<form name="h3.0-nlsu" id="v3-newsl-form-nav-6" class="row newsletter-signup" data-parsley-validate>
	<div class="input-field col s12 fnews">
					<input type="email" id="newsletter_email" name="email" placeholder="Email..." required />
				<input type="hidden" name="edition" value="gn"/>
		<input type="hidden" name="source" value="footer"/>
		<input type="hidden" name="nltrs" value="green,third_party"/>
									<button class="btn ga-click" data-ga-category="navigation.footer" data-ga-label="submit" data-ga-action="click" type="submit">Submit</button>
						</div>
</form>
		</div>
	</div>

	<div class="footer-copyright">
	<div class="row nm">
		<div class="col s12">
			<a href="/" data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="logo" class="logo ga-click"><img src="https://assets.entrepreneur.com/static/20190722051501-GreenEnt-Logo-HZ-2.svg" alt="Entrepreneur"></a>
			<div class="social-icons">
	<div>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="facebook" data-ga-action="click" href="https://www.facebook.com/GreenEntrprnr" target="_blank" title="Facebook"><i class="icon-facebook"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="twitter" data-ga-action="click" href="https://twitter.com/GreenEntrprnr" target="_blank" title="Twitter"><i class="icon-twitter"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="linkedIn" data-ga-action="click" href="https://www.linkedin.com/company/greenentrepreneur" target="_blank" title="LinkedIn"><i class="icon-linkedin"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="pinterest" data-ga-action="click" href="https://www.pinterest.com/greenentrepreneur" target="_blank" title="Pinterest"><i class="icon-pinterest"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="instagram" data-ga-action="click" href="http://instagram.com/greenentrepreneur" target="_blank" title="Instagram"><i class="icon-instagram"></i></a>
		<a class="ga-click" data-ga-category="navigation.footer" data-ga-label="uouTube" data-ga-action="click" href="https://www.youtube.com/channel/UCxuCGXNdMml0q-B2hD5kEpw" target="_blank" title="YouTube"><i class="icon-youtube"></i></a>
	</div>
</div>		</div>
	</div>

	<div class="row">
		<div class="col s12 center-align">
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="terms-of-service" href="/terms-of-service" class="pipe ga-click">Terms of Use</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="privacy-policy" href="/privacy-policy" class="pipe ga-click">Privacy Policy</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="cookie-policy" href="/cookie-policy" class="pipe ga-click">Cookies Policy</a>
						<span id="teconsent" class="pipe"></span>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="help-center" href="https://help.entrepreneur.com/hc/en-us?source=ent_nav_footer" class="pipe ga-click" target="_blank">Help Center</a>
			<a data-ga-category="navigation.footer" data-ga-action="click" data-ga-label="sitemaps" href="/sitemaps/main" class="ga-click">Site Map</a>
			<div class="copyslug">
				Copyright &copy; 2020 Entrepreneur Media, Inc. All rights reserved.<br />
				Entrepreneur&reg; and its related marks are registered trademarks of Entrepreneur Media Inc.
							</div>
		</div>
	</div>

			<div class="copyslug">
			The information contained on this website ("Content") represents the views and opinions of the persons or entities expressing them.  The Content does not represent an endorsement by, or the views and opinions of, Entrepreneur Media, Inc. ("EMI"), is intended for informational and educational purposes only, and should in no way be interpreted as medical, legal, or any other advice concerning the cultivation, sale, or any other use of marijuana, which, although legal in some states and local jurisdictions throughout the United States, is currently illegal under federal law, as well as in other states and local jurisdictions.  Because of the variety of laws, regulations, and ordinances concerning marijuana, the Content may not be suitable for your situation.   Consequently, EMI makes no expressed or implied warranties nor assumes any liability whatsoever, concerning the accuracy or reliability of the information contained herein, including warranties about the legality of, or likelihood of success in, conducting a cannabis business.  EMI does not advocate violating applicable law, and therefore strongly recommends that you carefully research applicable laws, and consult with appropriate licensed professionals and other experts, before taking any action in connection with, or based on, such Content.
		</div>
	</div></div>		</footer>
	
	
	
		<script id="site-chrome-promo" type="x-tmpl-mustache">
		
			<a class="ga-click" href="{{ link }}"
				{{ #isExternalLink }}
					target="_blank"
				{{ /isExternalLink }}
				data-ga-action="click" data-ga-category="navigation.top" data-ga-label="promo">
				<img src="{{ image }}" alt="site promo"/>
			</a>
		
	</script>

	<script id="nav-live-promo" type="x-tmpl-mustache">
		
			<a class="nticker ga-click" href="{{ link }}"
				{{ #isExternalLink }}
					target="_blank"
				{{ /isExternalLink }}
				data-ga-action="click" data-ga-category="navigation.top" data-ga-label="ticker">
				LIVE {{ dateCopy }}:
				<span>{{ linkLegend }} </span>
				<span> | </span>
				{{ copy }}
			</a>
		
	</script>

	
	
	
	


		
		<script src="https://assets.entrepreneur.com/js/slick-0fd10ad545.js.gz"></script>

	<script src="https://assets.entrepreneur.com/js/desktop-orion-c0f0956354.min.js.gz"></script>




<div id="consent_blackbar"></div>
<script async="async" src="//consent.truste.com/notice?domain=entrepreneur.com&c=teconsent&js=nj&noticeType=bb&text=true"></script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0ed0f24c15","applicationID":"113896786","transactionName":"MlVWMEdXD0FZBxFaVgsfdxFGQg5fFzAKQ1AGcFMBQQ==","queueTime":0,"applicationTime":72,"atts":"HhJVRg9NHE8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
